<!doctype html>
<html lang="en" style="display: block;min-width:1070px;">
<head>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
 <meta content="text/html; charset=UTF-8" http-equiv="Content-Type" />
<meta name="google-site-verification" content="rcmqt74A6mEeS1xWVk3k3EMZbTi79AN2WJOyWXg0dJ4" />
<meta name="msvalidate.01" content="8D3F505D642C99EB26E45507554512BC" />
<meta name="norton-safeweb-site-verification" content="h3g5-5vc1eyl4ciu70dj759ufgj5zl-7d5xcemulxrycwbv3wlj320gvmjpuq6b5jmxx5rr7cxxk7csxy3xj4agugrktrdyd9qm3j-bhsojxzag5053lgfxnptkgp8o7" />
<meta name="viewport" content="width=1070">
<meta property="fb:pages" content="235821283247357" />



<!-- Escape from Frames -->
<script type="text/javascript">if(self==top){document.documentElement.style.display="block"}else{top.location=self.location}</script>
<link rel="stylesheet" href="https://www.wkrb13.com/wp-content/themes/newsalambre/style.css?v=10" type="text/css" media="screen" />
<link href="https://www.wkrb13.com/feed" rel="alternate" title="WKRB News RSS Feed" type="application/rss+xml" />
<link href="https://www.wkrb13.com/feed/atom" rel="alternate" title="WKRB News Atom Feed" type="application/atom+xml" />
<link href="https://www.wkrb13.com/xmlrpc.php" rel="pingback" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wkrb13.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.8' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://www.wkrb13.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wkrb13.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wkrb13.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='ImageCoin (IMG) 24 Hour Volume Hits $857,888.00' href='https://www.wkrb13.com/2019/12/27/imagecoin-img-24-hour-volume-hits-857888-00.html' />
<link rel='next' title='Vexanium (VEX) Trading Down 2.4% This Week' href='https://www.wkrb13.com/2019/12/27/vexanium-vex-trading-down-2-4-this-week.html' />
<meta name="generator" content="WordPress 5.0.8" />
<link rel="canonical" href="https://www.wkrb13.com/2019/12/27/qchi-qch-price-tops-0-0242-on-exchanges.html" />
<link rel='shortlink' href='https://www.wkrb13.com/?p=1484710' />
<link rel="alternate" type="application/json+oembed" href="https://www.wkrb13.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wkrb13.com%2F2019%2F12%2F27%2Fqchi-qch-price-tops-0-0242-on-exchanges.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wkrb13.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wkrb13.com%2F2019%2F12%2F27%2Fqchi-qch-price-tops-0-0242-on-exchanges.html&#038;format=xml" />
<link rel="amphtml" href="https://www.wkrb13.com/2019/12/27/qchi-qch-price-tops-0-0242-on-exchanges.html/amp" /><link rel="icon" href="https://www.wkrb13.com/wp-content/uploads/2018/03/wkrb13-03-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.wkrb13.com/wp-content/uploads/2018/03/wkrb13-03.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.wkrb13.com/wp-content/uploads/2018/03/wkrb13-03.png" />
<meta name="msapplication-TileImage" content="https://www.wkrb13.com/wp-content/uploads/2018/03/wkrb13-03.png" />

<!-- Start Meta Data -->
<title>QChi (QCH) Price Tops $0.0242 on Exchanges - WKRB News</title>
<meta name="description" content="QChi (CURRENCY:QCH) traded 3.3% lower against the US dollar during the 1-day period ending at 23:00 PM ET on December 26th. QChi has a total market capitalization of $785,067.00 and $108,083.00 worth of QChi was traded on exchanges in the last 24 hours. During the last seven days, QChi has traded down 15.2% against the [&hellip;]" />
<meta name="author" content="Scott Davis">
<meta name="news_keywords" content="QChi,CURRENCY:QCH,QCH" />
<meta name="keywords" content="QChi,CURRENCY:QCH,QCH" />
<meta name="ticker" content="CURRENCY:QCH" />
<meta name="contentType" content="article">

<!-- Twitter Card Data -->
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@RatingsNetwork" />
<meta name="twitter:title" content="QChi (QCH) Price Tops $0.0242 on Exchanges"/>
<meta name="twitter:description" content="QChi (CURRENCY:QCH) traded 3.3% lower against the US dollar during the 1-day period ending at 23:00 PM ET on December 26th. QChi has a total market capitalization of $785,067.00 and $108,083.00 worth of QChi was traded on exchanges in the last 24 hours. During the last seven days, QChi has traded down 15.2% against the [&hellip;]" />
<meta name="twitter:creator" content="@RatingsNetwork" />
<meta name="twitter:image" content="wp-content/themes/newsalambre/images/image-pending.gif" />

<!-- Open Graph Data -->
<meta property="og:title" content="QChi (QCH) Price Tops $0.0242 on Exchanges" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wkrb13.com/2019/12/27/qchi-qch-price-tops-0-0242-on-exchanges.html" />
<meta property="og:image" content="wp-content/themes/newsalambre/images/image-pending.gif" />
<meta property="og:description" content="QChi (CURRENCY:QCH) traded 3.3% lower against the US dollar during the 1-day period ending at 23:00 PM ET on December 26th. QChi has a total market capitalization of $785,067.00 and $108,083.00 worth of QChi was traded on exchanges in the last 24 hours. During the last seven days, QChi has traded down 15.2% against the [&hellip;]" />
<meta property="og:site_name" content="WKRB News" />
<meta property="og:locale" content="en_US" />

<!-- OG Article Template -->
<meta property="article:published_time" content="2019-12-27T04:22:42+0000" />
<meta property="article:modified_time" content="2019-12-27T04:22:42+0000" />
<meta property="article:tag" content="CURRENCY:QCH" />
<meta property="article:tag" content="QChi,CURRENCY:QCH,QCH" />
<meta property="article:section" content="Markets" />

<!-- Google meta is in the body-->

<!-- End Meta Data -->

	
<script type='text/javascript'>var PopupAdChannel=''; </script>

  <link rel="manifest" href="/manifest.json">
  <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script>
  <script>
  	function registerUserChange(action) {
		OneSignal.getUserId( function(userId) {
			OneSignalIdString = userId;
			var Domain = 'wkrb13.com';
			var url = "https://www.marketbeat.com/scripts/OneSignalTracking.ashx?OneSignalID=" + OneSignalIdString + "&domain=" + Domain + "&action=" + action;
			var xhr = new XMLHttpRequest();
			xhr.open('GET', url);
			xhr.onload = function () {
				if (xhr.status !== 200) {
					console.log('GET failed.  Returned status of ' + xhr.status);
				}
			};
			xhr.send();
		});
	}
    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: "27539f7d-08b9-4089-9eac-48d0d5b908a5",
      safari_web_id: 'web.onesignal.auto.54cd441e-7f12-4aed-9845-f98eb5c10ecb', 
      autoRegister: true,
      notifyButton: {
        enable: false /* Set to false to hide */
      },
 welcomeNotification: {
        "title": "Join Wall Street's Brightest Minds.",
        "message": "Receive research in your inbox from top analysts, before the market opens. Click here to learn how.",
         "url": "https://www.marketbeat.com/subscribe/subscribe.aspx?ReferralType=OneSignalThankYou&ProductCode=1997t"
    }
    },
		OneSignal.once('subscriptionChange', function (isSubscribed) {
			if(isSubscribed) {
				registerUserChange("subscribe");
			}
			else {
				registerUserChange("unsubscribe");
			}
			
		  })
	]);
  </script>
	
<script type="text/javascript">var vbnfgha = '211626'; var ertdfga = '13739-bup-ac'; var qhyuioa = '53938'; var AdClientID = qhyuioa + vbnfgha + ertdfga; AdClientID = AdClientID.split("").reverse().join("");</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: AdClientID,
          enable_page_level_ads: true
     });
</script>
<!-- Start IMS -->
<script type="text/javascript">
		var apntag = apntag || {};
		apntag.anq = apntag.anq || [];
		(function() {
			var d = document, e = d.createElement('script'), p = d.getElementsByTagName('head')[0];
			e.type = 'text/javascript';  e.async = true;
			e.src = '//acdn.adnxs.com/ast/ast.js';
			p.insertBefore(e, p.firstChild);
		})();

		
		apntag.anq.push(function() {
			apntag.setPageOpts({
				member: 6989
			});
		});

		apntag.anq.push(function() {

      		apntag.defineTag({
				tagId: 13481205,
				sizes: [[300,250],[300,600],[300,1050]],
				keywords: {'position': ['RightRail_1']},
				targetId: 'WKRBFinancialNews_ROS_RightRail_1'
			});
					});

		apntag.anq.push(function() {
			apntag.loadTags();
		});
		</script>
	
<script type="text/javascript">
(function() {
window.advBidxc = window.advBidxc || {};
window.advBidxc.startTime = new Date().getTime();
function loadScript(tagSrc) {
var scriptTag = document.createElement('script'),
placeTag = document.getElementsByTagName("script")[0];
scriptTag.type = 'text/javascript';
scriptTag.async = true;
scriptTag.src = tagSrc;
placeTag.parentNode.insertBefore(scriptTag, placeTag);
}
var mnSrc = '//hbx.media.net/bidexchange.js?cid=8CU2C156D&version=5.1' + '&dn=' +
window.location.hostname;
loadScript(mnSrc);
})();
</script>
<!-- End IMS --> 

	<script type="text/javascript" src="https://www.marketbeat.com/Scripts/lowerrightad.js?v=9"></script>

</head>
<body>
<div id="wrap">

<!-- Start MarketBeat Modern Popup -->
<link rel="stylesheet" type="text/css" media="all" href="https://www.marketbeat.com/scripts/modal/modernpopup.css?v=11"/>
<script type="text/javascript" src="https://www.marketbeat.com/scripts/modal/modernpopup.js?v=52"></script>

	<script type="text/javascript">LoadPopupRatings('ModernNonMarketsPopup-WKRB News', 'wkrb13.com');</script>
<!-- End MarketBeat Modern Popup -->
	
	<!-- One Signal Registration Code -->
<script type="text/javascript">
if(OneSignal.isPushNotificationsSupported())
{
    OneSignal.registerForPushNotifications();
}
</script>
<!-- End Registration Code -->

<header>
	<div id="top-bar">
		<div class="width-limiter">
				<!-- top nav bar -->
				<nav class="navigation"><ul id="menu-top-bar" class="menu"><li id="menu-item-19" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a href="https://wkrb13.com">Home</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="https://www.wkrb13.com/about">About</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="https://www.wkrb13.com/daily-email-updates-basic">Daily Email Updates</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://www.wkrb13.com/privacy-policy">Privacy Policy</a></li>
</ul></nav>				<form id="searchform" action="https://www.wkrb13.com/" method="get">
					<div id="search">
						<input id="s" class="searchinput" name="s" onclick="this.value='';" type="text" />
						<input class="searchsubmit" type="submit" value="Search" />
					</div>
				</form><!-- end: searchform -->
		</div><!-- end: width-limiter in top-bar -->
	</div><!-- end: top-bar -->
	<div class="width-limiter add-padding"><!-- start: width-limiter with logo and space for alternate header unit -->
		<a class="logo-link" href="https://www.wkrb13.com"><img id="logo" src="/wp-content/uploads/2018/03/wkrb13-01-2.png" alt="WKRB News and Analysis logo"></a>

<!-- Begin Header Unit -->
<div id="AlternateHeaderUnit">
<!-- Network Wide AdSense Unit - Header Position -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="5679141823" data-ad-format="horizontal" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->
</div> 

<!-- End Header Unit-->
	</div> <!-- end: width-limiter with logo and space for alternate header unit -->
	<div id="menu">
		<div class="width-limiter" id="nav-main">
			<!-- start main category menu -->
			<nav class="navigation"><ul id="menu-category-menu" class="menu"><li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31"><a href="https://www.wkrb13.com/category/markets">Markets</a></li>
<li id="menu-item-60" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60"><a href="https://www.wkrb13.com/category/markets/analyst-articles-us">Ratings</a></li>
<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="https://www.wkrb13.com/category/markets/dividend-articles">Dividends</a></li>
<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="https://www.wkrb13.com/category/markets/earnings-articles-single">Earnings</a></li>
<li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="https://www.wkrb13.com/category/markets/insider-trades">Insider Trades</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24"><a href="https://www.wkrb13.com/category/markets/cryptocurrencies">Cryptocurrencies</a></li>
</ul></nav>		</div> <!-- end: width-limiter for menu -->
	</div> <!-- end: menu -->
</header> <!-- end: header -->
	<div class="width-limiter main-content">
		
<aside>
	

<div>
<!-- Begin Dianomi Unit -->
<iframe width="336" height="670" scrolling="NO" src="//www.dianomi.com/smartads.epl?id=3355" style="width: 336px; border: none; overflow: hidden;"></iframe>
</div>
	
<div class="ad336x280" style='width:336px;height:280px'>
<!-- Network Wide AdSense Unit - Top Sidebar Position -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="1875628183" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->
	</div>
<!-- end first square unit -->

<div class="ad336x280" style='width:336px;height:280px'>
<!-- Network Wide AdSense Unit - Middle Sidebar Position -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="9445683366" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->
	</div>
	
<!-- end second square unit -->


<!-- OptIn Form -->

<!-- Start Sidebar Registration -->
    <div class="sidebar-email">
                        <h3>Daily Ratings &amp; News for QChi</h3>
        	Complete the form below to receive the latest headlines and analysts' recommendations for QChi with our free daily email newsletter:<br/>
        <form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
        <input id="RegisterEmailSidebar" name="RegisterEmail" type="email" placeholder="Your Email Address">
        <input type="hidden" id="Hidden1" name="RegistrationCode" value="WKRB News-Sidebar">
        <input type="hidden" id="Hidden2" name="RegisterTicker" value="CURRENCY:QCH" />        <input type="submit" name="submit" onclick="return CheckEmail('RegisterEmailSidebar', 'ShowSuggestionSidebar');" value="Subscribe Now (Free Sign-Up)" class="button" style="width:336px;height:30px">
    <div id="ShowSuggestionSidebar" style="padding-top:7px"></div>
    </form>
    </div>

<!-- End Sidebar Registration -->


<div>
<a class="twitter-follow-button"
  href="https://twitter.com/wkrbnews"
  data-size="large">
Follow @WKRBNews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<br>
<br>

<iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fwkrbnews%2F&width=336&layout=standard&action=like&size=small&show_faces=true&share=true&height=80&appId" width="336" height="80" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>

</div>

<!-- Start IMS -->
<div id="WKRBFinancialNews_ROS_RightRail_1" class="text-center">
			<script type="text/javascript">
			apntag.anq.push(function() {
				apntag.showTag('WKRBFinancialNews_ROS_RightRail_1');
			});
			</script>
		</div>
<!-- End IMS --> 


<!-- start Recent Posts -->
        <br/>
        <div>
        <h3>Recent Posts</h3>
            <ul>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2019/12/27/vexanium-vex-trading-down-2-4-this-week.html">Vexanium (VEX) Trading Down 2.4% This Week</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2019/12/27/qchi-qch-price-tops-0-0242-on-exchanges.html">QChi (QCH) Price Tops $0.0242 on Exchanges</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2019/12/27/metadium-meta-24-hour-trading-volume-reaches-153141-00.html">Metadium (META) 24-Hour Trading Volume Reaches $153,141.00</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2019/12/27/imagecoin-img-24-hour-volume-hits-857888-00.html">ImageCoin (IMG) 24 Hour Volume Hits $857,888.00</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2019/12/27/bitfex-trading-down-24-1-over-last-week-bfx.html">Bitfex Trading Down 24.1% Over Last Week (BFX)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2019/12/27/pampa-energia-s-a-nysepam-given-consensus-recommendation-of-hold-by-brokerages.html">Pampa Energia S.A. (NYSE:PAM) Given Consensus Recommendation of &#8220;Hold&#8221; by Brokerages</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2019/12/27/grand-city-properties-sa-fragyc-receives-23-69-consensus-target-price-from-brokerages.html">Grand City Properties SA (FRA:GYC) Receives &euro;23.69 Consensus Target Price from Brokerages</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2019/12/27/zacks-brokerages-anticipate-acorda-therapeutics-inc-nasdaqacor-will-post-quarterly-sales-of-36-90-million.html">Zacks: Brokerages Anticipate Acorda Therapeutics Inc (NASDAQ:ACOR) Will Post Quarterly Sales of $36.90 Million</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2019/12/27/fulcrum-therapeutics-nasdaqfulc-given-consensus-recommendation-of-buy-by-brokerages.html">Fulcrum Therapeutics (NASDAQ:FULC) Given Consensus Recommendation of &#8220;Buy&#8221; by Brokerages</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2019/12/27/short-interest-in-delta-apparel-inc-nyseamericandla-decreases-by-27-9.html">Short Interest in Delta Apparel, Inc. (NYSEAMERICAN:DLA) Decreases By 27.9%</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2019/12/27/short-interest-in-cohen-company-inc-nyseamericancohn-expands-by-72-5.html">Short Interest in Cohen &#038; Company Inc (NYSEAMERICAN:COHN) Expands By 72.5%</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2019/12/27/short-interest-in-alexco-resource-corp-nyseamericanaxu-rises-by-97-4.html">Short Interest in Alexco Resource Corp. (NYSEAMERICAN:AXU) Rises By 97.4%</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2019/12/27/aerocentury-corp-nyseamericanacy-sees-large-decrease-in-short-interest.html">AeroCentury Corp. (NYSEAMERICAN:ACY) Sees Large Decrease in Short Interest</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2019/12/27/cae-inc-nysecae-receives-34-50-consensus-target-price-from-brokerages.html">Cae Inc (NYSE:CAE) Receives $34.50 Consensus Target Price from Brokerages</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2019/12/27/brokerages-set-pareteum-corp-nyseamericanteum-pt-at-4-35.html">Brokerages Set Pareteum Corp (NYSEAMERICAN:TEUM) PT at $4.35</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2019/12/27/hashgard-gard-hits-market-capitalization-of-1-82-million.html">Hashgard (GARD) Hits Market Capitalization of $1.82 Million</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2019/12/27/eminer-em-24-hour-trading-volume-hits-432684-00.html">Eminer (EM) 24-Hour Trading Volume Hits $432,684.00</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2019/12/27/margix-price-up-6-7-over-last-week-mgx.html">MargiX Price Up 6.7% Over Last Week (MGX)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2019/12/27/metronome-met-price-reaches-0-38-on-major-exchanges.html">Metronome (MET) Price Reaches $0.38 on Major Exchanges</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2019/12/27/fidentiax-fdx-24-hour-volume-tops-63-00.html">FidentiaX (FDX) 24 Hour Volume Tops $63.00</a></li>
                        </ul>
        </div>  

<!-- end recent posts -->
</aside><!--end #sidebar-->
		<main>
			 <article itemscope itemtype="http://schema.org/NewsArticle">
				
				<link itemprop="mainEntityOfPage" href="https://www.wkrb13.com/2019/12/27/qchi-qch-price-tops-0-0242-on-exchanges.html" />
				<h1 itemprop="headline" class="page-title">QChi (QCH) Price Tops $0.0242 on Exchanges</h1>
				
				<p class="postmeta">
					Posted by <span itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name"><a href="https://www.wkrb13.com/author/scottd" title="Posts by Scott Davis" rel="author">Scott Davis</a></span></span> on <span itemprop="datePublished dateModified" content="2019-12-27T04:22:42+0000">Dec 27th, 2019</span>
				</p><!--end .postmeta-->
				<!--sse-->
				<div class="entry" itemprop="articleBody"> 
				<!-- start main text -->
					
					<p>QChi (CURRENCY:QCH) traded 3.3% lower  against the US dollar during the 1-day period ending at 23:00 PM ET on December 26th. <a href='https://www.marketbeat.com/cryptocurrencies/qchi/'>QChi</a> has a total market capitalization of $785,067.00 and $108,083.00 worth of QChi was traded on exchanges in the last 24 hours. During the last seven days, QChi has traded down 15.2% against the US dollar. One QChi token can now be bought for approximately $0.0242 or 0.00000335 BTC on popular cryptocurrency exchanges including  BiteBTC,  Mercatox and Hotbit. </p>
<p>Here&#8217;s how related cryptocurrencies have performed during the last 24 hours:</p>					

<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx" style="border-bottom-width: 1px; border-color: #D2D2D2; border-style: solid; border-top-width: 1px; margin-bottom: 24px; margin-top: 12px; padding: 12px 0;border-right:none;border-left:none;clear:both;">
    <input type="hidden" id="Hidden1" name="RegistrationCode" value="InPost-WKRB News"  />
    <input type="hidden" id="Hidden2" name="RegisterTicker" value="CURRENCY:QCH" />    <label for="InPostRegistrationEmail">Get <b>QChi</b> alerts:</label>
    <div style="display:inline-block;"><input id="InPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Enter Your Email Address" style="border: 1px solid #D2D2D2;font-size: 12px;line-height: 18px;margin: 0;min-width: 200px; padding: 4px;" /><input type="submit" name="submit" onclick="return CheckEmail('InPostRegistrationEmail','ShowSuggestionInPost');" value="Submit" style="-webkit-appearance: none;-moz-appearance: none;appearance: none;background-color: #1361A2;border: 1px solid #1361A2;border-bottom-right-radius: .5em;border-top-right-radius: .5em;color: #fff;font-size: 12px;font-weight: 700;line-height: 18px;padding: 4px 18px"></input></div>
</form>
<div id="ShowSuggestionInPost"></div>


<ul>
<li>XRP (XRP) traded down 0.4% against the dollar and now trades at $0.19 or 0.00002626 BTC.</li>
<li>Tether (USDT) traded down 1.1% against the dollar and now trades at $1.00 or 0.00013822 BTC.</li>
<li>Binance Coin (BNB) traded 0.3% lower  against the dollar and now trades at $13.25 or 0.00183115 BTC.</li>
<li>Bitcoin SV (BSV) traded up 2.5% against the dollar and now trades at $88.87 or 0.01227818 BTC.</li>
<li>Stellar (XLM) traded up 0.3% against the dollar and now trades at $0.0449 or 0.00000620 BTC.</li>
<li>TRON (TRX) traded 0.4% lower  against the dollar and now trades at $0.0134 or 0.00000185 BTC.</li>
<li>COZ (COZ) traded 26.7% higher  against the dollar and now trades at $0.22 or 0.00004541 BTC.</li>
<li>Chainlink (LINK) traded up 3.3% against the dollar and now trades at $1.86 or 0.00025685 BTC.</li>
<li>Neo (NEO) traded down 1.5% against the dollar and now trades at $8.61 or 0.00118904 BTC.</li>
<li>Crypto.com Chain (CRO) traded 0.3% lower  against the dollar and now trades at $0.0381 or 0.00000379 BTC.</li>
</ul>
<p><strong>QChi Token Profile</strong></p>
<p>
		  <div style="float:left;padding-right: 10px;padding-bottom:10px;padding-top:10px;width:340px;">
<!-- Network Wide AdSense Unit - In-Post Position -->
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-9373162611283935" data-ad-slot="9254111670"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->
                 </div>


                 QChi&#8217;s total supply is 92,000,000 tokens and its circulating supply is 32,477,086 tokens. The official website for QChi is <a rel='nofollow' href='http://qchi.mobi/'>qchi.mobi</a>. QChi&#8217;s official Twitter account is <a rel='nofollow' href='https://twitter.com/qchqchi'>@qchqchi</a>. </p>
<p><strong>Buying and Selling QChi</strong></p>
<p>QChi can be traded on these cryptocurrency exchanges:  BiteBTC, Hotbit and  Mercatox.  It is usually not presently possible to purchase alternative cryptocurrencies such as QChi directly using U.S. dollars. Investors seeking to trade QChi should first purchase Bitcoin or Ethereum using an exchange that deals in U.S. dollars such as <a target='_blank' href='https://www.coinbase.com/join/52afc5ac562b15091600001d'>Coinbase</a>, GDAX or Changelly. Investors can then use their newly-acquired Bitcoin or Ethereum to purchase QChi using one of the aforementioned exchanges. </p>
<p><script type="text/javascript" src="https://s3.tradingview.com/tv.js"></script><script type ="text/javascript">new TradingView.widget(  {  "width": 600,  "height": 400,  "symbol": "QCHUSD",  "interval": "D",  "timezone": "Etc/UTC",  "theme": "Light",  "style": "1",  "locale": "en",  "toolbar_bg": "#f1f3f6",  "enable_publishing": false,  "allow_symbol_change": true,  "referral_id": "2588"}  ); </script></p>
<p> <!--ViewCount:ArticleHistoryID=45122365&PostDate=2019-12-26&type=x&id=923689--><!--Keyword: QChi,CURRENCY:QCH,QCH--></p>

			 	<!-- end inline unit -->
				<!-- end main text -->
				<!-- Invalidate Article -->
					 
				<!-- End Invalidate -->

<!--Begin Footer Opt-In-->
<p style="clear:both"><strong>Receive News &amp; Updates for QChi Daily</strong> - Enter your email address below to receive a concise daily summary of the latest news and updates for QChi and related cryptocurrencies with <a href="https://www.marketbeat.com/cryptocurrencies/newsletter/?symbol=CURRENCY:QCH&utm_source=MarketBeatPopup&utm_medium=MarketBeatPopup" style="text-decoration:underline;font-weight:bold">MarketBeat.com's FREE CryptoBeat newsletter</a>.</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
<input type="email" id="BelowPostRegistrationEmail" name="RegisterEmail" placeholder="Your Email Address" class="signup" />
<input type="hidden" id="Hidden1" name="RegistrationCode" value="WKRB News-Footer" />
<input type="hidden" id="Hidden2" name="RegisterTicker" value="CURRENCY:QCH" /><input class="button" type="submit" name="submit" onclick="return CheckEmail('BelowPostRegistrationEmail','ShowSuggestionFooter');" value="Sign-Up Now (Free)">
</form>
<div id="ShowSuggestionFooter"></div>
<!-- End Footer Opt-In -->

				</div> <!-- end: entry -->
				<!--/sse-->
				 				<!-- start article metadata -->
				 <div itemscope itemprop="image" itemtype="https://schema.org/ImageObject" style='display:none'>
 					<link itemprop="url" href="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=300&h=300&zc=1&src=wp-content/themes/newsalambre/images/image-pending.gif" />
 					<meta itemprop="width" content="300">
 					<meta itemprop="height" content="300">
				 </div>
				<div itemscope itemprop="publisher" itemtype="https://schema.org/Organization" style="display:none">
 					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
 						<meta itemprop="url" content="https://wkrb13.com/wp-content/uploads/2018/03/wkrb13-01-2.png">
 						<meta itemprop="height" content="90">
						 <meta itemprop="width" content="290">
					 </div>
					<meta itemprop="name" content="WKRB News"/>
					<meta itemprop="url" content="https://wkrb13.com" />
 				</div>
				<!-- end article metadata -->
			</article>

<!-- IMS below post -->
		<div id="WKRBFinancialNews_ROS_BelowPost_1"></div><br><br>
<!-- end IMS below post -->	
		
			<!-- start Dianomi – sponsored content -->
			<iframe style="max-width:100%" width="654" height="787" scrolling="no" src="//www.dianomi.com/smartads.epl?id=2341"></iframe>
			<!-- end sponsored content -->
			<nav id="prevnext"><!-- previous and next article links -->
				<a href="https://www.wkrb13.com/2019/12/27/imagecoin-img-24-hour-volume-hits-857888-00.html" rel="prev"><div class="previous"><h4>&laquo; PREVIOUS</h4><p>ImageCoin (IMG) 24 Hour Volume Hits $857,888.00</p></div></a>				<a href="https://www.wkrb13.com/2019/12/27/vexanium-vex-trading-down-2-4-this-week.html" rel="next"><div class="next"><h4>NEXT &raquo;</h4><p>Vexanium (VEX) Trading Down 2.4% This Week</p></div></a>			
			</nav><!-- end previous and next article links -->
			<div id="latest-news">
				<h2>Latest News</h2>
								 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=wp-content/themes/newsalambre/images/image-pending.gif&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Vexanium  Trading Down 2.4% This Week" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.wkrb13.com/2019/12/27/vexanium-vex-trading-down-2-4-this-week.html" rel="bookmark">Vexanium  Trading Down 2.4% This Week</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=wp-content/themes/newsalambre/images/image-pending.gif&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="QChi  Price Tops $0.0242 on Exchanges" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.wkrb13.com/2019/12/27/qchi-qch-price-tops-0-0242-on-exchanges.html" rel="bookmark">QChi  Price Tops $0.0242 on Exchanges</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=wp-content/themes/newsalambre/images/image-pending.gif&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Metadium  24-Hour Trading Volume Reaches $153,141.00" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.wkrb13.com/2019/12/27/metadium-meta-24-hour-trading-volume-reaches-153141-00.html" rel="bookmark">Metadium  24-Hour Trading Volume Reaches $153,141.00</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=wp-content/themes/newsalambre/images/image-pending.gif&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="ImageCoin  24 Hour Volume Hits $857,888.00" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.wkrb13.com/2019/12/27/imagecoin-img-24-hour-volume-hits-857888-00.html" rel="bookmark">ImageCoin  24 Hour Volume Hits $857,888.00</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=wp-content/themes/newsalambre/images/image-pending.gif&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Bitfex Trading Down 24.1% Over Last Week " />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.wkrb13.com/2019/12/27/bitfex-trading-down-24-1-over-last-week-bfx.html" rel="bookmark">Bitfex Trading Down 24.1% Over Last Week </a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/pampa-energia-sa-logo.png&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Pampa Energia S.A.  Given Consensus Recommendation of &#8220;Hold&#8221; by Brokerages" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.wkrb13.com/2019/12/27/pampa-energia-s-a-nysepam-given-consensus-recommendation-of-hold-by-brokerages.html" rel="bookmark">Pampa Energia S.A.  Given Consensus Recommendation of &#8220;Hold&#8221; by Brokerages</a>
				</div>
	 						</div><!-- end latest news -->
			

<!-- second ad spot -->

<br>
	</main> <!-- end main -->
	<div style="clear: both;"></div>
</div> <!-- end .width-limiter -->
<footer class="full-width">
			<div class="width-limiter">
				<div id="footer-info" class="add-padding">
					<nav class="navigation"><ul id="menu-category-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31"><a href="https://www.wkrb13.com/category/markets">Markets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60"><a href="https://www.wkrb13.com/category/markets/analyst-articles-us">Ratings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="https://www.wkrb13.com/category/markets/dividend-articles">Dividends</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="https://www.wkrb13.com/category/markets/earnings-articles-single">Earnings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="https://www.wkrb13.com/category/markets/insider-trades">Insider Trades</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24"><a href="https://www.wkrb13.com/category/markets/cryptocurrencies">Cryptocurrencies</a></li>
</ul></nav>					<span id="copyright">
						&copy; 2006-2019 <a href="https://www.wkrb13.com">WKRB News</a>
					</span>
				</div><!-- end #footer-info -->
			</div>	
		</footer>
		<script type='text/javascript' src='https://www.wkrb13.com/wp-includes/js/wp-embed.min.js?ver=5.0.8'></script>

<!-- Start of StatCounter Code for WKRB -->
<script type="text/javascript">
var sc_project=11650630; 
var sc_invisible=1; 
var sc_security="2798fb99"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ? "https://secure." : "http://www.");
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script><noscript><img class="statcounter" src="//c.statcounter.com/11650630/0/2798fb99/1/" alt="Web Analytics"></a></noscript>
<!-- End of StatCounter Code for WKRB -->
	
<!-- Start of StatCounter Code for Finance Articles -->
<script type="text/javascript">
	var sc_project=9021069; 
	var sc_invisible=1; 
	var sc_security="fdde5482"; 
	var sc_https=1; 
	document.write("<sc"+"ript type='text/javascript' src='https://www.statcounter.com/counter/counter.js'></" + "script>");
</script>
<noscript><img class="statcounter" src="https://c.statcounter.com/9021069/0/fdde5482/1/"></noscript>
<!-- End of StatCounter Code for Finance Articles -->



<!-- Begin Social Sharing -->
		<div style="top:25%;left:0;position:fixed;width:50px;z-index:20;box-sizing:content-box;" class="mobile-hide">
	<div style="background-color:#305891;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.wkrb13.com/2019/12/27/qchi-qch-price-tops-0-0242-on-exchanges.html" target="_blank"><img src="/images/social-fb.png" style="margin:0;padding:0;" alt="share news on Facebook"></a></div>
	<div style="background-color:#2CA8D2;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://twitter.com/intent/tweet?text=QChi $QCH Price Tops $0.0242 on Exchanges https://www.wkrb13.com/2019/12/27/qchi-qch-price-tops-0-0242-on-exchanges.html" target="_blank"><img src="/images/social-tw.png" style="margin:0;padding:0;" alt="tweet this investment news"></a></div>
	<div style="background-color:#007BB6;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.linkedin.com/cws/share?mini=true&url=https://www.wkrb13.com/2019/12/27/qchi-qch-price-tops-0-0242-on-exchanges.html" target="_blank"><img src="/images/social-in.png" style="margin:0;padding:0;" alt="share on linkedin"></a></div>
	<div style="background-color:#89120a;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://api.stocktwits.com/widgets/share?via=AnalystRatingsNetwork&body=QChi $QCH Price Tops $0.0242 on Exchanges https://www.wkrb13.com/2019/12/27/qchi-qch-price-tops-0-0242-on-exchanges.html" target="_blank"><img src="/images/social-st.png" style="margin:0;padding:0;box-sizing:content-box;" alt="share on StockTwits"></a></div>
	<div style="background-color:#FF1A00;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.reddit.com/submit?url=https://www.wkrb13.com/2019/12/27/qchi-qch-price-tops-0-0242-on-exchanges.html&title=QChi (QCH) Price Tops $0.0242 on Exchanges" target="_blank"><img src="/images/social-reddit.png" style="margin:0;padding:0;" alt="share on reddit"></a></div>
	</div>
	<!-- End Social Sharing -->

<!-- Begin Internal Tracking Pixel 2 -->
<script type='text/javascript'>document.write('<img src="https://www.american' + 'consumernews.net/scripts/viewcount.ashx?ArticleHistoryID=45122365&PostDate=2019-12-26&type=x&id=923689&domain=www.wkrb13.com&referrer=' + encodeURIComponent(document.referrer) + '" />');</script>
<!-- End Internal Tracking Pixel 2-->

<!-- Start of StatCounter Code for Updated Articles -->
<!-- End of StatCounter Code for Updated Articles -->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "16807273" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=16807273&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3019647-43"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-3019647-43');
</script>



</div>

	</body>
</html>