<!doctype html>
<html lang="en" style="display: block;min-width:1070px;">
<head>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
 <meta content="text/html; charset=UTF-8" http-equiv="Content-Type" />
<meta name="google-site-verification" content="rcmqt74A6mEeS1xWVk3k3EMZbTi79AN2WJOyWXg0dJ4" />
<meta name="msvalidate.01" content="8D3F505D642C99EB26E45507554512BC" />
<meta name="norton-safeweb-site-verification" content="h3g5-5vc1eyl4ciu70dj759ufgj5zl-7d5xcemulxrycwbv3wlj320gvmjpuq6b5jmxx5rr7cxxk7csxy3xj4agugrktrdyd9qm3j-bhsojxzag5053lgfxnptkgp8o7" />
<meta name="viewport" content="width=1070">
<meta property="fb:pages" content="235821283247357" />



<!-- Escape from Frames -->
<script type="text/javascript">if(self==top){document.documentElement.style.display="block"}else{top.location=self.location}</script>
<link rel="stylesheet" href="https://www.wkrb13.com/wp-content/themes/newsalambre/style.css?v=10" type="text/css" media="screen" />
<link href="https://www.wkrb13.com/feed" rel="alternate" title="WKRB News RSS Feed" type="application/rss+xml" />
<link href="https://www.wkrb13.com/feed/atom" rel="alternate" title="WKRB News Atom Feed" type="application/atom+xml" />
<link href="https://www.wkrb13.com/xmlrpc.php" rel="pingback" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wkrb13.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://www.wkrb13.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wkrb13.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wkrb13.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Water Intelligence (LON:WATR) Stock Passes Below Two Hundred Day Moving Average of $293.07' href='https://www.wkrb13.com/2020/01/24/water-intelligence-lonwatr-stock-passes-below-two-hundred-day-moving-average-of-293-07.html' />
<link rel='next' title='Gyrodyne (NASDAQ:GYRO) Shares Pass Below 200 Day Moving Average of $19.06' href='https://www.wkrb13.com/2020/01/24/gyrodyne-nasdaqgyro-shares-pass-below-200-day-moving-average-of-19-06.html' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.wkrb13.com/2020/01/24/de-la-rue-londlar-stock-price-crosses-below-two-hundred-day-moving-average-of-199-47.html" />
<link rel='shortlink' href='https://www.wkrb13.com/?p=1533617' />
<link rel="alternate" type="application/json+oembed" href="https://www.wkrb13.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wkrb13.com%2F2020%2F01%2F24%2Fde-la-rue-londlar-stock-price-crosses-below-two-hundred-day-moving-average-of-199-47.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wkrb13.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wkrb13.com%2F2020%2F01%2F24%2Fde-la-rue-londlar-stock-price-crosses-below-two-hundred-day-moving-average-of-199-47.html&#038;format=xml" />
<link rel="amphtml" href="https://www.wkrb13.com/2020/01/24/de-la-rue-londlar-stock-price-crosses-below-two-hundred-day-moving-average-of-199-47.html/amp" /><link rel="icon" href="https://www.wkrb13.com/wp-content/uploads/2018/03/wkrb13-03-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.wkrb13.com/wp-content/uploads/2018/03/wkrb13-03.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.wkrb13.com/wp-content/uploads/2018/03/wkrb13-03.png" />
<meta name="msapplication-TileImage" content="https://www.wkrb13.com/wp-content/uploads/2018/03/wkrb13-03.png" />

<!-- Start Meta Data -->
<title>De La Rue (LON:DLAR) Stock Price Crosses Below Two Hundred Day Moving Average of $199.47 - WKRB News</title>
<meta name="description" content="De La Rue plc (LON:DLAR)&#8217;s stock price passed below its two hundred day moving average during trading on Tuesday . The stock has a two hundred day moving average of $199.47 and traded as low as $143.00. De La Rue shares last traded at $149.80, with a volume of 134,786 shares traded. The firm has [&hellip;]" />
<meta name="author" content="Lisa Pomrenke">
<meta name="news_keywords" content="De La Rue,LON:DLAR,DLAR,Service,Stocks,Technicals" />
<meta name="keywords" content="De La Rue,LON:DLAR,DLAR,Service,Stocks,Technicals" />
<meta name="ticker" content="LON:DLAR" />
<meta name="contentType" content="article">

<!-- Twitter Card Data -->
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@RatingsNetwork" />
<meta name="twitter:title" content="De La Rue (LON:DLAR) Stock Price Crosses Below Two Hundred Day Moving Average of $199.47"/>
<meta name="twitter:description" content="De La Rue plc (LON:DLAR)&#8217;s stock price passed below its two hundred day moving average during trading on Tuesday . The stock has a two hundred day moving average of $199.47 and traded as low as $143.00. De La Rue shares last traded at $149.80, with a volume of 134,786 shares traded. The firm has [&hellip;]" />
<meta name="twitter:creator" content="@RatingsNetwork" />
<meta name="twitter:image" content="https://www.marketbeat.com/logos/de-la-rue-plc-logo.jpg" />

<!-- Open Graph Data -->
<meta property="og:title" content="De La Rue (LON:DLAR) Stock Price Crosses Below Two Hundred Day Moving Average of $199.47" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wkrb13.com/2020/01/24/de-la-rue-londlar-stock-price-crosses-below-two-hundred-day-moving-average-of-199-47.html" />
<meta property="og:image" content="https://www.marketbeat.com/logos/de-la-rue-plc-logo.jpg" />
<meta property="og:description" content="De La Rue plc (LON:DLAR)&#8217;s stock price passed below its two hundred day moving average during trading on Tuesday . The stock has a two hundred day moving average of $199.47 and traded as low as $143.00. De La Rue shares last traded at $149.80, with a volume of 134,786 shares traded. The firm has [&hellip;]" />
<meta property="og:site_name" content="WKRB News" />
<meta property="og:locale" content="en_US" />

<!-- OG Article Template -->
<meta property="article:published_time" content="2020-01-24T03:06:54+0000" />
<meta property="article:modified_time" content="2020-01-24T03:06:54+0000" />
<meta property="article:tag" content="LON:DLAR" />
<meta property="article:tag" content="De La Rue,LON:DLAR,DLAR,Service,Stocks,Technicals" />
<meta property="article:section" content="Markets" />

<!-- Google meta is in the body-->

<!-- End Meta Data -->

	
<script type='text/javascript'>var PopupAdChannel=''; </script>

  <link rel="manifest" href="/manifest.json">
  <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script>
  <script>
  	function registerUserChange(action) {
		OneSignal.getUserId( function(userId) {
			OneSignalIdString = userId;
			var Domain = 'wkrb13.com';
			var url = "https://www.marketbeat.com/scripts/OneSignalTracking.ashx?OneSignalID=" + OneSignalIdString + "&domain=" + Domain + "&action=" + action;
			var xhr = new XMLHttpRequest();
			xhr.open('GET', url);
			xhr.onload = function () {
				if (xhr.status !== 200) {
					console.log('GET failed.  Returned status of ' + xhr.status);
				}
			};
			xhr.send();
		});
	}
    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: "27539f7d-08b9-4089-9eac-48d0d5b908a5",
      safari_web_id: 'web.onesignal.auto.54cd441e-7f12-4aed-9845-f98eb5c10ecb', 
      autoRegister: false,
      notifyButton: {
        enable: false /* Set to false to hide */
      },
 welcomeNotification: {
        "title": "Join Wall Street's Brightest Minds.",
        "message": "Receive research in your inbox from top analysts, before the market opens. Click here to learn how.",
         "url": "https://www.marketbeat.com/subscribe/subscribe.aspx?ReferralType=OneSignalThankYou&ProductCode=1997t"
    }
    },
		OneSignal.once('subscriptionChange', function (isSubscribed) {
			if(isSubscribed) {
				registerUserChange("subscribe");
			}
			else {
				registerUserChange("unsubscribe");
			}
			
		  })
	]);
	if((navigator.userAgent.toLowerCase().indexOf('firefox') > -1)||((navigator.userAgent.toLowerCase().indexOf('safari') > -1)&&(!(navigator.userAgent.toLowerCase().indexOf('chrome') > -1)))){
		OneSignal.showSlidedownPrompt();
	} else {
		OneSignal.showNativePrompt();		
	}	  
  </script>
	
<script type="text/javascript">var vbnfgha = '211626'; var ertdfga = '13739-bup-ac'; var qhyuioa = '53938'; var AdClientID = qhyuioa + vbnfgha + ertdfga; AdClientID = AdClientID.split("").reverse().join("");</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: AdClientID,
          enable_page_level_ads: true
     });
</script>
<!-- Start IMS -->
<script type="text/javascript">
		var apntag = apntag || {};
		apntag.anq = apntag.anq || [];
		(function() {
			var d = document, e = d.createElement('script'), p = d.getElementsByTagName('head')[0];
			e.type = 'text/javascript';  e.async = true;
			e.src = '//acdn.adnxs.com/ast/ast.js';
			p.insertBefore(e, p.firstChild);
		})();

		
		apntag.anq.push(function() {
			apntag.setPageOpts({
				member: 6989
			});
		});

		apntag.anq.push(function() {

      		apntag.defineTag({
				tagId: 13481205,
				sizes: [[300,250],[300,600],[300,1050]],
				keywords: {'position': ['RightRail_1']},
				targetId: 'WKRBFinancialNews_ROS_RightRail_1'
			});
					});

		apntag.anq.push(function() {
			apntag.loadTags();
		});
		</script>
	
<script type="text/javascript">
(function() {
window.advBidxc = window.advBidxc || {};
window.advBidxc.startTime = new Date().getTime();
function loadScript(tagSrc) {
var scriptTag = document.createElement('script'),
placeTag = document.getElementsByTagName("script")[0];
scriptTag.type = 'text/javascript';
scriptTag.async = true;
scriptTag.src = tagSrc;
placeTag.parentNode.insertBefore(scriptTag, placeTag);
}
var mnSrc = '//hbx.media.net/bidexchange.js?cid=8CU2C156D&version=5.1' + '&dn=' +
window.location.hostname;
loadScript(mnSrc);
})();
</script>
<!-- End IMS --> 

	<script type="text/javascript" src="https://www.marketbeat.com/Scripts/lowerrightad.js?v=9"></script>

</head>
<body>
<div id="wrap">

<!-- Start MarketBeat Modern Popup -->
<link rel="stylesheet" type="text/css" media="all" href="https://www.marketbeat.com/scripts/modal/modernpopup.css?v=11"/>
<script type="text/javascript" src="https://www.marketbeat.com/scripts/modal/modernpopup.js?v=52"></script>

	<script type="text/javascript">LoadPopupRatings('ModernMarketsPopup-WKRB News', 'wkrb13.com', 'LON:DLAR', 'De La Rue', 'https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=175&zc=1&src=https://www.marketbeat.com/logos/de-la-rue-plc-logo.jpg');</script>
<!-- End MarketBeat Modern Popup -->
	
<header>
	<div id="top-bar">
		<div class="width-limiter">
				<!-- top nav bar -->
				<nav class="navigation"><ul id="menu-top-bar" class="menu"><li id="menu-item-19" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a href="https://wkrb13.com">Home</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="https://www.wkrb13.com/about">About</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="https://www.wkrb13.com/daily-email-updates-basic">Daily Email Updates</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://www.wkrb13.com/privacy-policy">Privacy Policy</a></li>
</ul></nav>				<form id="searchform" action="https://www.wkrb13.com/" method="get">
					<div id="search">
						<input id="s" class="searchinput" name="s" onclick="this.value='';" type="text" />
						<input class="searchsubmit" type="submit" value="Search" />
					</div>
				</form><!-- end: searchform -->
		</div><!-- end: width-limiter in top-bar -->
	</div><!-- end: top-bar -->
	<div class="width-limiter add-padding"><!-- start: width-limiter with logo and space for alternate header unit -->
		<a class="logo-link" href="https://www.wkrb13.com"><img id="logo" src="/wp-content/uploads/2018/03/wkrb13-01-2.png" alt="WKRB News and Analysis logo"></a>

<!-- Begin Header Unit -->
<div id="AlternateHeaderUnit">
<!-- Network Wide AdSense Unit - Header Position -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="5679141823" data-ad-format="horizontal" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->
</div> 

<!-- End Header Unit-->
	</div> <!-- end: width-limiter with logo and space for alternate header unit -->
	<div id="menu">
		<div class="width-limiter" id="nav-main">
			<!-- start main category menu -->
			<nav class="navigation"><ul id="menu-category-menu" class="menu"><li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31"><a href="https://www.wkrb13.com/category/markets">Markets</a></li>
<li id="menu-item-60" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60"><a href="https://www.wkrb13.com/category/markets/analyst-articles-us">Ratings</a></li>
<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="https://www.wkrb13.com/category/markets/dividend-articles">Dividends</a></li>
<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="https://www.wkrb13.com/category/markets/earnings-articles-single">Earnings</a></li>
<li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="https://www.wkrb13.com/category/markets/insider-trades">Insider Trades</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.wkrb13.com/category/markets/cryptocurrencies">Cryptocurrencies</a></li>
</ul></nav>		</div> <!-- end: width-limiter for menu -->
	</div> <!-- end: menu -->
</header> <!-- end: header -->
	<div class="width-limiter main-content">
		
<aside>
	

<div>
<!-- Begin Dianomi Unit -->
<iframe width="336" height="670" scrolling="NO" src="//www.dianomi.com/smartads.epl?id=3355" style="width: 336px; border: none; overflow: hidden;"></iframe>
</div>
	
<div class="ad336x280" style='width:336px;height:280px'>
<!-- Network Wide AdSense Unit - Top Sidebar Position -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="1875628183" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->
	</div>
<!-- end first square unit -->

<div class="ad336x280" style='width:336px;height:280px'>
<!-- Network Wide AdSense Unit - Middle Sidebar Position -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="9445683366" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->
	</div>
	
<!-- end second square unit -->


<!-- OptIn Form -->

<!-- Start Sidebar Registration -->
    <div class="sidebar-email">
                        <h3>Daily Ratings &amp; News for De La Rue</h3>
        	Complete the form below to receive the latest headlines and analysts' recommendations for De La Rue with our free daily email newsletter:<br/>
        <form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
        <input id="RegisterEmailSidebar" name="RegisterEmail" type="email" placeholder="Your Email Address">
        <input type="hidden" id="Hidden1" name="RegistrationCode" value="WKRB News-Sidebar">
        <input type="hidden" id="Hidden2" name="RegisterTicker" value="LON:DLAR" />        <input type="submit" name="submit" onclick="return CheckEmail('RegisterEmailSidebar', 'ShowSuggestionSidebar');" value="Subscribe Now (Free Sign-Up)" class="button" style="width:336px;height:30px">
    <div id="ShowSuggestionSidebar" style="padding-top:7px"></div>
    </form>
    </div>

<!-- End Sidebar Registration -->


<div>
<a class="twitter-follow-button"
  href="https://twitter.com/wkrbnews"
  data-size="large">
Follow @WKRBNews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<br>
<br>

<iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fwkrbnews%2F&width=336&layout=standard&action=like&size=small&show_faces=true&share=true&height=80&appId" width="336" height="80" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>

</div>

<!-- Start IMS -->
<div id="WKRBFinancialNews_ROS_RightRail_1" class="text-center">
			<script type="text/javascript">
			apntag.anq.push(function() {
				apntag.showTag('WKRBFinancialNews_ROS_RightRail_1');
			});
			</script>
		</div>
<!-- End IMS --> 


<!-- start Recent Posts -->
        <br/>
        <div>
        <h3>Recent Posts</h3>
            <ul>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/01/24/analysts-set-51-00-target-price-for-intercorp-financial-nyseifs.html">Analysts Set $51.00 Target Price for Intercorp Financial (NYSE:IFS)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/01/24/proximax-price-reaches-0-0011-on-exchanges-xpx.html">ProximaX Price Reaches $0.0011 on Exchanges (XPX)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/01/24/vitae-hits-one-day-trading-volume-of-91714-00-vitae.html">Vitae Hits One Day Trading Volume of $91,714.00 (VITAE)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/01/24/salus-sls-trading-37-5-lower-over-last-week.html">SaluS (SLS)  Trading 37.5% Lower  Over Last Week</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/01/24/polis-price-down-7-1-this-week-polis.html">Polis Price Down 7.1% This Week (POLIS)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/01/24/dav-coin-price-reaches-0-0002-on-exchanges-dav.html">DAV Coin Price Reaches $0.0002 on Exchanges (DAV)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/01/24/cardstack-card-price-reaches-0-0003-on-exchanges.html">Cardstack (CARD) Price Reaches $0.0003 on Exchanges</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/01/24/analysts-set-51-00-price-target-for-sp-plus-corp-nasdaqsp.html">Analysts Set $51.00 Price Target for SP Plus Corp (NASDAQ:SP)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/01/24/brokerages-anticipate-myomo-inc-nasdaqmyo-will-announce-earnings-of-0-17-per-share.html">Brokerages Anticipate Myomo, Inc. (NASDAQ:MYO) Will Announce Earnings of -$0.17 Per Share</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/01/24/canfor-pulp-products-tsecfx-share-price-crosses-above-200-day-moving-average-of-9-03.html">Canfor Pulp Products (TSE:CFX) Share Price Crosses Above 200 Day Moving Average of $9.03</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/01/24/p-f-industries-nasdaqpfin-stock-price-crosses-below-200-day-moving-average-of-7-03.html">P &#038; F Industries (NASDAQ:PFIN) Stock Price Crosses Below 200 Day Moving Average of $7.03</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/01/24/nostra-terra-oil-and-gas-lonntog-shares-pass-below-200-day-moving-average-of-1-38.html">Nostra Terra Oil and Gas (LON:NTOG) Shares Pass Below 200-Day Moving Average of $1.38</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/01/24/atlantic-power-tseatp-stock-passes-below-200-day-moving-average-of-3-14.html">Atlantic Power (TSE:ATP) Stock Passes Below 200-Day Moving Average of $3.14</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/01/24/gyrodyne-nasdaqgyro-shares-pass-below-200-day-moving-average-of-19-06.html">Gyrodyne (NASDAQ:GYRO) Shares Pass Below 200 Day Moving Average of $19.06</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/01/24/de-la-rue-londlar-stock-price-crosses-below-two-hundred-day-moving-average-of-199-47.html">De La Rue (LON:DLAR) Stock Price Crosses Below Two Hundred Day Moving Average of $199.47</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/01/24/water-intelligence-lonwatr-stock-passes-below-two-hundred-day-moving-average-of-293-07.html">Water Intelligence (LON:WATR) Stock Passes Below Two Hundred Day Moving Average of $293.07</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/01/24/valuengine-lowers-compania-de-minas-buenaventura-saa-nysebvn-to-hold.html">ValuEngine Lowers Compania de Minas Buenaventura SAA (NYSE:BVN) to Hold</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/01/24/1895-bancorp-of-wisconsin-nasdaqbcow-downgraded-by-valuengine-to-sell.html">1895 Bancorp of Wisconsin (NASDAQ:BCOW) Downgraded by ValuEngine to &#8220;Sell&#8221;</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/01/24/equinix-nasdaqeqix-stock-rating-lowered-by-valuengine.html">Equinix (NASDAQ:EQIX) Stock Rating Lowered by ValuEngine</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/01/24/brilliance-china-automotive-otcmktsbcauy-stock-rating-upgraded-by-valuengine.html">Brilliance China Automotive (OTCMKTS:BCAUY) Stock Rating Upgraded by ValuEngine</a></li>
                        </ul>
        </div>  

<!-- end recent posts -->
</aside><!--end #sidebar-->
		<main>
			 <article itemscope itemtype="http://schema.org/NewsArticle">
				
				<link itemprop="mainEntityOfPage" href="https://www.wkrb13.com/2020/01/24/de-la-rue-londlar-stock-price-crosses-below-two-hundred-day-moving-average-of-199-47.html" />
				<h1 itemprop="headline" class="page-title">De La Rue (LON:DLAR) Stock Price Crosses Below Two Hundred Day Moving Average of $199.47</h1>
				
				<p class="postmeta">
					Posted by <span itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name"><a href="https://www.wkrb13.com/author/lisap" title="Posts by Lisa Pomrenke" rel="author">Lisa Pomrenke</a></span></span> on <span itemprop="datePublished dateModified" content="2020-01-24T03:06:54+0000">Jan 24th, 2020</span>
				</p><!--end .postmeta-->
				<!--sse-->
				<div class="entry" itemprop="articleBody"> 
				<!-- start main text -->
					
					<p><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=250&zc=1&src=https://www.marketbeat.com/logos/de-la-rue-plc-logo.jpg" alt="De La Rue logo" title="De La Rue logo" class="companylogo" />De La Rue plc (LON:DLAR)&#8217;s stock price passed below its two hundred day moving average during trading on Tuesday . The stock has a two hundred day moving average of $199.47 and traded as low as $143.00. De La Rue shares last traded at $149.80, with a volume of 134,786 shares traded. </p>
<p>The firm has a fifty day simple moving average of GBX 137.46 and a 200-day simple moving average of GBX 197.12. The stock has a market cap of $151.04 million and a price-to-earnings ratio of 365.50. </p>					

<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx" style="border-bottom-width: 1px; border-color: #D2D2D2; border-style: solid; border-top-width: 1px; margin-bottom: 24px; margin-top: 12px; padding: 12px 0;border-right:none;border-left:none;clear:both;">
    <input type="hidden" id="Hidden1" name="RegistrationCode" value="InPost-WKRB News"  />
    <input type="hidden" id="Hidden2" name="RegisterTicker" value="LON:DLAR" />    <label for="InPostRegistrationEmail">Get <b>De La Rue</b> alerts:</label>
    <div style="display:inline-block;"><input id="InPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Enter Your Email Address" style="border: 1px solid #D2D2D2;font-size: 12px;line-height: 18px;margin: 0;min-width: 200px; padding: 4px;" /><input type="submit" name="submit" onclick="return CheckEmail('InPostRegistrationEmail','ShowSuggestionInPost');" value="Submit" style="-webkit-appearance: none;-moz-appearance: none;appearance: none;background-color: #1361A2;border: 1px solid #1361A2;border-bottom-right-radius: .5em;border-top-right-radius: .5em;color: #fff;font-size: 12px;font-weight: 700;line-height: 18px;padding: 4px 18px"></input></div>
</form>
<div id="ShowSuggestionInPost"></div>


<p>In other news, insider Clive Vacher acquired 3,750 shares of De La Rue stock in a transaction on Tuesday, November 26th. The shares were purchased at an average price of GBX 138 ($1.82) per share, with a total value of £5,175 ($6,807.42). </p>
<p>
		  <div style="float:left;padding-right: 10px;padding-bottom:10px;padding-top:10px;width:340px;">
<!-- Network Wide AdSense Unit - In-Post Position -->
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-9373162611283935" data-ad-slot="9254111670"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->
                 </div>


                 <strong>About De La Rue</strong> (<a href='https://www.marketbeat.com/stocks/LON/DLAR/'>LON:DLAR</a>)</p>
<p>De La Rue plc primarily operates as a commercial producer of currency worldwide. It operates through three segments: Currency, Identity Solutions, and Product Authentication and Traceability. The Currency segment provides printed banknotes, banknote paper and polymer substrates, and banknote security components.</p>
<p>Read More: <a href='https://www.marketbeat.com/financial-terms/what-is-a-correction/'>Correction</a><!--ViewCount:ArticleHistoryID=46222645&PostDate=2020-1-23&type=h&secondary=1&id=831655--><!--Keyword: De La Rue,LON:DLAR,DLAR,Service,Stocks,Technicals--><!--Ratings:3,1,LON:DLAR--></p>

			 	<!-- end inline unit -->
				<!-- end main text -->
				<!-- Invalidate Article -->
					 
				<!-- End Invalidate -->

<!--Begin Footer Opt-In-->
<p style="clear:both"><strong>Receive News &amp; Ratings for De La Rue Daily</strong> - Enter your email address below to receive a concise daily summary of the latest news and analysts' ratings for De La Rue and related companies with <a href="/daily-email-updates-basic/?symbol=LON:DLAR&c=De+La+Rue" rel="nofollow" style="text-decoration:underline;font-weight:bold">MarketBeat.com's FREE daily email newsletter</a>.</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
<input type="email" id="BelowPostRegistrationEmail" name="RegisterEmail" placeholder="Your Email Address" class="signup" />
<input type="hidden" id="Hidden1" name="RegistrationCode" value="WKRB News-Footer" />
<input type="hidden" id="Hidden2" name="RegisterTicker" value="LON:DLAR" /><input class="button" type="submit" name="submit" onclick="return CheckEmail('BelowPostRegistrationEmail','ShowSuggestionFooter');" value="Sign-Up Now (Free)">
</form>
<div id="ShowSuggestionFooter"></div>
<!-- End Footer Opt-In -->

				</div> <!-- end: entry -->
				<!--/sse-->
				 				<!-- start article metadata -->
				 <div itemscope itemprop="image" itemtype="https://schema.org/ImageObject" style='display:none'>
 					<link itemprop="url" href="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=300&h=300&zc=1&src=https://www.marketbeat.com/logos/de-la-rue-plc-logo.jpg" />
 					<meta itemprop="width" content="300">
 					<meta itemprop="height" content="300">
				 </div>
				<div itemscope itemprop="publisher" itemtype="https://schema.org/Organization" style="display:none">
 					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
 						<meta itemprop="url" content="https://wkrb13.com/wp-content/uploads/2018/03/wkrb13-01-2.png">
 						<meta itemprop="height" content="90">
						 <meta itemprop="width" content="290">
					 </div>
					<meta itemprop="name" content="WKRB News"/>
					<meta itemprop="url" content="https://wkrb13.com" />
 				</div>
				<!-- end article metadata -->
			</article>

<!-- IMS below post -->
		<div id="WKRBFinancialNews_ROS_BelowPost_1"></div><br><br>
<!-- end IMS below post -->	
		
			<!-- start Dianomi – sponsored content -->
			<iframe style="max-width:100%" width="654" height="787" scrolling="no" src="//www.dianomi.com/smartads.epl?id=2341"></iframe>
			<!-- end sponsored content -->
			<nav id="prevnext"><!-- previous and next article links -->
				<a href="https://www.wkrb13.com/2020/01/24/water-intelligence-lonwatr-stock-passes-below-two-hundred-day-moving-average-of-293-07.html" rel="prev"><div class="previous"><h4>&laquo; PREVIOUS</h4><p>Water Intelligence (LON:WATR) Stock Passes Below Two Hundred Day Moving Average of $293.07</p></div></a>				<a href="https://www.wkrb13.com/2020/01/24/gyrodyne-nasdaqgyro-shares-pass-below-200-day-moving-average-of-19-06.html" rel="next"><div class="next"><h4>NEXT &raquo;</h4><p>Gyrodyne (NASDAQ:GYRO) Shares Pass Below 200 Day Moving Average of $19.06</p></div></a>			
			</nav><!-- end previous and next article links -->
			<div id="latest-news">
				<h2>Latest News</h2>
								 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/generic-stocks.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Analysts Set $51.00 Target Price for Intercorp Financial " />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.wkrb13.com/2020/01/24/analysts-set-51-00-target-price-for-intercorp-financial-nyseifs.html" rel="bookmark">Analysts Set $51.00 Target Price for Intercorp Financial </a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=wp-content/themes/newsalambre/images/image-pending.gif&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="ProximaX Price Reaches $0.0011 on Exchanges " />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.wkrb13.com/2020/01/24/proximax-price-reaches-0-0011-on-exchanges-xpx.html" rel="bookmark">ProximaX Price Reaches $0.0011 on Exchanges </a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=wp-content/themes/newsalambre/images/image-pending.gif&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Vitae Hits One Day Trading Volume of $91,714.00 " />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.wkrb13.com/2020/01/24/vitae-hits-one-day-trading-volume-of-91714-00-vitae.html" rel="bookmark">Vitae Hits One Day Trading Volume of $91,714.00 </a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/cryptocurrencies/1159.png&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="SaluS   Trading 37.5% Lower  Over Last Week" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.wkrb13.com/2020/01/24/salus-sls-trading-37-5-lower-over-last-week.html" rel="bookmark">SaluS   Trading 37.5% Lower  Over Last Week</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/cryptocurrencies/2359.png&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Polis Price Down 7.1% This Week " />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.wkrb13.com/2020/01/24/polis-price-down-7-1-this-week-polis.html" rel="bookmark">Polis Price Down 7.1% This Week </a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=wp-content/themes/newsalambre/images/image-pending.gif&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="DAV Coin Price Reaches $0.0002 on Exchanges " />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.wkrb13.com/2020/01/24/dav-coin-price-reaches-0-0002-on-exchanges-dav.html" rel="bookmark">DAV Coin Price Reaches $0.0002 on Exchanges </a>
				</div>
	 						</div><!-- end latest news -->
			

<!-- second ad spot -->

<br>
	</main> <!-- end main -->
	<div style="clear: both;"></div>
</div> <!-- end .width-limiter -->
<footer class="full-width">
			<div class="width-limiter">
				<div id="footer-info" class="add-padding">
					<nav class="navigation"><ul id="menu-category-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31"><a href="https://www.wkrb13.com/category/markets">Markets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60"><a href="https://www.wkrb13.com/category/markets/analyst-articles-us">Ratings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="https://www.wkrb13.com/category/markets/dividend-articles">Dividends</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="https://www.wkrb13.com/category/markets/earnings-articles-single">Earnings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="https://www.wkrb13.com/category/markets/insider-trades">Insider Trades</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.wkrb13.com/category/markets/cryptocurrencies">Cryptocurrencies</a></li>
</ul></nav>					<span id="copyright">
						&copy; 2006-2020 <a href="https://www.wkrb13.com">WKRB News</a>
					</span>
				</div><!-- end #footer-info -->
			</div>	
		</footer>
		<script type='text/javascript' src='https://www.wkrb13.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

<!-- Start of StatCounter Code for WKRB -->
<script type="text/javascript">
var sc_project=11650630; 
var sc_invisible=1; 
var sc_security="2798fb99"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ? "https://secure." : "http://www.");
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script><noscript><img class="statcounter" src="//c.statcounter.com/11650630/0/2798fb99/1/" alt="Web Analytics"></a></noscript>
<!-- End of StatCounter Code for WKRB -->
	
<!-- Start of StatCounter Code for Finance Articles -->
<script type="text/javascript">
	var sc_project=9021069; 
	var sc_invisible=1; 
	var sc_security="fdde5482"; 
	var sc_https=1; 
	document.write("<sc"+"ript type='text/javascript' src='https://www.statcounter.com/counter/counter.js'></" + "script>");
</script>
<noscript><img class="statcounter" src="https://c.statcounter.com/9021069/0/fdde5482/1/"></noscript>
<!-- End of StatCounter Code for Finance Articles -->



<!-- Begin Social Sharing -->
		<div style="top:25%;left:0;position:fixed;width:50px;z-index:20;box-sizing:content-box;" class="mobile-hide">
	<div style="background-color:#305891;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.wkrb13.com/2020/01/24/de-la-rue-londlar-stock-price-crosses-below-two-hundred-day-moving-average-of-199-47.html" target="_blank"><img src="/images/social-fb.png" style="margin:0;padding:0;" alt="share news on Facebook"></a></div>
	<div style="background-color:#2CA8D2;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://twitter.com/intent/tweet?text=De La Rue $LON:DLAR Stock Price Crosses Below Two Hundred Day Moving Average of $199.47 https://www.wkrb13.com/2020/01/24/de-la-rue-londlar-stock-price-crosses-below-two-hundred-day-moving-average-of-199-47.html" target="_blank"><img src="/images/social-tw.png" style="margin:0;padding:0;" alt="tweet this investment news"></a></div>
	<div style="background-color:#007BB6;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.linkedin.com/cws/share?mini=true&url=https://www.wkrb13.com/2020/01/24/de-la-rue-londlar-stock-price-crosses-below-two-hundred-day-moving-average-of-199-47.html" target="_blank"><img src="/images/social-in.png" style="margin:0;padding:0;" alt="share on linkedin"></a></div>
	<div style="background-color:#89120a;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://api.stocktwits.com/widgets/share?via=AnalystRatingsNetwork&body=De La Rue $LON:DLAR Stock Price Crosses Below Two Hundred Day Moving Average of $199.47 https://www.wkrb13.com/2020/01/24/de-la-rue-londlar-stock-price-crosses-below-two-hundred-day-moving-average-of-199-47.html" target="_blank"><img src="/images/social-st.png" style="margin:0;padding:0;box-sizing:content-box;" alt="share on StockTwits"></a></div>
	<div style="background-color:#FF1A00;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.reddit.com/submit?url=https://www.wkrb13.com/2020/01/24/de-la-rue-londlar-stock-price-crosses-below-two-hundred-day-moving-average-of-199-47.html&title=De La Rue (LON:DLAR) Stock Price Crosses Below Two Hundred Day Moving Average of $199.47" target="_blank"><img src="/images/social-reddit.png" style="margin:0;padding:0;" alt="share on reddit"></a></div>
	</div>
	<!-- End Social Sharing -->

<!-- Begin Internal Tracking Pixel 2 -->
<script type='text/javascript'>document.write('<img src="https://www.american' + 'consumernews.net/scripts/viewcount.ashx?ArticleHistoryID=46222645&PostDate=2020-1-23&type=h&secondary=1&id=831655&domain=www.wkrb13.com&referrer=' + encodeURIComponent(document.referrer) + '" />');</script>
<!-- End Internal Tracking Pixel 2-->

<!-- Start of StatCounter Code for Updated Articles -->
<!-- End of StatCounter Code for Updated Articles -->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "16807273" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=16807273&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3019647-43"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-3019647-43');
</script>



</div>

	</body>
</html>