<!doctype html>
<html lang="en" style="display: block;min-width:1070px;">
<head>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
 <meta content="text/html; charset=UTF-8" http-equiv="Content-Type" />
<meta name="google-site-verification" content="rcmqt74A6mEeS1xWVk3k3EMZbTi79AN2WJOyWXg0dJ4" />
<meta name="msvalidate.01" content="8D3F505D642C99EB26E45507554512BC" />
<meta name="norton-safeweb-site-verification" content="h3g5-5vc1eyl4ciu70dj759ufgj5zl-7d5xcemulxrycwbv3wlj320gvmjpuq6b5jmxx5rr7cxxk7csxy3xj4agugrktrdyd9qm3j-bhsojxzag5053lgfxnptkgp8o7" />
<meta name="viewport" content="width=1070">
<meta property="fb:pages" content="235821283247357" />



<!-- Escape from Frames -->
<script type="text/javascript">if(self==top){document.documentElement.style.display="block"}else{top.location=self.location}</script>
<link rel="stylesheet" href="https://www.wkrb13.com/wp-content/themes/newsalambre/style.css?v=10" type="text/css" media="screen" />
<link href="https://www.wkrb13.com/feed" rel="alternate" title="WKRB News RSS Feed" type="application/rss+xml" />
<link href="https://www.wkrb13.com/feed/atom" rel="alternate" title="WKRB News Atom Feed" type="application/atom+xml" />
<link href="https://www.wkrb13.com/xmlrpc.php" rel="pingback" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wkrb13.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://www.wkrb13.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wkrb13.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wkrb13.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Montag &#038; Caldwell LLC Buys Shares of 1,500 Varian Medical Systems, Inc. (NYSE:VAR)' href='https://www.wkrb13.com/2020/02/05/montag-caldwell-llc-buys-shares-of-1500-varian-medical-systems-inc-nysevar.html' />
<link rel='next' title='Koninklijke Philips NV (PHG) to Issue Annual Dividend of $0.94 on  June 4th' href='https://www.wkrb13.com/2020/02/05/koninklijke-philips-nv-phg-to-issue-annual-dividend-of-0-94-on-june-4th.html' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.wkrb13.com/2020/02/05/spdr-portfolio-long-term-treasury-etf-nysearcasptl-raises-dividend-to-0-08-per-share.html" />
<link rel='shortlink' href='https://www.wkrb13.com/?p=1570021' />
<link rel="alternate" type="application/json+oembed" href="https://www.wkrb13.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wkrb13.com%2F2020%2F02%2F05%2Fspdr-portfolio-long-term-treasury-etf-nysearcasptl-raises-dividend-to-0-08-per-share.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wkrb13.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wkrb13.com%2F2020%2F02%2F05%2Fspdr-portfolio-long-term-treasury-etf-nysearcasptl-raises-dividend-to-0-08-per-share.html&#038;format=xml" />
<link rel="amphtml" href="https://www.wkrb13.com/2020/02/05/spdr-portfolio-long-term-treasury-etf-nysearcasptl-raises-dividend-to-0-08-per-share.html/amp" /><link rel="icon" href="https://www.wkrb13.com/wp-content/uploads/2018/03/wkrb13-03-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.wkrb13.com/wp-content/uploads/2018/03/wkrb13-03.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.wkrb13.com/wp-content/uploads/2018/03/wkrb13-03.png" />
<meta name="msapplication-TileImage" content="https://www.wkrb13.com/wp-content/uploads/2018/03/wkrb13-03.png" />

<!-- Start Meta Data -->
<title>SPDR Portfolio Long Term Treasury ETF (NYSEARCA:SPTL) Raises Dividend to $0.08 Per Share - WKRB News</title>
<meta name="description" content="SPDR Portfolio Long Term Treasury ETF (NYSEARCA:SPTL) announced a monthly dividend on Monday, February 3rd, Wall Street Journal reports. Shareholders of record on Tuesday, February 4th will be paid a dividend of 0.0753 per share on Friday, February 7th. This represents a $0.90 dividend on an annualized basis and a yield of 2.22%. The ex-dividend [&hellip;]" />
<meta name="author" content="Jim Brewer">
<meta name="news_keywords" content="SPDR Portfolio Long Term Treasury ETF,NYSEARCA:SPTL,SPTL,NYSEARCA,Dividends" />
<meta name="keywords" content="SPDR Portfolio Long Term Treasury ETF,NYSEARCA:SPTL,SPTL,NYSEARCA,Dividends" />
<meta name="ticker" content="NYSEARCA:SPTL" />
<meta name="contentType" content="article">

<!-- Twitter Card Data -->
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@RatingsNetwork" />
<meta name="twitter:title" content="SPDR Portfolio Long Term Treasury ETF (NYSEARCA:SPTL) Raises Dividend to $0.08 Per Share"/>
<meta name="twitter:description" content="SPDR Portfolio Long Term Treasury ETF (NYSEARCA:SPTL) announced a monthly dividend on Monday, February 3rd, Wall Street Journal reports. Shareholders of record on Tuesday, February 4th will be paid a dividend of 0.0753 per share on Friday, February 7th. This represents a $0.90 dividend on an annualized basis and a yield of 2.22%. The ex-dividend [&hellip;]" />
<meta name="twitter:creator" content="@RatingsNetwork" />
<meta name="twitter:image" content="https://www.marketbeat.com/logos/generic-stocks.jpg" />

<!-- Open Graph Data -->
<meta property="og:title" content="SPDR Portfolio Long Term Treasury ETF (NYSEARCA:SPTL) Raises Dividend to $0.08 Per Share" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wkrb13.com/2020/02/05/spdr-portfolio-long-term-treasury-etf-nysearcasptl-raises-dividend-to-0-08-per-share.html" />
<meta property="og:image" content="https://www.marketbeat.com/logos/generic-stocks.jpg" />
<meta property="og:description" content="SPDR Portfolio Long Term Treasury ETF (NYSEARCA:SPTL) announced a monthly dividend on Monday, February 3rd, Wall Street Journal reports. Shareholders of record on Tuesday, February 4th will be paid a dividend of 0.0753 per share on Friday, February 7th. This represents a $0.90 dividend on an annualized basis and a yield of 2.22%. The ex-dividend [&hellip;]" />
<meta property="og:site_name" content="WKRB News" />
<meta property="og:locale" content="en_US" />

<!-- OG Article Template -->
<meta property="article:published_time" content="2020-02-05T17:16:44+0000" />
<meta property="article:modified_time" content="2020-02-05T17:16:44+0000" />
<meta property="article:tag" content="NYSEARCA:SPTL" />
<meta property="article:tag" content="SPDR Portfolio Long Term Treasury ETF,NYSEARCA:SPTL,SPTL,NYSEARCA,Dividends" />
<meta property="article:section" content="Markets" />

<!-- Google meta is in the body-->

<!-- End Meta Data -->

	
<script type='text/javascript'>var PopupAdChannel=''; </script>

  <link rel="manifest" href="/manifest.json">
  <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script>
  <script>
  	function registerUserChange(action) {
		OneSignal.getUserId( function(userId) {
			OneSignalIdString = userId;
			var Domain = 'wkrb13.com';
			var url = "https://www.marketbeat.com/scripts/OneSignalTracking.ashx?OneSignalID=" + OneSignalIdString + "&domain=" + Domain + "&action=" + action;
			var xhr = new XMLHttpRequest();
			xhr.open('GET', url);
			xhr.onload = function () {
				if (xhr.status !== 200) {
					console.log('GET failed.  Returned status of ' + xhr.status);
				}
			};
			xhr.send();
		});
	}
    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: "27539f7d-08b9-4089-9eac-48d0d5b908a5",
      safari_web_id: 'web.onesignal.auto.54cd441e-7f12-4aed-9845-f98eb5c10ecb', 
      autoRegister: false,
      notifyButton: {
        enable: false /* Set to false to hide */
      },
 welcomeNotification: {
        "title": "Join Wall Street's Brightest Minds.",
        "message": "Receive research in your inbox from top analysts, before the market opens. Click here to learn how.",
         "url": "https://www.marketbeat.com/subscribe/subscribe.aspx?ReferralType=OneSignalThankYou&ProductCode=1997t"
    }
    },
		OneSignal.once('subscriptionChange', function (isSubscribed) {
			if(isSubscribed) {
				registerUserChange("subscribe");
			}
			else {
				registerUserChange("unsubscribe");
			}
			
		  })
	]);
	if((navigator.userAgent.toLowerCase().indexOf('firefox') > -1)||((navigator.userAgent.toLowerCase().indexOf('safari') > -1)&&(!(navigator.userAgent.toLowerCase().indexOf('chrome') > -1)))){
		OneSignal.showSlidedownPrompt();
	} else {
		OneSignal.showNativePrompt();		
	}	  
  </script>
	
<script type="text/javascript">var vbnfgha = '211626'; var ertdfga = '13739-bup-ac'; var qhyuioa = '53938'; var AdClientID = qhyuioa + vbnfgha + ertdfga; AdClientID = AdClientID.split("").reverse().join("");</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: AdClientID,
          enable_page_level_ads: true
     });
</script>
<!-- Start IMS -->
<script type="text/javascript">
		var apntag = apntag || {};
		apntag.anq = apntag.anq || [];
		(function() {
			var d = document, e = d.createElement('script'), p = d.getElementsByTagName('head')[0];
			e.type = 'text/javascript';  e.async = true;
			e.src = '//acdn.adnxs.com/ast/ast.js';
			p.insertBefore(e, p.firstChild);
		})();

		
		apntag.anq.push(function() {
			apntag.setPageOpts({
				member: 6989
			});
		});

		apntag.anq.push(function() {

      		apntag.defineTag({
				tagId: 13481205,
				sizes: [[300,250],[300,600],[300,1050]],
				keywords: {'position': ['RightRail_1']},
				targetId: 'WKRBFinancialNews_ROS_RightRail_1'
			});
					});

		apntag.anq.push(function() {
			apntag.loadTags();
		});
		</script>
	
<script type="text/javascript">
(function() {
window.advBidxc = window.advBidxc || {};
window.advBidxc.startTime = new Date().getTime();
function loadScript(tagSrc) {
var scriptTag = document.createElement('script'),
placeTag = document.getElementsByTagName("script")[0];
scriptTag.type = 'text/javascript';
scriptTag.async = true;
scriptTag.src = tagSrc;
placeTag.parentNode.insertBefore(scriptTag, placeTag);
}
var mnSrc = '//hbx.media.net/bidexchange.js?cid=8CU2C156D&version=5.1' + '&dn=' +
window.location.hostname;
loadScript(mnSrc);
})();
</script>
<!-- End IMS --> 

	<script type="text/javascript" src="https://www.marketbeat.com/Scripts/lowerrightad.js?v=9"></script>

</head>
<body>
<div id="wrap">

<!-- Start MarketBeat Modern Popup -->
<script type='text/javascript'> var ShowDividendPopupFirst = true;</script><link rel="stylesheet" type="text/css" media="all" href="https://www.marketbeat.com/scripts/modal/modernpopup.css?v=11"/>
<script type="text/javascript" src="https://www.marketbeat.com/scripts/modal/modernpopup.js?v=52"></script>

	<script type="text/javascript">LoadPopupRatings('ModernMarketsPopup-WKRB News', 'wkrb13.com', 'NYSEARCA:SPTL', 'SPDR Portfolio Long Term Treasury ETF', 'https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=175&zc=1&src=https://www.marketbeat.com/logos/generic-stocks.jpg');</script>
<!-- End MarketBeat Modern Popup -->
	
<header>
	<div id="top-bar">
		<div class="width-limiter">
				<!-- top nav bar -->
				<nav class="navigation"><ul id="menu-top-bar" class="menu"><li id="menu-item-19" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a href="https://wkrb13.com">Home</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="https://www.wkrb13.com/about">About</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="https://www.wkrb13.com/daily-email-updates-basic">Daily Email Updates</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://www.wkrb13.com/privacy-policy">Privacy Policy</a></li>
</ul></nav>				<form id="searchform" action="https://www.wkrb13.com/" method="get">
					<div id="search">
						<input id="s" class="searchinput" name="s" onclick="this.value='';" type="text" />
						<input class="searchsubmit" type="submit" value="Search" />
					</div>
				</form><!-- end: searchform -->
		</div><!-- end: width-limiter in top-bar -->
	</div><!-- end: top-bar -->
	<div class="width-limiter add-padding"><!-- start: width-limiter with logo and space for alternate header unit -->
		<a class="logo-link" href="https://www.wkrb13.com"><img id="logo" src="/wp-content/uploads/2018/03/wkrb13-01-2.png" alt="WKRB News and Analysis logo"></a>

<!-- Begin Header Unit -->
<div id="AlternateHeaderUnit">
<!-- Network Wide AdSense Unit - Header Position -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="5679141823" data-ad-format="horizontal" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->
</div> 

<!-- End Header Unit-->
	</div> <!-- end: width-limiter with logo and space for alternate header unit -->
	<div id="menu">
		<div class="width-limiter" id="nav-main">
			<!-- start main category menu -->
			<nav class="navigation"><ul id="menu-category-menu" class="menu"><li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31"><a href="https://www.wkrb13.com/category/markets">Markets</a></li>
<li id="menu-item-60" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60"><a href="https://www.wkrb13.com/category/markets/analyst-articles-us">Ratings</a></li>
<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54"><a href="https://www.wkrb13.com/category/markets/dividend-articles">Dividends</a></li>
<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="https://www.wkrb13.com/category/markets/earnings-articles-single">Earnings</a></li>
<li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="https://www.wkrb13.com/category/markets/insider-trades">Insider Trades</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.wkrb13.com/category/markets/cryptocurrencies">Cryptocurrencies</a></li>
</ul></nav>		</div> <!-- end: width-limiter for menu -->
	</div> <!-- end: menu -->
</header> <!-- end: header -->
	<div class="width-limiter main-content">
		
<aside>
	

<div>
<!-- Begin Dianomi Unit -->
<iframe width="336" height="670" scrolling="NO" src="//www.dianomi.com/smartads.epl?id=3355" style="width: 336px; border: none; overflow: hidden;"></iframe>
</div>
	
<div class="ad336x280" style='width:336px;height:280px'>
<!-- Network Wide AdSense Unit - Top Sidebar Position -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="1875628183" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->
	</div>
<!-- end first square unit -->

<div class="ad336x280" style='width:336px;height:280px'>
<!-- Network Wide AdSense Unit - Middle Sidebar Position -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="9445683366" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->
	</div>
	
<!-- end second square unit -->


<!-- OptIn Form -->

<!-- Start Sidebar Registration -->
    <div class="sidebar-email">
                        <h3>Daily Ratings &amp; News for SPDR Portfolio Long Term Treasury ETF</h3>
        	Complete the form below to receive the latest headlines and analysts' recommendations for SPDR Portfolio Long Term Treasury ETF with our free daily email newsletter:<br/>
        <form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
        <input id="RegisterEmailSidebar" name="RegisterEmail" type="email" placeholder="Your Email Address">
        <input type="hidden" id="Hidden1" name="RegistrationCode" value="WKRB News-Sidebar">
        <input type="hidden" id="Hidden2" name="RegisterTicker" value="NYSEARCA:SPTL" />        <input type="submit" name="submit" onclick="return CheckEmail('RegisterEmailSidebar', 'ShowSuggestionSidebar');" value="Subscribe Now (Free Sign-Up)" class="button" style="width:336px;height:30px">
    <div id="ShowSuggestionSidebar" style="padding-top:7px"></div>
    </form>
    </div>

<!-- End Sidebar Registration -->


<div>
<a class="twitter-follow-button"
  href="https://twitter.com/wkrbnews"
  data-size="large">
Follow @WKRBNews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<br>
<br>

<iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fwkrbnews%2F&width=336&layout=standard&action=like&size=small&show_faces=true&share=true&height=80&appId" width="336" height="80" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>

</div>

<!-- Start IMS -->
<div id="WKRBFinancialNews_ROS_RightRail_1" class="text-center">
			<script type="text/javascript">
			apntag.anq.push(function() {
				apntag.showTag('WKRBFinancialNews_ROS_RightRail_1');
			});
			</script>
		</div>
<!-- End IMS --> 


<!-- start Recent Posts -->
        <br/>
        <div>
        <h3>Recent Posts</h3>
            <ul>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/02/05/koninklijke-philips-nv-phg-to-issue-annual-dividend-of-0-94-on-june-4th.html">Koninklijke Philips NV (PHG) to Issue Annual Dividend of $0.94 on  June 4th</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/02/05/western-asset-total-return-etf-declares-monthly-dividend-of-0-06-nysearcawbnd.html">Western Asset Total Return ETF Declares Monthly Dividend of $0.06 (NYSEARCA:WBND)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/02/05/vaneck-vectors-cef-municipal-income-etf-nysearcaxmpt-announces-0-08-monthly-dividend.html">VanEck Vectors CEF Municipal Income ETF (NYSEARCA:XMPT) Announces $0.08 Monthly Dividend</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/02/05/spdr-portfolio-long-term-treasury-etf-nysearcasptl-raises-dividend-to-0-08-per-share.html">SPDR Portfolio Long Term Treasury ETF (NYSEARCA:SPTL) Raises Dividend to $0.08 Per Share</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/02/05/spdr-ssga-ultra-short-term-bond-etf-ulst-to-go-ex-dividend-on-february-3rd.html">SPDR SSgA Ultra Short Term Bond ETF (ULST) To Go Ex-Dividend on February 3rd</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/02/05/vaneck-vectors-investment-grade-floating-rate-bond-etf-fltr-to-go-ex-dividend-on-february-3rd.html">VanEck Vectors Investment Grade Floating Rate Bond ETF (FLTR) To Go Ex-Dividend on February 3rd</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/02/05/montag-caldwell-llc-buys-shares-of-1500-varian-medical-systems-inc-nysevar.html">Montag &#038; Caldwell LLC Buys Shares of 1,500 Varian Medical Systems, Inc. (NYSE:VAR)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/02/05/caseys-general-stores-inc-nasdaqcasy-shares-sold-by-paragon-capital-management-llc.html">Casey&#8217;s General Stores Inc (NASDAQ:CASY) Shares Sold by Paragon Capital Management LLC</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/02/05/paragon-capital-management-llc-has-4-11-million-stock-holdings-in-conocophillips-nysecop.html">Paragon Capital Management LLC Has $4.11 Million Stock Holdings in ConocoPhillips (NYSE:COP)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/02/05/mcdaniel-terry-co-trims-stake-in-ecolab-inc-nyseecl.html">Mcdaniel Terry &#038; Co. Trims Stake in Ecolab Inc. (NYSE:ECL)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/02/05/united-technologies-co-nyseutx-shares-sold-by-paragon-capital-management-llc.html">United Technologies Co. (NYSE:UTX) Shares Sold by Paragon Capital Management LLC</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/02/05/mcdaniel-terry-co-sells-2008-shares-of-3m-co-nysemmm.html">Mcdaniel Terry &#038; Co. Sells 2,008 Shares of 3M Co (NYSE:MMM)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/02/05/paylocity-nasdaqpcty-pt-raised-to-162-00.html">Paylocity (NASDAQ:PCTY) PT Raised to $162.00</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/02/05/ringcentral-nyserng-pt-raised-to-237-00-at-bank-of-america.html">RingCentral (NYSE:RNG) PT Raised to $237.00 at Bank of America</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/02/05/silversun-technologies-nasdaqssnt-upgraded-to-hold-at-valuengine.html">SilverSun Technologies (NASDAQ:SSNT) Upgraded to &#8220;Hold&#8221; at ValuEngine</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/02/05/barclays-reiterates-123-00-price-target-for-siemens-frasie.html">Barclays Reiterates &euro;123.00 Price Target for Siemens (FRA:SIE)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/02/05/utah-medical-products-nasdaqutmd-upgraded-to-buy-at-valuengine.html">Utah Medical Products (NASDAQ:UTMD) Upgraded to Buy at ValuEngine</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/02/05/3363-shares-in-broadridge-financial-solutions-inc-nysebr-acquired-by-montag-caldwell-llc.html">3,363 Shares in Broadridge Financial Solutions, Inc. (NYSE:BR) Acquired by Montag &#038; Caldwell LLC</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/02/05/montag-caldwell-llc-grows-stock-holdings-in-raymond-james-nyserjf.html">Montag &#038; Caldwell LLC Grows Stock Holdings in Raymond James (NYSE:RJF)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/02/05/montag-caldwell-llc-cuts-position-in-american-tower-corp-nyseamt.html">Montag &#038; Caldwell LLC Cuts Position in American Tower Corp (NYSE:AMT)</a></li>
                        </ul>
        </div>  

<!-- end recent posts -->
</aside><!--end #sidebar-->
		<main>
			 <article itemscope itemtype="http://schema.org/NewsArticle">
				
				<link itemprop="mainEntityOfPage" href="https://www.wkrb13.com/2020/02/05/spdr-portfolio-long-term-treasury-etf-nysearcasptl-raises-dividend-to-0-08-per-share.html" />
				<h1 itemprop="headline" class="page-title">SPDR Portfolio Long Term Treasury ETF (NYSEARCA:SPTL) Raises Dividend to $0.08 Per Share</h1>
				
				<p class="postmeta">
					Posted by <span itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name"><a href="https://www.wkrb13.com/author/jimb" title="Posts by Jim Brewer" rel="author">Jim Brewer</a></span></span> on <span itemprop="datePublished dateModified" content="2020-02-05T17:16:44+0000">Feb 5th, 2020</span>
				</p><!--end .postmeta-->
				<!--sse-->
				<div class="entry" itemprop="articleBody"> 
				<!-- start main text -->
					
					<p><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=250&zc=1&src=https://www.marketbeat.com/logos/generic-stocks.jpg" alt="SPDR Portfolio Long Term Treasury ETF logo" title="SPDR Portfolio Long Term Treasury ETF logo" class="companylogo" /><strong>SPDR Portfolio Long Term Treasury ETF</strong> (NYSEARCA:SPTL) announced a monthly dividend on Monday, February 3rd, <a href='https://www.wsj.com/market-data/stocks/dividends'>Wall Street Journal</a> reports. Shareholders of record on Tuesday, February 4th will be paid a dividend of 0.0753 per share on Friday, February 7th. This represents a $0.90 dividend on an annualized basis and a yield of 2.22%. The ex-dividend date of this dividend is Monday, February 3rd. This is a positive change from SPDR Portfolio Long Term Treasury ETF&#8217;s previous monthly dividend of $0.07. </p>
<p>Shares of <a href='https://www.marketbeat.com/stocks/NYSEARCA/SPTL/dividend/' target='_blank' rel="noopener noreferrer">SPTL stock</a> traded down $0.37 during trading on Wednesday, hitting $40.80. The company&#8217;s stock had a trading volume of 219,026 shares, compared to its average volume of 779,683. The business has a fifty day moving average of $39.99 and a 200-day moving average of $40.19. SPDR Portfolio Long Term Treasury ETF has a 52 week low of $34.20 and a 52 week high of $42.68. </p>					

<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx" style="border-bottom-width: 1px; border-color: #D2D2D2; border-style: solid; border-top-width: 1px; margin-bottom: 24px; margin-top: 12px; padding: 12px 0;border-right:none;border-left:none;clear:both;">
    <input type="hidden" id="Hidden1" name="RegistrationCode" value="InPost-WKRB News"  />
    <input type="hidden" id="Hidden2" name="RegisterTicker" value="NYSEARCA:SPTL" />    <label for="InPostRegistrationEmail">Get <b>SPDR Portfolio Long Term Treasury ETF</b> alerts:</label>
    <div style="display:inline-block;"><input id="InPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Enter Your Email Address" style="border: 1px solid #D2D2D2;font-size: 12px;line-height: 18px;margin: 0;min-width: 200px; padding: 4px;" /><input type="submit" name="submit" onclick="return CheckEmail('InPostRegistrationEmail','ShowSuggestionInPost');" value="Submit" style="-webkit-appearance: none;-moz-appearance: none;appearance: none;background-color: #1361A2;border: 1px solid #1361A2;border-bottom-right-radius: .5em;border-top-right-radius: .5em;color: #fff;font-size: 12px;font-weight: 700;line-height: 18px;padding: 4px 18px"></input></div>
</form>
<div id="ShowSuggestionInPost"></div>


<p><strong>SPDR Portfolio Long Term Treasury ETF Company Profile</strong></p>
<p>
		  <div style="float:left;padding-right: 10px;padding-bottom:10px;padding-top:10px;width:340px;">
<!-- Network Wide AdSense Unit - In-Post Position -->
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-9373162611283935" data-ad-slot="9254111670"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->
                 </div>


                 SPDR Barclays Long Term Treasury ETF (the Fund), formerly SPDR Barclays Capital Long Term Treasury ETF, seeks to provide investment results that corresponds to the price and yield performance of the Barclays Capital Long U.S. Treasury Index (the Index). The Index includes all publicly issued, United States treasury securities that have a remaining maturity of 10 or more years, are rated investment grade, and have $250 million or more of outstanding face value.</p>
<p>Further Reading: <a href='https://www.marketbeat.com/financial-terms/what-is-the-best-stock-portfolio-tracker/'>What are the benefits of a portfolio tracker?</a><!--ViewCount:ArticleHistoryID=46939525&PostDate=2020-2-5&type=d&tertiary=1&id=128464--></p>
<p style='text-align:center'><img src='https://www.marketbeat.com/scripts/DividendChart.ashx?Prefix=NYSEARCA&#038;Symbol=SPTL' alt='Dividend History for SPDR Portfolio Long Term Treasury ETF (NYSEARCA:SPTL)' title='Dividend History for SPDR Portfolio Long Term Treasury ETF (NYSEARCA:SPTL)' /></p>
<p><!--Keyword: SPDR Portfolio Long Term Treasury ETF,NYSEARCA:SPTL,SPTL,NYSEARCA,Dividends--></p>

			 	<!-- end inline unit -->
				<!-- end main text -->
				<!-- Invalidate Article -->
					 
				<!-- End Invalidate -->

<!--Begin Footer Opt-In-->
<p style="clear:both"><strong>Receive News &amp; Ratings for SPDR Portfolio Long Term Treasury ETF Daily</strong> - Enter your email address below to receive a concise daily summary of the latest news and analysts' ratings for SPDR Portfolio Long Term Treasury ETF and related companies with <a href="/daily-email-updates-basic/?symbol=NYSEARCA:SPTL&c=SPDR+Portfolio+Long+Term+Treasury+ETF" rel="nofollow" style="text-decoration:underline;font-weight:bold">MarketBeat.com's FREE daily email newsletter</a>.</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
<input type="email" id="BelowPostRegistrationEmail" name="RegisterEmail" placeholder="Your Email Address" class="signup" />
<input type="hidden" id="Hidden1" name="RegistrationCode" value="WKRB News-Footer" />
<input type="hidden" id="Hidden2" name="RegisterTicker" value="NYSEARCA:SPTL" /><input class="button" type="submit" name="submit" onclick="return CheckEmail('BelowPostRegistrationEmail','ShowSuggestionFooter');" value="Sign-Up Now (Free)">
</form>
<div id="ShowSuggestionFooter"></div>
<!-- End Footer Opt-In -->

				</div> <!-- end: entry -->
				<!--/sse-->
				 				<!-- start article metadata -->
				 <div itemscope itemprop="image" itemtype="https://schema.org/ImageObject" style='display:none'>
 					<link itemprop="url" href="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=300&h=300&zc=1&src=https://www.marketbeat.com/logos/generic-stocks.jpg" />
 					<meta itemprop="width" content="300">
 					<meta itemprop="height" content="300">
				 </div>
				<div itemscope itemprop="publisher" itemtype="https://schema.org/Organization" style="display:none">
 					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
 						<meta itemprop="url" content="https://wkrb13.com/wp-content/uploads/2018/03/wkrb13-01-2.png">
 						<meta itemprop="height" content="90">
						 <meta itemprop="width" content="290">
					 </div>
					<meta itemprop="name" content="WKRB News"/>
					<meta itemprop="url" content="https://wkrb13.com" />
 				</div>
				<!-- end article metadata -->
			</article>

<!-- IMS below post -->
		<div id="WKRBFinancialNews_ROS_BelowPost_1"></div><br><br>
<!-- end IMS below post -->	
		
			<!-- start Dianomi – sponsored content -->
			<iframe style="max-width:100%" width="654" height="787" scrolling="no" src="//www.dianomi.com/smartads.epl?id=2341"></iframe>
			<!-- end sponsored content -->
			<nav id="prevnext"><!-- previous and next article links -->
				<a href="https://www.wkrb13.com/2020/02/05/montag-caldwell-llc-buys-shares-of-1500-varian-medical-systems-inc-nysevar.html" rel="prev"><div class="previous"><h4>&laquo; PREVIOUS</h4><p>Montag &#038; Caldwell LLC Buys Shares of 1,500 Varian Medical Systems, Inc. (NYSE:VAR)</p></div></a>				<a href="https://www.wkrb13.com/2020/02/05/koninklijke-philips-nv-phg-to-issue-annual-dividend-of-0-94-on-june-4th.html" rel="next"><div class="next"><h4>NEXT &raquo;</h4><p>Koninklijke Philips NV (PHG) to Issue Annual Dividend of $0.94 on  June 4th</p></div></a>			
			</nav><!-- end previous and next article links -->
			<div id="latest-news">
				<h2>Latest News</h2>
								 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/koninklijke-philips-electronics-adr-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Koninklijke Philips NV  to Issue Annual Dividend of $0.94 on  June 4th" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.wkrb13.com/2020/02/05/koninklijke-philips-nv-phg-to-issue-annual-dividend-of-0-94-on-june-4th.html" rel="bookmark">Koninklijke Philips NV  to Issue Annual Dividend of $0.94 on  June 4th</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/generic-stocks.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Western Asset Total Return ETF Declares Monthly Dividend of $0.06 " />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.wkrb13.com/2020/02/05/western-asset-total-return-etf-declares-monthly-dividend-of-0-06-nysearcawbnd.html" rel="bookmark">Western Asset Total Return ETF Declares Monthly Dividend of $0.06 </a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/generic-stocks.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="VanEck Vectors CEF Municipal Income ETF  Announces $0.08 Monthly Dividend" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.wkrb13.com/2020/02/05/vaneck-vectors-cef-municipal-income-etf-nysearcaxmpt-announces-0-08-monthly-dividend.html" rel="bookmark">VanEck Vectors CEF Municipal Income ETF  Announces $0.08 Monthly Dividend</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/generic-stocks.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="SPDR Portfolio Long Term Treasury ETF  Raises Dividend to $0.08 Per Share" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.wkrb13.com/2020/02/05/spdr-portfolio-long-term-treasury-etf-nysearcasptl-raises-dividend-to-0-08-per-share.html" rel="bookmark">SPDR Portfolio Long Term Treasury ETF  Raises Dividend to $0.08 Per Share</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/generic-stocks.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="SPDR SSgA Ultra Short Term Bond ETF  To Go Ex-Dividend on February 3rd" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.wkrb13.com/2020/02/05/spdr-ssga-ultra-short-term-bond-etf-ulst-to-go-ex-dividend-on-february-3rd.html" rel="bookmark">SPDR SSgA Ultra Short Term Bond ETF  To Go Ex-Dividend on February 3rd</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/generic-stocks.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="VanEck Vectors Investment Grade Floating Rate Bond ETF  To Go Ex-Dividend on February 3rd" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.wkrb13.com/2020/02/05/vaneck-vectors-investment-grade-floating-rate-bond-etf-fltr-to-go-ex-dividend-on-february-3rd.html" rel="bookmark">VanEck Vectors Investment Grade Floating Rate Bond ETF  To Go Ex-Dividend on February 3rd</a>
				</div>
	 						</div><!-- end latest news -->
			

<!-- second ad spot -->

<br>
	</main> <!-- end main -->
	<div style="clear: both;"></div>
</div> <!-- end .width-limiter -->
<footer class="full-width">
			<div class="width-limiter">
				<div id="footer-info" class="add-padding">
					<nav class="navigation"><ul id="menu-category-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31"><a href="https://www.wkrb13.com/category/markets">Markets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60"><a href="https://www.wkrb13.com/category/markets/analyst-articles-us">Ratings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54"><a href="https://www.wkrb13.com/category/markets/dividend-articles">Dividends</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="https://www.wkrb13.com/category/markets/earnings-articles-single">Earnings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="https://www.wkrb13.com/category/markets/insider-trades">Insider Trades</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.wkrb13.com/category/markets/cryptocurrencies">Cryptocurrencies</a></li>
</ul></nav>					<span id="copyright">
						&copy; 2006-2020 <a href="https://www.wkrb13.com">WKRB News</a>
					</span>
				</div><!-- end #footer-info -->
			</div>	
		</footer>
		<script type='text/javascript' src='https://www.wkrb13.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

<!-- Start of StatCounter Code for WKRB -->
<script type="text/javascript">
var sc_project=11650630; 
var sc_invisible=1; 
var sc_security="2798fb99"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ? "https://secure." : "http://www.");
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script><noscript><img class="statcounter" src="//c.statcounter.com/11650630/0/2798fb99/1/" alt="Web Analytics"></a></noscript>
<!-- End of StatCounter Code for WKRB -->
	
<!-- Start of StatCounter Code for Finance Articles -->
<script type="text/javascript">
	var sc_project=9021069; 
	var sc_invisible=1; 
	var sc_security="fdde5482"; 
	var sc_https=1; 
	document.write("<sc"+"ript type='text/javascript' src='https://www.statcounter.com/counter/counter.js'></" + "script>");
</script>
<noscript><img class="statcounter" src="https://c.statcounter.com/9021069/0/fdde5482/1/"></noscript>
<!-- End of StatCounter Code for Finance Articles -->



<!-- Begin Social Sharing -->
		<div style="top:25%;left:0;position:fixed;width:50px;z-index:20;box-sizing:content-box;" class="mobile-hide">
	<div style="background-color:#305891;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.wkrb13.com/2020/02/05/spdr-portfolio-long-term-treasury-etf-nysearcasptl-raises-dividend-to-0-08-per-share.html" target="_blank"><img src="/images/social-fb.png" style="margin:0;padding:0;" alt="share news on Facebook"></a></div>
	<div style="background-color:#2CA8D2;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://twitter.com/intent/tweet?text=SPDR Portfolio Long Term Treasury ETF $NYSEARCA:SPTL Raises Dividend to $0.08 Per Share https://www.wkrb13.com/2020/02/05/spdr-portfolio-long-term-treasury-etf-nysearcasptl-raises-dividend-to-0-08-per-share.html" target="_blank"><img src="/images/social-tw.png" style="margin:0;padding:0;" alt="tweet this investment news"></a></div>
	<div style="background-color:#007BB6;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.linkedin.com/cws/share?mini=true&url=https://www.wkrb13.com/2020/02/05/spdr-portfolio-long-term-treasury-etf-nysearcasptl-raises-dividend-to-0-08-per-share.html" target="_blank"><img src="/images/social-in.png" style="margin:0;padding:0;" alt="share on linkedin"></a></div>
	<div style="background-color:#89120a;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://api.stocktwits.com/widgets/share?via=AnalystRatingsNetwork&body=SPDR Portfolio Long Term Treasury ETF $NYSEARCA:SPTL Raises Dividend to $0.08 Per Share https://www.wkrb13.com/2020/02/05/spdr-portfolio-long-term-treasury-etf-nysearcasptl-raises-dividend-to-0-08-per-share.html" target="_blank"><img src="/images/social-st.png" style="margin:0;padding:0;box-sizing:content-box;" alt="share on StockTwits"></a></div>
	<div style="background-color:#FF1A00;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.reddit.com/submit?url=https://www.wkrb13.com/2020/02/05/spdr-portfolio-long-term-treasury-etf-nysearcasptl-raises-dividend-to-0-08-per-share.html&title=SPDR Portfolio Long Term Treasury ETF (NYSEARCA:SPTL) Raises Dividend to $0.08 Per Share" target="_blank"><img src="/images/social-reddit.png" style="margin:0;padding:0;" alt="share on reddit"></a></div>
	</div>
	<!-- End Social Sharing -->

<!-- Begin Internal Tracking Pixel 2 -->
<script type='text/javascript'>document.write('<img src="https://www.american' + 'consumernews.net/scripts/viewcount.ashx?ArticleHistoryID=46939525&PostDate=2020-2-5&type=d&tertiary=1&id=128464&domain=www.wkrb13.com&referrer=' + encodeURIComponent(document.referrer) + '" />');</script>
<!-- End Internal Tracking Pixel 2-->

<!-- Start of StatCounter Code for Updated Articles -->
<!-- End of StatCounter Code for Updated Articles -->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "16807273" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=16807273&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3019647-43"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-3019647-43');
</script>



</div>

	</body>
</html>