<!doctype html>
<html lang="en" style="display: block;min-width:1070px;">
<head>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
 <meta content="text/html; charset=UTF-8" http-equiv="Content-Type" />
<meta name="google-site-verification" content="rcmqt74A6mEeS1xWVk3k3EMZbTi79AN2WJOyWXg0dJ4" />
<meta name="msvalidate.01" content="8D3F505D642C99EB26E45507554512BC" />
<meta name="norton-safeweb-site-verification" content="h3g5-5vc1eyl4ciu70dj759ufgj5zl-7d5xcemulxrycwbv3wlj320gvmjpuq6b5jmxx5rr7cxxk7csxy3xj4agugrktrdyd9qm3j-bhsojxzag5053lgfxnptkgp8o7" />
<meta name="viewport" content="width=1070">
<meta property="fb:pages" content="235821283247357" />



<!-- Escape from Frames -->
<script type="text/javascript">if(self==top){document.documentElement.style.display="block"}else{top.location=self.location}</script>
<link rel="stylesheet" href="https://www.wkrb13.com/wp-content/themes/newsalambre/style.css?v=10" type="text/css" media="screen" />
<link href="https://www.wkrb13.com/feed" rel="alternate" title="WKRB News RSS Feed" type="application/rss+xml" />
<link href="https://www.wkrb13.com/feed/atom" rel="alternate" title="WKRB News Atom Feed" type="application/atom+xml" />
<link href="https://www.wkrb13.com/xmlrpc.php" rel="pingback" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wkrb13.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://www.wkrb13.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wkrb13.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wkrb13.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Brokerages Anticipate HomeStreet Inc (NASDAQ:HMST) Will Post Earnings of $0.41 Per Share' href='https://www.wkrb13.com/2020/03/08/brokerages-anticipate-homestreet-inc-nasdaqhmst-will-post-earnings-of-0-41-per-share.html' />
<link rel='next' title='Brokerages Anticipate Quidel Co. (NASDAQ:QDEL) to Announce $0.95 EPS' href='https://www.wkrb13.com/2020/03/08/brokerages-anticipate-quidel-co-nasdaqqdel-to-announce-0-95-eps.html' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.wkrb13.com/2020/03/08/brokerages-expect-quidel-co-nasdaqqdel-will-announce-quarterly-sales-of-152-78-million.html" />
<link rel='shortlink' href='https://www.wkrb13.com/?p=1647623' />
<link rel="alternate" type="application/json+oembed" href="https://www.wkrb13.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wkrb13.com%2F2020%2F03%2F08%2Fbrokerages-expect-quidel-co-nasdaqqdel-will-announce-quarterly-sales-of-152-78-million.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wkrb13.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wkrb13.com%2F2020%2F03%2F08%2Fbrokerages-expect-quidel-co-nasdaqqdel-will-announce-quarterly-sales-of-152-78-million.html&#038;format=xml" />
<link rel="amphtml" href="https://www.wkrb13.com/2020/03/08/brokerages-expect-quidel-co-nasdaqqdel-will-announce-quarterly-sales-of-152-78-million.html/amp" /><link rel="icon" href="https://www.wkrb13.com/wp-content/uploads/2018/03/wkrb13-03-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.wkrb13.com/wp-content/uploads/2018/03/wkrb13-03.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.wkrb13.com/wp-content/uploads/2018/03/wkrb13-03.png" />
<meta name="msapplication-TileImage" content="https://www.wkrb13.com/wp-content/uploads/2018/03/wkrb13-03.png" />

<!-- Start Meta Data -->
<title>Brokerages Expect Quidel Co. (NASDAQ:QDEL) Will Announce Quarterly Sales of $152.78 Million - WKRB News</title>
<meta name="description" content="Equities research analysts forecast that Quidel Co. (NASDAQ:QDEL) will report sales of $152.78 million for the current quarter, according to Zacks Investment Research. Four analysts have made estimates for Quidel&#8217;s earnings, with the highest sales estimate coming in at $154.01 million and the lowest estimate coming in at $151.40 million. Quidel reported sales of $147.97 [&hellip;]" />
<meta name="author" content="John. R. Edwardson">
<meta name="news_keywords" content="Quidel,NASDAQ:QDEL,QDEL,Medical,74838J10,Ratings,Consensus" />
<meta name="keywords" content="Quidel,NASDAQ:QDEL,QDEL,Medical,74838J10,Ratings,Consensus" />
<meta name="ticker" content="NASDAQ:QDEL" />
<meta name="contentType" content="article">

<!-- Twitter Card Data -->
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@RatingsNetwork" />
<meta name="twitter:title" content="Brokerages Expect Quidel Co. (NASDAQ:QDEL) Will Announce Quarterly Sales of $152.78 Million"/>
<meta name="twitter:description" content="Equities research analysts forecast that Quidel Co. (NASDAQ:QDEL) will report sales of $152.78 million for the current quarter, according to Zacks Investment Research. Four analysts have made estimates for Quidel&#8217;s earnings, with the highest sales estimate coming in at $154.01 million and the lowest estimate coming in at $151.40 million. Quidel reported sales of $147.97 [&hellip;]" />
<meta name="twitter:creator" content="@RatingsNetwork" />
<meta name="twitter:image" content="https://www.marketbeat.com/logos/quidel-corporation-logo.JPG" />

<!-- Open Graph Data -->
<meta property="og:title" content="Brokerages Expect Quidel Co. (NASDAQ:QDEL) Will Announce Quarterly Sales of $152.78 Million" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wkrb13.com/2020/03/08/brokerages-expect-quidel-co-nasdaqqdel-will-announce-quarterly-sales-of-152-78-million.html" />
<meta property="og:image" content="https://www.marketbeat.com/logos/quidel-corporation-logo.JPG" />
<meta property="og:description" content="Equities research analysts forecast that Quidel Co. (NASDAQ:QDEL) will report sales of $152.78 million for the current quarter, according to Zacks Investment Research. Four analysts have made estimates for Quidel&#8217;s earnings, with the highest sales estimate coming in at $154.01 million and the lowest estimate coming in at $151.40 million. Quidel reported sales of $147.97 [&hellip;]" />
<meta property="og:site_name" content="WKRB News" />
<meta property="og:locale" content="en_US" />

<!-- OG Article Template -->
<meta property="article:published_time" content="2020-03-08T20:56:41+0000" />
<meta property="article:modified_time" content="2020-03-08T20:56:41+0000" />
<meta property="article:tag" content="NASDAQ:QDEL" />
<meta property="article:tag" content="Quidel,NASDAQ:QDEL,QDEL,Medical,74838J10,Ratings,Consensus" />
<meta property="article:section" content="Markets" />

<!-- Google meta is in the body-->

<!-- End Meta Data -->

	
<script type='text/javascript'>var PopupAdChannel=''; </script>

  <link rel="manifest" href="/manifest.json">
  <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script>
  <script>
  	function registerUserChange(action) {
		OneSignal.getUserId( function(userId) {
			OneSignalIdString = userId;
			var Domain = 'wkrb13.com';
			var url = "https://www.marketbeat.com/scripts/OneSignalTracking.ashx?OneSignalID=" + OneSignalIdString + "&domain=" + Domain + "&action=" + action;
			var xhr = new XMLHttpRequest();
			xhr.open('GET', url);
			xhr.onload = function () {
				if (xhr.status !== 200) {
					console.log('GET failed.  Returned status of ' + xhr.status);
				}
			};
			xhr.send();
		});
	}
    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: "27539f7d-08b9-4089-9eac-48d0d5b908a5",
      safari_web_id: 'web.onesignal.auto.54cd441e-7f12-4aed-9845-f98eb5c10ecb', 
      autoRegister: false,
      notifyButton: {
        enable: false /* Set to false to hide */
      },
 welcomeNotification: {
        "title": "Join Wall Street's Brightest Minds.",
        "message": "Receive research in your inbox from top analysts, before the market opens. Click here to learn how.",
         "url": "https://www.marketbeat.com/subscribe/subscribe.aspx?ReferralType=OneSignalThankYou&ProductCode=1997t"
    }
    },
		OneSignal.once('subscriptionChange', function (isSubscribed) {
			if(isSubscribed) {
				registerUserChange("subscribe");
			}
			else {
				registerUserChange("unsubscribe");
			}
			
		  })
	]);
	if((navigator.userAgent.toLowerCase().indexOf('firefox') > -1)||((navigator.userAgent.toLowerCase().indexOf('safari') > -1)&&(!(navigator.userAgent.toLowerCase().indexOf('chrome') > -1)))){
		OneSignal.showSlidedownPrompt();
	} else {
		OneSignal.showNativePrompt();		
	}	  
  </script>
	
<script type="text/javascript">var vbnfgha = '211626'; var ertdfga = '13739-bup-ac'; var qhyuioa = '53938'; var AdClientID = qhyuioa + vbnfgha + ertdfga; AdClientID = AdClientID.split("").reverse().join("");</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: AdClientID,
          enable_page_level_ads: true
     });
</script>
<!-- Start IMS -->
<script type="text/javascript">
		var apntag = apntag || {};
		apntag.anq = apntag.anq || [];
		(function() {
			var d = document, e = d.createElement('script'), p = d.getElementsByTagName('head')[0];
			e.type = 'text/javascript';  e.async = true;
			e.src = '//acdn.adnxs.com/ast/ast.js';
			p.insertBefore(e, p.firstChild);
		})();

		
		apntag.anq.push(function() {
			apntag.setPageOpts({
				member: 6989
			});
		});

		apntag.anq.push(function() {

      		apntag.defineTag({
				tagId: 13481205,
				sizes: [[300,250],[300,600],[300,1050]],
				keywords: {'position': ['RightRail_1']},
				targetId: 'WKRBFinancialNews_ROS_RightRail_1'
			});
					});

		apntag.anq.push(function() {
			apntag.loadTags();
		});
		</script>
	
<script type="text/javascript">
(function() {
window.advBidxc = window.advBidxc || {};
window.advBidxc.startTime = new Date().getTime();
function loadScript(tagSrc) {
var scriptTag = document.createElement('script'),
placeTag = document.getElementsByTagName("script")[0];
scriptTag.type = 'text/javascript';
scriptTag.async = true;
scriptTag.src = tagSrc;
placeTag.parentNode.insertBefore(scriptTag, placeTag);
}
var mnSrc = '//hbx.media.net/bidexchange.js?cid=8CU2C156D&version=5.1' + '&dn=' +
window.location.hostname;
loadScript(mnSrc);
})();
</script>
<!-- End IMS --> 

	<script type="text/javascript" src="https://www.marketbeat.com/Scripts/lowerrightad.js?v=9"></script>

</head>
<body>
<div id="wrap">

<!-- Start MarketBeat Modern Popup -->
<link rel="stylesheet" type="text/css" media="all" href="https://www.marketbeat.com/scripts/modal/modernpopup.css?v=11"/>
<script type="text/javascript" src="https://www.marketbeat.com/scripts/modal/modernpopup.js?v=52"></script>

	<script type="text/javascript">LoadPopupRatings('ModernMarketsPopup-WKRB News', 'wkrb13.com', 'NASDAQ:QDEL', 'Quidel', 'https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=175&zc=1&src=https://www.marketbeat.com/logos/quidel-corporation-logo.JPG');</script>
<!-- End MarketBeat Modern Popup -->
	
<header>
	<div id="top-bar">
		<div class="width-limiter">
				<!-- top nav bar -->
				<nav class="navigation"><ul id="menu-top-bar" class="menu"><li id="menu-item-19" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a href="https://wkrb13.com">Home</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="https://www.wkrb13.com/about">About</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="https://www.wkrb13.com/daily-email-updates-basic">Daily Email Updates</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://www.wkrb13.com/privacy-policy">Privacy Policy</a></li>
</ul></nav>				<form id="searchform" action="https://www.wkrb13.com/" method="get">
					<div id="search">
						<input id="s" class="searchinput" name="s" onclick="this.value='';" type="text" />
						<input class="searchsubmit" type="submit" value="Search" />
					</div>
				</form><!-- end: searchform -->
		</div><!-- end: width-limiter in top-bar -->
	</div><!-- end: top-bar -->
	<div class="width-limiter add-padding"><!-- start: width-limiter with logo and space for alternate header unit -->
		<a class="logo-link" href="https://www.wkrb13.com"><img id="logo" src="/wp-content/uploads/2018/03/wkrb13-01-2.png" alt="WKRB News and Analysis logo"></a>

<!-- Begin Header Unit -->
<div id="AlternateHeaderUnit">
		
		<iframe src="https://marketbeat.com/scripts/HeaderAdNewsSites.ashx" width="728" height="90" frameborder="no" scrolling="no"></iframe>
			</div> 

<!-- End Header Unit-->
	</div> <!-- end: width-limiter with logo and space for alternate header unit -->
	<div id="menu">
		<div class="width-limiter" id="nav-main">
			<!-- start main category menu -->
			<nav class="navigation"><ul id="menu-category-menu" class="menu"><li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31"><a href="https://www.wkrb13.com/category/markets">Markets</a></li>
<li id="menu-item-60" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60"><a href="https://www.wkrb13.com/category/markets/analyst-articles-us">Ratings</a></li>
<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="https://www.wkrb13.com/category/markets/dividend-articles">Dividends</a></li>
<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="https://www.wkrb13.com/category/markets/earnings-articles-single">Earnings</a></li>
<li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="https://www.wkrb13.com/category/markets/insider-trades">Insider Trades</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.wkrb13.com/category/markets/cryptocurrencies">Cryptocurrencies</a></li>
</ul></nav>		</div> <!-- end: width-limiter for menu -->
	</div> <!-- end: menu -->
</header> <!-- end: header -->
	<div class="width-limiter main-content">
		
<aside>
	
<iframe src="https://marketbeat.com/scripts/SidebarAdNewsSites.ashx" width="336" height="280" frameborder="no"></iframe><br>
	
	
<div class="ad336x280" style='width:336px;height:280px'>
<!-- Network Wide AdSense Unit - Top Sidebar Position -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="1875628183" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->
	</div>
<!-- end first square unit -->

<div class="ad336x280" style='width:336px;height:280px'>
<!-- Network Wide AdSense Unit - Middle Sidebar Position -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="9445683366" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->
	</div>
	
<!-- end second square unit -->


<!-- OptIn Form -->

<!-- Start Sidebar Registration -->
    <div class="sidebar-email">
                        <h3>Daily Ratings &amp; News for Quidel</h3>
        	Complete the form below to receive the latest headlines and analysts' recommendations for Quidel with our free daily email newsletter:<br/>
        <form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
        <input id="RegisterEmailSidebar" name="RegisterEmail" type="email" placeholder="Your Email Address">
        <input type="hidden" id="Hidden1" name="RegistrationCode" value="WKRB News-Sidebar">
        <input type="hidden" id="Hidden2" name="RegisterTicker" value="NASDAQ:QDEL" />        <input type="submit" name="submit" onclick="return CheckEmail('RegisterEmailSidebar', 'ShowSuggestionSidebar');" value="Subscribe Now (Free Sign-Up)" class="button" style="width:336px;height:30px">
    <div id="ShowSuggestionSidebar" style="padding-top:7px"></div>
    </form>
    </div>

<!-- End Sidebar Registration -->


<div>
<a class="twitter-follow-button"
  href="https://twitter.com/wkrbnews"
  data-size="large">
Follow @WKRBNews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<br>
<br>

<iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fwkrbnews%2F&width=336&layout=standard&action=like&size=small&show_faces=true&share=true&height=80&appId" width="336" height="80" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>

</div>

<!-- Start IMS -->
<div id="WKRBFinancialNews_ROS_RightRail_1" class="text-center">
			<script type="text/javascript">
			apntag.anq.push(function() {
				apntag.showTag('WKRBFinancialNews_ROS_RightRail_1');
			});
			</script>
		</div>
<!-- End IMS --> 


<!-- start Recent Posts -->
        <br/>
        <div>
        <h3>Recent Posts</h3>
            <ul>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/03/08/contentbox-box-tops-24-hour-trading-volume-of-210742-00.html">ContentBox (BOX) Tops 24-Hour Trading Volume of $210,742.00</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/03/08/votecoin-price-hits-0-0005-on-top-exchanges-vot.html">VoteCoin Price Hits $0.0005 on Top Exchanges (VOT)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/03/08/sono-sono-trading-down-43-5-over-last-7-days.html">SONO (SONO) Trading Down 43.5% Over Last 7 Days</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/03/08/beacon-becn-trading-12-8-higher-over-last-week.html">Beacon (BECN) Trading 12.8% Higher  Over Last Week</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/03/08/model-x-coin-modx-trading-down-15-7-this-week.html">MODEL-X-coin (MODX) Trading Down 15.7% This Week</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/03/08/flypme-24-hour-volume-reaches-77-00-fyp.html">FlypMe 24 Hour Volume Reaches $77.00 (FYP)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/03/08/energo-tsl-achieves-market-cap-of-198090-00.html">Energo (TSL) Achieves Market Cap of $198,090.00</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/03/08/shipchain-trading-18-5-lower-this-week-ship.html">ShipChain  Trading 18.5% Lower  This Week (SHIP)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/03/08/mooncoin-moon-price-up-0-7-over-last-7-days.html">Mooncoin (MOON) Price Up 0.7% Over Last 7 Days</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/03/08/etherinc-eti-24-hour-trading-volume-tops-76-00.html">EtherInc (ETI) 24 Hour Trading Volume Tops $76.00</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/03/08/yggdrash-yeed-price-tops-0-0002.html">YGGDRASH (YEED) Price Tops $0.0002</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/03/08/firstblood-trading-2-3-lower-over-last-7-days-1st.html">FirstBlood  Trading 2.3% Lower  Over Last 7 Days (1ST)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/03/08/akroma-price-hits-0-0003-on-top-exchanges-aka.html">Akroma Price Hits $0.0003 on Top Exchanges (AKA)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/03/08/miners-reward-token-mrt-trading-up-7-8-over-last-7-days.html">Miners&#8217; Reward Token (MRT) Trading Up 7.8% Over Last 7 Days</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/03/08/btc-lite-btcl-trading-21-5-higher-over-last-week.html">BTC Lite (BTCL) Trading 21.5% Higher  Over Last Week</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/03/08/reviewing-anpac-bio-medical-science-nasdaqanpc-fulgent-genetics-nasdaqflgt.html">Reviewing Anpac Bio-Medical Science (NASDAQ:ANPC) &amp; Fulgent Genetics (NASDAQ:FLGT)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/03/08/cream-crm-price-tops-0-0005.html">Cream (CRM) Price Tops $0.0005</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/03/08/comparing-essential-properties-realty-trust-eprt-its-peers.html">Comparing Essential Properties Realty Trust (EPRT) &amp; Its Peers</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/03/08/analysts-anticipate-skywest-inc-nasdaqskyw-will-post-earnings-of-1-24-per-share.html">Analysts Anticipate SkyWest, Inc. (NASDAQ:SKYW) Will Post Earnings of $1.24 Per Share</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/03/08/rollins-inc-nyserol-expected-to-post-quarterly-sales-of-486-45-million-2.html">Rollins, Inc. (NYSE:ROL) Expected to Post Quarterly Sales of $486.45 Million</a></li>
                        </ul>
        </div>  

<!-- end recent posts -->
</aside><!--end #sidebar-->
		<main>
			 <article itemscope itemtype="http://schema.org/NewsArticle">
				
				<link itemprop="mainEntityOfPage" href="https://www.wkrb13.com/2020/03/08/brokerages-expect-quidel-co-nasdaqqdel-will-announce-quarterly-sales-of-152-78-million.html" />
				<h1 itemprop="headline" class="page-title">Brokerages Expect Quidel Co. (NASDAQ:QDEL) Will Announce Quarterly Sales of $152.78 Million</h1>
				
				<p class="postmeta">
					Posted by <span itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name"><a href="https://www.wkrb13.com/author/johnr" title="Posts by John. R. Edwardson" rel="author">John. R. Edwardson</a></span></span> on <span itemprop="datePublished dateModified" content="2020-03-08T20:56:41+0000">Mar 8th, 2020</span>
				</p><!--end .postmeta-->
				<!--sse-->
				<div class="entry" itemprop="articleBody"> 
				<!-- start main text -->
					
					<p><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=250&zc=1&src=https://www.marketbeat.com/logos/quidel-corporation-logo.JPG" alt="Quidel logo" title="Quidel logo" class="companylogo" />Equities research analysts forecast that Quidel Co. (NASDAQ:QDEL) will report sales of $152.78 million for the current quarter, according to <a style='font-weight:bold' href="https://www.americanconsumernews.net/scripts/click.aspx?Zacks=1">Zacks Investment Research</a>. Four analysts have made estimates for Quidel&#8217;s earnings, with the highest sales estimate coming in at $154.01 million and the lowest estimate coming in at $151.40 million. Quidel reported sales of $147.97 million during the same quarter last year, which would suggest a positive year over year growth rate of 3.3%. The business is scheduled to report its next quarterly earnings results  on Wednesday, May 13th.</p>
<p>According to Zacks, analysts expect that Quidel will report full year sales of $552.61 million for the current financial year, with estimates ranging from $550.30 million to $557.20 million. For the next year, analysts forecast that the firm will report sales of $582.31 million, with estimates ranging from $577.52 million to $591.00 million. Zacks Investment Research&#8217;s sales averages are an average based on a survey of sell-side research analysts that cover Quidel.</p>					

<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx" style="border-bottom-width: 1px; border-color: #D2D2D2; border-style: solid; border-top-width: 1px; margin-bottom: 24px; margin-top: 12px; padding: 12px 0;border-right:none;border-left:none;clear:both;">
    <input type="hidden" id="Hidden1" name="RegistrationCode" value="InPost-WKRB News"  />
    <input type="hidden" id="Hidden2" name="RegisterTicker" value="NASDAQ:QDEL" />    <label for="InPostRegistrationEmail">Get <b>Quidel</b> alerts:</label>
    <div style="display:inline-block;"><input id="InPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Enter Your Email Address" style="border: 1px solid #D2D2D2;font-size: 12px;line-height: 18px;margin: 0;min-width: 200px; padding: 4px;" /><input type="submit" name="submit" onclick="return CheckEmail('InPostRegistrationEmail','ShowSuggestionInPost');" value="Submit" style="-webkit-appearance: none;-moz-appearance: none;appearance: none;background-color: #1361A2;border: 1px solid #1361A2;border-bottom-right-radius: .5em;border-top-right-radius: .5em;color: #fff;font-size: 12px;font-weight: 700;line-height: 18px;padding: 4px 18px"></input></div>
</form>
<div id="ShowSuggestionInPost"></div>


<p>Quidel (NASDAQ:QDEL) last posted its quarterly earnings results on Wednesday, February 12th. The company reported $1.00 earnings per share (EPS) for the quarter, topping the consensus estimate of $0.82 by $0.18. The firm had revenue of $152.20 million during the quarter, compared to analysts&#8217; expectations of $148.00 million. Quidel had a net margin of 13.63% and a return on equity of 22.71%. The firm&#8217;s revenue for the quarter was up 14.8% on a year-over-year basis. During the same period in the prior year, the company posted $0.80 earnings per share. </p>
<p>
		  <div style="float:left;padding-right: 10px;padding-bottom:10px;padding-top:10px;width:340px;">
<!-- Network Wide AdSense Unit - In-Post Position -->
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-9373162611283935" data-ad-slot="9254111670"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->
                 </div>


                 QDEL has been the subject of several analyst reports. <a style='font-weight:bold' href='http://www.americanconsumernews.net/scripts/click.aspx?ValuEngine=1&#038;Symbol=QDEL'>ValuEngine</a> raised shares of Quidel from a &#8220;sell&#8221; rating to a &#8220;hold&#8221; rating in a report on Tuesday, March 3rd. Canaccord Genuity  reissued a &#8220;buy&#8221; rating and set a $75.00 price target (up from $70.00) on shares of Quidel in a report on Sunday, November 17th. BidaskClub cut shares of Quidel from a &#8220;strong-buy&#8221; rating to a &#8220;buy&#8221; rating in a report on Tuesday, February 11th. <a style='font-weight:bold' href='http://www.americanconsumernews.net/scripts/click.aspx?Zacks=1'>Zacks Investment Research</a> raised shares of Quidel from a &#8220;sell&#8221; rating to a &#8220;hold&#8221; rating in a report on Wednesday, December 25th. Finally, Raymond James increased their target price on shares of Quidel from $70.00 to $92.00 and gave the company a &#8220;strong-buy&#8221; rating in a report on Thursday, February 13th. Two analysts have rated the stock with a hold rating, four have given a buy rating and one  has assigned  a strong buy rating to the company. The stock currently has an average rating of &#8220;Buy&#8221; and a consensus target price of $77.60.</p>
<p>In other Quidel news, SVP Edward Keith Russell sold 12,601 shares of the stock in a transaction dated Wednesday, February 26th. The shares were sold at an average price of $79.58, for a total value of $1,002,787.58. Following the completion of the transaction, the senior vice president now directly owns 29,791 shares of the company&#8217;s stock, valued at $2,370,767.78. The sale was disclosed in a filing with the SEC, which is available at <a href="https://www.sec.gov/Archives/edgar/data/353569/000120919120014230/xslF345X03/doc4.xml" target='_blank' rel="noopener noreferrer">this link</a>. Company insiders own  14.10% of the company&#8217;s stock. </p>
<p>A number of institutional investors have recently modified their holdings of the business. Fred Alger Management LLC increased its stake in shares of  Quidel by 2.1% during the 4th quarter. Fred Alger Management LLC now owns 1,670,790 shares of the company&#8217;s stock worth $125,359,000 after purchasing an additional 34,390 shares in the last quarter.  ArrowMark Colorado Holdings LLC increased its stake in shares of  Quidel by 6.0% during the 4th quarter. ArrowMark Colorado Holdings LLC now owns 1,194,054 shares of the company&#8217;s stock worth $89,590,000 after purchasing an additional 67,434 shares in the last quarter.  Macquarie Group Ltd. increased its stake in shares of  Quidel by 0.8% during the 4th quarter. Macquarie Group Ltd. now owns 1,034,791 shares of the company&#8217;s stock worth $77,641,000 after purchasing an additional 8,391 shares in the last quarter.  Norges Bank purchased a new position in shares of  Quidel during the 4th quarter worth approximately $62,815,000.  Finally, Geode Capital Management LLC increased its stake in shares of  Quidel by 4.1% during the 4th quarter. Geode Capital Management LLC now owns 500,983 shares of the company&#8217;s stock worth $37,588,000 after purchasing an additional 19,560 shares in the last quarter. 89.67% of the stock is owned by institutional investors. </p>
<p><a href='https://www.marketbeat.com/stocks/NASDAQ/QDEL/earnings/' target='_blank' rel="noopener noreferrer">NASDAQ QDEL</a> traded up $2.21 during trading hours on Thursday, hitting $83.27. 350,047 shares of the stock were exchanged, compared to its average volume of 223,919. The company has a market cap of $3.39 billion, a price-to-earnings ratio of 48.41 and a beta of 1.28. Quidel has a 12-month low of $52.49 and a 12-month high of $83.99. The stock has a 50-day moving average of $78.21 and a 200 day moving average of $68.64. The company has a quick ratio of 1.30, a current ratio of 1.77 and a debt-to-equity ratio of 0.17. </p>
<p><strong>Quidel Company Profile</strong></p>
<p>Quidel Corporation develops, manufactures, and markets diagnostic testing solutions for applications in infectious diseases, cardiology, thyroid, women&#x27;s and general health, eye health, gastrointestinal diseases, and toxicology. The company offers Sofia and Sofia 2 fluorescent immunoassay systems; QuickVue, a lateral flow immunoassay products; and InflammaDry and AdenoPlus, a point-of-care products for the detection of infectious and inflammatory diseases and conditions of the eye.</p>
<p>Featured Story: <a href='https://www.marketbeat.com/financial-terms/learning-about-the-vix-volatilty-index/'>Learning About the VIX &#8211; Volatility Index</a><!--ViewCount:ArticleHistoryID=48790606&PostDate=2020-3-8&type=c&secondary=1&id=803402--><!--Keyword: Quidel,NASDAQ:QDEL,QDEL,Medical,74838J10,Ratings,Consensus--><!--Ratings:4,4,NASDAQ:QDEL--></p>
<p><a href="https://www.zacks.com/registration/pfp/?ALERT=ZER_LINK&#038;ADID=AMERBMN_CONTENT_ZER&#038;skip_rpt_name_check=skip_rpt_name_check&#038;t=QDEL">Get a free copy of the Zacks research report on Quidel (QDEL)</a></p>
<p>For more information about research offerings from Zacks Investment Research, visit <a href="https://www.americanconsumernews.net/scripts/click.aspx?Zacks=1">Zacks.com</a></p>

			 	<!-- end inline unit -->
				<!-- end main text -->
				<!-- Invalidate Article -->
					 
				<!-- End Invalidate -->

<!--Begin Footer Opt-In-->
<p style="clear:both"><strong>Receive News &amp; Ratings for Quidel Daily</strong> - Enter your email address below to receive a concise daily summary of the latest news and analysts' ratings for Quidel and related companies with <a href="/daily-email-updates-basic/?symbol=NASDAQ:QDEL&c=Quidel" rel="nofollow" style="text-decoration:underline;font-weight:bold">MarketBeat.com's FREE daily email newsletter</a>.</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
<input type="email" id="BelowPostRegistrationEmail" name="RegisterEmail" placeholder="Your Email Address" class="signup" />
<input type="hidden" id="Hidden1" name="RegistrationCode" value="WKRB News-Footer" />
<input type="hidden" id="Hidden2" name="RegisterTicker" value="NASDAQ:QDEL" /><input class="button" type="submit" name="submit" onclick="return CheckEmail('BelowPostRegistrationEmail','ShowSuggestionFooter');" value="Sign-Up Now (Free)">
</form>
<div id="ShowSuggestionFooter"></div>
<!-- End Footer Opt-In -->

				</div> <!-- end: entry -->
				<!--/sse-->
				 				<!-- start article metadata -->
				 <div itemscope itemprop="image" itemtype="https://schema.org/ImageObject" style='display:none'>
 					<link itemprop="url" href="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=300&h=300&zc=1&src=https://www.marketbeat.com/logos/quidel-corporation-logo.JPG" />
 					<meta itemprop="width" content="300">
 					<meta itemprop="height" content="300">
				 </div>
				<div itemscope itemprop="publisher" itemtype="https://schema.org/Organization" style="display:none">
 					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
 						<meta itemprop="url" content="https://wkrb13.com/wp-content/uploads/2018/03/wkrb13-01-2.png">
 						<meta itemprop="height" content="90">
						 <meta itemprop="width" content="290">
					 </div>
					<meta itemprop="name" content="WKRB News"/>
					<meta itemprop="url" content="https://wkrb13.com" />
 				</div>
				<!-- end article metadata -->
			</article>

<!-- IMS below post -->
		<div id="WKRBFinancialNews_ROS_BelowPost_1"></div><br><br>
<!-- end IMS below post -->	

<!-- More on MarketBeat -->
<iframe width="100%" height="600" scrolling="no" frameborder="no" src="https://www.marketbeat.com/scripts/MoreOnMarketBeatBelowPost.aspx"></iframe>
<!-- More on MarketBeat -->
		
			

			<nav id="prevnext"><!-- previous and next article links -->
				<a href="https://www.wkrb13.com/2020/03/08/brokerages-anticipate-homestreet-inc-nasdaqhmst-will-post-earnings-of-0-41-per-share.html" rel="prev"><div class="previous"><h4>&laquo; PREVIOUS</h4><p>Brokerages Anticipate HomeStreet Inc (NASDAQ:HMST) Will Post Earnings of $0.41 Per Share</p></div></a>				<a href="https://www.wkrb13.com/2020/03/08/brokerages-anticipate-quidel-co-nasdaqqdel-to-announce-0-95-eps.html" rel="next"><div class="next"><h4>NEXT &raquo;</h4><p>Brokerages Anticipate Quidel Co. (NASDAQ:QDEL) to Announce $0.95 EPS</p></div></a>			
			</nav><!-- end previous and next article links -->
			<div id="latest-news">
				<h2>Latest News</h2>
								 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=wp-content/themes/newsalambre/images/image-pending.gif&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="ContentBox  Tops 24-Hour Trading Volume of $210,742.00" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.wkrb13.com/2020/03/08/contentbox-box-tops-24-hour-trading-volume-of-210742-00.html" rel="bookmark">ContentBox  Tops 24-Hour Trading Volume of $210,742.00</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/cryptocurrencies/2221.png&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="VoteCoin Price Hits $0.0005 on Top Exchanges " />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.wkrb13.com/2020/03/08/votecoin-price-hits-0-0005-on-top-exchanges-vot.html" rel="bookmark">VoteCoin Price Hits $0.0005 on Top Exchanges </a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/cryptocurrencies/2140.png&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="SONO  Trading Down 43.5% Over Last 7 Days" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.wkrb13.com/2020/03/08/sono-sono-trading-down-43-5-over-last-7-days.html" rel="bookmark">SONO  Trading Down 43.5% Over Last 7 Days</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=wp-content/themes/newsalambre/images/image-pending.gif&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Beacon  Trading 12.8% Higher  Over Last Week" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.wkrb13.com/2020/03/08/beacon-becn-trading-12-8-higher-over-last-week.html" rel="bookmark">Beacon  Trading 12.8% Higher  Over Last Week</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=wp-content/themes/newsalambre/images/image-pending.gif&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="MODEL-X-coin  Trading Down 15.7% This Week" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.wkrb13.com/2020/03/08/model-x-coin-modx-trading-down-15-7-this-week.html" rel="bookmark">MODEL-X-coin  Trading Down 15.7% This Week</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/cryptocurrencies/2126.png&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="FlypMe 24 Hour Volume Reaches $77.00 " />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.wkrb13.com/2020/03/08/flypme-24-hour-volume-reaches-77-00-fyp.html" rel="bookmark">FlypMe 24 Hour Volume Reaches $77.00 </a>
				</div>
	 						</div><!-- end latest news -->
			

<!-- second ad spot -->

<br>
	</main> <!-- end main -->
	<div style="clear: both;"></div>
</div> <!-- end .width-limiter -->
<footer class="full-width">
			<div class="width-limiter">
				<div id="footer-info" class="add-padding">
					<nav class="navigation"><ul id="menu-category-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31"><a href="https://www.wkrb13.com/category/markets">Markets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60"><a href="https://www.wkrb13.com/category/markets/analyst-articles-us">Ratings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="https://www.wkrb13.com/category/markets/dividend-articles">Dividends</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="https://www.wkrb13.com/category/markets/earnings-articles-single">Earnings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="https://www.wkrb13.com/category/markets/insider-trades">Insider Trades</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.wkrb13.com/category/markets/cryptocurrencies">Cryptocurrencies</a></li>
</ul></nav>					<span id="copyright">
						&copy; 2006-2020 <a href="https://www.wkrb13.com">WKRB News</a>
					</span>
				</div><!-- end #footer-info -->
			</div>	
		</footer>
		<script type='text/javascript' src='https://www.wkrb13.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

<!-- MarketBeat News Network StatCounter Code -->
<script type="text/javascript">var sc_project=9021069; var sc_invisible=1; var sc_security="fdde5482"; var sc_https=1; </script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script>
<noscript><img class="statcounter" src="https://c.statcounter.com/9021069/0/fdde5482/1/" height="1" width="1"></noscript>
<!-- End MarketBeat News Network StatCounter Code -->

<!-- Start of StatCounter Code for WKRB -->
<script type="text/javascript">
var sc_project=11650630; 
var sc_invisible=1; 
var sc_security="2798fb99"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ? "https://secure." : "http://www.");
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script><noscript><img class="statcounter" src="//c.statcounter.com/11650630/0/2798fb99/1/" alt="Web Analytics"></a></noscript>
<!-- End of StatCounter Code for WKRB -->
	


<!-- Begin Social Sharing -->
		<div style="top:25%;left:0;position:fixed;width:50px;z-index:20;box-sizing:content-box;" class="mobile-hide">
	<div style="background-color:#305891;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.wkrb13.com/2020/03/08/brokerages-expect-quidel-co-nasdaqqdel-will-announce-quarterly-sales-of-152-78-million.html" target="_blank"><img src="/images/social-fb.png" style="margin:0;padding:0;" alt="share news on Facebook"></a></div>
	<div style="background-color:#2CA8D2;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://twitter.com/intent/tweet?text=Brokerages Expect Quidel Co. $NASDAQ:QDEL Will Announce Quarterly Sales of $152.78 Million https://www.wkrb13.com/2020/03/08/brokerages-expect-quidel-co-nasdaqqdel-will-announce-quarterly-sales-of-152-78-million.html" target="_blank"><img src="/images/social-tw.png" style="margin:0;padding:0;" alt="tweet this investment news"></a></div>
	<div style="background-color:#007BB6;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.linkedin.com/cws/share?mini=true&url=https://www.wkrb13.com/2020/03/08/brokerages-expect-quidel-co-nasdaqqdel-will-announce-quarterly-sales-of-152-78-million.html" target="_blank"><img src="/images/social-in.png" style="margin:0;padding:0;" alt="share on linkedin"></a></div>
	<div style="background-color:#89120a;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://api.stocktwits.com/widgets/share?via=AnalystRatingsNetwork&body=Brokerages Expect Quidel Co. $NASDAQ:QDEL Will Announce Quarterly Sales of $152.78 Million https://www.wkrb13.com/2020/03/08/brokerages-expect-quidel-co-nasdaqqdel-will-announce-quarterly-sales-of-152-78-million.html" target="_blank"><img src="/images/social-st.png" style="margin:0;padding:0;box-sizing:content-box;" alt="share on StockTwits"></a></div>
	<div style="background-color:#FF1A00;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.reddit.com/submit?url=https://www.wkrb13.com/2020/03/08/brokerages-expect-quidel-co-nasdaqqdel-will-announce-quarterly-sales-of-152-78-million.html&title=Brokerages Expect Quidel Co. (NASDAQ:QDEL) Will Announce Quarterly Sales of $152.78 Million" target="_blank"><img src="/images/social-reddit.png" style="margin:0;padding:0;" alt="share on reddit"></a></div>
	</div>
	<!-- End Social Sharing -->

<!-- Begin Internal Tracking Pixel 2 -->
<script type='text/javascript'>document.write('<img src="https://www.american' + 'consumernews.net/scripts/viewcount.ashx?ArticleHistoryID=48790606&PostDate=2020-3-8&type=c&secondary=1&id=803402&domain=www.wkrb13.com&referrer=' + encodeURIComponent(document.referrer) + '" />');</script>
<!-- End Internal Tracking Pixel 2-->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "16807273" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=16807273&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3019647-43"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-3019647-43');
</script>



</div>

	</body>
</html>