<!doctype html>
<html lang="en" style="display: block;min-width:1070px;">
<head>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
 <meta content="text/html; charset=UTF-8" http-equiv="Content-Type" />
<meta name="google-site-verification" content="rcmqt74A6mEeS1xWVk3k3EMZbTi79AN2WJOyWXg0dJ4" />
<meta name="msvalidate.01" content="8D3F505D642C99EB26E45507554512BC" />
<meta name="norton-safeweb-site-verification" content="h3g5-5vc1eyl4ciu70dj759ufgj5zl-7d5xcemulxrycwbv3wlj320gvmjpuq6b5jmxx5rr7cxxk7csxy3xj4agugrktrdyd9qm3j-bhsojxzag5053lgfxnptkgp8o7" />
<meta name="viewport" content="width=1070">
<meta property="fb:pages" content="235821283247357" />



<!-- Escape from Frames -->
<script type="text/javascript">if(self==top){document.documentElement.style.display="block"}else{top.location=self.location}</script>
<link rel="stylesheet" href="https://www.wkrb13.com/wp-content/themes/newsalambre/style.css?v=10" type="text/css" media="screen" />
<link href="https://www.wkrb13.com/feed" rel="alternate" title="WKRB News RSS Feed" type="application/rss+xml" />
<link href="https://www.wkrb13.com/feed/atom" rel="alternate" title="WKRB News Atom Feed" type="application/atom+xml" />
<link href="https://www.wkrb13.com/xmlrpc.php" rel="pingback" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wkrb13.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://www.wkrb13.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wkrb13.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wkrb13.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Short Interest in Oshkosh Corp (NYSE:OSK) Expands By 11.8%' href='https://www.wkrb13.com/2020/04/19/short-interest-in-oshkosh-corp-nyseosk-expands-by-11-8.html' />
<link rel='next' title='Nova Measuring Instruments (NASDAQ:NVMI) Downgraded by Zacks Investment Research' href='https://www.wkrb13.com/2020/04/19/nova-measuring-instruments-nasdaqnvmi-downgraded-by-zacks-investment-research.html' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.wkrb13.com/2020/04/19/moderna-inc-nasdaqmrna-short-interest-update.html" />
<link rel='shortlink' href='https://www.wkrb13.com/?p=1730785' />
<link rel="alternate" type="application/json+oembed" href="https://www.wkrb13.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wkrb13.com%2F2020%2F04%2F19%2Fmoderna-inc-nasdaqmrna-short-interest-update.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wkrb13.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wkrb13.com%2F2020%2F04%2F19%2Fmoderna-inc-nasdaqmrna-short-interest-update.html&#038;format=xml" />
<link rel="amphtml" href="https://www.wkrb13.com/2020/04/19/moderna-inc-nasdaqmrna-short-interest-update.html/amp" /><link rel="icon" href="https://www.wkrb13.com/wp-content/uploads/2018/03/wkrb13-03-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.wkrb13.com/wp-content/uploads/2018/03/wkrb13-03.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.wkrb13.com/wp-content/uploads/2018/03/wkrb13-03.png" />
<meta name="msapplication-TileImage" content="https://www.wkrb13.com/wp-content/uploads/2018/03/wkrb13-03.png" />

<!-- Start Meta Data -->
<title>Moderna Inc (NASDAQ:MRNA) Short Interest Update - WKRB News</title>
<meta name="description" content="Moderna Inc (NASDAQ:MRNA) saw a significant growth in short interest in March. As of March 31st, there was short interest totalling 23,660,000 shares, a growth of 10.9% from the March 15th total of 21,327,300 shares. Currently, 11.9% of the company&#8217;s stock are sold short. Based on an average daily trading volume, of 13,240,000 shares, the [&hellip;]" />
<meta name="author" content="Jim Brewer">
<meta name="news_keywords" content="Moderna,NASDAQ:MRNA,MRNA,Medical,Stocks,Options,Put,Call" />
<meta name="keywords" content="Moderna,NASDAQ:MRNA,MRNA,Medical,Stocks,Options,Put,Call" />
<meta name="ticker" content="NASDAQ:MRNA" />
<meta name="contentType" content="article">

<!-- Twitter Card Data -->
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@RatingsNetwork" />
<meta name="twitter:title" content="Moderna Inc (NASDAQ:MRNA) Short Interest Update"/>
<meta name="twitter:description" content="Moderna Inc (NASDAQ:MRNA) saw a significant growth in short interest in March. As of March 31st, there was short interest totalling 23,660,000 shares, a growth of 10.9% from the March 15th total of 21,327,300 shares. Currently, 11.9% of the company&#8217;s stock are sold short. Based on an average daily trading volume, of 13,240,000 shares, the [&hellip;]" />
<meta name="twitter:creator" content="@RatingsNetwork" />
<meta name="twitter:image" content="https://www.marketbeat.com/logos/generic-stocks.jpg" />

<!-- Open Graph Data -->
<meta property="og:title" content="Moderna Inc (NASDAQ:MRNA) Short Interest Update" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wkrb13.com/2020/04/19/moderna-inc-nasdaqmrna-short-interest-update.html" />
<meta property="og:image" content="https://www.marketbeat.com/logos/generic-stocks.jpg" />
<meta property="og:description" content="Moderna Inc (NASDAQ:MRNA) saw a significant growth in short interest in March. As of March 31st, there was short interest totalling 23,660,000 shares, a growth of 10.9% from the March 15th total of 21,327,300 shares. Currently, 11.9% of the company&#8217;s stock are sold short. Based on an average daily trading volume, of 13,240,000 shares, the [&hellip;]" />
<meta property="og:site_name" content="WKRB News" />
<meta property="og:locale" content="en_US" />

<!-- OG Article Template -->
<meta property="article:published_time" content="2020-04-19T21:50:48+0000" />
<meta property="article:modified_time" content="2020-04-19T21:50:48+0000" />
<meta property="article:tag" content="NASDAQ:MRNA" />
<meta property="article:tag" content="Moderna,NASDAQ:MRNA,MRNA,Medical,Stocks,Options,Put,Call" />
<meta property="article:section" content="Markets" />

<!-- Google meta is in the body-->

<!-- End Meta Data -->

	
<script type='text/javascript'>var PopupAdChannel=''; </script>

  <link rel="manifest" href="/manifest.json">
  <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script>
  <script>
  	function registerUserChange(action) {
		OneSignal.getUserId( function(userId) {
			OneSignalIdString = userId;
			var Domain = 'wkrb13.com';
			var url = "https://www.marketbeat.com/scripts/OneSignalTracking.ashx?OneSignalID=" + OneSignalIdString + "&domain=" + Domain + "&action=" + action;
			var xhr = new XMLHttpRequest();
			xhr.open('GET', url);
			xhr.onload = function () {
				if (xhr.status !== 200) {
					console.log('GET failed.  Returned status of ' + xhr.status);
				}
			};
			xhr.send();
		});
	}
    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: "27539f7d-08b9-4089-9eac-48d0d5b908a5",
      safari_web_id: 'web.onesignal.auto.54cd441e-7f12-4aed-9845-f98eb5c10ecb', 
      autoRegister: false,
      notifyButton: {
        enable: false /* Set to false to hide */
      },
 welcomeNotification: {
        "title": "Join Wall Street's Brightest Minds.",
        "message": "Receive research in your inbox from top analysts, before the market opens. Click here to learn how.",
         "url": "https://www.marketbeat.com/subscribe/subscribe.aspx?ReferralType=OneSignalThankYou&ProductCode=1997t"
    }
    },
		OneSignal.once('subscriptionChange', function (isSubscribed) {
			if(isSubscribed) {
				registerUserChange("subscribe");
			}
			else {
				registerUserChange("unsubscribe");
			}
			
		  })
	]);
	if((navigator.userAgent.toLowerCase().indexOf('firefox') > -1)||((navigator.userAgent.toLowerCase().indexOf('safari') > -1)&&(!(navigator.userAgent.toLowerCase().indexOf('chrome') > -1)))){
		OneSignal.showSlidedownPrompt();
	} else {
		OneSignal.showNativePrompt();		
	}	  
  </script>
	
<script type="text/javascript">var vbnfgha = '211626'; var ertdfga = '13739-bup-ac'; var qhyuioa = '53938'; var AdClientID = qhyuioa + vbnfgha + ertdfga; AdClientID = AdClientID.split("").reverse().join("");</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: AdClientID,
          enable_page_level_ads: true
     });
</script>
<!-- Start IMS -->
<script type="text/javascript">
		var apntag = apntag || {};
		apntag.anq = apntag.anq || [];
		(function() {
			var d = document, e = d.createElement('script'), p = d.getElementsByTagName('head')[0];
			e.type = 'text/javascript';  e.async = true;
			e.src = '//acdn.adnxs.com/ast/ast.js';
			p.insertBefore(e, p.firstChild);
		})();

		
		apntag.anq.push(function() {
			apntag.setPageOpts({
				member: 6989
			});
		});

		apntag.anq.push(function() {

      		apntag.defineTag({
				tagId: 13481205,
				sizes: [[300,250],[300,600],[300,1050]],
				keywords: {'position': ['RightRail_1']},
				targetId: 'WKRBFinancialNews_ROS_RightRail_1'
			});
					});

		apntag.anq.push(function() {
			apntag.loadTags();
		});
		</script>
	
<script type="text/javascript">
(function() {
window.advBidxc = window.advBidxc || {};
window.advBidxc.startTime = new Date().getTime();
function loadScript(tagSrc) {
var scriptTag = document.createElement('script'),
placeTag = document.getElementsByTagName("script")[0];
scriptTag.type = 'text/javascript';
scriptTag.async = true;
scriptTag.src = tagSrc;
placeTag.parentNode.insertBefore(scriptTag, placeTag);
}
var mnSrc = '//hbx.media.net/bidexchange.js?cid=8CU2C156D&version=5.1' + '&dn=' +
window.location.hostname;
loadScript(mnSrc);
})();
</script>
<!-- End IMS --> 

	<script type="text/javascript" src="https://www.marketbeat.com/Scripts/lowerrightad.js?v=9"></script>

</head>
<body>
<div id="wrap">

<!-- Start MarketBeat Modern Popup -->
<link rel="stylesheet" type="text/css" media="all" href="https://www.marketbeat.com/scripts/modal/modernpopup.css?v=11"/>
<script type="text/javascript" src="https://www.marketbeat.com/scripts/modal/modernpopup.js?v=52"></script>

	<script type="text/javascript">LoadPopupRatings('ModernMarketsPopup-WKRB News', 'wkrb13.com', 'NASDAQ:MRNA', 'Moderna', 'https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=175&zc=1&src=https://www.marketbeat.com/logos/generic-stocks.jpg');</script>
<!-- End MarketBeat Modern Popup -->
	
<header>
	<div id="top-bar">
		<div class="width-limiter">
				<!-- top nav bar -->
				<nav class="navigation"><ul id="menu-top-bar" class="menu"><li id="menu-item-19" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a href="https://wkrb13.com">Home</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="https://www.wkrb13.com/about">About</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="https://www.wkrb13.com/daily-email-updates-basic">Daily Email Updates</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://www.wkrb13.com/privacy-policy">Privacy Policy</a></li>
</ul></nav>				<form id="searchform" action="https://www.wkrb13.com/" method="get">
					<div id="search">
						<input id="s" class="searchinput" name="s" onclick="this.value='';" type="text" />
						<input class="searchsubmit" type="submit" value="Search" />
					</div>
				</form><!-- end: searchform -->
		</div><!-- end: width-limiter in top-bar -->
	</div><!-- end: top-bar -->
	<div class="width-limiter add-padding"><!-- start: width-limiter with logo and space for alternate header unit -->
		<a class="logo-link" href="https://www.wkrb13.com"><img id="logo" src="/wp-content/uploads/2018/03/wkrb13-01-2.png" alt="WKRB News and Analysis logo"></a>

<!-- Begin Header Unit -->
<div id="AlternateHeaderUnit">
		
		<iframe src="https://marketbeat.com/scripts/HeaderAdNewsSites.ashx" width="728" height="90" frameborder="no" scrolling="no"></iframe>
			</div> 

<!-- End Header Unit-->
	</div> <!-- end: width-limiter with logo and space for alternate header unit -->
	<div id="menu">
		<div class="width-limiter" id="nav-main">
			<!-- start main category menu -->
			<nav class="navigation"><ul id="menu-category-menu" class="menu"><li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31"><a href="https://www.wkrb13.com/category/markets">Markets</a></li>
<li id="menu-item-60" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60"><a href="https://www.wkrb13.com/category/markets/analyst-articles-us">Ratings</a></li>
<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="https://www.wkrb13.com/category/markets/dividend-articles">Dividends</a></li>
<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="https://www.wkrb13.com/category/markets/earnings-articles-single">Earnings</a></li>
<li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="https://www.wkrb13.com/category/markets/insider-trades">Insider Trades</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.wkrb13.com/category/markets/cryptocurrencies">Cryptocurrencies</a></li>
</ul></nav>		</div> <!-- end: width-limiter for menu -->
	</div> <!-- end: menu -->
</header> <!-- end: header -->
	<div class="width-limiter main-content">
		
<aside>
	
<iframe src="https://marketbeat.com/scripts/MoreOnMarketBeat.aspx" width="336" height="600" frameborder="no"></iframe><br><br>	
	
<div class="ad336x280" style='width:336px;height:280px'>
<!-- Network Wide AdSense Unit - Top Sidebar Position -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="1875628183" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->
	</div>
<!-- end first square unit -->

<div class="ad336x280" style='width:336px;height:280px'>
<!-- Network Wide AdSense Unit - Middle Sidebar Position -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="9445683366" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->
	</div>
	
<!-- end second square unit -->


<!-- OptIn Form -->

<!-- Start Sidebar Registration -->
    <div class="sidebar-email">
                        <h3>Daily Ratings &amp; News for Moderna</h3>
        	Complete the form below to receive the latest headlines and analysts' recommendations for Moderna with our free daily email newsletter:<br/>
        <form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
        <input id="RegisterEmailSidebar" name="RegisterEmail" type="email" placeholder="Your Email Address">
        <input type="hidden" id="Hidden1" name="RegistrationCode" value="WKRB News-Sidebar">
        <input type="hidden" id="Hidden2" name="RegisterTicker" value="NASDAQ:MRNA" />        <input type="submit" name="submit" onclick="return CheckEmail('RegisterEmailSidebar', 'ShowSuggestionSidebar');" value="Subscribe Now (Free Sign-Up)" class="button" style="width:336px;height:30px">
    <div id="ShowSuggestionSidebar" style="padding-top:7px"></div>
    </form>
    </div>

<!-- End Sidebar Registration -->


<div>
<a class="twitter-follow-button"
  href="https://twitter.com/wkrbnews"
  data-size="large">
Follow @WKRBNews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<br>
<br>

<iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fwkrbnews%2F&width=336&layout=standard&action=like&size=small&show_faces=true&share=true&height=80&appId" width="336" height="80" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>

</div>

<!-- Start IMS -->
<div id="WKRBFinancialNews_ROS_RightRail_1" class="text-center">
			<script type="text/javascript">
			apntag.anq.push(function() {
				apntag.showTag('WKRBFinancialNews_ROS_RightRail_1');
			});
			</script>
		</div>
<!-- End IMS --> 


<!-- start Recent Posts -->
        <br/>
        <div>
        <h3>Recent Posts</h3>
            <ul>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/04/19/nova-measuring-instruments-nasdaqnvmi-downgraded-by-zacks-investment-research.html">Nova Measuring Instruments (NASDAQ:NVMI) Downgraded by Zacks Investment Research</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/04/19/progress-software-corp-nasdaqprgs-sees-large-growth-in-short-interest.html">Progress Software Corp (NASDAQ:PRGS) Sees Large Growth in Short Interest</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/04/19/epizyme-inc-nasdaqepzm-sees-large-growth-in-short-interest.html">Epizyme Inc (NASDAQ:EPZM) Sees Large Growth in Short Interest</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/04/19/magellan-health-inc-nasdaqmgln-short-interest-update.html">Magellan Health Inc (NASDAQ:MGLN) Short Interest Update</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/04/19/moderna-inc-nasdaqmrna-short-interest-update.html">Moderna Inc (NASDAQ:MRNA) Short Interest Update</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/04/19/short-interest-in-oshkosh-corp-nyseosk-expands-by-11-8.html">Short Interest in Oshkosh Corp (NYSE:OSK) Expands By 11.8%</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/04/19/short-interest-in-ferrari-nv-nyserace-rises-by-10-3.html">Short Interest in Ferrari NV (NYSE:RACE) Rises By 10.3%</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/04/19/akerna-nasdaqkern-sees-large-growth-in-short-interest.html">Akerna (NASDAQ:KERN) Sees Large Growth in Short Interest</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/04/19/pentair-nysepnr-earns-hold-rating-from-royal-bank-of-canada.html">Pentair (NYSE:PNR) Earns &#8220;Hold&#8221; Rating from Royal Bank of Canada</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/04/19/new-frontier-health-nysenfh-short-interest-update.html">New Frontier Health (NYSE:NFH) Short Interest Update</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/04/19/short-interest-in-pure-cycle-co-nasdaqpcyo-increases-by-10-0.html">Short Interest in Pure Cycle Co. (NASDAQ:PCYO) Increases By 10.0%</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/04/19/enterprise-financial-services-corp-nasdaqefsc-short-interest-up-10-8-in-march.html">Enterprise Financial Services Corp (NASDAQ:EFSC) Short Interest Up 10.8% in March</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/04/19/lowes-companies-nyselow-price-target-lowered-to-115-00-at-suntrust-banks.html">Lowe&#8217;s Companies (NYSE:LOW) Price Target Lowered to $115.00 at SunTrust Banks</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/04/19/medallia-nysemdla-sees-large-increase-in-short-interest.html">Medallia (NYSE:MDLA) Sees Large Increase in Short Interest</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/04/19/lmp-automotive-holdings-nasdaqlmpx-sees-large-growth-in-short-interest.html">LMP Automotive Holdings (NASDAQ:LMPX) Sees Large Growth in Short Interest</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/04/19/mplx-nysemplx-given-new-19-00-price-target-at-bank-of-america.html">Mplx (NYSE:MPLX) Given New $19.00 Price Target at Bank of America</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/04/19/the-ensign-group-inc-nasdaqensg-sees-large-increase-in-short-interest.html">The Ensign Group, Inc. (NASDAQ:ENSG) Sees Large Increase in Short Interest</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/04/19/leggett-platt-nyseleg-given-new-29-00-price-target-at-suntrust-banks.html">Leggett &#038; Platt (NYSE:LEG) Given New $29.00 Price Target at SunTrust Banks</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/04/19/zacks-powell-industries-inc-nasdaqpowl-receives-consensus-recommendation-of-strong-buy-from-brokerages.html">Zacks: Powell Industries, Inc. (NASDAQ:POWL) Receives Consensus Recommendation of &#8220;Strong Buy&#8221; from Brokerages</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/04/19/brokerages-anticipate-jetblue-airways-co-nasdaqjblu-to-announce-0-33-earnings-per-share.html">Brokerages Anticipate JetBlue Airways Co. (NASDAQ:JBLU) to Announce -$0.33 Earnings Per Share</a></li>
                        </ul>
        </div>  

<!-- end recent posts -->
</aside><!--end #sidebar-->
		<main>
			 <article itemscope itemtype="http://schema.org/NewsArticle">
				
				<link itemprop="mainEntityOfPage" href="https://www.wkrb13.com/2020/04/19/moderna-inc-nasdaqmrna-short-interest-update.html" />
				<h1 itemprop="headline" class="page-title">Moderna Inc (NASDAQ:MRNA) Short Interest Update</h1>
				
				<p class="postmeta">
					Posted by <span itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name"><a href="https://www.wkrb13.com/author/jimb" title="Posts by Jim Brewer" rel="author">Jim Brewer</a></span></span> on <span itemprop="datePublished dateModified" content="2020-04-19T21:50:48+0000">Apr 19th, 2020</span>
				</p><!--end .postmeta-->
				<!--sse-->
				<div class="entry" itemprop="articleBody"> 
				<!-- start main text -->
					
					<p><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=250&zc=1&src=https://www.marketbeat.com/logos/generic-stocks.jpg" alt="Moderna logo" title="Moderna logo" class="companylogo" />Moderna Inc (NASDAQ:MRNA) saw a significant growth in short interest in March. As of March 31st, there was short interest totalling 23,660,000 shares,  a growth of 10.9% from the March 15th total of 21,327,300 shares. Currently, 11.9% of the company&#8217;s stock are sold short. Based on an average daily trading volume, of 13,240,000 shares, the short-interest ratio is presently 1.8 days. </p>
<p>MRNA has been the topic of a number of recent analyst reports. <a style='font-weight:bold' href='http://www.americanconsumernews.net/scripts/click.aspx?ValuEngine=1&#038;Symbol=MRNA'>ValuEngine</a> downgraded Moderna from a &#8220;buy&#8221; rating to a &#8220;hold&#8221; rating in a research report on Tuesday, February 25th. Roth Capital upped their price target on Moderna from $33.00 to $41.00 in a research report on Thursday. Morgan Stanley upped their price target on Moderna from $30.00 to $37.00 and gave the stock an &#8220;overweight&#8221; rating in a research report on Wednesday. Bank of America downgraded Moderna to a &#8220;neutral&#8221; rating in a research report on Thursday, March 5th. Finally, Piper Sandler upped their price target on Moderna from $34.00 to $57.00 in a research report on Friday. Two investment analysts have rated the stock with a hold rating and nine have given a buy rating to the stock. The stock  has an average rating of &#8220;Buy&#8221; and a consensus price target of $35.10.</p>					

<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx" style="border-bottom-width: 1px; border-color: #D2D2D2; border-style: solid; border-top-width: 1px; margin-bottom: 24px; margin-top: 12px; padding: 12px 0;border-right:none;border-left:none;clear:both;">
    <input type="hidden" id="Hidden1" name="RegistrationCode" value="InPost-WKRB News"  />
    <input type="hidden" id="Hidden2" name="RegisterTicker" value="NASDAQ:MRNA" />    <label for="InPostRegistrationEmail">Get <b>Moderna</b> alerts:</label>
    <div style="display:inline-block;"><input id="InPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Enter Your Email Address" style="border: 1px solid #D2D2D2;font-size: 12px;line-height: 18px;margin: 0;min-width: 200px; padding: 4px;" /><input type="submit" name="submit" onclick="return CheckEmail('InPostRegistrationEmail','ShowSuggestionInPost');" value="Submit" style="-webkit-appearance: none;-moz-appearance: none;appearance: none;background-color: #1361A2;border: 1px solid #1361A2;border-bottom-right-radius: .5em;border-top-right-radius: .5em;color: #fff;font-size: 12px;font-weight: 700;line-height: 18px;padding: 4px 18px"></input></div>
</form>
<div id="ShowSuggestionInPost"></div>


<p>Shares of <a href='https://www.marketbeat.com/stocks/NASDAQ/MRNA/options/' target='_blank' rel="noopener noreferrer">MRNA</a> traded up $6.25 during trading hours on Friday, reaching $46.85. 32,220,041 shares of the company traded hands, compared to its average volume of 10,221,191. Moderna has a 12-month low of $11.54 and a 12-month high of $41.55. The stock has a market capitalization of $13.36 billion, a P/E ratio of -30.23 and a beta of -0.52. The business has a fifty day moving average price of $29.16 and a 200-day moving average price of $21.28. </p>
<p>
		  <div style="float:left;padding-right: 10px;padding-bottom:10px;padding-top:10px;width:340px;">
<!-- Network Wide AdSense Unit - In-Post Position -->
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-9373162611283935" data-ad-slot="9254111670"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->
                 </div>


                 Moderna (NASDAQ:MRNA) last posted its quarterly earnings results on Wednesday, February 26th. The company reported ($0.37) EPS for the quarter, beating the consensus estimate of ($0.43) by $0.06. Moderna had a negative net margin of 855.59% and a negative return on equity of 39.54%. The company had revenue of $14.06 million for the quarter, compared to analyst estimates of $16.86 million.  On average, analysts anticipate that  Moderna will post -1.51 EPS for the current fiscal year. </p>
<p><strong>Moderna Company Profile</strong></p>
<p>Moderna, Inc, a clinical stage biotechnology company, develops therapeutics and vaccines based on messenger RNA for the treatment of infectious diseases, immuno-oncology, rare diseases, and cardiovascular diseases. As of February 15, 2019 the company had 11 programs in clinical trials and a total of 20 development candidates in six modalities comprising prophylactic vaccines, cancer vaccines, intratumoral immuno-oncology, localized regenerative therapeutics, systemic secreted therapeutics, and systemic intracellular therapeutics.</p>
<p>See Also: <a href='https://www.marketbeat.com/financial-terms/what-are-retained-earnings/'>What are retained earnings?</a><!--ViewCount:ArticleHistoryID=51415877&PostDate=2020-4-19&type=o&id=170453--></p>
<p><!--Keyword: Moderna,NASDAQ:MRNA,MRNA,Medical,Stocks,Options,Put,Call--><!--Ratings:4,8,NASDAQ:MRNA--></p>

			 	<!-- end inline unit -->
				<!-- end main text -->
				<!-- Invalidate Article -->
					 
				<!-- End Invalidate -->

<!--Begin Footer Opt-In-->
<p style="clear:both"><strong>Receive News &amp; Ratings for Moderna Daily</strong> - Enter your email address below to receive a concise daily summary of the latest news and analysts' ratings for Moderna and related companies with <a href="/daily-email-updates-basic/?symbol=NASDAQ:MRNA&c=Moderna" rel="nofollow" style="text-decoration:underline;font-weight:bold">MarketBeat.com's FREE daily email newsletter</a>.</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
<input type="email" id="BelowPostRegistrationEmail" name="RegisterEmail" placeholder="Your Email Address" class="signup" />
<input type="hidden" id="Hidden1" name="RegistrationCode" value="WKRB News-Footer" />
<input type="hidden" id="Hidden2" name="RegisterTicker" value="NASDAQ:MRNA" /><input class="button" type="submit" name="submit" onclick="return CheckEmail('BelowPostRegistrationEmail','ShowSuggestionFooter');" value="Sign-Up Now (Free)">
</form>
<div id="ShowSuggestionFooter"></div>
<!-- End Footer Opt-In -->

				</div> <!-- end: entry -->
				<!--/sse-->
				 				<!-- start article metadata -->
				 <div itemscope itemprop="image" itemtype="https://schema.org/ImageObject" style='display:none'>
 					<link itemprop="url" href="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=300&h=300&zc=1&src=https://www.marketbeat.com/logos/generic-stocks.jpg" />
 					<meta itemprop="width" content="300">
 					<meta itemprop="height" content="300">
				 </div>
				<div itemscope itemprop="publisher" itemtype="https://schema.org/Organization" style="display:none">
 					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
 						<meta itemprop="url" content="https://wkrb13.com/wp-content/uploads/2018/03/wkrb13-01-2.png">
 						<meta itemprop="height" content="90">
						 <meta itemprop="width" content="290">
					 </div>
					<meta itemprop="name" content="WKRB News"/>
					<meta itemprop="url" content="https://wkrb13.com" />
 				</div>
				<!-- end article metadata -->
			</article>



<!-- More on MarketBeat -->
<iframe width="100%" height="600" scrolling="no" frameborder="no" src="https://www.marketbeat.com/scripts/MoreOnMarketBeatBelowPost.aspx"></iframe>
<!-- More on MarketBeat -->
<!-- IMS below post -->
		<div id="WKRBFinancialNews_ROS_BelowPost_1"></div><br><br>
<!-- end IMS below post -->		
			

			<nav id="prevnext"><!-- previous and next article links -->
				<a href="https://www.wkrb13.com/2020/04/19/short-interest-in-oshkosh-corp-nyseosk-expands-by-11-8.html" rel="prev"><div class="previous"><h4>&laquo; PREVIOUS</h4><p>Short Interest in Oshkosh Corp (NYSE:OSK) Expands By 11.8%</p></div></a>				<a href="https://www.wkrb13.com/2020/04/19/nova-measuring-instruments-nasdaqnvmi-downgraded-by-zacks-investment-research.html" rel="next"><div class="next"><h4>NEXT &raquo;</h4><p>Nova Measuring Instruments (NASDAQ:NVMI) Downgraded by Zacks Investment Research</p></div></a>			
			</nav><!-- end previous and next article links -->
			<div id="latest-news">
				<h2>Latest News</h2>
								 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/nova-measuring-instruments-ltd-logo.GIF&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Nova Measuring Instruments  Downgraded by Zacks Investment Research" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.wkrb13.com/2020/04/19/nova-measuring-instruments-nasdaqnvmi-downgraded-by-zacks-investment-research.html" rel="bookmark">Nova Measuring Instruments  Downgraded by Zacks Investment Research</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/progress-software-co-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Progress Software Corp  Sees Large Growth in Short Interest" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.wkrb13.com/2020/04/19/progress-software-corp-nasdaqprgs-sees-large-growth-in-short-interest.html" rel="bookmark">Progress Software Corp  Sees Large Growth in Short Interest</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/epizyme-inc-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Epizyme Inc  Sees Large Growth in Short Interest" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.wkrb13.com/2020/04/19/epizyme-inc-nasdaqepzm-sees-large-growth-in-short-interest.html" rel="bookmark">Epizyme Inc  Sees Large Growth in Short Interest</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/magellan-health-inc-logo.jpg?v=20190917082654&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Magellan Health Inc  Short Interest Update" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.wkrb13.com/2020/04/19/magellan-health-inc-nasdaqmgln-short-interest-update.html" rel="bookmark">Magellan Health Inc  Short Interest Update</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/generic-stocks.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Moderna Inc  Short Interest Update" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.wkrb13.com/2020/04/19/moderna-inc-nasdaqmrna-short-interest-update.html" rel="bookmark">Moderna Inc  Short Interest Update</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/oshkosh-truck-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Short Interest in Oshkosh Corp  Expands By 11.8%" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.wkrb13.com/2020/04/19/short-interest-in-oshkosh-corp-nyseosk-expands-by-11-8.html" rel="bookmark">Short Interest in Oshkosh Corp  Expands By 11.8%</a>
				</div>
	 						</div><!-- end latest news -->
			

<!-- second ad spot -->

<br>
	</main> <!-- end main -->
	<div style="clear: both;"></div>
</div> <!-- end .width-limiter -->
<footer class="full-width">
			<div class="width-limiter">
				<div id="footer-info" class="add-padding">
					<nav class="navigation"><ul id="menu-category-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31"><a href="https://www.wkrb13.com/category/markets">Markets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60"><a href="https://www.wkrb13.com/category/markets/analyst-articles-us">Ratings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="https://www.wkrb13.com/category/markets/dividend-articles">Dividends</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="https://www.wkrb13.com/category/markets/earnings-articles-single">Earnings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="https://www.wkrb13.com/category/markets/insider-trades">Insider Trades</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.wkrb13.com/category/markets/cryptocurrencies">Cryptocurrencies</a></li>
</ul></nav>					<span id="copyright">
						&copy; 2006-2020 <a href="https://www.wkrb13.com">WKRB News</a>
					</span>
				</div><!-- end #footer-info -->
			</div>	
		</footer>
		<script type='text/javascript' src='https://www.wkrb13.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

<!-- MarketBeat News Network StatCounter Code -->
<script type="text/javascript">var sc_project=9021069; var sc_invisible=1; var sc_security="fdde5482"; var sc_https=1; </script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script>
<noscript><img class="statcounter" src="https://c.statcounter.com/9021069/0/fdde5482/1/" height="1" width="1"></noscript>
<!-- End MarketBeat News Network StatCounter Code -->

<!-- Start of StatCounter Code for WKRB -->
<script type="text/javascript">
var sc_project=11650630; 
var sc_invisible=1; 
var sc_security="2798fb99"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ? "https://secure." : "http://www.");
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script><noscript><img class="statcounter" src="//c.statcounter.com/11650630/0/2798fb99/1/" alt="Web Analytics"></a></noscript>
<!-- End of StatCounter Code for WKRB -->
	


<!-- Begin Social Sharing -->
		<div style="top:25%;left:0;position:fixed;width:50px;z-index:20;box-sizing:content-box;" class="mobile-hide">
	<div style="background-color:#305891;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.wkrb13.com/2020/04/19/moderna-inc-nasdaqmrna-short-interest-update.html" target="_blank"><img src="/images/social-fb.png" style="margin:0;padding:0;" alt="share news on Facebook"></a></div>
	<div style="background-color:#2CA8D2;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://twitter.com/intent/tweet?text=Moderna Inc $NASDAQ:MRNA Short Interest Update https://www.wkrb13.com/2020/04/19/moderna-inc-nasdaqmrna-short-interest-update.html" target="_blank"><img src="/images/social-tw.png" style="margin:0;padding:0;" alt="tweet this investment news"></a></div>
	<div style="background-color:#007BB6;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.linkedin.com/cws/share?mini=true&url=https://www.wkrb13.com/2020/04/19/moderna-inc-nasdaqmrna-short-interest-update.html" target="_blank"><img src="/images/social-in.png" style="margin:0;padding:0;" alt="share on linkedin"></a></div>
	<div style="background-color:#89120a;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://api.stocktwits.com/widgets/share?via=AnalystRatingsNetwork&body=Moderna Inc $NASDAQ:MRNA Short Interest Update https://www.wkrb13.com/2020/04/19/moderna-inc-nasdaqmrna-short-interest-update.html" target="_blank"><img src="/images/social-st.png" style="margin:0;padding:0;box-sizing:content-box;" alt="share on StockTwits"></a></div>
	<div style="background-color:#FF1A00;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.reddit.com/submit?url=https://www.wkrb13.com/2020/04/19/moderna-inc-nasdaqmrna-short-interest-update.html&title=Moderna Inc (NASDAQ:MRNA) Short Interest Update" target="_blank"><img src="/images/social-reddit.png" style="margin:0;padding:0;" alt="share on reddit"></a></div>
	</div>
	<!-- End Social Sharing -->

<!-- Begin Internal Tracking Pixel 2 -->
<script type='text/javascript'>document.write('<img src="https://www.american' + 'consumernews.net/scripts/viewcount.ashx?ArticleHistoryID=51415877&PostDate=2020-4-19&type=o&id=170453&domain=www.wkrb13.com&referrer=' + encodeURIComponent(document.referrer) + '" />');</script>
<!-- End Internal Tracking Pixel 2-->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "16807273" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=16807273&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3019647-43"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-3019647-43');
</script>



</div>

	</body>
</html>