<!doctype html>
<html lang="en" style="display: block;min-width:1070px;">
<head>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
 <meta content="text/html; charset=UTF-8" http-equiv="Content-Type" />
<meta name="google-site-verification" content="rcmqt74A6mEeS1xWVk3k3EMZbTi79AN2WJOyWXg0dJ4" />
<meta name="msvalidate.01" content="8D3F505D642C99EB26E45507554512BC" />
<meta name="norton-safeweb-site-verification" content="h3g5-5vc1eyl4ciu70dj759ufgj5zl-7d5xcemulxrycwbv3wlj320gvmjpuq6b5jmxx5rr7cxxk7csxy3xj4agugrktrdyd9qm3j-bhsojxzag5053lgfxnptkgp8o7" />
<meta name="viewport" content="width=1070">
<meta property="fb:pages" content="235821283247357" />



<!-- Escape from Frames -->
<script type="text/javascript">if(self==top){document.documentElement.style.display="block"}else{top.location=self.location}</script>
<link rel="stylesheet" href="https://www.wkrb13.com/wp-content/themes/newsalambre/style.css?v=10" type="text/css" media="screen" />
<link href="https://www.wkrb13.com/feed" rel="alternate" title="WKRB News RSS Feed" type="application/rss+xml" />
<link href="https://www.wkrb13.com/feed/atom" rel="alternate" title="WKRB News Atom Feed" type="application/atom+xml" />
<link href="https://www.wkrb13.com/xmlrpc.php" rel="pingback" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wkrb13.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://www.wkrb13.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wkrb13.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wkrb13.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Analysts Set Suedzucker AG (ETR:SZU) Price Target at &euro;15.16' href='https://www.wkrb13.com/2020/06/27/analysts-set-suedzucker-ag-etrszu-price-target-at-15-16.html' />
<link rel='next' title='Napco Security Technologies Inc (NASDAQ:NSSC) Given Consensus Rating of &#8220;Buy&#8221; by Analysts' href='https://www.wkrb13.com/2020/06/27/napco-security-technologies-inc-nasdaqnssc-given-consensus-rating-of-buy-by-analysts.html' />
<meta name="generator" content="WordPress 5.3.4" />
<link rel="canonical" href="https://www.wkrb13.com/2020/06/27/warrior-met-coal-inc-nysehcc-expected-to-post-earnings-of-0-17-per-share.html" />
<link rel='shortlink' href='https://www.wkrb13.com/?p=1937995' />
<link rel="alternate" type="application/json+oembed" href="https://www.wkrb13.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wkrb13.com%2F2020%2F06%2F27%2Fwarrior-met-coal-inc-nysehcc-expected-to-post-earnings-of-0-17-per-share.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wkrb13.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wkrb13.com%2F2020%2F06%2F27%2Fwarrior-met-coal-inc-nysehcc-expected-to-post-earnings-of-0-17-per-share.html&#038;format=xml" />
<link rel="amphtml" href="https://www.wkrb13.com/2020/06/27/warrior-met-coal-inc-nysehcc-expected-to-post-earnings-of-0-17-per-share.html/amp" /><link rel="icon" href="https://www.wkrb13.com/wp-content/uploads/2018/03/wkrb13-03-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.wkrb13.com/wp-content/uploads/2018/03/wkrb13-03.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.wkrb13.com/wp-content/uploads/2018/03/wkrb13-03.png" />
<meta name="msapplication-TileImage" content="https://www.wkrb13.com/wp-content/uploads/2018/03/wkrb13-03.png" />

<!-- Start Meta Data -->
<title>Warrior Met Coal Inc (NYSE:HCC) Expected to Post Earnings of -$0.17 Per Share - WKRB News</title>
<meta name="description" content="Analysts predict that Warrior Met Coal Inc (NYSE:HCC) will post earnings of ($0.17) per share for the current quarter, Zacks Investment Research reports. Two analysts have provided estimates for Warrior Met Coal&#8217;s earnings. The highest EPS estimate is ($0.16) and the lowest is ($0.18). Warrior Met Coal posted earnings per share of $2.16 during the [&hellip;]" />
<meta name="author" content="Adam Dyson">
<meta name="news_keywords" content="Warrior Met Coal,NYSE:HCC,HCC,Oils/Energy,Ratings,Consensus" />
<meta name="keywords" content="Warrior Met Coal,NYSE:HCC,HCC,Oils/Energy,Ratings,Consensus" />
<meta name="ticker" content="NYSE:HCC" />
<meta name="contentType" content="article">

<!-- Twitter Card Data -->
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@RatingsNetwork" />
<meta name="twitter:title" content="Warrior Met Coal Inc (NYSE:HCC) Expected to Post Earnings of -$0.17 Per Share"/>
<meta name="twitter:description" content="Analysts predict that Warrior Met Coal Inc (NYSE:HCC) will post earnings of ($0.17) per share for the current quarter, Zacks Investment Research reports. Two analysts have provided estimates for Warrior Met Coal&#8217;s earnings. The highest EPS estimate is ($0.16) and the lowest is ($0.18). Warrior Met Coal posted earnings per share of $2.16 during the [&hellip;]" />
<meta name="twitter:creator" content="@RatingsNetwork" />
<meta name="twitter:image" content="https://www.marketbeat.com/logos/warrior-met-coal-logo.png" />

<!-- Open Graph Data -->
<meta property="og:title" content="Warrior Met Coal Inc (NYSE:HCC) Expected to Post Earnings of -$0.17 Per Share" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wkrb13.com/2020/06/27/warrior-met-coal-inc-nysehcc-expected-to-post-earnings-of-0-17-per-share.html" />
<meta property="og:image" content="https://www.marketbeat.com/logos/warrior-met-coal-logo.png" />
<meta property="og:description" content="Analysts predict that Warrior Met Coal Inc (NYSE:HCC) will post earnings of ($0.17) per share for the current quarter, Zacks Investment Research reports. Two analysts have provided estimates for Warrior Met Coal&#8217;s earnings. The highest EPS estimate is ($0.16) and the lowest is ($0.18). Warrior Met Coal posted earnings per share of $2.16 during the [&hellip;]" />
<meta property="og:site_name" content="WKRB News" />
<meta property="og:locale" content="en_US" />

<!-- OG Article Template -->
<meta property="article:published_time" content="2020-06-27T23:40:43+0000" />
<meta property="article:modified_time" content="2020-06-27T23:40:43+0000" />
<meta property="article:tag" content="NYSE:HCC" />
<meta property="article:tag" content="Warrior Met Coal,NYSE:HCC,HCC,Oils/Energy,Ratings,Consensus" />
<meta property="article:section" content="Markets" />

<!-- Google meta is in the body-->

<!-- End Meta Data -->

	
<script type='text/javascript'>var PopupAdChannel=''; </script>

  <link rel="manifest" href="/manifest.json">
  <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script>
  <script>
  	function registerUserChange(action) {
		OneSignal.getUserId( function(userId) {
			OneSignalIdString = userId;
			var Domain = 'wkrb13.com';
			var url = "https://www.marketbeat.com/scripts/OneSignalTracking.ashx?OneSignalID=" + OneSignalIdString + "&domain=" + Domain + "&action=" + action;
			var xhr = new XMLHttpRequest();
			xhr.open('GET', url);
			xhr.onload = function () {
				if (xhr.status !== 200) {
					console.log('GET failed.  Returned status of ' + xhr.status);
				}
			};
			xhr.send();
		});
	}
    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: "27539f7d-08b9-4089-9eac-48d0d5b908a5",
      safari_web_id: 'web.onesignal.auto.54cd441e-7f12-4aed-9845-f98eb5c10ecb', 
      autoRegister: false,
      notifyButton: {
        enable: false /* Set to false to hide */
      },
 welcomeNotification: {
        "title": "Join Wall Street's Brightest Minds.",
        "message": "Receive research in your inbox from top analysts, before the market opens. Click here to learn how.",
         "url": "https://www.marketbeat.com/subscribe/subscribe.aspx?ReferralType=OneSignalThankYou&ProductCode=1997t"
    }
    },
		OneSignal.once('subscriptionChange', function (isSubscribed) {
			if(isSubscribed) {
				registerUserChange("subscribe");
			}
			else {
				registerUserChange("unsubscribe");
			}
			
		  })
	]);
	if((navigator.userAgent.toLowerCase().indexOf('firefox') > -1)||((navigator.userAgent.toLowerCase().indexOf('safari') > -1)&&(!(navigator.userAgent.toLowerCase().indexOf('chrome') > -1)))){
		OneSignal.showSlidedownPrompt();
	} else {
		OneSignal.showNativePrompt();		
	}	  
  </script>
	
<script type="text/javascript">var vbnfgha = '211626'; var ertdfga = '13739-bup-ac'; var qhyuioa = '53938'; var AdClientID = qhyuioa + vbnfgha + ertdfga; AdClientID = AdClientID.split("").reverse().join("");</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: AdClientID,
          enable_page_level_ads: true
     });
</script>
<!-- Start IMS -->
<script type="text/javascript">
		var apntag = apntag || {};
		apntag.anq = apntag.anq || [];
		(function() {
			var d = document, e = d.createElement('script'), p = d.getElementsByTagName('head')[0];
			e.type = 'text/javascript';  e.async = true;
			e.src = '//acdn.adnxs.com/ast/ast.js';
			p.insertBefore(e, p.firstChild);
		})();

		
		apntag.anq.push(function() {
			apntag.setPageOpts({
				member: 6989
			});
		});

		apntag.anq.push(function() {

      		apntag.defineTag({
				tagId: 13481205,
				sizes: [[300,250],[300,600],[300,1050]],
				keywords: {'position': ['RightRail_1']},
				targetId: 'WKRBFinancialNews_ROS_RightRail_1'
			});
					});

		apntag.anq.push(function() {
			apntag.loadTags();
		});
		</script>
	
<script type="text/javascript">
(function() {
window.advBidxc = window.advBidxc || {};
window.advBidxc.startTime = new Date().getTime();
function loadScript(tagSrc) {
var scriptTag = document.createElement('script'),
placeTag = document.getElementsByTagName("script")[0];
scriptTag.type = 'text/javascript';
scriptTag.async = true;
scriptTag.src = tagSrc;
placeTag.parentNode.insertBefore(scriptTag, placeTag);
}
var mnSrc = '//hbx.media.net/bidexchange.js?cid=8CU2C156D&version=5.1' + '&dn=' +
window.location.hostname;
loadScript(mnSrc);
})();
</script>
<!-- End IMS --> 

	<script type="text/javascript" src="https://www.marketbeat.com/Scripts/lowerrightad.js?v=9"></script>

</head>
<body>
<div id="wrap">

<!-- Start MarketBeat Modern Popup -->
<link rel="stylesheet" type="text/css" media="all" href="https://www.marketbeat.com/scripts/modal/modernpopup.css?v=11"/>
<script type="text/javascript" src="https://www.marketbeat.com/scripts/modal/modernpopup.js?v=52"></script>

	<script type="text/javascript">LoadPopupRatings('ModernMarketsPopup-WKRB News', 'wkrb13.com', 'NYSE:HCC', 'Warrior Met Coal', 'https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=175&zc=1&src=https://www.marketbeat.com/logos/warrior-met-coal-logo.png');</script>
<!-- End MarketBeat Modern Popup -->
	
<header>
	<div id="top-bar">
		<div class="width-limiter">
				<!-- top nav bar -->
				<nav class="navigation"><ul id="menu-top-bar" class="menu"><li id="menu-item-19" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a href="https://wkrb13.com">Home</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="https://www.wkrb13.com/about">About</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="https://www.wkrb13.com/daily-email-updates-basic">Daily Email Updates</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://www.wkrb13.com/privacy-policy">Privacy Policy</a></li>
</ul></nav>				<form id="searchform" action="https://www.wkrb13.com/" method="get">
					<div id="search">
						<input id="s" class="searchinput" name="s" onclick="this.value='';" type="text" />
						<input class="searchsubmit" type="submit" value="Search" />
					</div>
				</form><!-- end: searchform -->
		</div><!-- end: width-limiter in top-bar -->
	</div><!-- end: top-bar -->
	<div class="width-limiter add-padding"><!-- start: width-limiter with logo and space for alternate header unit -->
		<a class="logo-link" href="https://www.wkrb13.com"><img id="logo" src="/wp-content/uploads/2018/03/wkrb13-01-2.png" alt="WKRB News and Analysis logo"></a>

<!-- Begin Header Unit -->
<div id="AlternateHeaderUnit">
		
		<iframe src="https://marketbeat.com/scripts/HeaderAdNewsSites.ashx" width="728" height="90" frameborder="no" scrolling="no"></iframe>
			</div> 

<!-- End Header Unit-->
	</div> <!-- end: width-limiter with logo and space for alternate header unit -->
	<div id="menu">
		<div class="width-limiter" id="nav-main">
			<!-- start main category menu -->
			<nav class="navigation"><ul id="menu-category-menu" class="menu"><li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31"><a href="https://www.wkrb13.com/category/markets">Markets</a></li>
<li id="menu-item-60" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60"><a href="https://www.wkrb13.com/category/markets/analyst-articles-us">Ratings</a></li>
<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="https://www.wkrb13.com/category/markets/dividend-articles">Dividends</a></li>
<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="https://www.wkrb13.com/category/markets/earnings-articles-single">Earnings</a></li>
<li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="https://www.wkrb13.com/category/markets/insider-trades">Insider Trades</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.wkrb13.com/category/markets/cryptocurrencies">Cryptocurrencies</a></li>
</ul></nav>		</div> <!-- end: width-limiter for menu -->
	</div> <!-- end: menu -->
</header> <!-- end: header -->
	<div class="width-limiter main-content">
		
<aside>
	
<iframe src="https://marketbeat.com/scripts/MoreOnMarketBeat.aspx" width="336" height="600" frameborder="no"></iframe><br><br>	
	
<div class="ad336x280" style='width:336px;height:280px'>
<!-- Network Wide AdSense Unit - Top Sidebar Position -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="1875628183" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->
	</div>
<!-- end first square unit -->

<div class="ad336x280" style='width:336px;height:280px'>
<!-- Network Wide AdSense Unit - Middle Sidebar Position -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="9445683366" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->
	</div>
	
<!-- end second square unit -->


<!-- OptIn Form -->

<!-- Start Sidebar Registration -->
    <div class="sidebar-email">
                        <h3>Daily Ratings &amp; News for Warrior Met Coal</h3>
        	Complete the form below to receive the latest headlines and analysts' recommendations for Warrior Met Coal with our free daily email newsletter:<br/>
        <form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
        <input id="RegisterEmailSidebar" name="RegisterEmail" type="email" placeholder="Your Email Address">
        <input type="hidden" id="Hidden1" name="RegistrationCode" value="WKRB News-Sidebar">
        <input type="hidden" id="Hidden2" name="RegisterTicker" value="NYSE:HCC" />        <input type="submit" name="submit" onclick="return CheckEmail('RegisterEmailSidebar', 'ShowSuggestionSidebar');" value="Subscribe Now (Free Sign-Up)" class="button" style="width:336px;height:30px">
    <div id="ShowSuggestionSidebar" style="padding-top:7px"></div>
    </form>
    </div>

<!-- End Sidebar Registration -->


<div>
<a class="twitter-follow-button"
  href="https://twitter.com/wkrbnews"
  data-size="large">
Follow @WKRBNews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<br>
<br>

<iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fwkrbnews%2F&width=336&layout=standard&action=like&size=small&show_faces=true&share=true&height=80&appId" width="336" height="80" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>

</div>

<!-- Start IMS -->
<div id="WKRBFinancialNews_ROS_RightRail_1" class="text-center">
			<script type="text/javascript">
			apntag.anq.push(function() {
				apntag.showTag('WKRBFinancialNews_ROS_RightRail_1');
			});
			</script>
		</div>
<!-- End IMS --> 


<!-- start Recent Posts -->
        <br/>
        <div>
        <h3>Recent Posts</h3>
            <ul>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/06/27/zacks-harte-hanks-inc-nysehhs-receives-consensus-recommendation-of-strong-buy-from-brokerages.html">Zacks: Harte Hanks Inc (NYSE:HHS) Receives Consensus Recommendation of &#8220;Strong Buy&#8221; from Brokerages</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/06/27/priority-technology-holdings-nasdaqprth-given-7-00-consensus-price-target-by-brokerages.html">Priority Technology Holdings (NASDAQ:PRTH) Given $7.00 Consensus Price Target by Brokerages</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/06/27/avrobio-inc-nasdaqavro-expected-to-post-earnings-of-0-77-per-share.html">Avrobio Inc (NASDAQ:AVRO) Expected to Post Earnings of -$0.77 Per Share</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/06/27/magenta-therapeutics-inc-nasdaqmgta-expected-to-post-earnings-of-0-53-per-share.html">Magenta Therapeutics Inc (NASDAQ:MGTA) Expected to Post Earnings of -$0.53 Per Share</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/06/27/zacks-brokerages-expect-kezar-life-sciences-inc-nasdaqkzr-to-post-0-26-earnings-per-share.html">Zacks: Brokerages Expect Kezar Life Sciences Inc (NASDAQ:KZR) to Post -$0.26 Earnings Per Share</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/06/27/analysts-anticipate-essential-properties-realty-trust-inc-nyseeprt-will-announce-earnings-of-0-26-per-share.html">Analysts Anticipate Essential Properties Realty Trust Inc (NYSE:EPRT) Will Announce Earnings of $0.26 Per Share</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/06/27/0-21-eps-expected-for-first-financial-bankshares-inc-nasdaqffin-this-quarter.html">$0.21 EPS Expected for First Financial Bankshares Inc (NASDAQ:FFIN) This Quarter</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/06/27/napco-security-technologies-inc-nasdaqnssc-given-consensus-rating-of-buy-by-analysts.html">Napco Security Technologies Inc (NASDAQ:NSSC) Given Consensus Rating of &#8220;Buy&#8221; by Analysts</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/06/27/brokerages-expect-consolidated-water-co-ltd-nasdaqcwco-will-post-quarterly-sales-of-17-95-million.html">Brokerages Expect Consolidated Water Co. Ltd. (NASDAQ:CWCO) Will Post Quarterly Sales of $17.95 Million</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/06/27/first-financial-bankshares-inc-nasdaqffin-expected-to-post-quarterly-sales-of-112-95-million.html">First Financial Bankshares Inc (NASDAQ:FFIN) Expected to Post Quarterly Sales of $112.95 Million</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/06/27/warrior-met-coal-inc-nysehcc-expected-to-post-earnings-of-0-17-per-share.html">Warrior Met Coal Inc (NYSE:HCC) Expected to Post Earnings of -$0.17 Per Share</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/06/27/proofpoint-inc-nasdaqpfpt-receives-consensus-rating-of-buy-from-brokerages.html">Proofpoint Inc (NASDAQ:PFPT) Receives Consensus Rating of &#8220;Buy&#8221; from Brokerages</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/06/27/184-69-million-in-sales-expected-for-radnet-inc-nasdaqrdnt-this-quarter.html">$184.69 Million in Sales Expected for RadNet Inc. (NASDAQ:RDNT) This Quarter</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/06/27/brokerages-expect-consolidated-water-co-ltd-nasdaqcwco-will-announce-earnings-of-0-12-per-share.html">Brokerages Expect Consolidated Water Co. Ltd. (NASDAQ:CWCO) Will Announce Earnings of $0.12 Per Share</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/06/27/139-50-million-in-sales-expected-for-silicon-motion-technology-corp-nasdaqsimo-this-quarter.html">$139.50 Million in Sales Expected for Silicon Motion Technology Corp. (NASDAQ:SIMO) This Quarter</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/06/27/0-46-eps-expected-for-main-street-capital-co-nysemain-this-quarter.html">$0.46 EPS Expected for Main Street Capital Co. (NYSE:MAIN) This Quarter</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/06/27/analysts-set-suedzucker-ag-etrszu-price-target-at-15-16.html">Analysts Set Suedzucker AG (ETR:SZU) Price Target at &euro;15.16</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/06/27/zacks-brokerages-anticipate-central-valley-community-bancorp-nasdaqcvcy-will-announce-quarterly-sales-of-18-97-million.html">Zacks: Brokerages Anticipate Central Valley Community Bancorp (NASDAQ:CVCY) Will Announce Quarterly Sales of $18.97 Million</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/06/27/silicon-motion-technology-corp-nasdaqsimo-expected-to-post-earnings-of-0-76-per-share.html">Silicon Motion Technology Corp. (NASDAQ:SIMO) Expected to Post Earnings of $0.76 Per Share</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/06/27/brokerages-set-centrica-plc-loncna-pt-at-gbx-57-71.html">Brokerages Set Centrica PLC (LON:CNA) PT at GBX 57.71</a></li>
                        </ul>
        </div>  

<!-- end recent posts -->
</aside><!--end #sidebar-->
		<main>
			 <article itemscope itemtype="http://schema.org/NewsArticle">
				
				<link itemprop="mainEntityOfPage" href="https://www.wkrb13.com/2020/06/27/warrior-met-coal-inc-nysehcc-expected-to-post-earnings-of-0-17-per-share.html" />
				<h1 itemprop="headline" class="page-title">Warrior Met Coal Inc (NYSE:HCC) Expected to Post Earnings of -$0.17 Per Share</h1>
				
				<p class="postmeta">
					Posted by <span itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name"><a href="https://www.wkrb13.com/author/adamd" title="Posts by Adam Dyson" rel="author">Adam Dyson</a></span></span> on <span itemprop="datePublished dateModified" content="2020-06-27T23:40:43+0000">Jun 27th, 2020</span>
				</p><!--end .postmeta-->
				<!--sse-->
				<div class="entry" itemprop="articleBody"> 
				<!-- start main text -->
					
					<p><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=250&zc=1&src=https://www.marketbeat.com/logos/warrior-met-coal-logo.png" alt="Warrior Met Coal logo" title="Warrior Met Coal logo" class="companylogo" />Analysts predict that Warrior Met Coal Inc (NYSE:HCC) will post earnings of ($0.17) per share for the current quarter, <a style='font-weight:bold' href="https://www.americanconsumernews.net/scripts/click.aspx?Zacks=1">Zacks Investment Research</a> reports. Two analysts have provided estimates for Warrior Met Coal&#8217;s earnings. The highest EPS estimate is ($0.16) and the lowest is ($0.18). Warrior Met Coal posted earnings per share of $2.16 during the same quarter last year, which would indicate a negative year over year growth rate of 107.9%. The company is expected to announce its next earnings results  on Wednesday, July 29th.</p>
<p>On average, analysts expect that Warrior Met Coal will report full year earnings of $1.54 per share for the current fiscal year. For the next financial year, analysts anticipate that the firm will post earnings of $3.30 per share, with EPS estimates ranging from $2.52 to $3.94. Zacks&#8217; EPS calculations are an average based on a survey of sell-side analysts that that provide coverage for Warrior Met Coal.</p>					

<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx" style="border-bottom-width: 1px; border-color: #D2D2D2; border-style: solid; border-top-width: 1px; margin-bottom: 24px; margin-top: 12px; padding: 12px 0;border-right:none;border-left:none;clear:both;">
    <input type="hidden" id="Hidden1" name="RegistrationCode" value="InPost-WKRB News"  />
    <input type="hidden" id="Hidden2" name="RegisterTicker" value="NYSE:HCC" />    <label for="InPostRegistrationEmail">Get <b>Warrior Met Coal</b> alerts:</label>
    <div style="display:inline-block;"><input id="InPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Enter Your Email Address" style="border: 1px solid #D2D2D2;font-size: 12px;line-height: 18px;margin: 0;min-width: 200px; padding: 4px;" /><input type="submit" name="submit" onclick="return CheckEmail('InPostRegistrationEmail','ShowSuggestionInPost');" value="Submit" style="-webkit-appearance: none;-moz-appearance: none;appearance: none;background-color: #1361A2;border: 1px solid #1361A2;border-bottom-right-radius: .5em;border-top-right-radius: .5em;color: #fff;font-size: 12px;font-weight: 700;line-height: 18px;padding: 4px 18px"></input></div>
</form>
<div id="ShowSuggestionInPost"></div>


<p>Warrior Met Coal (NYSE:HCC) last issued its quarterly earnings results on Wednesday, April 29th. The company reported $0.39 EPS for the quarter, missing the consensus estimate of $0.56 by ($0.17). The firm had revenue of $226.70 million for the quarter, compared to the consensus estimate of $219.78 million. Warrior Met Coal had a net margin of 19.06% and a return on equity of 24.44%. The business&#8217;s revenue for the quarter was down 40.1% on a year-over-year basis. During the same quarter in the previous year, the company posted $2.30 earnings per share. </p>
<p>
		  <div style="float:left;padding-right: 10px;padding-bottom:10px;padding-top:10px;width:340px;">
<!-- Network Wide AdSense Unit - In-Post Position -->
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-9373162611283935" data-ad-slot="9254111670"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->
                 </div>


                 Several brokerages recently commented on HCC. <a style='font-weight:bold' href='http://www.americanconsumernews.net/scripts/click.aspx?ValuEngine=1&#038;Symbol=HCC'>ValuEngine</a> upgraded shares of Warrior Met Coal from a &#8220;strong sell&#8221; rating to a &#8220;sell&#8221; rating in a report on Friday, May 8th. TheStreet upgraded shares of Warrior Met Coal from a &#8220;d+&#8221; rating to a &#8220;c&#8221; rating in a report on Wednesday, April 29th. <a style='font-weight:bold' href='http://www.americanconsumernews.net/scripts/click.aspx?Zacks=1'>Zacks Investment Research</a> downgraded shares of Warrior Met Coal from a &#8220;hold&#8221; rating to a &#8220;sell&#8221; rating in a report on Wednesday, May 20th. B. Riley dropped their target price on shares of Warrior Met Coal from $29.00 to $27.00 and set a &#8220;buy&#8221; rating on the stock in a research note on Thursday, April 30th. Finally, Royal Bank of Canada dropped their target price on shares of Warrior Met Coal from $29.00 to $22.00 in a research note on Monday, May 4th. Two analysts have rated the stock with a sell rating, two have issued  a hold rating and five have given a buy rating to the company. The company presently has an average rating of &#8220;Hold&#8221; and a consensus price target of $22.57.</p>
<p>Institutional investors and hedge funds have recently made changes to their positions in the company. Ladenburg Thalmann Financial Services Inc. lifted its position in shares of  Warrior Met Coal by 269.7% in the 4th quarter. Ladenburg Thalmann Financial Services Inc. now owns 1,401 shares of the company&#8217;s stock worth $30,000 after purchasing an additional 1,022 shares during the period.  Tower Research Capital LLC TRC purchased a new stake in shares of  Warrior Met Coal in the 4th quarter worth approximately $50,000.  PNC Financial Services Group Inc. lifted its position in shares of  Warrior Met Coal by 31.4% in the 4th quarter. PNC Financial Services Group Inc. now owns 3,325 shares of the company&#8217;s stock worth $70,000 after purchasing an additional 794 shares during the period.  Zurcher Kantonalbank Zurich Cantonalbank lifted its position in shares of  Warrior Met Coal by 137.2% in the 1st quarter. Zurcher Kantonalbank Zurich Cantonalbank now owns 5,088 shares of the company&#8217;s stock worth $54,000 after purchasing an additional 2,943 shares during the period.  Finally, Bank of Montreal Can lifted its position in shares of  Warrior Met Coal by 43.5% in the 4th quarter. Bank of Montreal Can now owns 6,508 shares of the company&#8217;s stock worth $138,000 after purchasing an additional 1,973 shares during the period. </p>
<p><a href='https://www.marketbeat.com/stocks/NYSE/HCC/earnings/' target='_blank' rel="noopener noreferrer">NYSE:HCC</a> traded down $0.72 during mid-day trading on Friday, hitting $14.79. 856,588 shares of the stock traded hands, compared to its average volume of 832,431. The stock has a market capitalization of $793.61 million, a price-to-earnings ratio of 4.34 and a beta of 1.33. Warrior Met Coal has a 52 week low of $9.46 and a 52 week high of $26.90. The firm&#8217;s 50 day moving average is $14.79 and its two-hundred day moving average is $16.53. The company has a quick ratio of 3.37, a current ratio of 4.25 and a debt-to-equity ratio of 0.55. </p>
<p><strong>About Warrior Met Coal</strong></p>
<p>Warrior Met Coal, Inc produces and exports metallurgical coal for the steel industry. It operates two underground mines located in Alabama. The company sells its metallurgical coal to a customer base of blast furnace steel producers located primarily in Europe, South America, and Asia. It also sells natural gas, which is extracted as a byproduct from coal production.</p>
<p>Featured Story: <a href='https://www.marketbeat.com/financial-terms/day-trading--risk-or-reward/'>Day Trading &#8211; Risk Worth the Reward? </a><!--ViewCount:ArticleHistoryID=56155796&PostDate=2020-6-27&type=c&quarternary=1&id=870365--><!--Keyword: Warrior Met Coal,NYSE:HCC,HCC,Oils/Energy,Ratings,Consensus--><!--Ratings:4,7,NYSE:HCC--></p>
<p><a href="https://www.zacks.com/registration/pfp/?ALERT=ZER_LINK&#038;ADID=AMERBMN_CONTENT_ZER&#038;skip_rpt_name_check=skip_rpt_name_check&#038;t=HCC">Get a free copy of the Zacks research report on Warrior Met Coal (HCC)</a></p>
<p>For more information about research offerings from Zacks Investment Research, visit <a href="https://www.americanconsumernews.net/scripts/click.aspx?Zacks=1">Zacks.com</a></p>
<p style='text-align:center'><img src='https://www.marketbeat.com/scripts/EarningsEstimatesChart.ashx?Prefix=NYSE&#038;Symbol=HCC' alt='Earnings History and Estimates for Warrior Met Coal (NYSE:HCC)' title='Earnings History and Estimates for Warrior Met Coal (NYSE:HCC)' /></p>

			 	<!-- end inline unit -->
				<!-- end main text -->
				<!-- Invalidate Article -->
					 
				<!-- End Invalidate -->

<!--Begin Footer Opt-In-->
<p style="clear:both"><strong>Receive News &amp; Ratings for Warrior Met Coal Daily</strong> - Enter your email address below to receive a concise daily summary of the latest news and analysts' ratings for Warrior Met Coal and related companies with <a href="/daily-email-updates-basic/?symbol=NYSE:HCC&c=Warrior+Met+Coal" rel="nofollow" style="text-decoration:underline;font-weight:bold">MarketBeat.com's FREE daily email newsletter</a>.</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
<input type="email" id="BelowPostRegistrationEmail" name="RegisterEmail" placeholder="Your Email Address" class="signup" />
<input type="hidden" id="Hidden1" name="RegistrationCode" value="WKRB News-Footer" />
<input type="hidden" id="Hidden2" name="RegisterTicker" value="NYSE:HCC" /><input class="button" type="submit" name="submit" onclick="return CheckEmail('BelowPostRegistrationEmail','ShowSuggestionFooter');" value="Sign-Up Now (Free)">
</form>
<div id="ShowSuggestionFooter"></div>
<!-- End Footer Opt-In -->

				</div> <!-- end: entry -->
				<!--/sse-->
				 				<!-- start article metadata -->
				 <div itemscope itemprop="image" itemtype="https://schema.org/ImageObject" style='display:none'>
 					<link itemprop="url" href="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=300&h=300&zc=1&src=https://www.marketbeat.com/logos/warrior-met-coal-logo.png" />
 					<meta itemprop="width" content="300">
 					<meta itemprop="height" content="300">
				 </div>
				<div itemscope itemprop="publisher" itemtype="https://schema.org/Organization" style="display:none">
 					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
 						<meta itemprop="url" content="https://wkrb13.com/wp-content/uploads/2018/03/wkrb13-01-2.png">
 						<meta itemprop="height" content="90">
						 <meta itemprop="width" content="290">
					 </div>
					<meta itemprop="name" content="WKRB News"/>
					<meta itemprop="url" content="https://wkrb13.com" />
 				</div>
				<!-- end article metadata -->
			</article>



<!-- More on MarketBeat -->
<iframe width="100%" height="600" scrolling="no" frameborder="no" src="https://www.marketbeat.com/scripts/MoreOnMarketBeatBelowPost.aspx"></iframe>
<!-- More on MarketBeat -->
<!-- IMS below post -->
		<div id="WKRBFinancialNews_ROS_BelowPost_1"></div><br><br>
<!-- end IMS below post -->		
			

			<nav id="prevnext"><!-- previous and next article links -->
				<a href="https://www.wkrb13.com/2020/06/27/analysts-set-suedzucker-ag-etrszu-price-target-at-15-16.html" rel="prev"><div class="previous"><h4>&laquo; PREVIOUS</h4><p>Analysts Set Suedzucker AG (ETR:SZU) Price Target at &euro;15.16</p></div></a>				<a href="https://www.wkrb13.com/2020/06/27/napco-security-technologies-inc-nasdaqnssc-given-consensus-rating-of-buy-by-analysts.html" rel="next"><div class="next"><h4>NEXT &raquo;</h4><p>Napco Security Technologies Inc (NASDAQ:NSSC) Given Consensus Rating of &#8220;Buy&#8221; by Analysts</p></div></a>			
			</nav><!-- end previous and next article links -->
			<div id="latest-news">
				<h2>Latest News</h2>
								 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/harte-hanks-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Zacks: Harte Hanks Inc  Receives Consensus Recommendation of &#8220;Strong Buy&#8221; from Brokerages" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.wkrb13.com/2020/06/27/zacks-harte-hanks-inc-nysehhs-receives-consensus-recommendation-of-strong-buy-from-brokerages.html" rel="bookmark">Zacks: Harte Hanks Inc  Receives Consensus Recommendation of &#8220;Strong Buy&#8221; from Brokerages</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/generic-stocks.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Priority Technology Holdings  Given $7.00 Consensus Price Target by Brokerages" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.wkrb13.com/2020/06/27/priority-technology-holdings-nasdaqprth-given-7-00-consensus-price-target-by-brokerages.html" rel="bookmark">Priority Technology Holdings  Given $7.00 Consensus Price Target by Brokerages</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/avrobio-inc-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Avrobio Inc  Expected to Post Earnings of -$0.77 Per Share" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.wkrb13.com/2020/06/27/avrobio-inc-nasdaqavro-expected-to-post-earnings-of-0-77-per-share.html" rel="bookmark">Avrobio Inc  Expected to Post Earnings of -$0.77 Per Share</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/magenta-therapeutics-inc-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Magenta Therapeutics Inc  Expected to Post Earnings of -$0.53 Per Share" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.wkrb13.com/2020/06/27/magenta-therapeutics-inc-nasdaqmgta-expected-to-post-earnings-of-0-53-per-share.html" rel="bookmark">Magenta Therapeutics Inc  Expected to Post Earnings of -$0.53 Per Share</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/kezar-life-sciences-inc-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Zacks: Brokerages Expect Kezar Life Sciences Inc  to Post -$0.26 Earnings Per Share" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.wkrb13.com/2020/06/27/zacks-brokerages-expect-kezar-life-sciences-inc-nasdaqkzr-to-post-0-26-earnings-per-share.html" rel="bookmark">Zacks: Brokerages Expect Kezar Life Sciences Inc  to Post -$0.26 Earnings Per Share</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/essential-properties-realty-trust-inc-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Analysts Anticipate Essential Properties Realty Trust Inc  Will Announce Earnings of $0.26 Per Share" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.wkrb13.com/2020/06/27/analysts-anticipate-essential-properties-realty-trust-inc-nyseeprt-will-announce-earnings-of-0-26-per-share.html" rel="bookmark">Analysts Anticipate Essential Properties Realty Trust Inc  Will Announce Earnings of $0.26 Per Share</a>
				</div>
	 						</div><!-- end latest news -->
			

<!-- second ad spot -->

<br>
	</main> <!-- end main -->
	<div style="clear: both;"></div>
</div> <!-- end .width-limiter -->
<footer class="full-width">
			<div class="width-limiter">
				<div id="footer-info" class="add-padding">
					<nav class="navigation"><ul id="menu-category-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31"><a href="https://www.wkrb13.com/category/markets">Markets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60"><a href="https://www.wkrb13.com/category/markets/analyst-articles-us">Ratings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="https://www.wkrb13.com/category/markets/dividend-articles">Dividends</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="https://www.wkrb13.com/category/markets/earnings-articles-single">Earnings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="https://www.wkrb13.com/category/markets/insider-trades">Insider Trades</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.wkrb13.com/category/markets/cryptocurrencies">Cryptocurrencies</a></li>
</ul></nav>					<span id="copyright">
						&copy; 2006-2020 <a href="https://www.wkrb13.com">WKRB News</a>
					</span>
				</div><!-- end #footer-info -->
			</div>	
		</footer>
		<script type='text/javascript' src='https://www.wkrb13.com/wp-includes/js/wp-embed.min.js?ver=5.3.4'></script>

<!-- MarketBeat News Network StatCounter Code -->
<script type="text/javascript">var sc_project=9021069; var sc_invisible=1; var sc_security="fdde5482"; var sc_https=1; </script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script>
<noscript><img class="statcounter" src="https://c.statcounter.com/9021069/0/fdde5482/1/" height="1" width="1"></noscript>
<!-- End MarketBeat News Network StatCounter Code -->

<!-- Start of StatCounter Code for WKRB -->
<script type="text/javascript">
var sc_project=11650630; 
var sc_invisible=1; 
var sc_security="2798fb99"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ? "https://secure." : "http://www.");
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script><noscript><img class="statcounter" src="//c.statcounter.com/11650630/0/2798fb99/1/" alt="Web Analytics"></a></noscript>
<!-- End of StatCounter Code for WKRB -->
	


<!-- Begin Social Sharing -->
		<div style="top:25%;left:0;position:fixed;width:50px;z-index:20;box-sizing:content-box;" class="mobile-hide">
	<div style="background-color:#305891;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.wkrb13.com/2020/06/27/warrior-met-coal-inc-nysehcc-expected-to-post-earnings-of-0-17-per-share.html" target="_blank"><img src="/images/social-fb.png" style="margin:0;padding:0;" alt="share news on Facebook"></a></div>
	<div style="background-color:#2CA8D2;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://twitter.com/intent/tweet?text=Warrior Met Coal Inc $NYSE:HCC Expected to Post Earnings of -$0.17 Per Share https://www.wkrb13.com/2020/06/27/warrior-met-coal-inc-nysehcc-expected-to-post-earnings-of-0-17-per-share.html" target="_blank"><img src="/images/social-tw.png" style="margin:0;padding:0;" alt="tweet this investment news"></a></div>
	<div style="background-color:#007BB6;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.linkedin.com/cws/share?mini=true&url=https://www.wkrb13.com/2020/06/27/warrior-met-coal-inc-nysehcc-expected-to-post-earnings-of-0-17-per-share.html" target="_blank"><img src="/images/social-in.png" style="margin:0;padding:0;" alt="share on linkedin"></a></div>
	<div style="background-color:#89120a;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://api.stocktwits.com/widgets/share?via=AnalystRatingsNetwork&body=Warrior Met Coal Inc $NYSE:HCC Expected to Post Earnings of -$0.17 Per Share https://www.wkrb13.com/2020/06/27/warrior-met-coal-inc-nysehcc-expected-to-post-earnings-of-0-17-per-share.html" target="_blank"><img src="/images/social-st.png" style="margin:0;padding:0;box-sizing:content-box;" alt="share on StockTwits"></a></div>
	<div style="background-color:#FF1A00;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.reddit.com/submit?url=https://www.wkrb13.com/2020/06/27/warrior-met-coal-inc-nysehcc-expected-to-post-earnings-of-0-17-per-share.html&title=Warrior Met Coal Inc (NYSE:HCC) Expected to Post Earnings of -$0.17 Per Share" target="_blank"><img src="/images/social-reddit.png" style="margin:0;padding:0;" alt="share on reddit"></a></div>
	</div>
	<!-- End Social Sharing -->

<!-- Begin Internal Tracking Pixel 2 -->
<script type='text/javascript'>document.write('<img src="https://www.american' + 'consumernews.net/scripts/viewcount.ashx?ArticleHistoryID=56155796&PostDate=2020-6-27&type=c&quarternary=1&id=870365&domain=www.wkrb13.com&referrer=' + encodeURIComponent(document.referrer) + '" />');</script>
<!-- End Internal Tracking Pixel 2-->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "16807273" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=16807273&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3019647-43"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-3019647-43');
</script>



</div>

	</body>
</html>