<!doctype html>
<html lang="en" style="display: block;min-width:1070px;">
<head>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
 <meta content="text/html; charset=UTF-8" http-equiv="Content-Type" />
<meta name="google-site-verification" content="rcmqt74A6mEeS1xWVk3k3EMZbTi79AN2WJOyWXg0dJ4" />
<meta name="msvalidate.01" content="8D3F505D642C99EB26E45507554512BC" />
<meta name="norton-safeweb-site-verification" content="h3g5-5vc1eyl4ciu70dj759ufgj5zl-7d5xcemulxrycwbv3wlj320gvmjpuq6b5jmxx5rr7cxxk7csxy3xj4agugrktrdyd9qm3j-bhsojxzag5053lgfxnptkgp8o7" />
<meta name="viewport" content="width=1070">
<meta property="fb:pages" content="235821283247357" />



<!-- Escape from Frames -->
<script type="text/javascript">if(self==top){document.documentElement.style.display="block"}else{top.location=self.location}</script>
<link rel="stylesheet" href="https://www.wkrb13.com/wp-content/themes/newsalambre/style.css?v=10" type="text/css" media="screen" />
<link href="https://www.wkrb13.com/feed" rel="alternate" title="WKRB News RSS Feed" type="application/rss+xml" />
<link href="https://www.wkrb13.com/feed/atom" rel="alternate" title="WKRB News Atom Feed" type="application/atom+xml" />
<link href="https://www.wkrb13.com/xmlrpc.php" rel="pingback" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wkrb13.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://www.wkrb13.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wkrb13.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wkrb13.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Integrated Advisors Network LLC Has $2.73 Million Stock Position in Vanguard Short-Term Bond ETF (NYSEARCA:BSV)' href='https://www.wkrb13.com/2020/09/03/integrated-advisors-network-llc-has-2-73-million-stock-position-in-vanguard-short-term-bond-etf-nysearcabsv.html' />
<link rel='next' title='SPDR Dow Jones Industrial Average ETF Trust (NYSEARCA:DIA) Shares Bought by Integrated Advisors Network LLC' href='https://www.wkrb13.com/2020/09/03/spdr-dow-jones-industrial-average-etf-trust-nysearcadia-shares-bought-by-integrated-advisors-network-llc.html' />
<meta name="generator" content="WordPress 5.3.4" />
<link rel="canonical" href="https://www.wkrb13.com/2020/09/03/integrated-advisors-network-llc-purchases-new-position-in-vaneck-vectors-investment-grade-floating-rate-bond-etf-nysearcafltr.html" />
<link rel='shortlink' href='https://www.wkrb13.com/?p=2129242' />
<link rel="alternate" type="application/json+oembed" href="https://www.wkrb13.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wkrb13.com%2F2020%2F09%2F03%2Fintegrated-advisors-network-llc-purchases-new-position-in-vaneck-vectors-investment-grade-floating-rate-bond-etf-nysearcafltr.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wkrb13.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wkrb13.com%2F2020%2F09%2F03%2Fintegrated-advisors-network-llc-purchases-new-position-in-vaneck-vectors-investment-grade-floating-rate-bond-etf-nysearcafltr.html&#038;format=xml" />
<link rel="amphtml" href="https://www.wkrb13.com/2020/09/03/integrated-advisors-network-llc-purchases-new-position-in-vaneck-vectors-investment-grade-floating-rate-bond-etf-nysearcafltr.html/amp" /><link rel="icon" href="https://www.wkrb13.com/wp-content/uploads/2018/03/wkrb13-03-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.wkrb13.com/wp-content/uploads/2018/03/wkrb13-03.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.wkrb13.com/wp-content/uploads/2018/03/wkrb13-03.png" />
<meta name="msapplication-TileImage" content="https://www.wkrb13.com/wp-content/uploads/2018/03/wkrb13-03.png" />

<!-- Start Meta Data -->
<title>Integrated Advisors Network LLC Purchases New Position in VanEck Vectors Investment Grade Floating Rate Bond ETF (NYSEARCA:FLTR) - WKRB News</title>
<meta name="description" content="Integrated Advisors Network LLC purchased a new stake in VanEck Vectors Investment Grade Floating Rate Bond ETF (NYSEARCA:FLTR) in the second quarter, according to its most recent Form 13F filing with the Securities &amp; Exchange Commission. The fund purchased 110,973 shares of the company&#8217;s stock, valued at approximately $2,777,000. Integrated Advisors Network LLC owned about [&hellip;]" />
<meta name="author" content="Jim Brewer">
<meta name="news_keywords" content="VanEck Vectors Investment Grade Floating Rate Bond ETF,NYSEARCA:FLTR,FLTR,NYSEARCA,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings" />
<meta name="keywords" content="VanEck Vectors Investment Grade Floating Rate Bond ETF,NYSEARCA:FLTR,FLTR,NYSEARCA,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings" />
<meta name="ticker" content="NYSEARCA:FLTR" />
<meta name="contentType" content="article">

<!-- Twitter Card Data -->
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@RatingsNetwork" />
<meta name="twitter:title" content="Integrated Advisors Network LLC Purchases New Position in VanEck Vectors Investment Grade Floating Rate Bond ETF (NYSEARCA:FLTR)"/>
<meta name="twitter:description" content="Integrated Advisors Network LLC purchased a new stake in VanEck Vectors Investment Grade Floating Rate Bond ETF (NYSEARCA:FLTR) in the second quarter, according to its most recent Form 13F filing with the Securities &amp; Exchange Commission. The fund purchased 110,973 shares of the company&#8217;s stock, valued at approximately $2,777,000. Integrated Advisors Network LLC owned about [&hellip;]" />
<meta name="twitter:creator" content="@RatingsNetwork" />
<meta name="twitter:image" content="https://www.marketbeat.com/logos/generic-stocks.jpg" />

<!-- Open Graph Data -->
<meta property="og:title" content="Integrated Advisors Network LLC Purchases New Position in VanEck Vectors Investment Grade Floating Rate Bond ETF (NYSEARCA:FLTR)" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wkrb13.com/2020/09/03/integrated-advisors-network-llc-purchases-new-position-in-vaneck-vectors-investment-grade-floating-rate-bond-etf-nysearcafltr.html" />
<meta property="og:image" content="https://www.marketbeat.com/logos/generic-stocks.jpg" />
<meta property="og:description" content="Integrated Advisors Network LLC purchased a new stake in VanEck Vectors Investment Grade Floating Rate Bond ETF (NYSEARCA:FLTR) in the second quarter, according to its most recent Form 13F filing with the Securities &amp; Exchange Commission. The fund purchased 110,973 shares of the company&#8217;s stock, valued at approximately $2,777,000. Integrated Advisors Network LLC owned about [&hellip;]" />
<meta property="og:site_name" content="WKRB News" />
<meta property="og:locale" content="en_US" />

<!-- OG Article Template -->
<meta property="article:published_time" content="2020-09-03T21:48:46+0000" />
<meta property="article:modified_time" content="2020-09-03T21:48:46+0000" />
<meta property="article:tag" content="NYSEARCA:FLTR" />
<meta property="article:tag" content="VanEck Vectors Investment Grade Floating Rate Bond ETF,NYSEARCA:FLTR,FLTR,NYSEARCA,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings" />
<meta property="article:section" content="Markets" />

<!-- Google meta is in the body-->

<!-- End Meta Data -->

	
<script type='text/javascript'>var PopupAdChannel=''; </script>

  <link rel="manifest" href="/manifest.json">
  <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script>
  <script>
  	function registerUserChange(action) {
		OneSignal.getUserId( function(userId) {
			OneSignalIdString = userId;
			var Domain = 'wkrb13.com';
			var url = "https://www.marketbeat.com/scripts/OneSignalTracking.ashx?OneSignalID=" + OneSignalIdString + "&domain=" + Domain + "&action=" + action;
			var xhr = new XMLHttpRequest();
			xhr.open('GET', url);
			xhr.onload = function () {
				if (xhr.status !== 200) {
					console.log('GET failed.  Returned status of ' + xhr.status);
				}
			};
			xhr.send();
		});
	}
    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: "27539f7d-08b9-4089-9eac-48d0d5b908a5",
      safari_web_id: 'web.onesignal.auto.54cd441e-7f12-4aed-9845-f98eb5c10ecb', 
      autoRegister: false,
      notifyButton: {
        enable: false /* Set to false to hide */
      },
 welcomeNotification: {
        "title": "Join Wall Street's Brightest Minds.",
        "message": "Receive research in your inbox from top analysts, before the market opens. Click here to learn how.",
         "url": "https://www.marketbeat.com/subscribe/subscribe.aspx?ReferralType=OneSignalThankYou&ProductCode=1997t"
    }
    },
		OneSignal.once('subscriptionChange', function (isSubscribed) {
			if(isSubscribed) {
				registerUserChange("subscribe");
			}
			else {
				registerUserChange("unsubscribe");
			}
			
		  })
	]);
	if((navigator.userAgent.toLowerCase().indexOf('firefox') > -1)||((navigator.userAgent.toLowerCase().indexOf('safari') > -1)&&(!(navigator.userAgent.toLowerCase().indexOf('chrome') > -1)))){
		OneSignal.showSlidedownPrompt();
	} else {
		OneSignal.showNativePrompt();		
	}	  
  </script>
	
<script type="text/javascript">var vbnfgha = '211626'; var ertdfga = '13739-bup-ac'; var qhyuioa = '53938'; var AdClientID = qhyuioa + vbnfgha + ertdfga; AdClientID = AdClientID.split("").reverse().join("");</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: AdClientID,
          enable_page_level_ads: true
     });
</script>
<!-- Start IMS -->
<script type="text/javascript">
		var apntag = apntag || {};
		apntag.anq = apntag.anq || [];
		(function() {
			var d = document, e = d.createElement('script'), p = d.getElementsByTagName('head')[0];
			e.type = 'text/javascript';  e.async = true;
			e.src = '//acdn.adnxs.com/ast/ast.js';
			p.insertBefore(e, p.firstChild);
		})();

		
		apntag.anq.push(function() {
			apntag.setPageOpts({
				member: 6989
			});
		});

		apntag.anq.push(function() {

      		apntag.defineTag({
				tagId: 13481205,
				sizes: [[300,250],[300,600],[300,1050]],
				keywords: {'position': ['RightRail_1']},
				targetId: 'WKRBFinancialNews_ROS_RightRail_1'
			});
					});

		apntag.anq.push(function() {
			apntag.loadTags();
		});
		</script>
	
<script type="text/javascript">
(function() {
window.advBidxc = window.advBidxc || {};
window.advBidxc.startTime = new Date().getTime();
function loadScript(tagSrc) {
var scriptTag = document.createElement('script'),
placeTag = document.getElementsByTagName("script")[0];
scriptTag.type = 'text/javascript';
scriptTag.async = true;
scriptTag.src = tagSrc;
placeTag.parentNode.insertBefore(scriptTag, placeTag);
}
var mnSrc = '//hbx.media.net/bidexchange.js?cid=8CU2C156D&version=5.1' + '&dn=' +
window.location.hostname;
loadScript(mnSrc);
})();
</script>
<!-- End IMS --> 

	<script type="text/javascript" src="https://www.marketbeat.com/Scripts/lowerrightad.js?v=9"></script>

</head>
<body>
<div id="wrap">

<!-- Start MarketBeat Modern Popup -->
<link rel="stylesheet" type="text/css" media="all" href="https://www.marketbeat.com/scripts/modal/modernpopup.css?v=11"/>
<script type="text/javascript" src="https://www.marketbeat.com/scripts/modal/modernpopup.js?v=52"></script>

	<script type="text/javascript">LoadPopupRatings('ModernMarketsPopup-WKRB News', 'wkrb13.com', 'NYSEARCA:FLTR', 'VanEck Vectors Investment Grade Floating Rate Bond ETF', 'https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=175&zc=1&src=https://www.marketbeat.com/logos/generic-stocks.jpg');</script>
<!-- End MarketBeat Modern Popup -->
	
<header>
	<div id="top-bar">
		<div class="width-limiter">
				<!-- top nav bar -->
				<nav class="navigation"><ul id="menu-top-bar" class="menu"><li id="menu-item-19" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a href="https://wkrb13.com">Home</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="https://www.wkrb13.com/about">About</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="https://www.wkrb13.com/daily-email-updates-basic">Daily Email Updates</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://www.wkrb13.com/privacy-policy">Privacy Policy</a></li>
</ul></nav>				<form id="searchform" action="https://www.wkrb13.com/" method="get">
					<div id="search">
						<input id="s" class="searchinput" name="s" onclick="this.value='';" type="text" />
						<input class="searchsubmit" type="submit" value="Search" />
					</div>
				</form><!-- end: searchform -->
		</div><!-- end: width-limiter in top-bar -->
	</div><!-- end: top-bar -->
	<div class="width-limiter add-padding"><!-- start: width-limiter with logo and space for alternate header unit -->
		<a class="logo-link" href="https://www.wkrb13.com"><img id="logo" src="/wp-content/uploads/2018/03/wkrb13-01-2.png" alt="WKRB News and Analysis logo"></a>

<!-- Begin Header Unit -->
<div id="AlternateHeaderUnit">
		
		<iframe src="https://marketbeat.com/scripts/HeaderAdNewsSites.ashx" width="728" height="90" frameborder="no" scrolling="no"></iframe>
			</div> 

<!-- End Header Unit-->
	</div> <!-- end: width-limiter with logo and space for alternate header unit -->
	<div id="menu">
		<div class="width-limiter" id="nav-main">
			<!-- start main category menu -->
			<nav class="navigation"><ul id="menu-category-menu" class="menu"><li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31"><a href="https://www.wkrb13.com/category/markets">Markets</a></li>
<li id="menu-item-60" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60"><a href="https://www.wkrb13.com/category/markets/analyst-articles-us">Ratings</a></li>
<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="https://www.wkrb13.com/category/markets/dividend-articles">Dividends</a></li>
<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="https://www.wkrb13.com/category/markets/earnings-articles-single">Earnings</a></li>
<li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="https://www.wkrb13.com/category/markets/insider-trades">Insider Trades</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.wkrb13.com/category/markets/cryptocurrencies">Cryptocurrencies</a></li>
</ul></nav>		</div> <!-- end: width-limiter for menu -->
	</div> <!-- end: menu -->
</header> <!-- end: header -->
	<div class="width-limiter main-content">
		
<aside>
	
<iframe src="https://marketbeat.com/scripts/MoreOnMarketBeat.aspx" width="336" height="600" frameborder="no"></iframe><br><br>	
	
<div class="ad336x280" style='width:336px;height:280px'>
<!-- Network Wide AdSense Unit - Top Sidebar Position -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="1875628183" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->
	</div>
<!-- end first square unit -->

<div class="ad336x280" style='width:336px;height:280px'>
<!-- Network Wide AdSense Unit - Middle Sidebar Position -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="9445683366" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->
	</div>
	
<!-- end second square unit -->


<!-- OptIn Form -->

<!-- Start Sidebar Registration -->
    <div class="sidebar-email">
                        <h3>Daily Ratings &amp; News for VanEck Vectors Investment Grade Floating Rate Bond ETF</h3>
        	Complete the form below to receive the latest headlines and analysts' recommendations for VanEck Vectors Investment Grade Floating Rate Bond ETF with our free daily email newsletter:<br/>
        <form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
        <input id="RegisterEmailSidebar" name="RegisterEmail" type="email" placeholder="Your Email Address">
        <input type="hidden" id="Hidden1" name="RegistrationCode" value="WKRB News-Sidebar">
        <input type="hidden" id="Hidden2" name="RegisterTicker" value="NYSEARCA:FLTR" />        <input type="submit" name="submit" onclick="return CheckEmail('RegisterEmailSidebar', 'ShowSuggestionSidebar');" value="Subscribe Now (Free Sign-Up)" class="button" style="width:336px;height:30px">
    <div id="ShowSuggestionSidebar" style="padding-top:7px"></div>
    </form>
    </div>

<!-- End Sidebar Registration -->


<div>
<a class="twitter-follow-button"
  href="https://twitter.com/wkrbnews"
  data-size="large">
Follow @WKRBNews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<br>
<br>

<iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fwkrbnews%2F&width=336&layout=standard&action=like&size=small&show_faces=true&share=true&height=80&appId" width="336" height="80" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>

</div>

<!-- Start IMS -->
<div id="WKRBFinancialNews_ROS_RightRail_1" class="text-center">
			<script type="text/javascript">
			apntag.anq.push(function() {
				apntag.showTag('WKRBFinancialNews_ROS_RightRail_1');
			});
			</script>
		</div>
<!-- End IMS --> 


<!-- start Recent Posts -->
        <br/>
        <div>
        <h3>Recent Posts</h3>
            <ul>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/09/03/integrated-advisors-network-llc-buys-3286-shares-of-merck-co-inc-nysemrk.html">Integrated Advisors Network LLC Buys 3,286 Shares of Merck &#038; Co., Inc. (NYSE:MRK)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/09/03/integrated-advisors-network-llc-has-2-94-million-position-in-crown-castle-in-sh-sh-nysecci.html">Integrated Advisors Network LLC Has $2.94 Million Position in CROWN CASTLE IN/SH SH (NYSE:CCI)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/09/03/automatic-data-processing-nasdaqadp-shares-purchased-by-integrated-advisors-network-llc.html">Automatic Data Processing (NASDAQ:ADP) Shares Purchased by Integrated Advisors Network LLC</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/09/03/109984-shares-in-corning-incorporated-nyseglw-acquired-by-integrated-advisors-network-llc.html">109,984 Shares in Corning Incorporated (NYSE:GLW) Acquired by Integrated Advisors Network LLC</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/09/03/spdr-dow-jones-industrial-average-etf-trust-nysearcadia-shares-bought-by-integrated-advisors-network-llc.html">SPDR Dow Jones Industrial Average ETF Trust (NYSEARCA:DIA) Shares Bought by Integrated Advisors Network LLC</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/09/03/integrated-advisors-network-llc-purchases-new-position-in-vaneck-vectors-investment-grade-floating-rate-bond-etf-nysearcafltr.html">Integrated Advisors Network LLC Purchases New Position in VanEck Vectors Investment Grade Floating Rate Bond ETF (NYSEARCA:FLTR)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/09/03/18627-shares-in-citrix-systems-inc-nasdaqctxs-acquired-by-integrated-advisors-network-llc.html">18,627 Shares in Citrix Systems, Inc. (NASDAQ:CTXS) Acquired by Integrated Advisors Network LLC</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/09/03/integrated-advisors-network-llc-has-2-73-million-stock-position-in-vanguard-short-term-bond-etf-nysearcabsv.html">Integrated Advisors Network LLC Has $2.73 Million Stock Position in Vanguard Short-Term Bond ETF (NYSEARCA:BSV)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/09/03/integrated-advisors-network-llc-buys-new-position-in-gentex-co-nasdaqgntx.html">Integrated Advisors Network LLC Buys New Position in Gentex Co. (NASDAQ:GNTX)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/09/03/integrated-advisors-network-llc-sells-1238-shares-of-united-rentals-inc-nyseuri.html">Integrated Advisors Network LLC Sells 1,238 Shares of United Rentals, Inc. (NYSE:URI)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/09/03/integrated-advisors-network-llc-takes-2-48-million-position-in-avnet-nyseavt.html">Integrated Advisors Network LLC Takes $2.48 Million Position in Avnet (NYSE:AVT)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/09/03/integrated-advisors-network-llc-has-2-48-million-holdings-in-t-rowe-price-group-inc-nasdaqtrow.html">Integrated Advisors Network LLC Has $2.48 Million Holdings in T. Rowe Price Group Inc (NASDAQ:TROW)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/09/03/integrated-advisors-network-llc-takes-position-in-msc-industrial-direct-co-inc-nysemsm.html">Integrated Advisors Network LLC Takes Position in MSC Industrial Direct Co Inc (NYSE:MSM)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/09/03/integrated-advisors-network-llc-grows-stock-position-in-duke-energy-corp-nyseduk.html">Integrated Advisors Network LLC Grows Stock Position in Duke Energy Corp (NYSE:DUK)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/09/03/m-d-c-holdings-inc-nysemdc-shares-purchased-by-integrated-advisors-network-llc.html">M.D.C. Holdings, Inc. (NYSE:MDC) Shares Purchased by Integrated Advisors Network LLC</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/09/03/att-inc-nyset-shares-sold-by-integrated-advisors-network-llc.html">AT&#038;T Inc. (NYSE:T) Shares Sold by Integrated Advisors Network LLC</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/09/03/integrated-advisors-network-llc-has-2-06-million-stake-in-seagate-technology-plc-nasdaqstx.html">Integrated Advisors Network LLC Has $2.06 Million Stake in Seagate Technology PLC (NASDAQ:STX)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/09/03/integrated-advisors-network-llc-purchases-1855-shares-of-american-electric-power-company-inc-nyseaep.html">Integrated Advisors Network LLC Purchases 1,855 Shares of American Electric Power Company Inc (NYSE:AEP)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/09/03/integrated-advisors-network-llc-has-2-42-million-stock-position-in-vanguard-sp-500-etf-nysearcavoo.html">Integrated Advisors Network LLC Has $2.42 Million Stock Position in Vanguard S&#038;P 500 ETF (NYSEARCA:VOO)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/09/03/integrated-advisors-network-llc-makes-new-investment-in-xcel-energy-inc-nysexel.html">Integrated Advisors Network LLC Makes New Investment in Xcel Energy Inc (NYSE:XEL)</a></li>
                        </ul>
        </div>  

<!-- end recent posts -->
</aside><!--end #sidebar-->
		<main>
			 <article itemscope itemtype="http://schema.org/NewsArticle">
				
				<link itemprop="mainEntityOfPage" href="https://www.wkrb13.com/2020/09/03/integrated-advisors-network-llc-purchases-new-position-in-vaneck-vectors-investment-grade-floating-rate-bond-etf-nysearcafltr.html" />
				<h1 itemprop="headline" class="page-title">Integrated Advisors Network LLC Purchases New Position in VanEck Vectors Investment Grade Floating Rate Bond ETF (NYSEARCA:FLTR)</h1>
				
				<p class="postmeta">
					Posted by <span itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name"><a href="https://www.wkrb13.com/author/jimb" title="Posts by Jim Brewer" rel="author">Jim Brewer</a></span></span> on <span itemprop="datePublished dateModified" content="2020-09-03T21:48:46+0000">Sep 3rd, 2020</span>
				</p><!--end .postmeta-->
				<!--sse-->
				<div class="entry" itemprop="articleBody"> 
				<!-- start main text -->
					
					<p><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=250&zc=1&src=https://www.marketbeat.com/logos/generic-stocks.jpg" alt="VanEck Vectors Investment Grade Floating Rate Bond ETF logo" title="VanEck Vectors Investment Grade Floating Rate Bond ETF logo" class="companylogo" />Integrated Advisors Network LLC purchased a new stake in  VanEck Vectors Investment Grade Floating Rate Bond ETF (NYSEARCA:FLTR) in the second quarter, according to its most recent Form 13F filing with the Securities &amp; Exchange Commission. The fund purchased 110,973 shares of the company&#8217;s stock, valued at approximately $2,777,000. Integrated Advisors Network LLC owned about 0.59% of VanEck Vectors Investment Grade Floating Rate Bond ETF at the end of the most recent reporting period. </p>
<p>A number of other institutional investors and hedge funds also recently made changes to their positions in the stock. Envestnet Asset Management Inc. raised its holdings in shares of  VanEck Vectors Investment Grade Floating Rate Bond ETF by 21.9% in the first quarter. Envestnet Asset Management Inc. now owns 55,603 shares of the company&#8217;s stock valued at $1,313,000 after buying an additional 9,976 shares during the last quarter.  Harwood Advisory Group LLC raised its holdings in shares of  VanEck Vectors Investment Grade Floating Rate Bond ETF by 22.9% in the first quarter. Harwood Advisory Group LLC now owns 29,270 shares of the company&#8217;s stock valued at $690,000 after buying an additional 5,452 shares during the last quarter.  Pinnacle Wealth Planning Services Inc. raised its holdings in shares of  VanEck Vectors Investment Grade Floating Rate Bond ETF by 31.8% in the first quarter. Pinnacle Wealth Planning Services Inc. now owns 1,679,170 shares of the company&#8217;s stock valued at $31,184,000 after buying an additional 404,808 shares during the last quarter.  Van ECK Associates Corp purchased a new stake in shares of  VanEck Vectors Investment Grade Floating Rate Bond ETF in the first quarter valued at about $5,081,000.  Finally, Greenwich Investment Management Inc. purchased a new stake in shares of  VanEck Vectors Investment Grade Floating Rate Bond ETF in the first quarter valued at about $717,000. </p>					

<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx" style="border-bottom-width: 1px; border-color: #D2D2D2; border-style: solid; border-top-width: 1px; margin-bottom: 24px; margin-top: 12px; padding: 12px 0;border-right:none;border-left:none;clear:both;">
    <input type="hidden" id="Hidden1" name="RegistrationCode" value="InPost-WKRB News"  />
    <input type="hidden" id="Hidden2" name="RegisterTicker" value="NYSEARCA:FLTR" />    <label for="InPostRegistrationEmail">Get <b>VanEck Vectors Investment Grade Floating Rate Bond ETF</b> alerts:</label>
    <div style="display:inline-block;"><input id="InPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Enter Your Email Address" style="border: 1px solid #D2D2D2;font-size: 12px;line-height: 18px;margin: 0;min-width: 200px; padding: 4px;" /><input type="submit" name="submit" onclick="return CheckEmail('InPostRegistrationEmail','ShowSuggestionInPost');" value="Submit" style="-webkit-appearance: none;-moz-appearance: none;appearance: none;background-color: #1361A2;border: 1px solid #1361A2;border-bottom-right-radius: .5em;border-top-right-radius: .5em;color: #fff;font-size: 12px;font-weight: 700;line-height: 18px;padding: 4px 18px"></input></div>
</form>
<div id="ShowSuggestionInPost"></div>


<p>Shares of <a href='https://www.marketbeat.com/stocks/NYSEARCA/FLTR/sec-filings/' target='_blank' rel="noopener noreferrer">NYSEARCA:FLTR</a> traded down $0.02 on Thursday, reaching $25.23. The company&#8217;s stock had a trading volume of 163,769 shares, compared to its average volume of 126,404. The stock&#8217;s 50-day moving average is $25.16 and its two-hundred day moving average is $24.72. VanEck Vectors Investment Grade Floating Rate Bond ETF has a 52-week low of $19.42 and a 52-week high of $25.45. </p>
</p>
<p>
		  <div style="float:left;padding-right: 10px;padding-bottom:10px;padding-top:10px;width:340px;">
<iframe src="https://marketbeat.com/scripts/336x280AdNewsSites.ashx" width="336" height="280" frameborder="no"></iframe>
                 </div>


                 Featured Article: <a href='https://www.marketbeat.com/stock-splits/'>Why do companies issue stock splits?</a><!--ViewCount:ArticleHistoryID=60511303&PostDate=2020-9-3&type=f&id=7825199--></p>
<p><strong>Want to see what other hedge funds are holding FLTR?</strong> <a href='https://www.holdingschannel.com/hedge-funds/holding-fltr/'>Visit HoldingsChannel.com</a> to get the latest 13F filings and insider trades for VanEck Vectors Investment Grade Floating Rate Bond ETF (NYSEARCA:FLTR).</p>
<p style='text-align:center'><img src='https://www.marketbeat.com/scripts/SECFilingChart.ashx?Prefix=NYSEARCA&#038;Symbol=FLTR' alt='Institutional Ownership by Quarter for VanEck Vectors Investment Grade Floating Rate Bond ETF (NYSEARCA:FLTR)' title='Institutional Ownership by Quarter for VanEck Vectors Investment Grade Floating Rate Bond ETF (NYSEARCA:FLTR)' /></p>
<p><!--Keyword: VanEck Vectors Investment Grade Floating Rate Bond ETF,NYSEARCA:FLTR,FLTR,NYSEARCA,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings--></p>

			 	<!-- end inline unit -->
				<!-- end main text -->
				<!-- Invalidate Article -->
					 
				<!-- End Invalidate -->

<!--Begin Footer Opt-In-->
<p style="clear:both"><strong>Receive News &amp; Ratings for VanEck Vectors Investment Grade Floating Rate Bond ETF Daily</strong> - Enter your email address below to receive a concise daily summary of the latest news and analysts' ratings for VanEck Vectors Investment Grade Floating Rate Bond ETF and related companies with <a href="/daily-email-updates-basic/?symbol=NYSEARCA:FLTR&c=VanEck+Vectors+Investment+Grade+Floating+Rate+Bond+ETF" rel="nofollow" style="text-decoration:underline;font-weight:bold">MarketBeat.com's FREE daily email newsletter</a>.</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
<input type="email" id="BelowPostRegistrationEmail" name="RegisterEmail" placeholder="Your Email Address" class="signup" />
<input type="hidden" id="Hidden1" name="RegistrationCode" value="WKRB News-Footer" />
<input type="hidden" id="Hidden2" name="RegisterTicker" value="NYSEARCA:FLTR" /><input class="button" type="submit" name="submit" onclick="return CheckEmail('BelowPostRegistrationEmail','ShowSuggestionFooter');" value="Sign-Up Now (Free)">
</form>
<div id="ShowSuggestionFooter"></div>
<!-- End Footer Opt-In -->

				</div> <!-- end: entry -->
				<!--/sse-->
				 				<!-- start article metadata -->
				 <div itemscope itemprop="image" itemtype="https://schema.org/ImageObject" style='display:none'>
 					<link itemprop="url" href="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=300&h=300&zc=1&src=https://www.marketbeat.com/logos/generic-stocks.jpg" />
 					<meta itemprop="width" content="300">
 					<meta itemprop="height" content="300">
				 </div>
				<div itemscope itemprop="publisher" itemtype="https://schema.org/Organization" style="display:none">
 					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
 						<meta itemprop="url" content="https://wkrb13.com/wp-content/uploads/2018/03/wkrb13-01-2.png">
 						<meta itemprop="height" content="90">
						 <meta itemprop="width" content="290">
					 </div>
					<meta itemprop="name" content="WKRB News"/>
					<meta itemprop="url" content="https://wkrb13.com" />
 				</div>
				<!-- end article metadata -->
			</article>



<!-- More on MarketBeat -->
<iframe width="100%" height="600" scrolling="no" frameborder="no" src="https://www.marketbeat.com/scripts/MoreOnMarketBeatBelowPost.aspx"></iframe>
<!-- More on MarketBeat -->
<!-- IMS below post -->
		<div id="WKRBFinancialNews_ROS_BelowPost_1"></div><br><br>
<!-- end IMS below post -->		
			

			<nav id="prevnext"><!-- previous and next article links -->
				<a href="https://www.wkrb13.com/2020/09/03/integrated-advisors-network-llc-has-2-73-million-stock-position-in-vanguard-short-term-bond-etf-nysearcabsv.html" rel="prev"><div class="previous"><h4>&laquo; PREVIOUS</h4><p>Integrated Advisors Network LLC Has $2.73 Million Stock Position in Vanguard Short-Term Bond ETF (NYSEARCA:BSV)</p></div></a>				<a href="https://www.wkrb13.com/2020/09/03/spdr-dow-jones-industrial-average-etf-trust-nysearcadia-shares-bought-by-integrated-advisors-network-llc.html" rel="next"><div class="next"><h4>NEXT &raquo;</h4><p>SPDR Dow Jones Industrial Average ETF Trust (NYSEARCA:DIA) Shares Bought by Integrated Advisors Network LLC</p></div></a>			
			</nav><!-- end previous and next article links -->
			<div id="latest-news">
				<h2>Latest News</h2>
								 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/merck--co-inc-logo.gif&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Integrated Advisors Network LLC Buys 3,286 Shares of Merck &#038; Co., Inc. " />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.wkrb13.com/2020/09/03/integrated-advisors-network-llc-buys-3286-shares-of-merck-co-inc-nysemrk.html" rel="bookmark">Integrated Advisors Network LLC Buys 3,286 Shares of Merck &#038; Co., Inc. </a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/crown-castle-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Integrated Advisors Network LLC Has $2.94 Million Position in CROWN CASTLE IN/SH SH " />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.wkrb13.com/2020/09/03/integrated-advisors-network-llc-has-2-94-million-position-in-crown-castle-in-sh-sh-nysecci.html" rel="bookmark">Integrated Advisors Network LLC Has $2.94 Million Position in CROWN CASTLE IN/SH SH </a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/automatic-data-processing-logo.png&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Automatic Data Processing  Shares Purchased by Integrated Advisors Network LLC" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.wkrb13.com/2020/09/03/automatic-data-processing-nasdaqadp-shares-purchased-by-integrated-advisors-network-llc.html" rel="bookmark">Automatic Data Processing  Shares Purchased by Integrated Advisors Network LLC</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/corning-inc-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="109,984 Shares in Corning Incorporated  Acquired by Integrated Advisors Network LLC" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.wkrb13.com/2020/09/03/109984-shares-in-corning-incorporated-nyseglw-acquired-by-integrated-advisors-network-llc.html" rel="bookmark">109,984 Shares in Corning Incorporated  Acquired by Integrated Advisors Network LLC</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/generic-stocks.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="SPDR Dow Jones Industrial Average ETF Trust  Shares Bought by Integrated Advisors Network LLC" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.wkrb13.com/2020/09/03/spdr-dow-jones-industrial-average-etf-trust-nysearcadia-shares-bought-by-integrated-advisors-network-llc.html" rel="bookmark">SPDR Dow Jones Industrial Average ETF Trust  Shares Bought by Integrated Advisors Network LLC</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/generic-stocks.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Integrated Advisors Network LLC Purchases New Position in VanEck Vectors Investment Grade Floating Rate Bond ETF " />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.wkrb13.com/2020/09/03/integrated-advisors-network-llc-purchases-new-position-in-vaneck-vectors-investment-grade-floating-rate-bond-etf-nysearcafltr.html" rel="bookmark">Integrated Advisors Network LLC Purchases New Position in VanEck Vectors Investment Grade Floating Rate Bond ETF </a>
				</div>
	 						</div><!-- end latest news -->
			

<!-- second ad spot -->

<br>
	</main> <!-- end main -->
	<div style="clear: both;"></div>
</div> <!-- end .width-limiter -->
<footer class="full-width">
			<div class="width-limiter">
				<div id="footer-info" class="add-padding">
					<nav class="navigation"><ul id="menu-category-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31"><a href="https://www.wkrb13.com/category/markets">Markets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60"><a href="https://www.wkrb13.com/category/markets/analyst-articles-us">Ratings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="https://www.wkrb13.com/category/markets/dividend-articles">Dividends</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="https://www.wkrb13.com/category/markets/earnings-articles-single">Earnings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="https://www.wkrb13.com/category/markets/insider-trades">Insider Trades</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.wkrb13.com/category/markets/cryptocurrencies">Cryptocurrencies</a></li>
</ul></nav>					<span id="copyright">
						&copy; 2006-2020 <a href="https://www.wkrb13.com">WKRB News</a>
					</span>
				</div><!-- end #footer-info -->
			</div>	
		</footer>
		<script type='text/javascript' src='https://www.wkrb13.com/wp-includes/js/wp-embed.min.js?ver=5.3.4'></script>

<!-- MarketBeat News Network StatCounter Code -->
<script type="text/javascript">var sc_project=9021069; var sc_invisible=1; var sc_security="fdde5482"; var sc_https=1; </script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script>
<noscript><img class="statcounter" src="https://c.statcounter.com/9021069/0/fdde5482/1/" height="1" width="1"></noscript>
<!-- End MarketBeat News Network StatCounter Code -->

<!-- Start of StatCounter Code for WKRB -->
<script type="text/javascript">
var sc_project=11650630; 
var sc_invisible=1; 
var sc_security="2798fb99"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ? "https://secure." : "http://www.");
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script><noscript><img class="statcounter" src="//c.statcounter.com/11650630/0/2798fb99/1/" alt="Web Analytics"></a></noscript>
<!-- End of StatCounter Code for WKRB -->
	


<!-- Begin Social Sharing -->
		<div style="top:25%;left:0;position:fixed;width:50px;z-index:20;box-sizing:content-box;" class="mobile-hide">
	<div style="background-color:#305891;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.wkrb13.com/2020/09/03/integrated-advisors-network-llc-purchases-new-position-in-vaneck-vectors-investment-grade-floating-rate-bond-etf-nysearcafltr.html" target="_blank"><img src="/images/social-fb.png" style="margin:0;padding:0;" alt="share news on Facebook"></a></div>
	<div style="background-color:#2CA8D2;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://twitter.com/intent/tweet?text=Integrated Advisors Network LLC Purchases New Position in VanEck Vectors Investment Grade Floating Rate Bond ETF $NYSEARCA:FLTR https://www.wkrb13.com/2020/09/03/integrated-advisors-network-llc-purchases-new-position-in-vaneck-vectors-investment-grade-floating-rate-bond-etf-nysearcafltr.html" target="_blank"><img src="/images/social-tw.png" style="margin:0;padding:0;" alt="tweet this investment news"></a></div>
	<div style="background-color:#007BB6;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.linkedin.com/cws/share?mini=true&url=https://www.wkrb13.com/2020/09/03/integrated-advisors-network-llc-purchases-new-position-in-vaneck-vectors-investment-grade-floating-rate-bond-etf-nysearcafltr.html" target="_blank"><img src="/images/social-in.png" style="margin:0;padding:0;" alt="share on linkedin"></a></div>
	<div style="background-color:#89120a;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://api.stocktwits.com/widgets/share?via=AnalystRatingsNetwork&body=Integrated Advisors Network LLC Purchases New Position in VanEck Vectors Investment Grade Floating Rate Bond ETF $NYSEARCA:FLTR https://www.wkrb13.com/2020/09/03/integrated-advisors-network-llc-purchases-new-position-in-vaneck-vectors-investment-grade-floating-rate-bond-etf-nysearcafltr.html" target="_blank"><img src="/images/social-st.png" style="margin:0;padding:0;box-sizing:content-box;" alt="share on StockTwits"></a></div>
	<div style="background-color:#FF1A00;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.reddit.com/submit?url=https://www.wkrb13.com/2020/09/03/integrated-advisors-network-llc-purchases-new-position-in-vaneck-vectors-investment-grade-floating-rate-bond-etf-nysearcafltr.html&title=Integrated Advisors Network LLC Purchases New Position in VanEck Vectors Investment Grade Floating Rate Bond ETF (NYSEARCA:FLTR)" target="_blank"><img src="/images/social-reddit.png" style="margin:0;padding:0;" alt="share on reddit"></a></div>
	</div>
	<!-- End Social Sharing -->

<!-- Begin Internal Tracking Pixel 2 -->
<script type='text/javascript'>document.write('<img src="https://www.american' + 'consumernews.net/scripts/viewcount.ashx?ArticleHistoryID=60511303&PostDate=2020-9-3&type=f&id=7825199&domain=www.wkrb13.com&referrer=' + encodeURIComponent(document.referrer) + '" />');</script>
<!-- End Internal Tracking Pixel 2-->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "16807273" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=16807273&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3019647-43"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-3019647-43');
</script>



</div>

	</body>
</html>