<!doctype html>
<html lang="en" style="display: block;min-width:1070px;">
<head>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
 <meta content="text/html; charset=UTF-8" http-equiv="Content-Type" />
<meta name="google-site-verification" content="rcmqt74A6mEeS1xWVk3k3EMZbTi79AN2WJOyWXg0dJ4" />
<meta name="msvalidate.01" content="8D3F505D642C99EB26E45507554512BC" />
<meta name="norton-safeweb-site-verification" content="h3g5-5vc1eyl4ciu70dj759ufgj5zl-7d5xcemulxrycwbv3wlj320gvmjpuq6b5jmxx5rr7cxxk7csxy3xj4agugrktrdyd9qm3j-bhsojxzag5053lgfxnptkgp8o7" />
<meta name="viewport" content="width=1070">
<meta property="fb:pages" content="235821283247357" />



<!-- Escape from Frames -->
<script type="text/javascript">if(self==top){document.documentElement.style.display="block"}else{top.location=self.location}</script>
<link rel="stylesheet" href="https://www.wkrb13.com/wp-content/themes/newsalambre/style.css?v=10" type="text/css" media="screen" />
<link href="https://www.wkrb13.com/feed" rel="alternate" title="WKRB News RSS Feed" type="application/rss+xml" />
<link href="https://www.wkrb13.com/feed/atom" rel="alternate" title="WKRB News Atom Feed" type="application/atom+xml" />
<link href="https://www.wkrb13.com/xmlrpc.php" rel="pingback" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wkrb13.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://www.wkrb13.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.wkrb13.com/wp-json/wp/v2/posts/2356117" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wkrb13.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wkrb13.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Craig Hallum Upgrades 8X8 (NYSE:EGHT) to &#8220;Buy&#8221;' href='https://www.wkrb13.com/2020/10/31/craig-hallum-upgrades-8x8-nyseeght-to-buy.html' />
<link rel='next' title='Broderick Brian C Acquires 481 Shares of Canadian National Railway (NYSE:CNI)' href='https://www.wkrb13.com/2020/10/31/broderick-brian-c-acquires-481-shares-of-canadian-national-railway-nysecni.html' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="https://www.wkrb13.com/2020/10/31/cozad-asset-management-inc-sells-1750-shares-of-activision-blizzard-inc-nasdaqatvi.html" />
<link rel='shortlink' href='https://www.wkrb13.com/?p=2356117' />
<link rel="alternate" type="application/json+oembed" href="https://www.wkrb13.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wkrb13.com%2F2020%2F10%2F31%2Fcozad-asset-management-inc-sells-1750-shares-of-activision-blizzard-inc-nasdaqatvi.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wkrb13.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wkrb13.com%2F2020%2F10%2F31%2Fcozad-asset-management-inc-sells-1750-shares-of-activision-blizzard-inc-nasdaqatvi.html&#038;format=xml" />
<link rel="amphtml" href="https://www.wkrb13.com/2020/10/31/cozad-asset-management-inc-sells-1750-shares-of-activision-blizzard-inc-nasdaqatvi.html/amp" /><link rel="icon" href="https://www.wkrb13.com/wp-content/uploads/2018/03/wkrb13-03-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.wkrb13.com/wp-content/uploads/2018/03/wkrb13-03.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wkrb13.com/wp-content/uploads/2018/03/wkrb13-03.png" />
<meta name="msapplication-TileImage" content="https://www.wkrb13.com/wp-content/uploads/2018/03/wkrb13-03.png" />

<!-- Start Meta Data -->
<title>Cozad Asset Management Inc. Sells 1,750 Shares of Activision Blizzard, Inc. (NASDAQ:ATVI) - WKRB News</title>
<meta name="description" content="Cozad Asset Management Inc. cut its holdings in Activision Blizzard, Inc. (NASDAQ:ATVI) by 37.6% in the 3rd quarter, according to the company in its most recent Form 13F filing with the Securities &amp; Exchange Commission. The institutional investor owned 2,909 shares of the company&#8217;s stock after selling 1,750 shares during the period. Cozad Asset Management [&hellip;]" />
<meta name="author" content="Lisa Pomrenke">
<meta name="news_keywords" content="Activision Blizzard,NASDAQ:ATVI,ATVI,Consumer Discretionary,00507V10,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings" />
<meta name="keywords" content="Activision Blizzard,NASDAQ:ATVI,ATVI,Consumer Discretionary,00507V10,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings" />
<meta name="ticker" content="NASDAQ:ATVI" />
<meta name="contentType" content="article">

<!-- Twitter Card Data -->
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@RatingsNetwork" />
<meta name="twitter:title" content="Cozad Asset Management Inc. Sells 1,750 Shares of Activision Blizzard, Inc. (NASDAQ:ATVI)"/>
<meta name="twitter:description" content="Cozad Asset Management Inc. cut its holdings in Activision Blizzard, Inc. (NASDAQ:ATVI) by 37.6% in the 3rd quarter, according to the company in its most recent Form 13F filing with the Securities &amp; Exchange Commission. The institutional investor owned 2,909 shares of the company&#8217;s stock after selling 1,750 shares during the period. Cozad Asset Management [&hellip;]" />
<meta name="twitter:creator" content="@RatingsNetwork" />
<meta name="twitter:image" content="https://www.marketbeat.com/logos/activision-blizzard-inc-logo.jpg" />

<!-- Open Graph Data -->
<meta property="og:title" content="Cozad Asset Management Inc. Sells 1,750 Shares of Activision Blizzard, Inc. (NASDAQ:ATVI)" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wkrb13.com/2020/10/31/cozad-asset-management-inc-sells-1750-shares-of-activision-blizzard-inc-nasdaqatvi.html" />
<meta property="og:image" content="https://www.marketbeat.com/logos/activision-blizzard-inc-logo.jpg" />
<meta property="og:description" content="Cozad Asset Management Inc. cut its holdings in Activision Blizzard, Inc. (NASDAQ:ATVI) by 37.6% in the 3rd quarter, according to the company in its most recent Form 13F filing with the Securities &amp; Exchange Commission. The institutional investor owned 2,909 shares of the company&#8217;s stock after selling 1,750 shares during the period. Cozad Asset Management [&hellip;]" />
<meta property="og:site_name" content="WKRB News" />
<meta property="og:locale" content="en_US" />

<!-- OG Article Template -->
<meta property="article:published_time" content="2020-10-31T18:30:43+0000" />
<meta property="article:modified_time" content="2020-10-31T18:30:43+0000" />
<meta property="article:tag" content="NASDAQ:ATVI" />
<meta property="article:tag" content="Activision Blizzard,NASDAQ:ATVI,ATVI,Consumer Discretionary,00507V10,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings" />
<meta property="article:section" content="Markets" />

<!-- Google meta is in the body-->

<!-- End Meta Data -->

	
<script type='text/javascript'>var PopupAdChannel=''; </script>

  <link rel="manifest" href="/manifest.json">
  <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script>
  <script>
  	function registerUserChange(action) {
		OneSignal.getUserId( function(userId) {
			OneSignalIdString = userId;
			var Domain = 'wkrb13.com';
			var url = "https://www.marketbeat.com/scripts/OneSignalTracking.ashx?OneSignalID=" + OneSignalIdString + "&domain=" + Domain + "&action=" + action;
			var xhr = new XMLHttpRequest();
			xhr.open('GET', url);
			xhr.onload = function () {
				if (xhr.status !== 200) {
					console.log('GET failed.  Returned status of ' + xhr.status);
				}
			};
			xhr.send();
		});
	}
    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: "27539f7d-08b9-4089-9eac-48d0d5b908a5",
      safari_web_id: 'web.onesignal.auto.54cd441e-7f12-4aed-9845-f98eb5c10ecb', 
      autoRegister: false,
      notifyButton: {
        enable: false /* Set to false to hide */
      },
 welcomeNotification: {
        "title": "Join Wall Street's Brightest Minds.",
        "message": "Receive research in your inbox from top analysts, before the market opens. Click here to learn how.",
         "url": "https://www.marketbeat.com/subscribe/subscribe.aspx?ReferralType=OneSignalThankYou&ProductCode=1997t"
    }
    },
		OneSignal.once('subscriptionChange', function (isSubscribed) {
			if(isSubscribed) {
				registerUserChange("subscribe");
			}
			else {
				registerUserChange("unsubscribe");
			}
			
		  })
	]);
	if((navigator.userAgent.toLowerCase().indexOf('firefox') > -1)||((navigator.userAgent.toLowerCase().indexOf('safari') > -1)&&(!(navigator.userAgent.toLowerCase().indexOf('chrome') > -1)))){
		OneSignal.showSlidedownPrompt();
	} else {
		OneSignal.showNativePrompt();		
	}	  
  </script>
	
<script type="text/javascript">var vbnfgha = '211626'; var ertdfga = '13739-bup-ac'; var qhyuioa = '53938'; var AdClientID = qhyuioa + vbnfgha + ertdfga; AdClientID = AdClientID.split("").reverse().join("");</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: AdClientID,
          enable_page_level_ads: true
     });
</script>
<!-- Start IMS -->
<script type="text/javascript">
		var apntag = apntag || {};
		apntag.anq = apntag.anq || [];
		(function() {
			var d = document, e = d.createElement('script'), p = d.getElementsByTagName('head')[0];
			e.type = 'text/javascript';  e.async = true;
			e.src = '//acdn.adnxs.com/ast/ast.js';
			p.insertBefore(e, p.firstChild);
		})();

		
		apntag.anq.push(function() {
			apntag.setPageOpts({
				member: 6989
			});
		});

		apntag.anq.push(function() {

      		apntag.defineTag({
				tagId: 13481205,
				sizes: [[300,250],[300,600],[300,1050]],
				keywords: {'position': ['RightRail_1']},
				targetId: 'WKRBFinancialNews_ROS_RightRail_1'
			});
					});

		apntag.anq.push(function() {
			apntag.loadTags();
		});
		</script>
	
<script type="text/javascript">
(function() {
window.advBidxc = window.advBidxc || {};
window.advBidxc.startTime = new Date().getTime();
function loadScript(tagSrc) {
var scriptTag = document.createElement('script'),
placeTag = document.getElementsByTagName("script")[0];
scriptTag.type = 'text/javascript';
scriptTag.async = true;
scriptTag.src = tagSrc;
placeTag.parentNode.insertBefore(scriptTag, placeTag);
}
var mnSrc = '//hbx.media.net/bidexchange.js?cid=8CU2C156D&version=5.1' + '&dn=' +
window.location.hostname;
loadScript(mnSrc);
})();
</script>
<!-- End IMS --> 

	<script type="text/javascript" src="https://www.marketbeat.com/Scripts/lowerrightad.js?v=9"></script>

</head>
<body>
<div id="wrap">

<!-- Start MarketBeat Modern Popup -->
<link rel="stylesheet" type="text/css" media="all" href="https://www.marketbeat.com/scripts/modal/modernpopup.css?v=11"/>
<script type="text/javascript" src="https://www.marketbeat.com/scripts/modal/modernpopup.js?v=52"></script>

	<script type="text/javascript">LoadPopupRatings('ModernMarketsPopup-WKRB News', 'wkrb13.com', 'NASDAQ:ATVI', 'Activision Blizzard', 'https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=175&zc=1&src=https://www.marketbeat.com/logos/activision-blizzard-inc-logo.jpg');</script>
<!-- End MarketBeat Modern Popup -->
	
<header>
	<div id="top-bar">
		<div class="width-limiter">
				<!-- top nav bar -->
				<nav class="navigation"><ul id="menu-top-bar" class="menu"><li id="menu-item-19" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a href="https://wkrb13.com">Home</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="https://www.wkrb13.com/about">About</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="https://www.wkrb13.com/daily-email-updates-basic">Daily Email Updates</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://www.wkrb13.com/privacy-policy">Privacy Policy</a></li>
</ul></nav>				<form id="searchform" action="https://www.wkrb13.com/" method="get">
					<div id="search">
						<input id="s" class="searchinput" name="s" onclick="this.value='';" type="text" />
						<input class="searchsubmit" type="submit" value="Search" />
					</div>
				</form><!-- end: searchform -->
		</div><!-- end: width-limiter in top-bar -->
	</div><!-- end: top-bar -->
	<div class="width-limiter add-padding"><!-- start: width-limiter with logo and space for alternate header unit -->
		<a class="logo-link" href="https://www.wkrb13.com"><img id="logo" src="/wp-content/uploads/2018/03/wkrb13-01-2.png" alt="WKRB News and Analysis logo"></a>

<!-- Begin Header Unit -->
<div id="AlternateHeaderUnit">
		
		<iframe src="https://marketbeat.com/scripts/HeaderAdNewsSites.ashx" width="728" height="90" frameborder="no" scrolling="no"></iframe>
			</div> 

<!-- End Header Unit-->
	</div> <!-- end: width-limiter with logo and space for alternate header unit -->
	<div id="menu">
		<div class="width-limiter" id="nav-main">
			<!-- start main category menu -->
			<nav class="navigation"><ul id="menu-category-menu" class="menu"><li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31"><a href="https://www.wkrb13.com/category/markets">Markets</a></li>
<li id="menu-item-60" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60"><a href="https://www.wkrb13.com/category/markets/analyst-articles-us">Ratings</a></li>
<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="https://www.wkrb13.com/category/markets/dividend-articles">Dividends</a></li>
<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="https://www.wkrb13.com/category/markets/earnings-articles-single">Earnings</a></li>
<li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="https://www.wkrb13.com/category/markets/insider-trades">Insider Trades</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.wkrb13.com/category/markets/cryptocurrencies">Cryptocurrencies</a></li>
</ul></nav>		</div> <!-- end: width-limiter for menu -->
	</div> <!-- end: menu -->
</header> <!-- end: header -->
	<div class="width-limiter main-content">
		
<aside>
	
<iframe src="https://marketbeat.com/scripts/MoreOnMarketBeat.aspx" width="336" height="600" frameborder="no"></iframe><br><br>	
	
<div class="ad336x280" style='width:336px;height:280px'>
<!-- Network Wide AdSense Unit - Top Sidebar Position -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="1875628183" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->
	</div>
<!-- end first square unit -->

<div class="ad336x280" style='width:336px;height:280px'>
<!-- Network Wide AdSense Unit - Middle Sidebar Position -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="9445683366" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->
	</div>
	
<!-- end second square unit -->


<!-- OptIn Form -->

<!-- Start Sidebar Registration -->
    <div class="sidebar-email">
                        <h3>Daily Ratings &amp; News for Activision Blizzard</h3>
        	Complete the form below to receive the latest headlines and analysts' recommendations for Activision Blizzard with our free daily email newsletter:<br/>
        <form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
        <input id="RegisterEmailSidebar" name="RegisterEmail" type="email" placeholder="Your Email Address">
        <input type="hidden" id="Hidden1" name="RegistrationCode" value="WKRB News-Sidebar">
        <input type="hidden" id="Hidden2" name="RegisterTicker" value="NASDAQ:ATVI" />        <input type="submit" name="submit" onclick="return CheckEmail('RegisterEmailSidebar', 'ShowSuggestionSidebar');" value="Subscribe Now (Free Sign-Up)" class="button" style="width:336px;height:30px">
    <div id="ShowSuggestionSidebar" style="padding-top:7px"></div>
    </form>
    </div>

<!-- End Sidebar Registration -->


<div>
<a class="twitter-follow-button"
  href="https://twitter.com/wkrbnews"
  data-size="large">
Follow @WKRBNews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<br>
<br>

<iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fwkrbnews%2F&width=336&layout=standard&action=like&size=small&show_faces=true&share=true&height=80&appId" width="336" height="80" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>

</div>

<!-- Start IMS -->
<div id="WKRBFinancialNews_ROS_RightRail_1" class="text-center">
			<script type="text/javascript">
			apntag.anq.push(function() {
				apntag.showTag('WKRBFinancialNews_ROS_RightRail_1');
			});
			</script>
		</div>
<!-- End IMS --> 


<!-- start Recent Posts -->
        <br/>
        <div>
        <h3>Recent Posts</h3>
            <ul>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/10/31/first-quadrant-l-p-ca-trims-stock-position-in-u-s-bancorp-nyseusb.html">First Quadrant L P CA Trims Stock Position in U.S. Bancorp (NYSE:USB)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/10/31/brokerages-set-ptc-therapeutics-inc-nasdaqptct-price-target-at-61-67.html">Brokerages Set PTC Therapeutics, Inc. (NASDAQ:PTCT) Price Target at $61.67</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/10/31/first-quadrant-l-p-ca-decreases-stake-in-the-mosaic-company-nysemos.html">First Quadrant L P CA Decreases Stake in The Mosaic Company (NYSE:MOS)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/10/31/first-quadrant-l-p-ca-acquires-shares-of-2781-neurocrine-biosciences-inc-nasdaqnbix.html">First Quadrant L P CA Acquires Shares of 2,781 Neurocrine Biosciences, Inc. (NASDAQ:NBIX)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/10/31/critical-review-northwestern-nwe-and-its-peers.html">Critical Review: NorthWestern (NWE) and Its Peers</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/10/31/soltis-investment-advisors-llc-boosts-holdings-in-duke-energy-co-nyseduk.html">Soltis Investment Advisors LLC Boosts Holdings in Duke Energy Co. (NYSE:DUK)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/10/31/soltis-investment-advisors-llc-sells-71-shares-of-united-parcel-service-inc-nyseups.html">Soltis Investment Advisors LLC Sells 71 Shares of United Parcel Service, Inc. (NYSE:UPS)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/10/31/general-mills-inc-nysegis-shares-sold-by-soltis-investment-advisors-llc.html">General Mills, Inc. (NYSE:GIS) Shares Sold by Soltis Investment Advisors LLC</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/10/31/genuine-parts-nysegpc-stock-holdings-lifted-by-soltis-investment-advisors-llc.html">Genuine Parts (NYSE:GPC) Stock Holdings Lifted by Soltis Investment Advisors LLC</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/10/31/soltis-investment-advisors-llc-has-1-million-holdings-in-vanguard-ftse-developed-markets-index-fund-etf-shares-nysearcavea.html">Soltis Investment Advisors LLC Has $1 Million Holdings in Vanguard FTSE Developed Markets Index Fund ETF Shares (NYSEARCA:VEA)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/10/31/proffitt-goodson-inc-buys-2301-shares-of-vanguard-mid-cap-index-fund-etf-shares-nysearcavo-2.html">Proffitt &#038; Goodson Inc. Buys 2,301 Shares of Vanguard Mid-Cap Index Fund ETF Shares (NYSEARCA:VO)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/10/31/proffitt-goodson-inc-has-190000-position-in-carrier-global-nysecarr.html">Proffitt &#038; Goodson Inc. Has $190,000 Position in Carrier Global (NYSE:CARR)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/10/31/soltis-investment-advisors-llc-raises-position-in-ishares-tips-bond-etf-nysearcatip.html">Soltis Investment Advisors LLC Raises Position in iShares TIPS Bond ETF (NYSEARCA:TIP)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/10/31/broderick-brian-c-boosts-holdings-in-becton-dickinson-and-company-nysebdx.html">Broderick Brian C Boosts Holdings in Becton, Dickinson and Company (NYSE:BDX)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/10/31/cozad-asset-management-inc-lowers-stock-holdings-in-sanofi-sa-nysesny.html">Cozad Asset Management Inc. Lowers Stock Holdings in Sanofi SA (NYSE:SNY)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/10/31/broderick-brian-c-acquires-481-shares-of-canadian-national-railway-nysecni.html">Broderick Brian C Acquires 481 Shares of Canadian National Railway (NYSE:CNI)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/10/31/broderick-brian-c-cuts-stake-in-intel-co-nasdaqintc.html">Broderick Brian C Cuts Stake in Intel Co. (NASDAQ:INTC)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/10/31/cozad-asset-management-inc-sells-1750-shares-of-activision-blizzard-inc-nasdaqatvi.html">Cozad Asset Management Inc. Sells 1,750 Shares of Activision Blizzard, Inc. (NASDAQ:ATVI)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/10/31/hemenway-trust-co-llc-cuts-stock-holdings-in-sysco-co-nysesyy.html">Hemenway Trust Co LLC Cuts Stock Holdings in Sysco Co. (NYSE:SYY)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/10/31/wealthstreet-investment-advisors-llc-has-15-49-million-stake-in-unitedhealth-group-incorporated-nyseunh.html">Wealthstreet Investment Advisors LLC Has $15.49 Million Stake in UnitedHealth Group Incorporated (NYSE:UNH)</a></li>
                        </ul>
        </div>  

<!-- end recent posts -->
</aside><!--end #sidebar-->
		<main>
			 <article itemscope itemtype="http://schema.org/NewsArticle">
				
				<link itemprop="mainEntityOfPage" href="https://www.wkrb13.com/2020/10/31/cozad-asset-management-inc-sells-1750-shares-of-activision-blizzard-inc-nasdaqatvi.html" />
				<h1 itemprop="headline" class="page-title">Cozad Asset Management Inc. Sells 1,750 Shares of Activision Blizzard, Inc. (NASDAQ:ATVI)</h1>
				
				<p class="postmeta">
					Posted by <span itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name"><a href="https://www.wkrb13.com/author/lisap" title="Posts by Lisa Pomrenke" rel="author">Lisa Pomrenke</a></span></span> on <span itemprop="datePublished dateModified" content="2020-10-31T18:30:43+0000">Oct 31st, 2020</span>
				</p><!--end .postmeta-->
				<!--sse-->
				<div class="entry" itemprop="articleBody"> 
				<!-- start main text -->
					
					<p><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=250&zc=1&src=https://www.marketbeat.com/logos/activision-blizzard-inc-logo.jpg" alt="Activision Blizzard logo" title="Activision Blizzard logo" class="companylogo" />Cozad Asset Management Inc. cut its holdings in  Activision Blizzard, Inc. (NASDAQ:ATVI) by 37.6% in the 3rd quarter, according to the company in its most recent Form 13F filing with the Securities &amp; Exchange Commission. The institutional investor  owned 2,909 shares of the company&#8217;s stock after selling 1,750 shares during the period. Cozad Asset Management Inc.&#8217;s holdings in Activision Blizzard were worth $235,000 at the end of the most recent quarter. </p>
<p>Several other hedge funds have also added to or reduced their stakes in ATVI. Appleton Partners Inc. MA grew its holdings in  Activision Blizzard by 1.7% during the third quarter. Appleton Partners Inc. MA now owns 51,127 shares of the company&#8217;s stock valued at $4,139,000 after purchasing an additional 849 shares during the period.  Stanley Laman Group Ltd. grew its holdings in  Activision Blizzard by 7.4% during the second quarter. Stanley Laman Group Ltd. now owns 13,659 shares of the company&#8217;s stock valued at $1,037,000 after purchasing an additional 939 shares during the period.  Gofen &#038; Glossberg LLC IL grew its holdings in  Activision Blizzard by 10.0% during the second quarter. Gofen &#038; Glossberg LLC IL now owns 104,000 shares of the company&#8217;s stock valued at $7,894,000 after purchasing an additional 9,426 shares during the period.  Kentucky Retirement Systems bought a new position in  Activision Blizzard during the second quarter valued at $3,256,000.  Finally, American International Group Inc. grew its holdings in  Activision Blizzard by 0.9% during the second quarter. American International Group Inc. now owns 334,061 shares of the company&#8217;s stock valued at $25,355,000 after purchasing an additional 2,852 shares during the period. 86.12% of the stock is owned by institutional investors. </p>					

<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx" style="border-bottom-width: 1px; border-color: #D2D2D2; border-style: solid; border-top-width: 1px; margin-bottom: 24px; margin-top: 12px; padding: 12px 0;border-right:none;border-left:none;clear:both;">
    <input type="hidden" id="Hidden1" name="RegistrationCode" value="InPost-WKRB News"  />
    <input type="hidden" id="Hidden2" name="RegisterTicker" value="NASDAQ:ATVI" />    <label for="InPostRegistrationEmail">Get <b>Activision Blizzard</b> alerts:</label>
    <div style="display:inline-block;"><input id="InPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Enter Your Email Address" style="border: 1px solid #D2D2D2;font-size: 12px;line-height: 18px;margin: 0;min-width: 200px; padding: 4px;" /><input type="submit" name="submit" onclick="return CheckEmail('InPostRegistrationEmail','ShowSuggestionInPost');" value="Submit" style="-webkit-appearance: none;-moz-appearance: none;appearance: none;background-color: #1361A2;border: 1px solid #1361A2;border-bottom-right-radius: .5em;border-top-right-radius: .5em;color: #fff;font-size: 12px;font-weight: 700;line-height: 18px;padding: 4px 18px"></input></div>
</form>
<div id="ShowSuggestionInPost"></div>


<p>In related news, CAO Jesse Yang acquired 1,000 shares of Activision Blizzard stock in a transaction dated Friday, August 14th. The shares were purchased at an average cost of $80.00 per share, with a total value of $80,000.00. The transaction was disclosed in a document filed with the Securities &amp; Exchange Commission, which is available at <a href="https://www.sec.gov/Archives/edgar/data/718877/000135202720000065/xslF345X03/wf-form4_159779172742037.xml" target='_blank' rel="noopener noreferrer">this hyperlink</a>. Also, insider Claudine Macartney sold 12,902 shares of the firm&#8217;s stock in a transaction dated Thursday, August 6th. The shares were sold at an average price of $86.06, for a total value of $1,110,346.12. The disclosure for this sale can be found <a href="https://www.sec.gov/Archives/edgar/data/718877/000135202720000063/xslF345X03/wf-form4_159710080703980.xml" target='_blank' rel="noopener noreferrer">here</a>. Insiders have sold 62,904 shares of company stock worth $5,286,012 in the last 90 days. Company insiders own  1.29% of the company&#8217;s stock. </p>
<p>
		  <div style="float:left;padding-right: 10px;padding-bottom:10px;padding-top:10px;width:340px;">
<iframe src="https://marketbeat.com/scripts/336x280AdNewsSites.ashx" width="336" height="280" frameborder="no"></iframe>
                 </div>


                 Several equities analysts have weighed in on the company. <a style='font-weight:bold' href='http://www.americanconsumernews.net/scripts/click.aspx?Zacks=1'>Zacks Investment Research</a> raised Activision Blizzard from a &#8220;hold&#8221; rating to a &#8220;buy&#8221; rating and set a $87.00 price objective for the company in a report on Monday, August 10th. Needham &#038; Company LLC increased their target price on Activision Blizzard from $90.00 to $102.00 and gave the stock a &#8220;buy&#8221; rating in a research report on Wednesday, August 5th. Stifel Nicolaus increased their target price on Activision Blizzard from $97.00 to $102.00 and gave the stock a &#8220;buy&#8221; rating in a research report on Wednesday, October 21st. Barclays increased their target price on Activision Blizzard from $90.00 to $98.00 in a research report on Wednesday, August 5th. Finally, Edward Jones initiated coverage on Activision Blizzard in a research report on Tuesday, July 14th. They set a &#8220;buy&#8221; rating on the stock. Five research analysts have rated the stock with a hold rating, twenty-five have given a buy rating and one  has issued  a strong buy rating to the company. Activision Blizzard  has a consensus rating of &#8220;Buy&#8221; and an average price target of $91.25.</p>
<p><a href='https://www.analystratings.net/NASDAQ/ATVI/' target='_blank' rel="noopener noreferrer">NASDAQ ATVI</a> opened at $75.73 on Friday. The stock&#8217;s 50-day simple moving average is $80.03 and its two-hundred day simple moving average is $76.84. Activision Blizzard, Inc. has a twelve month low of $50.51 and a twelve month high of $87.73. The company has a quick ratio of 3.02, a current ratio of 3.02 and a debt-to-equity ratio of 0.20. The company has a market capitalization of $60.99 billion, a price-to-earnings ratio of 26.48, a PEG ratio of 1.62 and a beta of 0.72. </p>
<p>Activision Blizzard (NASDAQ:ATVI) last released its quarterly earnings results on Monday, November 2nd. The company reported $0.71 earnings per share for the quarter, beating the Zacks&#8217; consensus estimate of $0.65 by $0.06. Activision Blizzard had a return on equity of 17.66% and a net margin of 25.96%. The business had revenue of $1.95 billion for the quarter, compared to the consensus estimate of $1.70 billion. During the same quarter last year, the business posted $0.26 earnings per share. The company&#8217;s revenue for the quarter was up 61.5% on a year-over-year basis.  On average, equities analysts expect that  Activision Blizzard, Inc. will post 3.06 earnings per share for the current fiscal year. </p>
<p><strong>Activision Blizzard Company Profile</strong></p>
<p>Activision Blizzard, Inc develops and distributes content and services on video game consoles, personal computers (PC), and mobile devices. The company operates through three segments: Activision Publishing, Inc; Blizzard Entertainment, Inc; and King Digital Entertainment. It develops, publishes, and sells interactive software products and entertainment content for the console and PC platforms through retail and digital channels, including subscription, full-game, and in-game sales, as well as by licensing software to third-party or related-party companies; and offers downloadable content.</p>
<p>Further Reading: <a href='https://www.marketbeat.com/financial-terms/what-is-a-dead-cat-bounce/'>What is a dead cat bounce?</a><!--ViewCount:ArticleHistoryID=64239638&PostDate=2020-10-31&type=f&id=8063501--></p>
<p><strong>Want to see what other hedge funds are holding ATVI?</strong> <a href='https://www.holdingschannel.com/hedge-funds/holding-atvi/'>Visit HoldingsChannel.com</a> to get the latest 13F filings and insider trades for Activision Blizzard, Inc. (NASDAQ:ATVI).</p>
<p style='text-align:center'><img src='https://www.marketbeat.com/scripts/SECFilingChart.ashx?Prefix=NASDAQ&#038;Symbol=ATVI' alt='Institutional Ownership by Quarter for Activision Blizzard (NASDAQ:ATVI)' title='Institutional Ownership by Quarter for Activision Blizzard (NASDAQ:ATVI)' /></p>
<p><!--Keyword: Activision Blizzard,NASDAQ:ATVI,ATVI,Consumer Discretionary,00507V10,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings--><!--Ratings:4,28,NASDAQ:ATVI--></p>

			 	<!-- end inline unit -->
				<!-- end main text -->
				<!-- Invalidate Article -->
					 
				<!-- End Invalidate -->

<!--Begin Footer Opt-In-->
<p style="clear:both"><strong>Receive News &amp; Ratings for Activision Blizzard Daily</strong> - Enter your email address below to receive a concise daily summary of the latest news and analysts' ratings for Activision Blizzard and related companies with <a href="/daily-email-updates-basic/?symbol=NASDAQ:ATVI&c=Activision+Blizzard" rel="nofollow" style="text-decoration:underline;font-weight:bold">MarketBeat.com's FREE daily email newsletter</a>.</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
<input type="email" id="BelowPostRegistrationEmail" name="RegisterEmail" placeholder="Your Email Address" class="signup" />
<input type="hidden" id="Hidden1" name="RegistrationCode" value="WKRB News-Footer" />
<input type="hidden" id="Hidden2" name="RegisterTicker" value="NASDAQ:ATVI" /><input class="button" type="submit" name="submit" onclick="return CheckEmail('BelowPostRegistrationEmail','ShowSuggestionFooter');" value="Sign-Up Now (Free)">
</form>
<div id="ShowSuggestionFooter"></div>
<!-- End Footer Opt-In -->

				</div> <!-- end: entry -->
				<!--/sse-->
				 				<!-- start article metadata -->
				 <div itemscope itemprop="image" itemtype="https://schema.org/ImageObject" style='display:none'>
 					<link itemprop="url" href="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=300&h=300&zc=1&src=https://www.marketbeat.com/logos/activision-blizzard-inc-logo.jpg" />
 					<meta itemprop="width" content="300">
 					<meta itemprop="height" content="300">
				 </div>
				<div itemscope itemprop="publisher" itemtype="https://schema.org/Organization" style="display:none">
 					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
 						<meta itemprop="url" content="https://wkrb13.com/wp-content/uploads/2018/03/wkrb13-01-2.png">
 						<meta itemprop="height" content="90">
						 <meta itemprop="width" content="290">
					 </div>
					<meta itemprop="name" content="WKRB News"/>
					<meta itemprop="url" content="https://wkrb13.com" />
 				</div>
				<!-- end article metadata -->
			</article>



<!-- More on MarketBeat -->
<iframe width="100%" height="600" scrolling="no" frameborder="no" src="https://www.marketbeat.com/scripts/MoreOnMarketBeatBelowPost.aspx"></iframe>
<!-- More on MarketBeat -->
<!-- IMS below post -->
		<div id="WKRBFinancialNews_ROS_BelowPost_1"></div><br><br>
<!-- end IMS below post -->		
			

			<nav id="prevnext"><!-- previous and next article links -->
				<a href="https://www.wkrb13.com/2020/10/31/craig-hallum-upgrades-8x8-nyseeght-to-buy.html" rel="prev"><div class="previous"><h4>&laquo; PREVIOUS</h4><p>Craig Hallum Upgrades 8X8 (NYSE:EGHT) to &#8220;Buy&#8221;</p></div></a>				<a href="https://www.wkrb13.com/2020/10/31/broderick-brian-c-acquires-481-shares-of-canadian-national-railway-nysecni.html" rel="next"><div class="next"><h4>NEXT &raquo;</h4><p>Broderick Brian C Acquires 481 Shares of Canadian National Railway (NYSE:CNI)</p></div></a>			
			</nav><!-- end previous and next article links -->
			<div id="latest-news">
				<h2>Latest News</h2>
								 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/USBankCorps_Logo.png&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="First Quadrant L P CA Trims Stock Position in U.S. Bancorp " />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.wkrb13.com/2020/10/31/first-quadrant-l-p-ca-trims-stock-position-in-u-s-bancorp-nyseusb.html" rel="bookmark">First Quadrant L P CA Trims Stock Position in U.S. Bancorp </a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/ptc-therapeutics-inc-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Brokerages Set PTC Therapeutics, Inc.  Price Target at $61.67" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.wkrb13.com/2020/10/31/brokerages-set-ptc-therapeutics-inc-nasdaqptct-price-target-at-61-67.html" rel="bookmark">Brokerages Set PTC Therapeutics, Inc.  Price Target at $61.67</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/the-mosaic-company-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="First Quadrant L P CA Decreases Stake in The Mosaic Company " />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.wkrb13.com/2020/10/31/first-quadrant-l-p-ca-decreases-stake-in-the-mosaic-company-nysemos.html" rel="bookmark">First Quadrant L P CA Decreases Stake in The Mosaic Company </a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/neurocrine-biosciences-logo.gif&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="First Quadrant L P CA Acquires Shares of 2,781 Neurocrine Biosciences, Inc. " />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.wkrb13.com/2020/10/31/first-quadrant-l-p-ca-acquires-shares-of-2781-neurocrine-biosciences-inc-nasdaqnbix.html" rel="bookmark">First Quadrant L P CA Acquires Shares of 2,781 Neurocrine Biosciences, Inc. </a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/generic-stocks.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Critical Review: NorthWestern  and Its Peers" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.wkrb13.com/2020/10/31/critical-review-northwestern-nwe-and-its-peers.html" rel="bookmark">Critical Review: NorthWestern  and Its Peers</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/duke-energy-corp-logo.gif&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Soltis Investment Advisors LLC Boosts Holdings in Duke Energy Co. " />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.wkrb13.com/2020/10/31/soltis-investment-advisors-llc-boosts-holdings-in-duke-energy-co-nyseduk.html" rel="bookmark">Soltis Investment Advisors LLC Boosts Holdings in Duke Energy Co. </a>
				</div>
	 						</div><!-- end latest news -->
			

<!-- second ad spot -->

<br>
	</main> <!-- end main -->
	<div style="clear: both;"></div>
</div> <!-- end .width-limiter -->
<footer class="full-width">
			<div class="width-limiter">
				<div id="footer-info" class="add-padding">
					<nav class="navigation"><ul id="menu-category-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31"><a href="https://www.wkrb13.com/category/markets">Markets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60"><a href="https://www.wkrb13.com/category/markets/analyst-articles-us">Ratings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="https://www.wkrb13.com/category/markets/dividend-articles">Dividends</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="https://www.wkrb13.com/category/markets/earnings-articles-single">Earnings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="https://www.wkrb13.com/category/markets/insider-trades">Insider Trades</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.wkrb13.com/category/markets/cryptocurrencies">Cryptocurrencies</a></li>
</ul></nav>					<span id="copyright">
						&copy; 2006-2020 <a href="https://www.wkrb13.com">WKRB News</a>
					</span>
				</div><!-- end #footer-info -->
			</div>	
		</footer>
		<script type='text/javascript' src='https://www.wkrb13.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>

<!-- MarketBeat News Network StatCounter Code -->
<script type="text/javascript">var sc_project=9021069; var sc_invisible=1; var sc_security="fdde5482"; var sc_https=1; </script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script>
<noscript><img class="statcounter" src="https://c.statcounter.com/9021069/0/fdde5482/1/" height="1" width="1"></noscript>
<!-- End MarketBeat News Network StatCounter Code -->

<!-- Start of StatCounter Code for WKRB -->
<script type="text/javascript">
var sc_project=11650630; 
var sc_invisible=1; 
var sc_security="2798fb99"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ? "https://secure." : "http://www.");
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script><noscript><img class="statcounter" src="//c.statcounter.com/11650630/0/2798fb99/1/" alt="Web Analytics"></a></noscript>
<!-- End of StatCounter Code for WKRB -->
	


<!-- Begin Social Sharing -->
		<div style="top:25%;left:0;position:fixed;width:50px;z-index:20;box-sizing:content-box;" class="mobile-hide">
	<div style="background-color:#305891;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.wkrb13.com/2020/10/31/cozad-asset-management-inc-sells-1750-shares-of-activision-blizzard-inc-nasdaqatvi.html" target="_blank"><img src="/images/social-fb.png" style="margin:0;padding:0;" alt="share news on Facebook"></a></div>
	<div style="background-color:#2CA8D2;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://twitter.com/intent/tweet?text=Cozad Asset Management Inc. Sells 1,750 Shares of Activision Blizzard, Inc. $NASDAQ:ATVI https://www.wkrb13.com/2020/10/31/cozad-asset-management-inc-sells-1750-shares-of-activision-blizzard-inc-nasdaqatvi.html" target="_blank"><img src="/images/social-tw.png" style="margin:0;padding:0;" alt="tweet this investment news"></a></div>
	<div style="background-color:#007BB6;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.linkedin.com/cws/share?mini=true&url=https://www.wkrb13.com/2020/10/31/cozad-asset-management-inc-sells-1750-shares-of-activision-blizzard-inc-nasdaqatvi.html" target="_blank"><img src="/images/social-in.png" style="margin:0;padding:0;" alt="share on linkedin"></a></div>
	<div style="background-color:#89120a;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://api.stocktwits.com/widgets/share?via=AnalystRatingsNetwork&body=Cozad Asset Management Inc. Sells 1,750 Shares of Activision Blizzard, Inc. $NASDAQ:ATVI https://www.wkrb13.com/2020/10/31/cozad-asset-management-inc-sells-1750-shares-of-activision-blizzard-inc-nasdaqatvi.html" target="_blank"><img src="/images/social-st.png" style="margin:0;padding:0;box-sizing:content-box;" alt="share on StockTwits"></a></div>
	<div style="background-color:#FF1A00;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.reddit.com/submit?url=https://www.wkrb13.com/2020/10/31/cozad-asset-management-inc-sells-1750-shares-of-activision-blizzard-inc-nasdaqatvi.html&title=Cozad Asset Management Inc. Sells 1,750 Shares of Activision Blizzard, Inc. (NASDAQ:ATVI)" target="_blank"><img src="/images/social-reddit.png" style="margin:0;padding:0;" alt="share on reddit"></a></div>
	</div>
	<!-- End Social Sharing -->

<!-- Begin Internal Tracking Pixel 2 -->
<script type='text/javascript'>document.write('<img src="https://www.american' + 'consumernews.net/scripts/viewcount.ashx?ArticleHistoryID=64239638&PostDate=2020-10-31&type=f&id=8063501&domain=www.wkrb13.com&referrer=' + encodeURIComponent(document.referrer) + '" />');</script>
<!-- End Internal Tracking Pixel 2-->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "16807273" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=16807273&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3019647-43"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-3019647-43');
</script>



</div>

	</body>
</html>