<!doctype html>
<html lang="en" style="display: block;min-width:1070px;">
<head>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
 <meta content="text/html; charset=UTF-8" http-equiv="Content-Type" />
<meta name="google-site-verification" content="rcmqt74A6mEeS1xWVk3k3EMZbTi79AN2WJOyWXg0dJ4" />
<meta name="msvalidate.01" content="8D3F505D642C99EB26E45507554512BC" />
<meta name="norton-safeweb-site-verification" content="h3g5-5vc1eyl4ciu70dj759ufgj5zl-7d5xcemulxrycwbv3wlj320gvmjpuq6b5jmxx5rr7cxxk7csxy3xj4agugrktrdyd9qm3j-bhsojxzag5053lgfxnptkgp8o7" />
<meta name="viewport" content="width=1070">
<meta property="fb:pages" content="235821283247357" />



<!-- Escape from Frames -->
<script type="text/javascript">if(self==top){document.documentElement.style.display="block"}else{top.location=self.location}</script>
<link rel="stylesheet" href="https://www.wkrb13.com/wp-content/themes/newsalambre/style.css?v=10" type="text/css" media="screen" />
<link href="https://www.wkrb13.com/feed" rel="alternate" title="WKRB News RSS Feed" type="application/rss+xml" />
<link href="https://www.wkrb13.com/feed/atom" rel="alternate" title="WKRB News Atom Feed" type="application/atom+xml" />
<link href="https://www.wkrb13.com/xmlrpc.php" rel="pingback" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wkrb13.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://www.wkrb13.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.wkrb13.com/wp-json/wp/v2/posts/2483697" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wkrb13.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wkrb13.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Kira Network Market Cap Achieves $2.86 Million (KEX)' href='https://www.wkrb13.com/2020/12/02/kira-network-market-cap-achieves-2-86-million-kex.html' />
<link rel='next' title='Hewlett Packard Enterprise (NYSE:HPE) Releases  Earnings Results, Beats Expectations By $0.03 EPS' href='https://www.wkrb13.com/2020/12/02/hewlett-packard-enterprise-nysehpe-releases-earnings-results-beats-expectations-by-0-03-eps.html' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="https://www.wkrb13.com/2020/12/02/hewlett-packard-enterprise-nysehpe-announces-earnings-results-beats-estimates-by-0-03-eps.html" />
<link rel='shortlink' href='https://www.wkrb13.com/?p=2483697' />
<link rel="alternate" type="application/json+oembed" href="https://www.wkrb13.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wkrb13.com%2F2020%2F12%2F02%2Fhewlett-packard-enterprise-nysehpe-announces-earnings-results-beats-estimates-by-0-03-eps.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wkrb13.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wkrb13.com%2F2020%2F12%2F02%2Fhewlett-packard-enterprise-nysehpe-announces-earnings-results-beats-estimates-by-0-03-eps.html&#038;format=xml" />
<link rel="amphtml" href="https://www.wkrb13.com/2020/12/02/hewlett-packard-enterprise-nysehpe-announces-earnings-results-beats-estimates-by-0-03-eps.html/amp" /><link rel="icon" href="https://www.wkrb13.com/wp-content/uploads/2018/03/wkrb13-03-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.wkrb13.com/wp-content/uploads/2018/03/wkrb13-03.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wkrb13.com/wp-content/uploads/2018/03/wkrb13-03.png" />
<meta name="msapplication-TileImage" content="https://www.wkrb13.com/wp-content/uploads/2018/03/wkrb13-03.png" />

<!-- Start Meta Data -->
<title>Hewlett Packard Enterprise (NYSE:HPE) Announces  Earnings Results, Beats Estimates By $0.03 EPS - WKRB News</title>
<meta name="description" content="Hewlett Packard Enterprise (NYSE:HPE) announced its earnings results on Monday. The technology company reported $0.37 earnings per share (EPS) for the quarter, beating the Zacks&#8217; consensus estimate of $0.34 by $0.03, MarketWatch Earnings reports. The company had revenue of $7.21 billion during the quarter, compared to the consensus estimate of $6.87 billion. The business&#8217;s quarterly [&hellip;]" />
<meta name="author" content="Jim Brewer">
<meta name="news_keywords" content="Hewlett Packard Enterprise,NYSE:HPE,HPE,Computer and Technology,Earnings" />
<meta name="keywords" content="Hewlett Packard Enterprise,NYSE:HPE,HPE,Computer and Technology,Earnings" />
<meta name="ticker" content="NYSE:HPE" />
<meta name="contentType" content="article">

<!-- Twitter Card Data -->
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@RatingsNetwork" />
<meta name="twitter:title" content="Hewlett Packard Enterprise (NYSE:HPE) Announces  Earnings Results, Beats Estimates By $0.03 EPS"/>
<meta name="twitter:description" content="Hewlett Packard Enterprise (NYSE:HPE) announced its earnings results on Monday. The technology company reported $0.37 earnings per share (EPS) for the quarter, beating the Zacks&#8217; consensus estimate of $0.34 by $0.03, MarketWatch Earnings reports. The company had revenue of $7.21 billion during the quarter, compared to the consensus estimate of $6.87 billion. The business&#8217;s quarterly [&hellip;]" />
<meta name="twitter:creator" content="@RatingsNetwork" />
<meta name="twitter:image" content="https://www.marketbeat.com/logos/hewlett-packard-enterprise-co-logo.jpg" />

<!-- Open Graph Data -->
<meta property="og:title" content="Hewlett Packard Enterprise (NYSE:HPE) Announces  Earnings Results, Beats Estimates By $0.03 EPS" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wkrb13.com/2020/12/02/hewlett-packard-enterprise-nysehpe-announces-earnings-results-beats-estimates-by-0-03-eps.html" />
<meta property="og:image" content="https://www.marketbeat.com/logos/hewlett-packard-enterprise-co-logo.jpg" />
<meta property="og:description" content="Hewlett Packard Enterprise (NYSE:HPE) announced its earnings results on Monday. The technology company reported $0.37 earnings per share (EPS) for the quarter, beating the Zacks&#8217; consensus estimate of $0.34 by $0.03, MarketWatch Earnings reports. The company had revenue of $7.21 billion during the quarter, compared to the consensus estimate of $6.87 billion. The business&#8217;s quarterly [&hellip;]" />
<meta property="og:site_name" content="WKRB News" />
<meta property="og:locale" content="en_US" />

<!-- OG Article Template -->
<meta property="article:published_time" content="2020-12-02T13:38:41+0000" />
<meta property="article:modified_time" content="2020-12-02T13:38:41+0000" />
<meta property="article:tag" content="NYSE:HPE" />
<meta property="article:tag" content="Hewlett Packard Enterprise,NYSE:HPE,HPE,Computer and Technology,Earnings" />
<meta property="article:section" content="Markets" />

<!-- Google meta is in the body-->

<!-- End Meta Data -->

	
<script type='text/javascript'>var PopupAdChannel=''; </script>

  <link rel="manifest" href="/manifest.json">
  <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script>
  <script>
  	function registerUserChange(action) {
		OneSignal.getUserId( function(userId) {
			OneSignalIdString = userId;
			var Domain = 'wkrb13.com';
			var url = "https://www.marketbeat.com/scripts/OneSignalTracking.ashx?OneSignalID=" + OneSignalIdString + "&domain=" + Domain + "&action=" + action;
			var xhr = new XMLHttpRequest();
			xhr.open('GET', url);
			xhr.onload = function () {
				if (xhr.status !== 200) {
					console.log('GET failed.  Returned status of ' + xhr.status);
				}
			};
			xhr.send();
		});
	}
    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: "27539f7d-08b9-4089-9eac-48d0d5b908a5",
      safari_web_id: 'web.onesignal.auto.54cd441e-7f12-4aed-9845-f98eb5c10ecb', 
      autoRegister: false,
      notifyButton: {
        enable: false /* Set to false to hide */
      },
 welcomeNotification: {
        "title": "Join Wall Street's Brightest Minds.",
        "message": "Receive research in your inbox from top analysts, before the market opens. Click here to learn how.",
         "url": "https://www.marketbeat.com/subscribe/subscribe.aspx?ReferralType=OneSignalThankYou&ProductCode=1997t"
    }
    },
		OneSignal.once('subscriptionChange', function (isSubscribed) {
			if(isSubscribed) {
				registerUserChange("subscribe");
			}
			else {
				registerUserChange("unsubscribe");
			}
			
		  })
	]);
	if((navigator.userAgent.toLowerCase().indexOf('firefox') > -1)||((navigator.userAgent.toLowerCase().indexOf('safari') > -1)&&(!(navigator.userAgent.toLowerCase().indexOf('chrome') > -1)))){
		OneSignal.showSlidedownPrompt();
	} else {
		OneSignal.showNativePrompt();		
	}	  
  </script>
	
<script type="text/javascript">var vbnfgha = '211626'; var ertdfga = '13739-bup-ac'; var qhyuioa = '53938'; var AdClientID = qhyuioa + vbnfgha + ertdfga; AdClientID = AdClientID.split("").reverse().join("");</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: AdClientID,
          enable_page_level_ads: true
     });
</script>
<!-- Start IMS -->
<script type="text/javascript">
		var apntag = apntag || {};
		apntag.anq = apntag.anq || [];
		(function() {
			var d = document, e = d.createElement('script'), p = d.getElementsByTagName('head')[0];
			e.type = 'text/javascript';  e.async = true;
			e.src = '//acdn.adnxs.com/ast/ast.js';
			p.insertBefore(e, p.firstChild);
		})();

		
		apntag.anq.push(function() {
			apntag.setPageOpts({
				member: 6989
			});
		});

		apntag.anq.push(function() {

      		apntag.defineTag({
				tagId: 13481205,
				sizes: [[300,250],[300,600],[300,1050]],
				keywords: {'position': ['RightRail_1']},
				targetId: 'WKRBFinancialNews_ROS_RightRail_1'
			});
					});

		apntag.anq.push(function() {
			apntag.loadTags();
		});
		</script>
	
<script type="text/javascript">
(function() {
window.advBidxc = window.advBidxc || {};
window.advBidxc.startTime = new Date().getTime();
function loadScript(tagSrc) {
var scriptTag = document.createElement('script'),
placeTag = document.getElementsByTagName("script")[0];
scriptTag.type = 'text/javascript';
scriptTag.async = true;
scriptTag.src = tagSrc;
placeTag.parentNode.insertBefore(scriptTag, placeTag);
}
var mnSrc = '//hbx.media.net/bidexchange.js?cid=8CU2C156D&version=5.1' + '&dn=' +
window.location.hostname;
loadScript(mnSrc);
})();
</script>
<!-- End IMS --> 

	<script type="text/javascript" src="https://www.marketbeat.com/Scripts/lowerrightad.js?v=9"></script>

</head>
<body>
<div id="wrap">

<!-- Start MarketBeat Modern Popup -->
<link rel="stylesheet" type="text/css" media="all" href="https://www.marketbeat.com/scripts/modal/modernpopup.css?v=11"/>
<script type="text/javascript" src="https://www.marketbeat.com/scripts/modal/modernpopup.js?v=52"></script>

	<script type="text/javascript">LoadPopupRatings('ModernMarketsPopup-WKRB News', 'wkrb13.com', 'NYSE:HPE', 'Hewlett Packard Enterprise', 'https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=175&zc=1&src=https://www.marketbeat.com/logos/hewlett-packard-enterprise-co-logo.jpg');</script>
<!-- End MarketBeat Modern Popup -->
	
<header>
	<div id="top-bar">
		<div class="width-limiter">
				<!-- top nav bar -->
				<nav class="navigation"><ul id="menu-top-bar" class="menu"><li id="menu-item-19" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a href="https://wkrb13.com">Home</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="https://www.wkrb13.com/about">About</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="https://www.wkrb13.com/daily-email-updates-basic">Daily Email Updates</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://www.wkrb13.com/privacy-policy">Privacy Policy</a></li>
</ul></nav>				<form id="searchform" action="https://www.wkrb13.com/" method="get">
					<div id="search">
						<input id="s" class="searchinput" name="s" onclick="this.value='';" type="text" />
						<input class="searchsubmit" type="submit" value="Search" />
					</div>
				</form><!-- end: searchform -->
		</div><!-- end: width-limiter in top-bar -->
	</div><!-- end: top-bar -->
	<div class="width-limiter add-padding"><!-- start: width-limiter with logo and space for alternate header unit -->
		<a class="logo-link" href="https://www.wkrb13.com"><img id="logo" src="/wp-content/uploads/2018/03/wkrb13-01-2.png" alt="WKRB News and Analysis logo"></a>

<!-- Begin Header Unit -->
<div id="AlternateHeaderUnit">
		
		<iframe src="https://marketbeat.com/scripts/HeaderAdNewsSites.ashx" width="728" height="90" frameborder="no" scrolling="no"></iframe>
			</div> 

<!-- End Header Unit-->
	</div> <!-- end: width-limiter with logo and space for alternate header unit -->
	<div id="menu">
		<div class="width-limiter" id="nav-main">
			<!-- start main category menu -->
			<nav class="navigation"><ul id="menu-category-menu" class="menu"><li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31"><a href="https://www.wkrb13.com/category/markets">Markets</a></li>
<li id="menu-item-60" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60"><a href="https://www.wkrb13.com/category/markets/analyst-articles-us">Ratings</a></li>
<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="https://www.wkrb13.com/category/markets/dividend-articles">Dividends</a></li>
<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-55"><a href="https://www.wkrb13.com/category/markets/earnings-articles-single">Earnings</a></li>
<li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="https://www.wkrb13.com/category/markets/insider-trades">Insider Trades</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.wkrb13.com/category/markets/cryptocurrencies">Cryptocurrencies</a></li>
</ul></nav>		</div> <!-- end: width-limiter for menu -->
	</div> <!-- end: menu -->
</header> <!-- end: header -->
	<div class="width-limiter main-content">
		
<aside>
	
<iframe src="https://marketbeat.com/scripts/MoreOnMarketBeat.aspx" width="336" height="600" frameborder="no"></iframe><br><br>	
	
<div class="ad336x280" style='width:336px;height:280px'>
<!-- Network Wide AdSense Unit - Top Sidebar Position -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="1875628183" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->
	</div>
<!-- end first square unit -->

<div class="ad336x280" style='width:336px;height:280px'>
<!-- Network Wide AdSense Unit - Middle Sidebar Position -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="9445683366" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->
	</div>
	
<!-- end second square unit -->


<!-- OptIn Form -->

<!-- Start Sidebar Registration -->
    <div class="sidebar-email">
                        <h3>Daily Ratings &amp; News for Hewlett Packard Enterprise</h3>
        	Complete the form below to receive the latest headlines and analysts' recommendations for Hewlett Packard Enterprise with our free daily email newsletter:<br/>
        <form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
        <input id="RegisterEmailSidebar" name="RegisterEmail" type="email" placeholder="Your Email Address">
        <input type="hidden" id="Hidden1" name="RegistrationCode" value="WKRB News-Sidebar">
        <input type="hidden" id="Hidden2" name="RegisterTicker" value="NYSE:HPE" />        <input type="submit" name="submit" onclick="return CheckEmail('RegisterEmailSidebar', 'ShowSuggestionSidebar');" value="Subscribe Now (Free Sign-Up)" class="button" style="width:336px;height:30px">
    <div id="ShowSuggestionSidebar" style="padding-top:7px"></div>
    </form>
    </div>

<!-- End Sidebar Registration -->


<div>
<a class="twitter-follow-button"
  href="https://twitter.com/wkrbnews"
  data-size="large">
Follow @WKRBNews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<br>
<br>

<iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fwkrbnews%2F&width=336&layout=standard&action=like&size=small&show_faces=true&share=true&height=80&appId" width="336" height="80" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>

</div>

<!-- Start IMS -->
<div id="WKRBFinancialNews_ROS_RightRail_1" class="text-center">
			<script type="text/javascript">
			apntag.anq.push(function() {
				apntag.showTag('WKRBFinancialNews_ROS_RightRail_1');
			});
			</script>
		</div>
<!-- End IMS --> 


<!-- start Recent Posts -->
        <br/>
        <div>
        <h3>Recent Posts</h3>
            <ul>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/12/02/triumph-apparel-otcmktstrua-versus-j-jill-nysejill-critical-review.html">Triumph Apparel (OTCMKTS:TRUA) versus J.Jill (NYSE:JILL) Critical Review</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/12/02/head-to-head-survey-grifols-nasdaqgrfs-versus-athersys-nasdaqathx.html">Head to Head Survey: Grifols (NASDAQ:GRFS) versus Athersys (NASDAQ:ATHX)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/12/02/natural-alternatives-international-nasdaqnaii-glucose-health-otcmktsgluc-financial-analysis.html">Natural Alternatives International (NASDAQ:NAII) &amp; Glucose Health (OTCMKTS:GLUC) Financial Analysis</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/12/02/head-to-head-review-berkeley-lights-nasdaqbli-versus-mettler-toledo-international-nysemtd.html">Head to Head Review: Berkeley Lights (NASDAQ:BLI) versus Mettler-Toledo International (NYSE:MTD)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/12/02/financial-review-u-s-aerospace-otcmktsusae-and-transdigm-group-nysetdg.html">Financial Review: U.S. Aerospace (OTCMKTS:USAE) and TransDigm Group (NYSE:TDG)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/12/02/analyzing-thermwood-otcmktstood-and-nvent-electric-nysenvt-2.html">Analyzing Thermwood (OTCMKTS:TOOD) and nVent Electric (NYSE:NVT)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/12/02/comparing-hfb-financial-otcmktshfba-and-bankunited-nysebku.html">Comparing HFB Financial (OTCMKTS:HFBA) and BankUnited (NYSE:BKU)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/12/02/contrasting-solaris-oilfield-infrastructure-nysesoi-jutal-offshore-oil-services-otcmktsjutoy.html">Contrasting Solaris Oilfield Infrastructure (NYSE:SOI) &amp; Jutal Offshore Oil Services (OTCMKTS:JUTOY)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/12/02/reviewing-orchids-paper-products-otcmktstisuq-verso-nysevrs.html">Reviewing Orchids Paper Products (OTCMKTS:TISUQ) &amp; Verso (NYSE:VRS)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/12/02/analyzing-osiris-otcmktsosrs-and-caterpillar-nysecat.html">Analyzing Osiris (OTCMKTS:OSRS) and Caterpillar (NYSE:CAT)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/12/02/comparing-aerocentury-nyseacy-and-textainer-group-nysetgh.html">Comparing AeroCentury (NYSE:ACY) and Textainer Group (NYSE:TGH)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/12/02/financial-comparison-canopy-growth-cgc-vs-its-competitors.html">Financial Comparison: Canopy Growth (CGC) vs. Its Competitors</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/12/02/sp-global-nysespgi-upgraded-to-overweight-by-wells-fargo-company.html">S&#038;P Global (NYSE:SPGI) Upgraded to &#8220;Overweight&#8221; by Wells Fargo &#038; Company</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/12/02/0-55-eps-expected-for-canadian-solar-inc-nasdaqcsiq-this-quarter.html">-$0.55 EPS Expected for Canadian Solar Inc. (NASDAQ:CSIQ) This Quarter</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/12/02/spdr-sp-semiconductor-etf-nysearcaxsd-hits-new-1-year-high-at-157-23.html">SPDR S&#038;P Semiconductor ETF (NYSEARCA:XSD) Hits New 1-Year High at $157.23</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/12/02/the-hain-celestial-group-nasdaqhain-hits-new-12-month-high-at-38-11.html">The Hain Celestial Group (NASDAQ:HAIN) Hits New 12-Month High at $38.11</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/12/02/prairie-provident-resources-inc-ppr-to-tseppr-trading-down-25.html">Prairie Provident Resources Inc. (PPR.TO) (TSE:PPR) Trading Down 25%</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/12/02/northwestern-nysenwe-issues-fy21-earnings-guidance.html">NorthWestern (NYSE:NWE) Issues FY21 Earnings Guidance</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/12/02/hewlett-packard-enterprise-nysehpe-releases-earnings-results-beats-expectations-by-0-03-eps.html">Hewlett Packard Enterprise (NYSE:HPE) Releases  Earnings Results, Beats Expectations By $0.03 EPS</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2020/12/02/0-79-eps-expected-for-first-interstate-bancsystem-inc-nasdaqfibk-this-quarter.html">$0.79 EPS Expected for First Interstate BancSystem, Inc. (NASDAQ:FIBK) This Quarter</a></li>
                        </ul>
        </div>  

<!-- end recent posts -->
</aside><!--end #sidebar-->
		<main>
			 <article itemscope itemtype="http://schema.org/NewsArticle">
				
				<link itemprop="mainEntityOfPage" href="https://www.wkrb13.com/2020/12/02/hewlett-packard-enterprise-nysehpe-announces-earnings-results-beats-estimates-by-0-03-eps.html" />
				<h1 itemprop="headline" class="page-title">Hewlett Packard Enterprise (NYSE:HPE) Announces  Earnings Results, Beats Estimates By $0.03 EPS</h1>
				
				<p class="postmeta">
					Posted by <span itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name"><a href="https://www.wkrb13.com/author/jimb" title="Posts by Jim Brewer" rel="author">Jim Brewer</a></span></span> on <span itemprop="datePublished dateModified" content="2020-12-02T13:38:41+0000">Dec 2nd, 2020</span>
				</p><!--end .postmeta-->
				<!--sse-->
				<div class="entry" itemprop="articleBody"> 
					<iframe src="https://www.marketbeat.com/scripts/TextAdNewsSites.ashx?color=f2ac07" frameborder=no width="100%" height="35" scrolling="no"></iframe>
				<!-- start main text -->
					
					<p><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=250&zc=1&src=https://www.marketbeat.com/logos/hewlett-packard-enterprise-co-logo.jpg" alt="Hewlett Packard Enterprise logo" title="Hewlett Packard Enterprise logo" class="companylogo" />Hewlett Packard Enterprise (NYSE:HPE) announced its earnings results on Monday. The technology company reported $0.37 earnings per share (EPS) for the quarter, beating the Zacks&#8217; consensus estimate of $0.34 by $0.03, <a href="https://www.marketwatch.com/tools/earningscalendar">MarketWatch Earnings</a> reports. The company had revenue of $7.21 billion during the quarter, compared to the consensus estimate of $6.87 billion. The business&#8217;s quarterly revenue was down .1% on a year-over-year basis. During the same quarter in the prior year, the company earned $0.49 EPS. </p>
<p><a href='https://www.marketbeat.com/stocks/NYSE/HPE/earnings/' target='_blank' rel="noopener noreferrer">HPE stock</a> opened at $11.20 on Wednesday. The company has a current ratio of 0.99, a quick ratio of 0.83 and a debt-to-equity ratio of 0.85. Hewlett Packard Enterprise has a one year low of $7.43 and a one year high of $16.45. The firm has a market capitalization of $14.41 billion, a PE ratio of -560.00, a P/E/G ratio of 1.58 and a beta of 1.23. The firm has a 50-day moving average of $9.82 and a two-hundred day moving average of $9.71. </p>					

<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx" style="border-bottom-width: 1px; border-color: #D2D2D2; border-style: solid; border-top-width: 1px; margin-bottom: 24px; margin-top: 12px; padding: 12px 0;border-right:none;border-left:none;clear:both;">
    <input type="hidden" id="Hidden1" name="RegistrationCode" value="InPost-WKRB News"  />
    <input type="hidden" id="Hidden2" name="RegisterTicker" value="NYSE:HPE" />    <label for="InPostRegistrationEmail">Get <b>Hewlett Packard Enterprise</b> alerts:</label>
    <div style="display:inline-block;"><input id="InPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Enter Your Email Address" style="border: 1px solid #D2D2D2;font-size: 12px;line-height: 18px;margin: 0;min-width: 200px; padding: 4px;" /><input type="submit" name="submit" onclick="return CheckEmail('InPostRegistrationEmail','ShowSuggestionInPost');" value="Submit" style="-webkit-appearance: none;-moz-appearance: none;appearance: none;background-color: #1361A2;border: 1px solid #1361A2;border-bottom-right-radius: .5em;border-top-right-radius: .5em;color: #fff;font-size: 12px;font-weight: 700;line-height: 18px;padding: 4px 18px"></input></div>
</form>
<div id="ShowSuggestionInPost"></div>


<p>The company also recently disclosed a quarterly dividend, which will be paid on Wednesday, January 6th. Shareholders of record on Wednesday, December 9th will be paid a dividend of $0.12 per share. This represents a $0.48 dividend on an annualized basis and a yield of 4.29%. Hewlett Packard Enterprise&#8217;s dividend payout ratio  is presently 27.12%. </p>
<p>
		  <div style="float:left;padding-right: 10px;padding-bottom:10px;padding-top:10px;width:340px;">
<iframe src="https://marketbeat.com/scripts/336x280AdNewsSites.ashx" width="336" height="280" frameborder="no"></iframe>
                 </div>


                 A number of brokerages recently issued reports on HPE. UBS Group increased their target price on shares of Hewlett Packard Enterprise from $10.00 to $10.50 and gave the company a &#8220;neutral&#8221; rating in a research report on Friday, October 16th. <a style='font-weight:bold' href='http://www.americanconsumernews.net/scripts/click.aspx?ValuEngine=1&#038;Symbol=HPE'>ValuEngine</a> upgraded shares of Hewlett Packard Enterprise from a &#8220;sell&#8221; rating to a &#8220;hold&#8221; rating in a research report on Tuesday. Credit Suisse Group raised their price objective on shares of Hewlett Packard Enterprise from $6.50 to $9.00 and gave the company an &#8220;underperform&#8221; rating in a research report on Friday, October 16th. Citigroup raised their price objective on shares of Hewlett Packard Enterprise from $8.00 to $9.00 and gave the company a &#8220;sell&#8221; rating in a research report on Wednesday, August 26th. Finally, <a style='font-weight:bold' href='http://www.americanconsumernews.net/scripts/click.aspx?Zacks=1'>Zacks Investment Research</a> lowered shares of Hewlett Packard Enterprise from a &#8220;buy&#8221; rating to a &#8220;hold&#8221; rating and set a $10.00 price objective for the company. in a research report on Thursday, August 27th. Two investment analysts have rated the stock with a sell rating, thirteen have assigned  a hold rating and five have given a buy rating to the company. Hewlett Packard Enterprise  has a consensus rating of &#8220;Hold&#8221; and an average target price of $11.44.</p>
<p><strong>About Hewlett Packard Enterprise</strong></p>
<p>Hewlett Packard Enterprise Company provides solutions that allow customers to capture, analyze, and act upon data from edge to cloud. The company offers industry standard servers for multi-workload computing; mission-critical servers; storage solutions; and solutions for secondary workloads and traditional tape, storage networking, and disk products, such as HPE MSA and HPE XP.</p>
<p>Further Reading: <a href='https://www.marketbeat.com/commodities/'>Commodities</a><!--ViewCount:ArticleHistoryID=66423583&PostDate=2020-12-2&type=e&tertiary=1&id=496164--></p>
<p style='text-align:center'><img src='https://www.marketbeat.com/scripts/EarningsChart.ashx?Prefix=NYSE&#038;Symbol=HPE' alt='Earnings History for Hewlett Packard Enterprise (NYSE:HPE)' title='Earnings History for Hewlett Packard Enterprise (NYSE:HPE)' /></p>
<p><!--Keyword: Hewlett Packard Enterprise,NYSE:HPE,HPE,Computer and Technology,Earnings--><!--Ratings:3,18,NYSE:HPE--></p>

			 	<!-- end inline unit -->
				<!-- end main text -->
				<!-- Invalidate Article -->
					 
				<!-- End Invalidate -->

<!--Begin Footer Opt-In-->
<p style="clear:both"><strong>Receive News &amp; Ratings for Hewlett Packard Enterprise Daily</strong> - Enter your email address below to receive a concise daily summary of the latest news and analysts' ratings for Hewlett Packard Enterprise and related companies with <a href="/daily-email-updates-basic/?symbol=NYSE:HPE&c=Hewlett+Packard+Enterprise" rel="nofollow" style="text-decoration:underline;font-weight:bold">MarketBeat.com's FREE daily email newsletter</a>.</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
<input type="email" id="BelowPostRegistrationEmail" name="RegisterEmail" placeholder="Your Email Address" class="signup" />
<input type="hidden" id="Hidden1" name="RegistrationCode" value="WKRB News-Footer" />
<input type="hidden" id="Hidden2" name="RegisterTicker" value="NYSE:HPE" /><input class="button" type="submit" name="submit" onclick="return CheckEmail('BelowPostRegistrationEmail','ShowSuggestionFooter');" value="Sign-Up Now (Free)">
</form>
<div id="ShowSuggestionFooter"></div>
<!-- End Footer Opt-In -->

				</div> <!-- end: entry -->
				<!--/sse-->
				 				<!-- start article metadata -->
				 <div itemscope itemprop="image" itemtype="https://schema.org/ImageObject" style='display:none'>
 					<link itemprop="url" href="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=300&h=300&zc=1&src=https://www.marketbeat.com/logos/hewlett-packard-enterprise-co-logo.jpg" />
 					<meta itemprop="width" content="300">
 					<meta itemprop="height" content="300">
				 </div>
				<div itemscope itemprop="publisher" itemtype="https://schema.org/Organization" style="display:none">
 					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
 						<meta itemprop="url" content="https://wkrb13.com/wp-content/uploads/2018/03/wkrb13-01-2.png">
 						<meta itemprop="height" content="90">
						 <meta itemprop="width" content="290">
					 </div>
					<meta itemprop="name" content="WKRB News"/>
					<meta itemprop="url" content="https://wkrb13.com" />
 				</div>
				<!-- end article metadata -->
			</article>



<!-- More on MarketBeat -->
<iframe width="100%" height="600" scrolling="no" frameborder="no" src="https://www.marketbeat.com/scripts/MoreOnMarketBeatBelowPost.aspx"></iframe>
<!-- More on MarketBeat -->
<!-- IMS below post -->
		<div id="WKRBFinancialNews_ROS_BelowPost_1"></div><br><br>
<!-- end IMS below post -->		
			

			<nav id="prevnext"><!-- previous and next article links -->
				<a href="https://www.wkrb13.com/2020/12/02/kira-network-market-cap-achieves-2-86-million-kex.html" rel="prev"><div class="previous"><h4>&laquo; PREVIOUS</h4><p>Kira Network Market Cap Achieves $2.86 Million (KEX)</p></div></a>				<a href="https://www.wkrb13.com/2020/12/02/hewlett-packard-enterprise-nysehpe-releases-earnings-results-beats-expectations-by-0-03-eps.html" rel="next"><div class="next"><h4>NEXT &raquo;</h4><p>Hewlett Packard Enterprise (NYSE:HPE) Releases  Earnings Results, Beats Expectations By $0.03 EPS</p></div></a>			
			</nav><!-- end previous and next article links -->
			<div id="latest-news">
				<h2>Latest News</h2>
								 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/jjill-inc-logo.png&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Triumph Apparel  versus J.Jill  Critical Review" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.wkrb13.com/2020/12/02/triumph-apparel-otcmktstrua-versus-j-jill-nysejill-critical-review.html" rel="bookmark">Triumph Apparel  versus J.Jill  Critical Review</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/athersys-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Head to Head Survey: Grifols  versus Athersys " />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.wkrb13.com/2020/12/02/head-to-head-survey-grifols-nasdaqgrfs-versus-athersys-nasdaqathx.html" rel="bookmark">Head to Head Survey: Grifols  versus Athersys </a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/generic-stocks.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Natural Alternatives International  &amp; Glucose Health  Financial Analysis" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.wkrb13.com/2020/12/02/natural-alternatives-international-nasdaqnaii-glucose-health-otcmktsgluc-financial-analysis.html" rel="bookmark">Natural Alternatives International  &amp; Glucose Health  Financial Analysis</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/mettler-toledo-international-inc-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Head to Head Review: Berkeley Lights  versus Mettler-Toledo International " />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.wkrb13.com/2020/12/02/head-to-head-review-berkeley-lights-nasdaqbli-versus-mettler-toledo-international-nysemtd.html" rel="bookmark">Head to Head Review: Berkeley Lights  versus Mettler-Toledo International </a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/Transdigm_Group_Logo.png&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Financial Review: U.S. Aerospace  and TransDigm Group " />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.wkrb13.com/2020/12/02/financial-review-u-s-aerospace-otcmktsusae-and-transdigm-group-nysetdg.html" rel="bookmark">Financial Review: U.S. Aerospace  and TransDigm Group </a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/nvent-electric-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Analyzing Thermwood  and nVent Electric " />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.wkrb13.com/2020/12/02/analyzing-thermwood-otcmktstood-and-nvent-electric-nysenvt-2.html" rel="bookmark">Analyzing Thermwood  and nVent Electric </a>
				</div>
	 						</div><!-- end latest news -->
			

<!-- second ad spot -->

<br>
	</main> <!-- end main -->
	<div style="clear: both;"></div>
</div> <!-- end .width-limiter -->
<footer class="full-width">
			<div class="width-limiter">
				<div id="footer-info" class="add-padding">
					<nav class="navigation"><ul id="menu-category-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31"><a href="https://www.wkrb13.com/category/markets">Markets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60"><a href="https://www.wkrb13.com/category/markets/analyst-articles-us">Ratings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="https://www.wkrb13.com/category/markets/dividend-articles">Dividends</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-55"><a href="https://www.wkrb13.com/category/markets/earnings-articles-single">Earnings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="https://www.wkrb13.com/category/markets/insider-trades">Insider Trades</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.wkrb13.com/category/markets/cryptocurrencies">Cryptocurrencies</a></li>
</ul></nav>					<span id="copyright">
						&copy; 2006-2020 <a href="https://www.wkrb13.com">WKRB News</a>
					</span>
				</div><!-- end #footer-info -->
			</div>	
		</footer>
		<script type='text/javascript' src='https://www.wkrb13.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>

<!-- MarketBeat News Network StatCounter Code -->
<script type="text/javascript">var sc_project=9021069; var sc_invisible=1; var sc_security="fdde5482"; var sc_https=1; </script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script>
<noscript><img class="statcounter" src="https://c.statcounter.com/9021069/0/fdde5482/1/" height="1" width="1"></noscript>
<!-- End MarketBeat News Network StatCounter Code -->

<!-- Start of StatCounter Code for WKRB -->
<script type="text/javascript">
var sc_project=11650630; 
var sc_invisible=1; 
var sc_security="2798fb99"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ? "https://secure." : "http://www.");
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script><noscript><img class="statcounter" src="//c.statcounter.com/11650630/0/2798fb99/1/" alt="Web Analytics"></a></noscript>
<!-- End of StatCounter Code for WKRB -->
	


<!-- Begin Social Sharing -->
		<div style="top:25%;left:0;position:fixed;width:50px;z-index:20;box-sizing:content-box;" class="mobile-hide">
	<div style="background-color:#305891;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.wkrb13.com/2020/12/02/hewlett-packard-enterprise-nysehpe-announces-earnings-results-beats-estimates-by-0-03-eps.html" target="_blank"><img src="/images/social-fb.png" style="margin:0;padding:0;" alt="share news on Facebook"></a></div>
	<div style="background-color:#2CA8D2;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://twitter.com/intent/tweet?text=Hewlett Packard Enterprise $NYSE:HPE Announces  Earnings Results, Beats Estimates By $0.03 EPS https://www.wkrb13.com/2020/12/02/hewlett-packard-enterprise-nysehpe-announces-earnings-results-beats-estimates-by-0-03-eps.html" target="_blank"><img src="/images/social-tw.png" style="margin:0;padding:0;" alt="tweet this investment news"></a></div>
	<div style="background-color:#007BB6;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.linkedin.com/cws/share?mini=true&url=https://www.wkrb13.com/2020/12/02/hewlett-packard-enterprise-nysehpe-announces-earnings-results-beats-estimates-by-0-03-eps.html" target="_blank"><img src="/images/social-in.png" style="margin:0;padding:0;" alt="share on linkedin"></a></div>
	<div style="background-color:#89120a;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://api.stocktwits.com/widgets/share?via=AnalystRatingsNetwork&body=Hewlett Packard Enterprise $NYSE:HPE Announces  Earnings Results, Beats Estimates By $0.03 EPS https://www.wkrb13.com/2020/12/02/hewlett-packard-enterprise-nysehpe-announces-earnings-results-beats-estimates-by-0-03-eps.html" target="_blank"><img src="/images/social-st.png" style="margin:0;padding:0;box-sizing:content-box;" alt="share on StockTwits"></a></div>
	<div style="background-color:#FF1A00;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.reddit.com/submit?url=https://www.wkrb13.com/2020/12/02/hewlett-packard-enterprise-nysehpe-announces-earnings-results-beats-estimates-by-0-03-eps.html&title=Hewlett Packard Enterprise (NYSE:HPE) Announces  Earnings Results, Beats Estimates By $0.03 EPS" target="_blank"><img src="/images/social-reddit.png" style="margin:0;padding:0;" alt="share on reddit"></a></div>
	</div>
	<!-- End Social Sharing -->

<!-- Begin Internal Tracking Pixel 2 -->
<script type='text/javascript'>document.write('<img src="https://www.american' + 'consumernews.net/scripts/viewcount.ashx?ArticleHistoryID=66423583&PostDate=2020-12-2&type=e&tertiary=1&id=496164&domain=www.wkrb13.com&referrer=' + encodeURIComponent(document.referrer) + '" />');</script>
<!-- End Internal Tracking Pixel 2-->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "16807273" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=16807273&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3019647-43"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-3019647-43');
</script>



</div>

	</body>
</html>