<!doctype html>
<html lang="en" style="display: block;min-width:1070px;">
<head>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
 <meta content="text/html; charset=UTF-8" http-equiv="Content-Type" />
<meta name="google-site-verification" content="rcmqt74A6mEeS1xWVk3k3EMZbTi79AN2WJOyWXg0dJ4" />
<meta name="msvalidate.01" content="8D3F505D642C99EB26E45507554512BC" />
<meta name="norton-safeweb-site-verification" content="h3g5-5vc1eyl4ciu70dj759ufgj5zl-7d5xcemulxrycwbv3wlj320gvmjpuq6b5jmxx5rr7cxxk7csxy3xj4agugrktrdyd9qm3j-bhsojxzag5053lgfxnptkgp8o7" />
<meta name="viewport" content="width=1070">
<meta property="fb:pages" content="235821283247357" />



<!-- Escape from Frames -->
<script type="text/javascript">if(self==top){document.documentElement.style.display="block"}else{top.location=self.location}</script>
<link rel="stylesheet" href="https://www.wkrb13.com/wp-content/themes/newsalambre/style.css?v=10" type="text/css" media="screen" />
<link href="https://www.wkrb13.com/feed" rel="alternate" title="WKRB News RSS Feed" type="application/rss+xml" />
<link href="https://www.wkrb13.com/feed/atom" rel="alternate" title="WKRB News Atom Feed" type="application/atom+xml" />
<link href="https://www.wkrb13.com/xmlrpc.php" rel="pingback" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wkrb13.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://www.wkrb13.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.wkrb13.com/wp-json/wp/v2/posts/2794234" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wkrb13.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wkrb13.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Wrapmanager Inc. Has $252,000 Stock Holdings in Kellogg (NYSE:K)' href='https://www.wkrb13.com/2021/02/23/wrapmanager-inc-has-252000-stock-holdings-in-kellogg-nysek.html' />
<link rel='next' title='Rothschild &#038; Co. Asset Management US Inc. Sells 7,576 Shares of Skyworks Solutions, Inc. (NASDAQ:SWKS)' href='https://www.wkrb13.com/2021/02/23/rothschild-co-asset-management-us-inc-sells-7576-shares-of-skyworks-solutions-inc-nasdaqswks.html' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="https://www.wkrb13.com/2021/02/23/wayfair-inc-nysew-receives-average-rating-of-hold-from-analysts.html" />
<link rel='shortlink' href='https://www.wkrb13.com/?p=2794234' />
<link rel="alternate" type="application/json+oembed" href="https://www.wkrb13.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wkrb13.com%2F2021%2F02%2F23%2Fwayfair-inc-nysew-receives-average-rating-of-hold-from-analysts.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wkrb13.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wkrb13.com%2F2021%2F02%2F23%2Fwayfair-inc-nysew-receives-average-rating-of-hold-from-analysts.html&#038;format=xml" />
<link rel="amphtml" href="https://www.wkrb13.com/2021/02/23/wayfair-inc-nysew-receives-average-rating-of-hold-from-analysts.html/amp" /><link rel="icon" href="https://www.wkrb13.com/wp-content/uploads/2018/03/wkrb13-03-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.wkrb13.com/wp-content/uploads/2018/03/wkrb13-03.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wkrb13.com/wp-content/uploads/2018/03/wkrb13-03.png" />
<meta name="msapplication-TileImage" content="https://www.wkrb13.com/wp-content/uploads/2018/03/wkrb13-03.png" />

<!-- Start Meta Data -->
<title>Wayfair Inc. (NYSE:W) Receives Average Rating of &#8220;Hold&#8221; from Analysts - WKRB News</title>
<meta name="description" content="Shares of Wayfair Inc. (NYSE:W) have been given an average rating of &#8220;Hold&#8221; by the thirty-four analysts that are covering the company, Marketbeat reports. Five analysts have rated the stock with a sell recommendation, eleven have assigned a hold recommendation and fifteen have issued a buy recommendation on the company. The average 12 month price [&hellip;]" />
<meta name="author" content="Jim Brewer">
<meta name="news_keywords" content="Wayfair,NYSE:W,W,Retail/Wholesale,Ratings,Consensus" />
<meta name="keywords" content="Wayfair,NYSE:W,W,Retail/Wholesale,Ratings,Consensus" />
<meta name="ticker" content="NYSE:W" />
<meta name="contentType" content="article">

<!-- Twitter Card Data -->
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@RatingsNetwork" />
<meta name="twitter:title" content="Wayfair Inc. (NYSE:W) Receives Average Rating of &#8220;Hold&#8221; from Analysts"/>
<meta name="twitter:description" content="Shares of Wayfair Inc. (NYSE:W) have been given an average rating of &#8220;Hold&#8221; by the thirty-four analysts that are covering the company, Marketbeat reports. Five analysts have rated the stock with a sell recommendation, eleven have assigned a hold recommendation and fifteen have issued a buy recommendation on the company. The average 12 month price [&hellip;]" />
<meta name="twitter:creator" content="@RatingsNetwork" />
<meta name="twitter:image" content="https://www.marketbeat.com/logos/wayfair-inc-logo.png" />

<!-- Open Graph Data -->
<meta property="og:title" content="Wayfair Inc. (NYSE:W) Receives Average Rating of &#8220;Hold&#8221; from Analysts" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wkrb13.com/2021/02/23/wayfair-inc-nysew-receives-average-rating-of-hold-from-analysts.html" />
<meta property="og:image" content="https://www.marketbeat.com/logos/wayfair-inc-logo.png" />
<meta property="og:description" content="Shares of Wayfair Inc. (NYSE:W) have been given an average rating of &#8220;Hold&#8221; by the thirty-four analysts that are covering the company, Marketbeat reports. Five analysts have rated the stock with a sell recommendation, eleven have assigned a hold recommendation and fifteen have issued a buy recommendation on the company. The average 12 month price [&hellip;]" />
<meta property="og:site_name" content="WKRB News" />
<meta property="og:locale" content="en_US" />

<!-- OG Article Template -->
<meta property="article:published_time" content="2021-02-23T14:17:40+0000" />
<meta property="article:modified_time" content="2021-02-23T14:17:40+0000" />
<meta property="article:tag" content="NYSE:W" />
<meta property="article:tag" content="Wayfair,NYSE:W,W,Retail/Wholesale,Ratings,Consensus" />
<meta property="article:section" content="Markets" />

<!-- Google meta is in the body-->

<!-- End Meta Data -->

	
<script type='text/javascript'>var PopupAdChannel=''; </script>

  <link rel="manifest" href="/manifest.json">
  <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script>
  <script>
  	function registerUserChange(action) {
		OneSignal.getUserId( function(userId) {
			OneSignalIdString = userId;
			var Domain = 'wkrb13.com';
			var url = "https://www.marketbeat.com/scripts/OneSignalTracking.ashx?OneSignalID=" + OneSignalIdString + "&domain=" + Domain + "&action=" + action;
			var xhr = new XMLHttpRequest();
			xhr.open('GET', url);
			xhr.onload = function () {
				if (xhr.status !== 200) {
					console.log('GET failed.  Returned status of ' + xhr.status);
				}
			};
			xhr.send();
		});
	}
    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: "27539f7d-08b9-4089-9eac-48d0d5b908a5",
      safari_web_id: 'web.onesignal.auto.54cd441e-7f12-4aed-9845-f98eb5c10ecb', 
      autoRegister: false,
      notifyButton: {
        enable: false /* Set to false to hide */
      },
 welcomeNotification: {
        "title": "Join Wall Street's Brightest Minds.",
        "message": "Receive research in your inbox from top analysts, before the market opens. Click here to learn how.",
         "url": "https://www.marketbeat.com/subscribe/subscribe.aspx?ReferralType=OneSignalThankYou&ProductCode=1997t"
    }
    },
		OneSignal.once('subscriptionChange', function (isSubscribed) {
			if(isSubscribed) {
				registerUserChange("subscribe");
			}
			else {
				registerUserChange("unsubscribe");
			}
			
		  })
	]);
	if((navigator.userAgent.toLowerCase().indexOf('firefox') > -1)||((navigator.userAgent.toLowerCase().indexOf('safari') > -1)&&(!(navigator.userAgent.toLowerCase().indexOf('chrome') > -1)))){
		OneSignal.showSlidedownPrompt();
	} else {
		OneSignal.showNativePrompt();		
	}	  
  </script>
	
<script type="text/javascript">var vbnfgha = '211626'; var ertdfga = '13739-bup-ac'; var qhyuioa = '53938'; var AdClientID = qhyuioa + vbnfgha + ertdfga; AdClientID = AdClientID.split("").reverse().join("");</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: AdClientID,
          enable_page_level_ads: true
     });
</script>

	<script type="text/javascript" src="https://www.marketbeat.com/Scripts/lowerrightad.js?v=9"></script>

</head>
<body>
<div id="wrap">

<!-- Start MarketBeat Modern Popup -->
<link rel="stylesheet" type="text/css" media="all" href="https://www.marketbeat.com/scripts/modal/modernpopup.css?v=11"/>
<script type="text/javascript" src="https://www.marketbeat.com/scripts/modal/modernpopup.js?v=52"></script>

	<script type="text/javascript">LoadPopupRatings('ModernMarketsPopup-WKRB News', 'wkrb13.com', 'NYSE:W', 'Wayfair', 'https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=175&zc=1&src=https://www.marketbeat.com/logos/wayfair-inc-logo.png');</script>
<!-- End MarketBeat Modern Popup -->
	
<header>
	<div id="top-bar">
		<div class="width-limiter">
				<!-- top nav bar -->
				<nav class="navigation"><ul id="menu-top-bar" class="menu"><li id="menu-item-19" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a href="https://wkrb13.com">Home</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="https://www.wkrb13.com/about">About</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="https://www.wkrb13.com/daily-email-updates-basic">Daily Email Updates</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://www.wkrb13.com/privacy-policy">Privacy Policy</a></li>
</ul></nav>				<form id="searchform" action="https://www.wkrb13.com/" method="get">
					<div id="search">
						<input id="s" class="searchinput" name="s" onclick="this.value='';" type="text" />
						<input class="searchsubmit" type="submit" value="Search" />
					</div>
				</form><!-- end: searchform -->
		</div><!-- end: width-limiter in top-bar -->
	</div><!-- end: top-bar -->
	<div class="width-limiter add-padding"><!-- start: width-limiter with logo and space for alternate header unit -->
		<a class="logo-link" href="https://www.wkrb13.com"><img id="logo" src="/wp-content/uploads/2018/03/wkrb13-01-2.png" alt="WKRB News and Analysis logo"></a>

<!-- Begin Header Unit -->
<div id="AlternateHeaderUnit">
		
		<iframe src="https://marketbeat.com/scripts/HeaderAdNewsSites.ashx" width="728" height="90" frameborder="no" scrolling="no"></iframe>
			</div> 

<!-- End Header Unit-->
	</div> <!-- end: width-limiter with logo and space for alternate header unit -->
	<div id="menu">
		<div class="width-limiter" id="nav-main">
			<!-- start main category menu -->
			<nav class="navigation"><ul id="menu-category-menu" class="menu"><li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31"><a href="https://www.wkrb13.com/category/markets">Markets</a></li>
<li id="menu-item-60" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60"><a href="https://www.wkrb13.com/category/markets/analyst-articles-us">Ratings</a></li>
<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="https://www.wkrb13.com/category/markets/dividend-articles">Dividends</a></li>
<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="https://www.wkrb13.com/category/markets/earnings-articles-single">Earnings</a></li>
<li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="https://www.wkrb13.com/category/markets/insider-trades">Insider Trades</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.wkrb13.com/category/markets/cryptocurrencies">Cryptocurrencies</a></li>
</ul></nav>		</div> <!-- end: width-limiter for menu -->
	</div> <!-- end: menu -->
</header> <!-- end: header -->
	<div class="width-limiter main-content">
		
<aside>
	
<iframe src="https://marketbeat.com/scripts/MoreOnMarketBeat.aspx" width="336" height="600" frameborder="no"></iframe><br><br>	
	
<div class="ad336x280" style='width:336px;height:280px'>
<!-- Network Wide AdSense Unit - Top Sidebar Position -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="1875628183" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->
	</div>
<!-- end first square unit -->

<div class="ad336x280" style='width:336px;height:280px'>
<!-- Network Wide AdSense Unit - Middle Sidebar Position -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="9445683366" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->
	</div>
	
<!-- end second square unit -->


<!-- OptIn Form -->

<!-- Start Sidebar Registration -->
    <div class="sidebar-email">
                        <h3>Daily Ratings &amp; News for Wayfair</h3>
        	Complete the form below to receive the latest headlines and analysts' recommendations for Wayfair with our free daily email newsletter:<br/>
        <form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
        <input id="RegisterEmailSidebar" name="RegisterEmail" type="email" placeholder="Your Email Address">
        <input type="hidden" id="Hidden1" name="RegistrationCode" value="WKRB News-Sidebar">
        <input type="hidden" id="Hidden2" name="RegisterTicker" value="NYSE:W" />        <input type="submit" name="submit" onclick="return CheckEmail('RegisterEmailSidebar', 'ShowSuggestionSidebar');" value="Subscribe Now (Free Sign-Up)" class="button" style="width:336px;height:30px">
    <div id="ShowSuggestionSidebar" style="padding-top:7px"></div>
    </form>
    </div>

<!-- End Sidebar Registration -->


<div>
<a class="twitter-follow-button"
  href="https://twitter.com/wkrbnews"
  data-size="large">
Follow @WKRBNews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<br>
<br>

<iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fwkrbnews%2F&width=336&layout=standard&action=like&size=small&show_faces=true&share=true&height=80&appId" width="336" height="80" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>

</div>

<!-- sidebar unit position -->


<!-- start Recent Posts -->
        <br/>
        <div>
        <h3>Recent Posts</h3>
            <ul>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2021/02/23/ppg-industries-inc-nyseppg-shares-purchased-by-vident-investment-advisory-llc.html">PPG Industries, Inc. (NYSE:PPG) Shares Purchased by Vident Investment Advisory LLC</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2021/02/23/rothschild-co-asset-management-us-inc-sells-7576-shares-of-skyworks-solutions-inc-nasdaqswks.html">Rothschild &#038; Co. Asset Management US Inc. Sells 7,576 Shares of Skyworks Solutions, Inc. (NASDAQ:SWKS)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2021/02/23/wayfair-inc-nysew-receives-average-rating-of-hold-from-analysts.html">Wayfair Inc. (NYSE:W) Receives Average Rating of &#8220;Hold&#8221; from Analysts</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2021/02/23/wrapmanager-inc-has-252000-stock-holdings-in-kellogg-nysek.html">Wrapmanager Inc. Has $252,000 Stock Holdings in Kellogg (NYSE:K)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2021/02/23/northern-trust-co-nasdaqntrs-stock-holdings-boosted-by-state-board-of-administration-of-florida-retirement-system.html">Northern Trust Co. (NASDAQ:NTRS) Stock Holdings Boosted by State Board of Administration of Florida Retirement System</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2021/02/23/lido-advisors-llc-sells-175-shares-of-ross-stores-inc-nasdaqrost.html">Lido Advisors LLC Sells 175 Shares of Ross Stores, Inc. (NASDAQ:ROST)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2021/02/23/lido-advisors-llc-sells-6097-shares-of-consolidated-edison-inc-nyseed.html">Lido Advisors LLC Sells 6,097 Shares of Consolidated Edison, Inc. (NYSE:ED)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2021/02/23/bp-plc-sells-2254-shares-of-essex-property-trust-inc-nyseess.html">Bp Plc Sells 2,254 Shares of Essex Property Trust, Inc. (NYSE:ESS)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2021/02/23/molson-coors-beverage-nysetap-given-average-recommendation-of-hold-by-analysts.html">Molson Coors Beverage (NYSE:TAP) Given Average Recommendation of &#8220;Hold&#8221; by Analysts</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2021/02/23/freehold-royalties-ltd-tsefru-plans-monthly-dividend-of-0-02.html">Freehold Royalties Ltd. (TSE:FRU) Plans Monthly Dividend of $0.02</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2021/02/23/summit-industrial-income-reit-announces-monthly-dividend-of-0-05-tsesmu-un.html">Summit Industrial Income REIT Announces Monthly Dividend of $0.05 (TSE:SMU.UN)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2021/02/23/portland-general-electric-nysepor-rating-increased-to-b-at-thestreet.html">Portland General Electric (NYSE:POR) Rating Increased to B at TheStreet</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2021/02/23/gatx-co-nysegatx-announces-quarterly-dividend-of-0-50.html">GATX Co. (NYSE:GATX) Announces Quarterly Dividend of $0.50</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2021/02/23/killam-apartment-reit-to-issue-monthly-dividend-of-0-06-tsekmp-un.html">Killam Apartment REIT to Issue Monthly Dividend of $0.06 (TSE:KMP.UN)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2021/02/23/cooper-tire-rubber-nysectb-announces-earnings-results.html">Cooper Tire &#038; Rubber (NYSE:CTB) Announces  Earnings Results</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2021/02/23/great-lakes-advisors-llc-reduces-stock-position-in-prologis-inc-nysepld.html">Great Lakes Advisors LLC Reduces Stock Position in Prologis, Inc. (NYSE:PLD)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2021/02/23/toronto-dominion-bank-grows-stock-position-in-international-paper-nyseip.html">Toronto Dominion Bank Grows Stock Position in International Paper (NYSE:IP)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2021/02/23/1199751-shares-in-antero-midstream-co-nyseam-acquired-by-great-lakes-advisors-llc.html">1,199,751 Shares in Antero Midstream Co. (NYSE:AM) Acquired by Great Lakes Advisors LLC</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2021/02/23/ppl-co-nyseppl-shares-acquired-by-state-board-of-administration-of-florida-retirement-system.html">PPL Co. (NYSE:PPL) Shares Acquired by State Board of Administration of Florida Retirement System</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2021/02/23/equitable-holdings-inc-cuts-stake-in-ishares-msci-france-etf-nysearcaewq.html">Equitable Holdings Inc. Cuts Stake in iShares MSCI France ETF (NYSEARCA:EWQ)</a></li>
                        </ul>
        </div>  

<!-- end recent posts -->
</aside><!--end #sidebar-->
		<main>
			 <article itemscope itemtype="http://schema.org/NewsArticle">
				
				<link itemprop="mainEntityOfPage" href="https://www.wkrb13.com/2021/02/23/wayfair-inc-nysew-receives-average-rating-of-hold-from-analysts.html" />
				<h1 itemprop="headline" class="page-title">Wayfair Inc. (NYSE:W) Receives Average Rating of &#8220;Hold&#8221; from Analysts</h1>
				
				<p class="postmeta">
					Posted by <span itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name"><a href="https://www.wkrb13.com/author/jimb" title="Posts by Jim Brewer" rel="author">Jim Brewer</a></span></span> on <span itemprop="datePublished dateModified" content="2021-02-23T14:17:40+0000">Feb 23rd, 2021</span>
				</p><!--end .postmeta-->
				<!--sse-->
				<div class="entry" itemprop="articleBody"> 
					<iframe src="https://www.marketbeat.com/scripts/TextAdNewsSites.ashx?color=f2ac07" frameborder=no width="100%" height="35" scrolling="no"></iframe>
				<!-- start main text -->
					
					<p><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=250&zc=1&src=https://www.marketbeat.com/logos/wayfair-inc-logo.png" alt="Wayfair logo" title="Wayfair logo" class="companylogo" />Shares of Wayfair Inc. (NYSE:W) have been given an average rating of &#8220;Hold&#8221; by the thirty-four analysts that are  covering the company, <a href='https://www.marketbeat.com/'>Marketbeat</a> reports. Five analysts have rated the stock with a sell recommendation, eleven have assigned  a hold recommendation and fifteen have issued  a buy recommendation on  the company. The average 12 month price target among analysts that have issued ratings on the stock in the last year is $274.58. </p>
<p>A number of research firms recently issued reports on W. Smith Barney Citigroup boosted their target price on shares of Wayfair from $225.00 to $230.00 in a research report on Thursday, November 5th. Jefferies Financial Group decreased their target price on shares of Wayfair from $363.00 to $360.00 and set a &#8220;buy&#8221; rating for the company in a research report on Wednesday, November 4th. Cowen boosted their target price on shares of Wayfair from $360.00 to $375.00 and gave the company an &#8220;outperform&#8221; rating in a research report on Thursday, February 18th. Canaccord Genuity boosted their target price on shares of Wayfair from $340.00 to $350.00 and gave the company a &#8220;buy&#8221; rating in a research report on Wednesday, November 4th. Finally, Citigroup Inc. 3% Minimum Coupon Principal Protected Based Upon Russell boosted their target price on shares of Wayfair from $225.00 to $230.00 in a research report on Thursday, November 5th.</p>					

<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx" style="border-bottom-width: 1px; border-color: #D2D2D2; border-style: solid; border-top-width: 1px; margin-bottom: 24px; margin-top: 12px; padding: 12px 0;border-right:none;border-left:none;clear:both;">
    <input type="hidden" id="Hidden1" name="RegistrationCode" value="InPost-WKRB News"  />
    <input type="hidden" id="Hidden2" name="RegisterTicker" value="NYSE:W" />    <label for="InPostRegistrationEmail">Get <b>Wayfair</b> alerts:</label>
    <div style="display:inline-block;"><input id="InPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Enter Your Email Address" style="border: 1px solid #D2D2D2;font-size: 12px;line-height: 18px;margin: 0;min-width: 200px; padding: 4px;" /><input type="submit" name="submit" onclick="return CheckEmail('InPostRegistrationEmail','ShowSuggestionInPost');" value="Submit" style="-webkit-appearance: none;-moz-appearance: none;appearance: none;background-color: #1361A2;border: 1px solid #1361A2;border-bottom-right-radius: .5em;border-top-right-radius: .5em;color: #fff;font-size: 12px;font-weight: 700;line-height: 18px;padding: 4px 18px"></input></div>
</form>
<div id="ShowSuggestionInPost"></div>


<p>In other news, CFO Michael D. Fleisher sold 750 shares of the company&#8217;s stock in a transaction that occurred on Tuesday, December 8th. The shares were sold at an average price of $236.60, for a total value of $177,450.00. Following the transaction, the chief financial officer now directly owns 94,280 shares in the company, valued at approximately $22,306,648. The sale was disclosed in a document filed with the SEC, which is accessible through <a href="https://www.sec.gov/Archives/edgar/data/1187596/000161670720000258/xslF345X03/wf-form4_160756258717540.xml" target='_blank' rel="noopener noreferrer">this hyperlink</a>. Also, CEO Niraj Shah sold 35,902 shares of the company&#8217;s stock in a transaction that occurred on Thursday, January 14th. The stock was sold at an average price of $349.81, for a total transaction of $12,558,878.62. Following the completion of the transaction, the chief executive officer now owns 69,869 shares in the company, valued at $24,440,874.89. The disclosure for this sale can be found <a href="https://www.sec.gov/Archives/edgar/data/1616707/000161670721000014/xslF345X03/wf-form4_161110890755691.xml" target='_blank' rel="noopener noreferrer">here</a>. Insiders sold a total of 98,994 shares of company stock worth $32,723,497 over the last quarter. 30.86% of the stock is currently owned by company insiders. </p>
<p>
		  <div style="float:left;padding-right: 10px;padding-bottom:10px;padding-top:10px;width:340px;">
<iframe src="https://marketbeat.com/scripts/336x280AdNewsSites.ashx" width="336" height="280" frameborder="no"></iframe>
                 </div>


                 Several hedge funds have recently modified their holdings of the company. Baillie Gifford &#038; Co. lifted its holdings in  Wayfair by 2.1% during the 4th quarter. Baillie Gifford &#038; Co. now owns 7,685,727 shares of the company&#8217;s stock worth $1,735,514,000 after buying an additional 160,495 shares in the last quarter.  First Trust Advisors LP lifted its holdings in  Wayfair by 782.1% during the 4th quarter. First Trust Advisors LP now owns 838,109 shares of the company&#8217;s stock worth $189,253,000 after buying an additional 743,101 shares in the last quarter.  Renaissance Technologies LLC lifted its holdings in  Wayfair by 36.9% during the 4th quarter. Renaissance Technologies LLC now owns 629,900 shares of the company&#8217;s stock worth $142,238,000 after buying an additional 169,800 shares in the last quarter.  Price T Rowe Associates Inc. MD lifted its holdings in  Wayfair by 172.2% during the 4th quarter. Price T Rowe Associates Inc. MD now owns 617,531 shares of the company&#8217;s stock worth $139,445,000 after buying an additional 390,645 shares in the last quarter.  Finally, Nuveen Asset Management LLC lifted its holdings in  Wayfair by 22.2% during the 4th quarter. Nuveen Asset Management LLC now owns 574,422 shares of the company&#8217;s stock worth $129,710,000 after buying an additional 104,462 shares in the last quarter. Hedge funds and other institutional investors own  81.27% of the company&#8217;s stock. </p>
<p><a href='https://www.marketbeat.com/stocks/NYSE/W/price-target/' target='_blank' rel="noopener noreferrer">NYSE W</a> opened at $266.96 on Thursday. The company has a market capitalization of $26.55 billion, a PE ratio of -38.25, a P/E/G ratio of 98.63 and a beta of 3.43. The company has a fifty day moving average of $283.13 and a 200 day moving average of $278.00. Wayfair has a 1 year low of $21.70 and a 1 year high of $369.00. </p>
<p><strong>Wayfair Company Profile</strong></p>
<p>Wayfair Inc engages in the e-commerce business in the United States and internationally. It provides approximately eighteen million products for the home sector under various brands. The company offers selection of furniture, dÃ©cor, decorative accents, housewares, seasonal dÃ©cor, and other home goods through its sites, including Wayfair, Joss &amp; Main, AllModern, Birch Lane, and Perigold brands.</p>
<p>Featured Article: <a href='https://www.marketbeat.com/financial-terms/what-is-a-correction/'>What is a Market Correction?</a><!--ViewCount:ArticleHistoryID=69655310&PostDate=2021-2-23&type=c&tertiary=1&id=1058133--><!--Keyword: Wayfair,NYSE:W,W,Retail/Wholesale,Ratings,Consensus--><!--Ratings:3,31,NYSE:W--></p>
<p style='text-align:center'><img src='https://www.marketbeat.com/scripts/RatingsChart.ashx?Prefix=NYSE&#038;Symbol=W' alt='Analyst Recommendations for Wayfair (NYSE:W)' title='Analyst Recommendations for Wayfair (NYSE:W)' /></p>

			 	<!-- end inline unit -->
				<!-- end main text -->
				<!-- Invalidate Article -->
					 
				<!-- End Invalidate -->

<!--Begin Footer Opt-In-->
<p style="clear:both"><strong>Receive News &amp; Ratings for Wayfair Daily</strong> - Enter your email address below to receive a concise daily summary of the latest news and analysts' ratings for Wayfair and related companies with <a href="/daily-email-updates-basic/?symbol=NYSE:W&c=Wayfair" rel="nofollow" style="text-decoration:underline;font-weight:bold">MarketBeat.com's FREE daily email newsletter</a>.</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
<input type="email" id="BelowPostRegistrationEmail" name="RegisterEmail" placeholder="Your Email Address" class="signup" />
<input type="hidden" id="Hidden1" name="RegistrationCode" value="WKRB News-Footer" />
<input type="hidden" id="Hidden2" name="RegisterTicker" value="NYSE:W" /><input class="button" type="submit" name="submit" onclick="return CheckEmail('BelowPostRegistrationEmail','ShowSuggestionFooter');" value="Sign-Up Now (Free)">
</form>
<div id="ShowSuggestionFooter"></div>
<!-- End Footer Opt-In -->

				</div> <!-- end: entry -->
				<!--/sse-->
				 				<!-- start article metadata -->
				 <div itemscope itemprop="image" itemtype="https://schema.org/ImageObject" style='display:none'>
 					<link itemprop="url" href="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=300&h=300&zc=1&src=https://www.marketbeat.com/logos/wayfair-inc-logo.png" />
 					<meta itemprop="width" content="300">
 					<meta itemprop="height" content="300">
				 </div>
				<div itemscope itemprop="publisher" itemtype="https://schema.org/Organization" style="display:none">
 					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
 						<meta itemprop="url" content="https://wkrb13.com/wp-content/uploads/2018/03/wkrb13-01-2.png">
 						<meta itemprop="height" content="90">
						 <meta itemprop="width" content="290">
					 </div>
					<meta itemprop="name" content="WKRB News"/>
					<meta itemprop="url" content="https://wkrb13.com" />
 				</div>
				<!-- end article metadata -->
			</article>



<!-- More on MarketBeat -->
<iframe width="100%" height="600" scrolling="no" frameborder="no" src="https://www.marketbeat.com/scripts/MoreOnMarketBeatBelowPost.aspx"></iframe>
<!-- More on MarketBeat -->

<!--  below post unit position -->
			

			<nav id="prevnext"><!-- previous and next article links -->
				<a href="https://www.wkrb13.com/2021/02/23/wrapmanager-inc-has-252000-stock-holdings-in-kellogg-nysek.html" rel="prev"><div class="previous"><h4>&laquo; PREVIOUS</h4><p>Wrapmanager Inc. Has $252,000 Stock Holdings in Kellogg (NYSE:K)</p></div></a>				<a href="https://www.wkrb13.com/2021/02/23/rothschild-co-asset-management-us-inc-sells-7576-shares-of-skyworks-solutions-inc-nasdaqswks.html" rel="next"><div class="next"><h4>NEXT &raquo;</h4><p>Rothschild &#038; Co. Asset Management US Inc. Sells 7,576 Shares of Skyworks Solutions, Inc. (NASDAQ:SWKS)</p></div></a>			
			</nav><!-- end previous and next article links -->
			<div id="latest-news">
				<h2>Latest News</h2>
								 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/ppg-industries-inc-logo.png?v2&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="PPG Industries, Inc.  Shares Purchased by Vident Investment Advisory LLC" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.wkrb13.com/2021/02/23/ppg-industries-inc-nyseppg-shares-purchased-by-vident-investment-advisory-llc.html" rel="bookmark">PPG Industries, Inc.  Shares Purchased by Vident Investment Advisory LLC</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/skyworks-solutions-inc_profile.png&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Rothschild &#038; Co. Asset Management US Inc. Sells 7,576 Shares of Skyworks Solutions, Inc. " />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.wkrb13.com/2021/02/23/rothschild-co-asset-management-us-inc-sells-7576-shares-of-skyworks-solutions-inc-nasdaqswks.html" rel="bookmark">Rothschild &#038; Co. Asset Management US Inc. Sells 7,576 Shares of Skyworks Solutions, Inc. </a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/wayfair-inc-logo.png&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Wayfair Inc.  Receives Average Rating of &#8220;Hold&#8221; from Analysts" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.wkrb13.com/2021/02/23/wayfair-inc-nysew-receives-average-rating-of-hold-from-analysts.html" rel="bookmark">Wayfair Inc.  Receives Average Rating of &#8220;Hold&#8221; from Analysts</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/kellogg-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Wrapmanager Inc. Has $252,000 Stock Holdings in Kellogg " />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.wkrb13.com/2021/02/23/wrapmanager-inc-has-252000-stock-holdings-in-kellogg-nysek.html" rel="bookmark">Wrapmanager Inc. Has $252,000 Stock Holdings in Kellogg </a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/northern-trust-co-logo.gif&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Northern Trust Co.  Stock Holdings Boosted by State Board of Administration of Florida Retirement System" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.wkrb13.com/2021/02/23/northern-trust-co-nasdaqntrs-stock-holdings-boosted-by-state-board-of-administration-of-florida-retirement-system.html" rel="bookmark">Northern Trust Co.  Stock Holdings Boosted by State Board of Administration of Florida Retirement System</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/ross-stores-inc-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Lido Advisors LLC Sells 175 Shares of Ross Stores, Inc. " />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.wkrb13.com/2021/02/23/lido-advisors-llc-sells-175-shares-of-ross-stores-inc-nasdaqrost.html" rel="bookmark">Lido Advisors LLC Sells 175 Shares of Ross Stores, Inc. </a>
				</div>
	 						</div><!-- end latest news -->
			

<!-- second ad spot -->

<br>
	</main> <!-- end main -->
	<div style="clear: both;"></div>
</div> <!-- end .width-limiter -->
<footer class="full-width">
			<div class="width-limiter">
				<div id="footer-info" class="add-padding">
					<nav class="navigation"><ul id="menu-category-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31"><a href="https://www.wkrb13.com/category/markets">Markets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60"><a href="https://www.wkrb13.com/category/markets/analyst-articles-us">Ratings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="https://www.wkrb13.com/category/markets/dividend-articles">Dividends</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="https://www.wkrb13.com/category/markets/earnings-articles-single">Earnings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="https://www.wkrb13.com/category/markets/insider-trades">Insider Trades</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.wkrb13.com/category/markets/cryptocurrencies">Cryptocurrencies</a></li>
</ul></nav>					<span id="copyright">
						&copy; 2006-2021 <a href="https://www.wkrb13.com">WKRB News</a>
					</span>
				</div><!-- end #footer-info -->
			</div>	
		</footer>
		<script type='text/javascript' src='https://www.wkrb13.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>

<!-- MarketBeat News Network StatCounter Code -->
<script type="text/javascript">var sc_project=9021069; var sc_invisible=1; var sc_security="fdde5482"; var sc_https=1; </script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script>
<noscript><img class="statcounter" src="https://c.statcounter.com/9021069/0/fdde5482/1/" height="1" width="1"></noscript>
<!-- End MarketBeat News Network StatCounter Code -->

<!-- Start of StatCounter Code for WKRB -->
<script type="text/javascript">
var sc_project=11650630; 
var sc_invisible=1; 
var sc_security="2798fb99"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ? "https://secure." : "http://www.");
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script><noscript><img class="statcounter" src="//c.statcounter.com/11650630/0/2798fb99/1/" alt="Web Analytics"></a></noscript>
<!-- End of StatCounter Code for WKRB -->
	


<!-- Begin Social Sharing -->
		<div style="top:25%;left:0;position:fixed;width:50px;z-index:20;box-sizing:content-box;" class="mobile-hide">
	<div style="background-color:#305891;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.wkrb13.com/2021/02/23/wayfair-inc-nysew-receives-average-rating-of-hold-from-analysts.html" target="_blank"><img src="/images/social-fb.png" style="margin:0;padding:0;" alt="share news on Facebook"></a></div>
	<div style="background-color:#2CA8D2;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://twitter.com/intent/tweet?text=Wayfair Inc. $NYSE:W Receives Average Rating of &#8220;Hold&#8221; from Analysts https://www.wkrb13.com/2021/02/23/wayfair-inc-nysew-receives-average-rating-of-hold-from-analysts.html" target="_blank"><img src="/images/social-tw.png" style="margin:0;padding:0;" alt="tweet this investment news"></a></div>
	<div style="background-color:#007BB6;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.linkedin.com/cws/share?mini=true&url=https://www.wkrb13.com/2021/02/23/wayfair-inc-nysew-receives-average-rating-of-hold-from-analysts.html" target="_blank"><img src="/images/social-in.png" style="margin:0;padding:0;" alt="share on linkedin"></a></div>
	<div style="background-color:#89120a;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://api.stocktwits.com/widgets/share?via=AnalystRatingsNetwork&body=Wayfair Inc. $NYSE:W Receives Average Rating of &#8220;Hold&#8221; from Analysts https://www.wkrb13.com/2021/02/23/wayfair-inc-nysew-receives-average-rating-of-hold-from-analysts.html" target="_blank"><img src="/images/social-st.png" style="margin:0;padding:0;box-sizing:content-box;" alt="share on StockTwits"></a></div>
	<div style="background-color:#FF1A00;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.reddit.com/submit?url=https://www.wkrb13.com/2021/02/23/wayfair-inc-nysew-receives-average-rating-of-hold-from-analysts.html&title=Wayfair Inc. (NYSE:W) Receives Average Rating of &#8220;Hold&#8221; from Analysts" target="_blank"><img src="/images/social-reddit.png" style="margin:0;padding:0;" alt="share on reddit"></a></div>
	</div>
	<!-- End Social Sharing -->

<!-- Begin Internal Tracking Pixel 2 -->
<script type='text/javascript'>document.write('<img src="https://www.american' + 'consumernews.net/scripts/standalone/viewcount.ashx?ArticleHistoryID=69655310&PostDate=2021-2-23&type=c&tertiary=1&id=1058133&domain=www.wkrb13.com&referrer=' + encodeURIComponent(document.referrer) + '" />');</script>
<!-- End Internal Tracking Pixel 2-->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "16807273" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=16807273&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3019647-43"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-3019647-43');
</script>



</div>

	</body>
</html>