<!doctype html>
<html lang="en" style="display: block;min-width:1070px;">
<head>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
 <meta content="text/html; charset=UTF-8" http-equiv="Content-Type" />
<meta name="google-site-verification" content="rcmqt74A6mEeS1xWVk3k3EMZbTi79AN2WJOyWXg0dJ4" />
<meta name="msvalidate.01" content="8D3F505D642C99EB26E45507554512BC" />
<meta name="norton-safeweb-site-verification" content="h3g5-5vc1eyl4ciu70dj759ufgj5zl-7d5xcemulxrycwbv3wlj320gvmjpuq6b5jmxx5rr7cxxk7csxy3xj4agugrktrdyd9qm3j-bhsojxzag5053lgfxnptkgp8o7" />
<meta name="viewport" content="width=1070">
<meta property="fb:pages" content="235821283247357" />



<!-- Escape from Frames -->
<script type="text/javascript">if(self==top){document.documentElement.style.display="block"}else{top.location=self.location}</script>
<link rel="stylesheet" href="https://www.wkrb13.com/wp-content/themes/newsalambre/style.css?v=10" type="text/css" media="screen" />
<link href="https://www.wkrb13.com/feed" rel="alternate" title="WKRB News RSS Feed" type="application/rss+xml" />
<link href="https://www.wkrb13.com/feed/atom" rel="alternate" title="WKRB News Atom Feed" type="application/atom+xml" />
<link href="https://www.wkrb13.com/xmlrpc.php" rel="pingback" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wkrb13.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.4' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://www.wkrb13.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.wkrb13.com/wp-json/wp/v2/posts/3031210" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wkrb13.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wkrb13.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Gary Gordon Cope Purchases 81,500 Shares of Silver Viper Minerals Corp. (CVE:VIPR) Stock' href='https://www.wkrb13.com/2021/04/28/gary-gordon-cope-purchases-81500-shares-of-silver-viper-minerals-corp-cvevipr-stock.html' />
<link rel='next' title='Oppenheimer Comments on Lowe&#8217;s Companies, Inc.&#8217;s FY2023 Earnings (NYSE:LOW)' href='https://www.wkrb13.com/2021/04/28/oppenheimer-comments-on-lowes-companies-inc-s-fy2023-earnings-nyselow.html' />
<meta name="generator" content="WordPress 5.5.4" />
<link rel="canonical" href="https://www.wkrb13.com/2021/04/28/q4-2021-eps-estimates-for-canadian-pacific-railway-limited-reduced-by-raymond-james-tsecp.html" />
<link rel='shortlink' href='https://www.wkrb13.com/?p=3031210' />
<link rel="alternate" type="application/json+oembed" href="https://www.wkrb13.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wkrb13.com%2F2021%2F04%2F28%2Fq4-2021-eps-estimates-for-canadian-pacific-railway-limited-reduced-by-raymond-james-tsecp.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wkrb13.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wkrb13.com%2F2021%2F04%2F28%2Fq4-2021-eps-estimates-for-canadian-pacific-railway-limited-reduced-by-raymond-james-tsecp.html&#038;format=xml" />
<link rel="amphtml" href="https://www.wkrb13.com/2021/04/28/q4-2021-eps-estimates-for-canadian-pacific-railway-limited-reduced-by-raymond-james-tsecp.html/amp" /><link rel="icon" href="https://www.wkrb13.com/wp-content/uploads/2018/03/wkrb13-03-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.wkrb13.com/wp-content/uploads/2018/03/wkrb13-03.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wkrb13.com/wp-content/uploads/2018/03/wkrb13-03.png" />
<meta name="msapplication-TileImage" content="https://www.wkrb13.com/wp-content/uploads/2018/03/wkrb13-03.png" />

<!-- Start Meta Data -->
<title>Q4 2021 EPS Estimates for Canadian Pacific Railway Limited Reduced by Raymond James (TSE:CP) - WKRB News</title>
<meta name="description" content="Canadian Pacific Railway Limited (TSE:CP) (NYSE:CP) &#8211; Research analysts at Raymond James decreased their Q4 2021 EPS estimates for shares of Canadian Pacific Railway in a research note issued on Thursday, April 22nd. Raymond James analyst S. Hansen now anticipates that the company will earn $5.25 per share for the quarter, down from their previous [&hellip;]" />
<meta name="author" content="John. R. Edwardson">
<meta name="news_keywords" content="Canadian Pacific Railway,TSE:CP,CP,Industrial,Earnings Estimates,Raymond James" />
<meta name="keywords" content="Canadian Pacific Railway,TSE:CP,CP,Industrial,Earnings Estimates,Raymond James" />
<meta name="ticker" content="TSE:CP" />
<meta name="contentType" content="article">

<!-- Twitter Card Data -->
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@RatingsNetwork" />
<meta name="twitter:title" content="Q4 2021 EPS Estimates for Canadian Pacific Railway Limited Reduced by Raymond James (TSE:CP)"/>
<meta name="twitter:description" content="Canadian Pacific Railway Limited (TSE:CP) (NYSE:CP) &#8211; Research analysts at Raymond James decreased their Q4 2021 EPS estimates for shares of Canadian Pacific Railway in a research note issued on Thursday, April 22nd. Raymond James analyst S. Hansen now anticipates that the company will earn $5.25 per share for the quarter, down from their previous [&hellip;]" />
<meta name="twitter:creator" content="@RatingsNetwork" />
<meta name="twitter:image" content="https://www.marketbeat.com/logos/canadian-pacific-railway-limited-logo.gif" />

<!-- Open Graph Data -->
<meta property="og:title" content="Q4 2021 EPS Estimates for Canadian Pacific Railway Limited Reduced by Raymond James (TSE:CP)" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wkrb13.com/2021/04/28/q4-2021-eps-estimates-for-canadian-pacific-railway-limited-reduced-by-raymond-james-tsecp.html" />
<meta property="og:image" content="https://www.marketbeat.com/logos/canadian-pacific-railway-limited-logo.gif" />
<meta property="og:description" content="Canadian Pacific Railway Limited (TSE:CP) (NYSE:CP) &#8211; Research analysts at Raymond James decreased their Q4 2021 EPS estimates for shares of Canadian Pacific Railway in a research note issued on Thursday, April 22nd. Raymond James analyst S. Hansen now anticipates that the company will earn $5.25 per share for the quarter, down from their previous [&hellip;]" />
<meta property="og:site_name" content="WKRB News" />
<meta property="og:locale" content="en_US" />

<!-- OG Article Template -->
<meta property="article:published_time" content="2021-04-28T08:34:42+0000" />
<meta property="article:modified_time" content="2021-04-28T08:34:42+0000" />
<meta property="article:tag" content="TSE:CP" />
<meta property="article:tag" content="Canadian Pacific Railway,TSE:CP,CP,Industrial,Earnings Estimates,Raymond James" />
<meta property="article:section" content="Markets" />

<!-- Google meta is in the body-->

<!-- End Meta Data -->

	
<script type='text/javascript'>var PopupAdChannel=''; </script>

  <link rel="manifest" href="/manifest.json">
  <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script>
  <script>
  	function registerUserChange(action) {
		OneSignal.getUserId( function(userId) {
			OneSignalIdString = userId;
			var Domain = 'wkrb13.com';
			var url = "https://www.marketbeat.com/scripts/OneSignalTracking.ashx?OneSignalID=" + OneSignalIdString + "&domain=" + Domain + "&action=" + action;
			var xhr = new XMLHttpRequest();
			xhr.open('GET', url);
			xhr.onload = function () {
				if (xhr.status !== 200) {
					console.log('GET failed.  Returned status of ' + xhr.status);
				}
			};
			xhr.send();
		});
	}
    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: "27539f7d-08b9-4089-9eac-48d0d5b908a5",
      safari_web_id: 'web.onesignal.auto.54cd441e-7f12-4aed-9845-f98eb5c10ecb', 
      autoRegister: false,
      notifyButton: {
        enable: false /* Set to false to hide */
      },
 welcomeNotification: {
        "title": "Join Wall Street's Brightest Minds.",
        "message": "Receive research in your inbox from top analysts, before the market opens. Click here to learn how.",
         "url": "https://www.marketbeat.com/subscribe/subscribe.aspx?ReferralType=OneSignalThankYou&ProductCode=1997t"
    }
    },
		OneSignal.once('subscriptionChange', function (isSubscribed) {
			if(isSubscribed) {
				registerUserChange("subscribe");
			}
			else {
				registerUserChange("unsubscribe");
			}
			
		  })
	]);
	if((navigator.userAgent.toLowerCase().indexOf('firefox') > -1)||((navigator.userAgent.toLowerCase().indexOf('safari') > -1)&&(!(navigator.userAgent.toLowerCase().indexOf('chrome') > -1)))){
		OneSignal.showSlidedownPrompt();
	} else {
		OneSignal.showNativePrompt();		
	}	  
  </script>
	
<script type="text/javascript">var vbnfgha = '211626'; var ertdfga = '13739-bup-ac'; var qhyuioa = '53938'; var AdClientID = qhyuioa + vbnfgha + ertdfga; AdClientID = AdClientID.split("").reverse().join("");</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: AdClientID,
          enable_page_level_ads: true
     });
</script>

	<script type="text/javascript" src="https://www.marketbeat.com/Scripts/lowerrightad.js?v=9"></script>

</head>
<body>
<div id="wrap">

<!-- Start MarketBeat Modern Popup -->
<link rel="stylesheet" type="text/css" media="all" href="https://www.marketbeat.com/scripts/modal/modernpopup.css?v=11"/>
<script type="text/javascript" src="https://www.marketbeat.com/scripts/modal/modernpopup.js?v=52"></script>

	<script type="text/javascript">LoadPopupRatings('ModernMarketsPopup-WKRB News', 'wkrb13.com', 'TSE:CP', 'Canadian Pacific Railway', 'https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=175&zc=1&src=https://www.marketbeat.com/logos/canadian-pacific-railway-limited-logo.gif');</script>
<!-- End MarketBeat Modern Popup -->
	
<header>
	<div id="top-bar">
		<div class="width-limiter">
				<!-- top nav bar -->
				<nav class="navigation"><ul id="menu-top-bar" class="menu"><li id="menu-item-19" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a href="https://wkrb13.com">Home</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="https://www.wkrb13.com/about">About</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="https://www.wkrb13.com/daily-email-updates-basic">Daily Email Updates</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://www.wkrb13.com/privacy-policy">Privacy Policy</a></li>
</ul></nav>				<form id="searchform" action="https://www.wkrb13.com/" method="get">
					<div id="search">
						<input id="s" class="searchinput" name="s" onclick="this.value='';" type="text" />
						<input class="searchsubmit" type="submit" value="Search" />
					</div>
				</form><!-- end: searchform -->
		</div><!-- end: width-limiter in top-bar -->
	</div><!-- end: top-bar -->
	<div class="width-limiter add-padding"><!-- start: width-limiter with logo and space for alternate header unit -->
		<a class="logo-link" href="https://www.wkrb13.com"><img id="logo" src="/wp-content/uploads/2018/03/wkrb13-01-2.png" alt="WKRB News and Analysis logo"></a>

<!-- Begin Header Unit -->
<div id="AlternateHeaderUnit">
		
		<iframe src="https://marketbeat.com/scripts/HeaderAdNewsSites.ashx" width="728" height="90" frameborder="no" scrolling="no"></iframe>
			</div> 

<!-- End Header Unit-->
	</div> <!-- end: width-limiter with logo and space for alternate header unit -->
	<div id="menu">
		<div class="width-limiter" id="nav-main">
			<!-- start main category menu -->
			<nav class="navigation"><ul id="menu-category-menu" class="menu"><li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31"><a href="https://www.wkrb13.com/category/markets">Markets</a></li>
<li id="menu-item-60" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60"><a href="https://www.wkrb13.com/category/markets/analyst-articles-us">Ratings</a></li>
<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="https://www.wkrb13.com/category/markets/dividend-articles">Dividends</a></li>
<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="https://www.wkrb13.com/category/markets/earnings-articles-single">Earnings</a></li>
<li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="https://www.wkrb13.com/category/markets/insider-trades">Insider Trades</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.wkrb13.com/category/markets/cryptocurrencies">Cryptocurrencies</a></li>
</ul></nav>		</div> <!-- end: width-limiter for menu -->
	</div> <!-- end: menu -->
</header> <!-- end: header -->
	<div class="width-limiter main-content">
		
<aside>
	
<iframe src="https://marketbeat.com/scripts/MoreOnMarketBeat.aspx" width="336" height="600" frameborder="no"></iframe><br><br>	
	
<div class="ad336x280" style='width:336px;height:280px'>
<!-- Network Wide AdSense Unit - Top Sidebar Position -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="1875628183" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->
	</div>
<!-- end first square unit -->

<div class="ad336x280" style='width:336px;height:280px'>
<!-- Network Wide AdSense Unit - Middle Sidebar Position -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="9445683366" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->
	</div>
	
<!-- end second square unit -->


<!-- OptIn Form -->

<!-- Start Sidebar Registration -->
    <div class="sidebar-email">
                        <h3>Daily Ratings &amp; News for Canadian Pacific Railway</h3>
        	Complete the form below to receive the latest headlines and analysts' recommendations for Canadian Pacific Railway with our free daily email newsletter:<br/>
        <form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
        <input id="RegisterEmailSidebar" name="RegisterEmail" type="email" placeholder="Your Email Address">
        <input type="hidden" id="Hidden1" name="RegistrationCode" value="WKRB News-Sidebar">
        <input type="hidden" id="Hidden2" name="RegisterTicker" value="TSE:CP" />        <input type="submit" name="submit" onclick="return CheckEmail('RegisterEmailSidebar', 'ShowSuggestionSidebar');" value="Subscribe Now (Free Sign-Up)" class="button" style="width:336px;height:30px">
    <div id="ShowSuggestionSidebar" style="padding-top:7px"></div>
    </form>
    </div>

<!-- End Sidebar Registration -->


<div>
<a class="twitter-follow-button"
  href="https://twitter.com/wkrbnews"
  data-size="large">
Follow @WKRBNews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<br>
<br>

<iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fwkrbnews%2F&width=336&layout=standard&action=like&size=small&show_faces=true&share=true&height=80&appId" width="336" height="80" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>

</div>

<!-- sidebar unit position -->


<!-- start Recent Posts -->
        <br/>
        <div>
        <h3>Recent Posts</h3>
            <ul>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2021/04/28/oppenheimer-comments-on-lowes-companies-inc-s-fy2023-earnings-nyselow.html">Oppenheimer Comments on Lowe&#8217;s Companies, Inc.&#8217;s FY2023 Earnings (NYSE:LOW)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2021/04/28/john-t-guthrie-sells-622-shares-of-siteone-landscape-supply-inc-nysesite-stock.html">John T. Guthrie Sells 622 Shares of SiteOne Landscape Supply, Inc. (NYSE:SITE) Stock</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2021/04/28/morgan-stanley-boosts-stake-in-ishares-msci-malaysia-etf-nysearcaewm.html">Morgan Stanley Boosts Stake in iShares MSCI Malaysia ETF (NYSEARCA:EWM)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2021/04/28/q4-2021-eps-estimates-for-canadian-pacific-railway-limited-reduced-by-raymond-james-tsecp.html">Q4 2021 EPS Estimates for Canadian Pacific Railway Limited Reduced by Raymond James (TSE:CP)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2021/04/28/truist-financial-corp-takes-position-in-ormat-technologies-inc-nyseora.html">Truist Financial Corp Takes Position in Ormat Technologies, Inc. (NYSE:ORA)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2021/04/28/truist-financial-corp-takes-265000-position-in-formfactor-inc-nasdaqform.html">Truist Financial Corp Takes $265,000 Position in FormFactor, Inc. (NASDAQ:FORM)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2021/04/28/gary-gordon-cope-purchases-81500-shares-of-silver-viper-minerals-corp-cvevipr-stock.html">Gary Gordon Cope Purchases 81,500 Shares of Silver Viper Minerals Corp. (CVE:VIPR) Stock</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2021/04/28/insider-selling-peoples-bancorp-inc-nasdaqpebo-evp-sells-828-shares-of-stock.html">Insider Selling: Peoples Bancorp Inc. (NASDAQ:PEBO) EVP Sells 828 Shares of Stock</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2021/04/28/ocado-group-otcmktsocddy-lifted-to-buy-at-zacks-investment-research.html">Ocado Group (OTCMKTS:OCDDY) Lifted to Buy at Zacks Investment Research</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2021/04/28/covestro-etr1cov-given-a-70-00-price-target-by-barclays-analysts.html">Covestro (ETR:1COV) Given a &euro;70.00 Price Target by Barclays Analysts</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2021/04/28/mereo-biopharma-group-nasdaqmreo-downgraded-to-hold-at-zacks-investment-research.html">Mereo BioPharma Group (NASDAQ:MREO) Downgraded to Hold at Zacks Investment Research</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2021/04/28/bespoke-capital-acquisition-nasdaqbspe-coverage-initiated-by-analysts-at-telsey-advisory-group.html">Bespoke Capital Acquisition (NASDAQ:BSPE) Coverage Initiated by Analysts at Telsey Advisory Group</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2021/04/28/morgan-stanley-grows-position-in-y-mabs-therapeutics-inc-nasdaqymab.html">Morgan Stanley Grows Position in Y-mAbs Therapeutics, Inc. (NASDAQ:YMAB)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2021/04/28/prudential-financial-nysepru-hits-new-12-month-high-at-99-90.html">Prudential Financial (NYSE:PRU) Hits New 12-Month High at $99.90</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2021/04/28/morgan-stanley-increases-holdings-in-park-national-co-nyseamericanprk.html">Morgan Stanley Increases Holdings in Park National Co. (NYSEAMERICAN:PRK)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2021/04/28/morgan-stanley-purchases-shares-of-127730-prog-holdings-inc-nyseprg.html">Morgan Stanley Purchases Shares of 127,730 PROG Holdings, Inc. (NYSE:PRG)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2021/04/28/satsuma-pharmaceuticals-inc-nasdaqstsa-holdings-lowered-by-nuveen-asset-management-llc.html">Satsuma Pharmaceuticals, Inc. (NASDAQ:STSA) Holdings Lowered by Nuveen Asset Management LLC</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2021/04/28/morgan-stanley-grows-stock-holdings-in-global-x-millennials-thematic-etf-nasdaqmiln.html">Morgan Stanley Grows Stock Holdings in Global X Millennials Thematic ETF (NASDAQ:MILN)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2021/04/28/eplus-inc-nasdaqplus-shares-acquired-by-morgan-stanley.html">ePlus inc. (NASDAQ:PLUS) Shares Acquired by Morgan Stanley</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2021/04/28/morgan-stanley-acquires-28598-shares-of-pioneer-municipal-high-income-trust-nysemhi.html">Morgan Stanley Acquires 28,598 Shares of Pioneer Municipal High Income Trust (NYSE:MHI)</a></li>
                        </ul>
        </div>  

<!-- end recent posts -->
</aside><!--end #sidebar-->
		<main>
			 <article itemscope itemtype="http://schema.org/NewsArticle">
				
				<link itemprop="mainEntityOfPage" href="https://www.wkrb13.com/2021/04/28/q4-2021-eps-estimates-for-canadian-pacific-railway-limited-reduced-by-raymond-james-tsecp.html" />
				<h1 itemprop="headline" class="page-title">Q4 2021 EPS Estimates for Canadian Pacific Railway Limited Reduced by Raymond James (TSE:CP)</h1>
				
				<p class="postmeta">
					Posted by <span itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name"><a href="https://www.wkrb13.com/author/johnr" title="Posts by John. R. Edwardson" rel="author">John. R. Edwardson</a></span></span> on <span itemprop="datePublished dateModified" content="2021-04-28T08:34:42+0000">Apr 28th, 2021</span>
				</p><!--end .postmeta-->
				<!--sse-->
				<div class="entry" itemprop="articleBody"> 
					<iframe src="https://www.marketbeat.com/scripts/TextAdNewsSites.ashx?color=f2ac07" frameborder=no width="100%" height="35" scrolling="no"></iframe>
				<!-- start main text -->
					
					<p><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=250&zc=1&src=https://www.marketbeat.com/logos/canadian-pacific-railway-limited-logo.gif" alt="Canadian Pacific Railway logo" title="Canadian Pacific Railway logo" class="companylogo" /></p>
<p>Canadian Pacific Railway Limited (TSE:CP) (NYSE:CP) &#8211; Research analysts at  Raymond James decreased their Q4 2021 EPS estimates for shares of Canadian Pacific Railway  in a research note issued on  Thursday, April 22nd. Raymond James analyst S. Hansen now anticipates that the company will earn $5.25 per share for the quarter, down from their previous estimate of $5.40. Raymond James currently  has a &#8220;Outperform&#8221; rating and a $500.00 target price on the stock. Raymond James also issued estimates for Canadian Pacific Railway&#8217;s FY2022 earnings at $21.95 EPS. </p>					

<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx" style="border-bottom-width: 1px; border-color: #D2D2D2; border-style: solid; border-top-width: 1px; margin-bottom: 24px; margin-top: 12px; padding: 12px 0;border-right:none;border-left:none;clear:both;">
    <input type="hidden" id="Hidden1" name="RegistrationCode" value="InPost-WKRB News"  />
    <input type="hidden" id="Hidden2" name="RegisterTicker" value="TSE:CP" />    <label for="InPostRegistrationEmail">Get <b>Canadian Pacific Railway</b> alerts:</label>
    <div style="display:inline-block;"><input id="InPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Enter Your Email Address" style="border: 1px solid #D2D2D2;font-size: 12px;line-height: 18px;margin: 0;min-width: 200px; padding: 4px;" /><input type="submit" name="submit" onclick="return CheckEmail('InPostRegistrationEmail','ShowSuggestionInPost');" value="Submit" style="-webkit-appearance: none;-moz-appearance: none;appearance: none;background-color: #1361A2;border: 1px solid #1361A2;border-bottom-right-radius: .5em;border-top-right-radius: .5em;color: #fff;font-size: 12px;font-weight: 700;line-height: 18px;padding: 4px 18px"></input></div>
</form>
<div id="ShowSuggestionInPost"></div>


<p>Canadian Pacific Railway (TSE:CP) (NYSE:CP) last released its quarterly earnings results on Wednesday, January 27th. The company reported C$5.06 earnings per share for the quarter, beating the Zacks&#8217; consensus estimate of C$4.95 by C$0.11. The company had revenue of C$2.01 billion during the quarter, compared to analyst estimates of C$2.08 billion. </p>
<p>
		  <div style="float:left;padding-right: 10px;padding-bottom:10px;padding-top:10px;width:340px;">
<iframe src="https://marketbeat.com/scripts/336x280AdNewsSites.ashx" width="336" height="280" frameborder="no"></iframe>
                 </div>


                 Other equities analysts have also issued research reports about the stock. JPMorgan Chase &#038; Co. raised their price objective on shares of Canadian Pacific Railway from C$495.00 to C$517.00 and gave the stock a &#8220;na&#8221; rating in a research note on Thursday, April 8th. Royal Bank of Canada  reiterated an &#8220;outperform&#8221; rating and set a C$587.00 price objective on shares of Canadian Pacific Railway in a research report on Tuesday, April 20th. National Bank Financial lowered their price objective on shares of Canadian Pacific Railway to C$511.00 and set an &#8220;outperform&#8221; rating on the stock in a research report on Thursday, April 22nd. CIBC  reiterated an &#8220;outperform&#8221; rating and set a C$560.00 price objective on shares of Canadian Pacific Railway in a research report on Thursday, April 22nd. Finally, Desjardins upgraded shares of Canadian Pacific Railway from a &#8220;hold&#8221; rating to a &#8220;buy&#8221; rating in a research report on Thursday, January 28th. Two equities research analysts have rated the stock with a hold rating and seven have assigned  a buy rating to the stock. The stock currently has an average rating of &#8220;Buy&#8221; and an average target price of C$489.58.</p>
<p><a href='https://www.marketbeat.com/stocks/TSE/CP/earnings/' target='_blank' rel="noopener noreferrer">CP stock</a> opened at C$463.86 on Monday. Canadian Pacific Railway has a one year low of C$302.33 and a one year high of C$489.37. The firm has a 50-day moving average of C$465.59 and a two-hundred day moving average of C$444.81. The firm has a market capitalization of C$61.84 billion and a PE ratio of 23.77. The company has a current ratio of 0.51, a quick ratio of 0.38 and a debt-to-equity ratio of 127.89. </p>
<p>The firm also recently disclosed a quarterly dividend, which will be paid on Monday, July 26th. Investors of record on Friday, June 25th will be paid a $0.95 dividend. This represents a $3.80 annualized dividend and a dividend yield of 0.82%. The ex-dividend date of this dividend is Thursday, June 24th. Canadian Pacific Railway&#8217;s payout ratio is presently 18.86%. </p>
<p><strong>About Canadian Pacific Railway</strong></p>
<p>Canadian Pacific Railway Limited, together with its subsidiaries, owns and operates a transcontinental freight railway in Canada and the United States. The company transports bulk commodities, including grain, coal, potash, fertilizers, and sulphur; and merchandise freight, such as energy, chemicals and plastics, metals, minerals and consumer, automotive, and forest products.</p>
<p>Further Reading: <a href='https://www.marketbeat.com/financial-terms/what-is-cost-of-debt/'>Cost of Debt </a> <!--ViewCount:ArticleHistoryID=72340713&PostDate=2021-4-28&type=r&tertiary=1&id=1024482--></p>
<p><!--Keyword: Canadian Pacific Railway,TSE:CP,CP,Industrial,Earnings Estimates,Raymond James--><!--Ratings:4,9,TSE:CP--></p>
<p style='text-align:center'><img src='https://www.marketbeat.com/scripts/EarningsEstimatesChart.ashx?Prefix=TSE&#038;Symbol=CP' alt='Earnings History and Estimates for Canadian Pacific Railway (TSE:CP)' title='Earnings History and Estimates for Canadian Pacific Railway (TSE:CP)' /></p>

			 	<!-- end inline unit -->
				<!-- end main text -->
				<!-- Invalidate Article -->
					 
				<!-- End Invalidate -->

<!--Begin Footer Opt-In-->
<p style="clear:both"><strong>Receive News &amp; Ratings for Canadian Pacific Railway Daily</strong> - Enter your email address below to receive a concise daily summary of the latest news and analysts' ratings for Canadian Pacific Railway and related companies with <a href="/daily-email-updates-basic/?symbol=TSE:CP&c=Canadian+Pacific+Railway" rel="nofollow" style="text-decoration:underline;font-weight:bold">MarketBeat.com's FREE daily email newsletter</a>.</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
<input type="email" id="BelowPostRegistrationEmail" name="RegisterEmail" placeholder="Your Email Address" class="signup" />
<input type="hidden" id="Hidden1" name="RegistrationCode" value="WKRB News-Footer" />
<input type="hidden" id="Hidden2" name="RegisterTicker" value="TSE:CP" /><input class="button" type="submit" name="submit" onclick="return CheckEmail('BelowPostRegistrationEmail','ShowSuggestionFooter');" value="Sign-Up Now (Free)">
</form>
<div id="ShowSuggestionFooter"></div>
<!-- End Footer Opt-In -->

				</div> <!-- end: entry -->
				<!--/sse-->
				 				<!-- start article metadata -->
				 <div itemscope itemprop="image" itemtype="https://schema.org/ImageObject" style='display:none'>
 					<link itemprop="url" href="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=300&h=300&zc=1&src=https://www.marketbeat.com/logos/canadian-pacific-railway-limited-logo.gif" />
 					<meta itemprop="width" content="300">
 					<meta itemprop="height" content="300">
				 </div>
				<div itemscope itemprop="publisher" itemtype="https://schema.org/Organization" style="display:none">
 					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
 						<meta itemprop="url" content="https://wkrb13.com/wp-content/uploads/2018/03/wkrb13-01-2.png">
 						<meta itemprop="height" content="90">
						 <meta itemprop="width" content="290">
					 </div>
					<meta itemprop="name" content="WKRB News"/>
					<meta itemprop="url" content="https://wkrb13.com" />
 				</div>
				<!-- end article metadata -->
			</article>



<!-- More on MarketBeat -->
<iframe width="100%" height="600" scrolling="no" frameborder="no" src="https://www.marketbeat.com/scripts/MoreOnMarketBeatBelowPost.aspx"></iframe>
<!-- More on MarketBeat -->

<!--  below post unit position -->
			

			<nav id="prevnext"><!-- previous and next article links -->
				<a href="https://www.wkrb13.com/2021/04/28/gary-gordon-cope-purchases-81500-shares-of-silver-viper-minerals-corp-cvevipr-stock.html" rel="prev"><div class="previous"><h4>&laquo; PREVIOUS</h4><p>Gary Gordon Cope Purchases 81,500 Shares of Silver Viper Minerals Corp. (CVE:VIPR) Stock</p></div></a>				<a href="https://www.wkrb13.com/2021/04/28/oppenheimer-comments-on-lowes-companies-inc-s-fy2023-earnings-nyselow.html" rel="next"><div class="next"><h4>NEXT &raquo;</h4><p>Oppenheimer Comments on Lowe&#8217;s Companies, Inc.&#8217;s FY2023 Earnings (NYSE:LOW)</p></div></a>			
			</nav><!-- end previous and next article links -->
			<div id="latest-news">
				<h2>Latest News</h2>
								 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/Lowes_LBST_logo_432x239.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Oppenheimer Comments on Lowe&#8217;s Companies, Inc.&#8217;s FY2023 Earnings " />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.wkrb13.com/2021/04/28/oppenheimer-comments-on-lowes-companies-inc-s-fy2023-earnings-nyselow.html" rel="bookmark">Oppenheimer Comments on Lowe&#8217;s Companies, Inc.&#8217;s FY2023 Earnings </a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/siteone-landscape-supply-inc-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="John T. Guthrie Sells 622 Shares of SiteOne Landscape Supply, Inc.  Stock" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.wkrb13.com/2021/04/28/john-t-guthrie-sells-622-shares-of-siteone-landscape-supply-inc-nysesite-stock.html" rel="bookmark">John T. Guthrie Sells 622 Shares of SiteOne Landscape Supply, Inc.  Stock</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/generic-stocks10.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Morgan Stanley Boosts Stake in iShares MSCI Malaysia ETF " />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.wkrb13.com/2021/04/28/morgan-stanley-boosts-stake-in-ishares-msci-malaysia-etf-nysearcaewm.html" rel="bookmark">Morgan Stanley Boosts Stake in iShares MSCI Malaysia ETF </a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/canadian-pacific-railway-limited-logo.gif&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Q4 2021 EPS Estimates for Canadian Pacific Railway Limited Reduced by Raymond James " />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.wkrb13.com/2021/04/28/q4-2021-eps-estimates-for-canadian-pacific-railway-limited-reduced-by-raymond-james-tsecp.html" rel="bookmark">Q4 2021 EPS Estimates for Canadian Pacific Railway Limited Reduced by Raymond James </a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/ormat-technologies-inc-logo.png&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Truist Financial Corp Takes Position in Ormat Technologies, Inc. " />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.wkrb13.com/2021/04/28/truist-financial-corp-takes-position-in-ormat-technologies-inc-nyseora.html" rel="bookmark">Truist Financial Corp Takes Position in Ormat Technologies, Inc. </a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/formfactor-inc-logo.png&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Truist Financial Corp Takes $265,000 Position in FormFactor, Inc. " />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.wkrb13.com/2021/04/28/truist-financial-corp-takes-265000-position-in-formfactor-inc-nasdaqform.html" rel="bookmark">Truist Financial Corp Takes $265,000 Position in FormFactor, Inc. </a>
				</div>
	 						</div><!-- end latest news -->
			

<!-- second ad spot -->

<br>
	</main> <!-- end main -->
	<div style="clear: both;"></div>
</div> <!-- end .width-limiter -->
<footer class="full-width">
			<div class="width-limiter">
				<div id="footer-info" class="add-padding">
					<nav class="navigation"><ul id="menu-category-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31"><a href="https://www.wkrb13.com/category/markets">Markets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60"><a href="https://www.wkrb13.com/category/markets/analyst-articles-us">Ratings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="https://www.wkrb13.com/category/markets/dividend-articles">Dividends</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="https://www.wkrb13.com/category/markets/earnings-articles-single">Earnings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="https://www.wkrb13.com/category/markets/insider-trades">Insider Trades</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.wkrb13.com/category/markets/cryptocurrencies">Cryptocurrencies</a></li>
</ul></nav>					<span id="copyright">
						&copy; 2006-2021 <a href="https://www.wkrb13.com">WKRB News</a>
					</span>
				</div><!-- end #footer-info -->
			</div>	
		</footer>
		<script type='text/javascript' src='https://www.wkrb13.com/wp-includes/js/wp-embed.min.js?ver=5.5.4' id='wp-embed-js'></script>

<!-- MarketBeat News Network StatCounter Code -->
<script type="text/javascript">var sc_project=9021069; var sc_invisible=1; var sc_security="fdde5482"; var sc_https=1; </script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script>
<noscript><img class="statcounter" src="https://c.statcounter.com/9021069/0/fdde5482/1/" height="1" width="1"></noscript>
<!-- End MarketBeat News Network StatCounter Code -->

<!-- Start of StatCounter Code for WKRB -->
<script type="text/javascript">
var sc_project=11650630; 
var sc_invisible=1; 
var sc_security="2798fb99"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ? "https://secure." : "http://www.");
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script><noscript><img class="statcounter" src="//c.statcounter.com/11650630/0/2798fb99/1/" alt="Web Analytics"></a></noscript>
<!-- End of StatCounter Code for WKRB -->
	


<!-- Begin Social Sharing -->
		<div style="top:25%;left:0;position:fixed;width:50px;z-index:20;box-sizing:content-box;" class="mobile-hide">
	<div style="background-color:#305891;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.wkrb13.com/2021/04/28/q4-2021-eps-estimates-for-canadian-pacific-railway-limited-reduced-by-raymond-james-tsecp.html" target="_blank"><img src="/images/social-fb.png" style="margin:0;padding:0;" alt="share news on Facebook"></a></div>
	<div style="background-color:#2CA8D2;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://twitter.com/intent/tweet?text=Q4 2021 EPS Estimates for Canadian Pacific Railway Limited Reduced by Raymond James $TSE:CP https://www.wkrb13.com/2021/04/28/q4-2021-eps-estimates-for-canadian-pacific-railway-limited-reduced-by-raymond-james-tsecp.html" target="_blank"><img src="/images/social-tw.png" style="margin:0;padding:0;" alt="tweet this investment news"></a></div>
	<div style="background-color:#007BB6;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.linkedin.com/cws/share?mini=true&url=https://www.wkrb13.com/2021/04/28/q4-2021-eps-estimates-for-canadian-pacific-railway-limited-reduced-by-raymond-james-tsecp.html" target="_blank"><img src="/images/social-in.png" style="margin:0;padding:0;" alt="share on linkedin"></a></div>
	<div style="background-color:#89120a;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://api.stocktwits.com/widgets/share?via=AnalystRatingsNetwork&body=Q4 2021 EPS Estimates for Canadian Pacific Railway Limited Reduced by Raymond James $TSE:CP https://www.wkrb13.com/2021/04/28/q4-2021-eps-estimates-for-canadian-pacific-railway-limited-reduced-by-raymond-james-tsecp.html" target="_blank"><img src="/images/social-st.png" style="margin:0;padding:0;box-sizing:content-box;" alt="share on StockTwits"></a></div>
	<div style="background-color:#FF1A00;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.reddit.com/submit?url=https://www.wkrb13.com/2021/04/28/q4-2021-eps-estimates-for-canadian-pacific-railway-limited-reduced-by-raymond-james-tsecp.html&title=Q4 2021 EPS Estimates for Canadian Pacific Railway Limited Reduced by Raymond James (TSE:CP)" target="_blank"><img src="/images/social-reddit.png" style="margin:0;padding:0;" alt="share on reddit"></a></div>
	</div>
	<!-- End Social Sharing -->

<!-- Begin Internal Tracking Pixel 2 -->
<script type='text/javascript'>document.write('<img src="https://www.american' + 'consumernews.net/scripts/standalone/viewcount.ashx?ArticleHistoryID=72340713&PostDate=2021-4-28&type=r&tertiary=1&id=1024482&domain=www.wkrb13.com&referrer=' + encodeURIComponent(document.referrer) + '" />');</script>
<!-- End Internal Tracking Pixel 2-->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "16807273" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=16807273&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3019647-43"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-3019647-43');
</script>



</div>

	</body>
</html>