<!doctype html>
<html lang="en">
<head>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta content="text/html; charset=UTF-8" http-equiv="Content-Type" />

<meta name="theme-color" content="#081c59"/>
 

<meta name="viewport" content="width=device-width, initial-scale=1.0">

<!-- Escape from Frames -->
<script type="text/javascript">if(self==top){document.documentElement.style.display="block"}else{top.location=self.location}</script>

<link rel="preconnect" href="https://fonts.gstatic.com">
<link href="https://fonts.googleapis.com/css2?family=Roboto&display=swap" rel="stylesheet">


<style>

:root {
  --header-background: #ffffff;
  --button-background: #081c59;
  --button-background-2: #081c59;
  --button-hover-background: #0e30a0;
  --button-hover-background-2: #0e30a0;
  --button-text-color: #fff;
  --link-color: #0e309e;
  --link-hover-color: #0e309e;
  --link-text-decoration: none; /* text field */
  --hover-link-text-decoration: underline; /* text field */
  --menu-background: #eaeaea;
  --menu-background-2: #eaeaea;
  --menu-text-color: #081c59;
  --menu-active-hover-background: #081c59;
  --menu-active-hover-text-color: #fff;
  --top-menu-background: #f2ac07;
  --top-menu-link-color: #081c59;
  --top-menu-link-hover-color: #0e309e;
  --accent-color: #0e309e;
  --accent-color-2: #081c59;
  --sidebar-h3-color: #081c59;
  --light-gray-color:#eaeaea;
  --light-gray-link-color:#eaeaea;
  --light-gray-link-hover-color:#eaeaea;
  --list-item-bottom-border: solid 1px #f2ac07;
  --border-radius: 0;
  --border-radius-small-items: 0;
  --H1-font: bold 2em/1.3 'Roboto',sans-serif;
  --H2-font:  bold 1.3em/1.3 'Roboto',sans-serif;
  --H3-font:  bold uppercase 1.1em/1.3 'Roboto',sans-serif;
  --body-font: 15px 'Roboto',sans-serif;
  --menu-font: 1em 'Roboto', sans-serif;
  --box-shadow: 0px 0px 3px 0px #f2ac07; 
  --body-background: #061442;
  --body-background-2: #0e30a1;
  --body-font-color: #555555;

}


body {
	font: var(--body-font);
    background: var(--body-background);
	color: var(--body-font-color);
	 
		
	background: -moz-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: -webkit-gradient(left top,left bottom,color-stop(0%, var(--body-background)),color-stop(100%, var(--body-background-2)));
    background: -webkit-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: -o-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: -ms-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: linear-gradient(to bottom, var(--body-background) 0%, var(--body-background-2) 100%);
		
    background-attachment: fixed;
    background-size: cover;
}

</style>
<link rel="stylesheet" href="https://www.wkrb13.com/wp-content/themes/responsalambre/style.css?v=2021abcdefghij" type="text/css" media="screen">
	
<link href="https://www.wkrb13.com/feed" rel="alternate" title="WKRB News RSS Feed" type="application/rss+xml" />
<link href="https://www.wkrb13.com/feed/atom" rel="alternate" title="WKRB News Atom Feed" type="application/atom+xml" />
<link href="https://www.wkrb13.com/xmlrpc.php" rel="pingback" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wkrb13.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.5' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://www.wkrb13.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.wkrb13.com/wp-json/wp/v2/posts/3266264" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wkrb13.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wkrb13.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Typhoon Network (TYPH) Price Tops $0.0853 on Exchanges' href='https://www.wkrb13.com/2021/06/26/typhoon-network-typh-price-tops-0-0853-on-exchanges.html' />
<link rel='next' title='Zacks: Brokerages Anticipate Sunoco LP (NYSE:SUN) Will Post Earnings of $1.05 Per Share' href='https://www.wkrb13.com/2021/06/26/zacks-brokerages-anticipate-sunoco-lp-nysesun-will-post-earnings-of-1-05-per-share.html' />
<meta name="generator" content="WordPress 5.5.5" />
<link rel="canonical" href="https://www.wkrb13.com/2021/06/26/1-07-eps-expected-for-pdc-energy-inc-nasdaqpdce-this-quarter.html" />
<link rel='shortlink' href='https://www.wkrb13.com/?p=3266264' />
<link rel="alternate" type="application/json+oembed" href="https://www.wkrb13.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wkrb13.com%2F2021%2F06%2F26%2F1-07-eps-expected-for-pdc-energy-inc-nasdaqpdce-this-quarter.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wkrb13.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wkrb13.com%2F2021%2F06%2F26%2F1-07-eps-expected-for-pdc-energy-inc-nasdaqpdce-this-quarter.html&#038;format=xml" />
<link rel="manifest" href="https://www.wkrb13.com/manifest.json"><link rel="amphtml" href="https://www.wkrb13.com/2021/06/26/1-07-eps-expected-for-pdc-energy-inc-nasdaqpdce-this-quarter.html/amp" /><link rel="icon" href="https://www.wkrb13.com/wp-content/uploads/2018/03/wkrb13-03-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.wkrb13.com/wp-content/uploads/2018/03/wkrb13-03.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wkrb13.com/wp-content/uploads/2018/03/wkrb13-03.png" />
<meta name="msapplication-TileImage" content="https://www.wkrb13.com/wp-content/uploads/2018/03/wkrb13-03.png" />

<!-- Start Meta Data -->
<title>$1.07 EPS Expected for PDC Energy, Inc. (NASDAQ:PDCE) This Quarter - WKRB News</title>
<meta name="description" content="Read $1.07 EPS Expected for PDC Energy, Inc. (NASDAQ:PDCE) This Quarter at WKRB News"/>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="description" content="Wall Street analysts expect PDC Energy, Inc. (NASDAQ:PDCE) to announce earnings per share (EPS) of $1.07 for the current fiscal quarter, Zacks Investment Research reports. Four analysts have issued estimates for PDC Energy&#8217;s earnings. The lowest EPS estimate is $0.83 and the highest is $1.41. PDC Energy posted earnings of $0.14 per share during the [&hellip;]" />
<meta name="author" content="Jim Brewer">
<meta name="news_keywords" content="PDC Energy,NASDAQ:PDCE,PDCE,Oils/Energy,69327R10,Ratings,Consensus" />
<meta name="keywords" content="PDC Energy,NASDAQ:PDCE,PDCE,Oils/Energy,69327R10,Ratings,Consensus" />
<meta name="ticker" content="NASDAQ:PDCE" />
<meta name="contentType" content="article">

<!-- Twitter Card Data -->
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@MarketBeatCom" />
<meta name="twitter:title" content="$1.07 EPS Expected for PDC Energy, Inc. (NASDAQ:PDCE) This Quarter"/>
<meta name="twitter:description" content="Wall Street analysts expect PDC Energy, Inc. (NASDAQ:PDCE) to announce earnings per share (EPS) of $1.07 for the current fiscal quarter, Zacks Investment Research reports. Four analysts have issued estimates for PDC Energy&#8217;s earnings. The lowest EPS estimate is $0.83 and the highest is $1.41. PDC Energy posted earnings of $0.14 per share during the [&hellip;]" />
<meta name="twitter:creator" content="@RatingsNetwork" />
<meta name="twitter:image" content="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/pdc-energy-inc-logo.jpg&amp;w=240&amp;h=240&amp;zc=2" />

<!-- Open Graph Data -->
<meta property="og:title" content="$1.07 EPS Expected for PDC Energy, Inc. (NASDAQ:PDCE) This Quarter" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wkrb13.com/2021/06/26/1-07-eps-expected-for-pdc-energy-inc-nasdaqpdce-this-quarter.html" />
<meta property="og:image" content="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/pdc-energy-inc-logo.jpg&amp;w=240&amp;h=240&amp;zc=2" />
<meta property="og:image:width" content="240" />
<meta property="og:image:height" content="240" />
<meta property="og:description" content="Wall Street analysts expect PDC Energy, Inc. (NASDAQ:PDCE) to announce earnings per share (EPS) of $1.07 for the current fiscal quarter, Zacks Investment Research reports. Four analysts have issued estimates for PDC Energy&#8217;s earnings. The lowest EPS estimate is $0.83 and the highest is $1.41. PDC Energy posted earnings of $0.14 per share during the [&hellip;]" />
<meta property="og:site_name" content="WKRB News" />
<meta property="og:locale" content="en_US" />

<!-- OG Article Template -->
<meta property="article:published_time" content="2021-06-26T18:28:41+0000" />
<meta property="article:modified_time" content="2021-06-26T18:28:41+0000" />
<meta property="article:tag" content="NASDAQ:PDCE" />
<meta property="article:tag" content="PDC Energy,NASDAQ:PDCE,PDCE,Oils/Energy,69327R10,Ratings,Consensus" />
<meta property="article:section" content="Markets" />

<!-- Google meta is in the body-->

<!-- End Meta Data -->

	
<script type='text/javascript'>var PopupAdChannel=''; </script>

  <link rel="manifest" href="/manifest.json">
  <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script>
  <script>
  	function registerUserChange(action) {
		OneSignal.getUserId( function(userId) {
			OneSignalIdString = userId;
			var Domain = 'wkrb13.com';
			var url = "https://www.marketbeat.com/scripts/OneSignalTracking.ashx?OneSignalID=" + OneSignalIdString + "&domain=" + Domain + "&action=" + action;
			var xhr = new XMLHttpRequest();
			xhr.open('GET', url);
			xhr.onload = function () {
				if (xhr.status !== 200) {
					console.log('GET failed.  Returned status of ' + xhr.status);
				}
			};
			xhr.send();
		});
	}
    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: "27539f7d-08b9-4089-9eac-48d0d5b908a5",
      safari_web_id: 'web.onesignal.auto.54cd441e-7f12-4aed-9845-f98eb5c10ecb', 
      autoRegister: false,
      notifyButton: {
        enable: false /* Set to false to hide */
      },
 welcomeNotification: {
        "title": "Join Wall Street's Brightest Minds.",
        "message": "Receive research in your inbox from top analysts, before the market opens. Click here to learn how.",
         "url": "https://www.marketbeat.com/subscribe/subscribe.aspx?ReferralType=OneSignalThankYou&ProductCode=1997t"
    }
    },
		OneSignal.once('subscriptionChange', function (isSubscribed) {
			if(isSubscribed) {
				registerUserChange("subscribe");
			}
			else {
				registerUserChange("unsubscribe");
			}
			
		  })
	]);
if((navigator.userAgent.toLowerCase().indexOf('firefox') > -1)||((navigator.userAgent.toLowerCase().indexOf('safari') > -1)&&(!(navigator.userAgent.toLowerCase().indexOf('chrome') > -1)))){
		OneSignal.showSlidedownPrompt();
	} else {
		OneSignal.showNativePrompt();		
	}  </script>



<script type="text/javascript">var vbnfgha = '211626'; var ertdfga = '13739-bup-ac'; var qhyuioa = '53938'; var AdClientID = qhyuioa + vbnfgha + ertdfga; AdClientID = AdClientID.split("").reverse().join("");</script>


	
	<script type="text/javascript" src="https://www.marketbeat.com/Scripts/lowerrightad.js?v=2021"></script>
	
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: AdClientID,
          enable_page_level_ads: false
     });
</script>

</head>
<body>
<div id="wrap">
<script type="text/javascript" src="https://www.marketbeat.com/scripts/modal/modernpopup.js?v=60"></script>
	
<!-- Start MarketBeat Modern Popup -->
<link rel="stylesheet" type="text/css" media="all" href="https://www.marketbeat.com/scripts/modal/modernpopup.css?v=12"/>
	
	
	<script type="text/javascript">LoadPopupRatings('ModernMarketsPopup-WKRB News', 'wkrb13.com', 'NASDAQ:PDCE', 'PDC Energy', 'https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=175&zc=1&src=https://www.marketbeat.com/logos/pdc-energy-inc-logo.jpg');</script>
	<!-- End MarketBeat Modern Popup -->
	
<a class="skip-link scroll" href="#main">Skip to main content</a>
<header>
	<div class="width-limiter background-light top-menu-bar">
		<div style='color:#222;text-align:right;'>
			<nav class="navigation top-menu" aria-label="Utility Links"><ul id="menu-top-bar" class="menu"><li id="menu-item-19" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a href="https://wkrb13.com">Home</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="https://www.wkrb13.com/about">About</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="https://www.wkrb13.com/daily-email-updates-basic">Daily Email Updates</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://www.wkrb13.com/privacy-policy">Privacy Policy</a></li>
</ul></nav>		</div>
   </div>
<!-- start for mobile menu -->
<div class="width-limiter top-mobile-menu" id='mobile-logo-bar'>
	 <label for="nav-trigger" style="display:inline-block; width:30vw; color:#12424d;vertical-align:middle;">&#9776;</label> 
	 <a style='vertical-align:middle;width:33vw;display:inline-block;text-align:center;padding:5px;' href="https://www.wkrb13.com"><img style='width:120px' src="https://www.wkrb13.com/wp-content/uploads/2021/05/wkrb-logo-01.png" alt="WKRB News logo" width="844" height="336"></a>
	</div>
	<div class="width-limiter" style="min-height: 5px;" id='mobile-menu-bar'>
		
                	<input type="checkbox" id="nav-trigger" class="navOpen" />
                
                	<div class="mobile-nav nice-scroll">
                		
							
                			
                			<nav class="mobile-menu" aria-label="Category Mobile Menu"><ul id="menu-category-menu" class="menu"><li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31"><a href="https://www.wkrb13.com/category/markets">Markets</a></li>
<li id="menu-item-60" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60"><a href="https://www.wkrb13.com/category/markets/analyst-articles-us">Ratings</a></li>
<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="https://www.wkrb13.com/category/markets/dividend-articles">Dividends</a></li>
<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="https://www.wkrb13.com/category/markets/earnings-articles-single">Earnings</a></li>
<li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="https://www.wkrb13.com/category/markets/insider-trades">Insider Trades</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.wkrb13.com/category/markets/cryptocurrencies">Cryptocurrencies</a></li>
</ul></nav>                			<nav class="mobile-menu" aria-label="Utility Mobile Menu"><ul id="menu-top-bar-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a href="https://wkrb13.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="https://www.wkrb13.com/about">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="https://www.wkrb13.com/daily-email-updates-basic">Daily Email Updates</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://www.wkrb13.com/privacy-policy">Privacy Policy</a></li>
</ul></nav>                			
                			<form class="mobile-search" id="mobileSearchForm" action="https://www.wkrb13.com/" method="get">
                				<div class="search">
                					<input id="s" style='margin-left:0;' class="searchinput" aria-label="Search Keywords" name="s" onclick="this.value='';" type="text" />
                					<input class="searchsubmit" type="submit" value="SEARCH" />
                				</div>
                			</form>
						<div>
	
						</div>
                	</div>
		
	</div>
<!-- end for mobile menu -->
	<div class="width-limiter add-padding flex-container"><!-- start: width-limiter with logo and space for alternate header unit -->
		
		<a class="logo-link flex-logo" id="header-logo-link" href="https://www.wkrb13.com" title="WKRB News"><img id="logo" src="https://www.wkrb13.com/wp-content/uploads/2021/05/wkrb-logo-01.png" alt="WKRB News logo" width="844" height="336"></a>

<!-- Begin Header Unit -->
<div id="AlternateHeaderUnit" class="flex-header-ad">
	<iframe class="large-show" src="https://marketbeat.com/scripts/HeaderAdNewsSites.ashx" width="728" height="110" frameborder="no" scrolling="no" style="width: 100%;overflow:hidden;" title="Ad"></iframe>
	<iframe class="small-show" src="https://marketbeat.com/scripts/SidebarAdNewsSites.ashx" width="336" height="280" frameborder="no"scrolling="no" style="overflow:hidden;margin:0 auto;" title="Ad"></iframe>
</div> 

<!-- End Header Unit-->
	</div> <!-- end: width-limiter with logo and space for alternate header unit -->
	<div id="menu">
		<div class="width-limiter flex-container" id="nav-main">
			
			<!-- start main category menu -->
			
			<div class="flex-nav">
			   
			  



			<nav class="navigation" aria-label="Main Menu"><ul id="menu-category-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31"><a href="https://www.wkrb13.com/category/markets">Markets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60"><a href="https://www.wkrb13.com/category/markets/analyst-articles-us">Ratings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="https://www.wkrb13.com/category/markets/dividend-articles">Dividends</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="https://www.wkrb13.com/category/markets/earnings-articles-single">Earnings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="https://www.wkrb13.com/category/markets/insider-trades">Insider Trades</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.wkrb13.com/category/markets/cryptocurrencies">Cryptocurrencies</a></li>
</ul></nav>			
			</div>
				<form class="flex-search" id="searchform" action="https://www.wkrb13.com/" method="get">
					<div class="search">
						<input id="s-main" class="searchinput" name="s" aria-label="Search Keywords" onclick="this.value='';" type="text" />
						<input class="searchsubmit" type="submit" value="SEARCH" />
					</div>
					
				</form><!-- end: searchform -->
		</div> <!-- end: width-limiter for menu -->
	</div> <!-- end: menu -->
</header> <!-- end: header -->
	<div class="width-limiter main-content flex-container">
		

		<main class="flex-main" id="main">
			 <article itemscope itemtype="http://schema.org/NewsArticle">
				
				<link itemprop="mainEntityOfPage" href="https://www.wkrb13.com/2021/06/26/1-07-eps-expected-for-pdc-energy-inc-nasdaqpdce-this-quarter.html" />
				<h1 itemprop="headline" class="page-title">$1.07 EPS Expected for PDC Energy, Inc. (NASDAQ:PDCE) This Quarter</h1>

				<p class="postmeta">
					Posted by <span itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name"><a href="https://www.wkrb13.com/author/jimb" title="Posts by Jim Brewer" rel="author">Jim Brewer</a></span></span> on <span itemprop="datePublished dateModified" content="2021-06-26T18:28:41+0000">Jun 26th, 2021</span>
				</p><!--end .postmeta-->

				<div class="social-shares">
					
					
		 
			
					<a title="Share on Twitter" rel="noopener nofollow" target="_blank" style="background: #1DA1F2;" href="https://twitter.com/intent/tweet?original_referer=https%3A%2F%2Fwww.wkrb13.com&ref_src=twsrc%5Etfw&text=%241.07%20EPS%20Expected%20for%20PDC%20Energy%2C%20Inc.%20%28NASDAQ%3APDCE%29%20This%20Quarter%20%24PDCE&tw_p=tweetbutton&url=https%3A%2F%2Fwww.wkrb13.com%2F2021%2F06%2F26%2F1-07-eps-expected-for-pdc-energy-inc-nasdaqpdce-this-quarter.html&via=WKRBnews"><span class="share-button"><svg style="fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z"/></svg></span><span class="share-title">Share on Twitter</span></a>
					
					
	<a title="Share on Facebook" rel="noopener nofollow" target="_blank" style="background:#4267B2;" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wkrb13.com%2F2021%2F06%2F26%2F1-07-eps-expected-for-pdc-energy-inc-nasdaqpdce-this-quarter.html"><span class="share-button"><svg style="fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M9 8h-3v4h3v12h5v-12h3.642l.358-4h-4v-1.667c0-.955.192-1.333 1.115-1.333h2.885v-5h-3.808c-3.596 0-5.192 1.583-5.192 4.615v3.385z"/></svg></span><span class="share-title">Share on Facebook</span></a>
				 
<a title="Share on LinkedIn" rel="noopener nofollow" target="_blank" style="background: #0067b1;" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.wkrb13.com%2F2021%2F06%2F26%2F1-07-eps-expected-for-pdc-energy-inc-nasdaqpdce-this-quarter.html"><span class="share-button"><svg style="fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M4.98 3.5c0 1.381-1.11 2.5-2.48 2.5s-2.48-1.119-2.48-2.5c0-1.38 1.11-2.5 2.48-2.5s2.48 1.12 2.48 2.5zm.02 4.5h-5v16h5v-16zm7.982 0h-4.968v16h4.969v-8.399c0-4.67 6.029-5.052 6.029 0v8.399h4.988v-10.131c0-7.88-8.922-7.593-11.018-3.714v-2.155z"/></svg></span><span class="share-title">Share on LinkedIn</span></a>
				 
				<a title="Share on Stocktwits" rel="noopener nofollow" style="background:#228dff;" href="https://api.stocktwits.com/widgets/share?via=MarketBeat&amp;body=%241.07%20EPS%20Expected%20for%20PDC%20Energy%2C%20Inc.%20%28NASDAQ%3APDCE%29%20This%20Quarter%20%24PDCE" title="Share on StockTwits"><span class="share-button"><svg style="fill:#fff;" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"  width="24" height="24" viewBox="0 0 30 30" style="enable-background:new 0 0 30 30;" xml:space="preserve"><polygon class="st0" points="21.98,17.75 21.98,13.29 14.54,9.67 21.98,6.19 21.98,1.84 9.02,8.45 9.02,11.12 "/><polygon class="st0" points="9.07,13.19 9.07,17.65 16.49,21.27 9.07,24.76 9.07,29.1 21.98,22.49 21.98,19.82 "/></svg></span><span class="share-title">Share on Stocktwits</span></a>
					
</div>
<div style="clear:both"></div>
				<!--sse-->
				<div class="entry" itemprop="articleBody"> 
				<!-- start main text -->
				<iframe src="https://www.marketbeat.com/scripts/TextAdNewsSites.ashx?color=0e309e" frameborder=no width="100%" height="35" scrolling="no" title="Advertisement"></iframe>

					<p><img height="150" width="250" src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=250&h=150&zc=2&src=https://www.marketbeat.com/logos/pdc-energy-inc-logo.jpg" alt="PDC Energy logo" title="PDC Energy" class="companylogo" />Wall Street analysts expect PDC Energy, Inc. (NASDAQ:PDCE) to announce earnings per share (EPS) of $1.07 for the current fiscal quarter, <a style='font-weight:bold' href="https://www.zacks.com/registration/premium/login/?adid=AMERBMN_CONTENT_ZER">Zacks Investment Research</a> reports. Four analysts have issued estimates for PDC Energy&#8217;s earnings. The lowest EPS estimate is $0.83 and the highest is $1.41. PDC Energy posted earnings of $0.14 per share during the same quarter last year, which suggests a positive year-over-year growth rate of 664.3%. The firm is expected to issue its next quarterly earnings results  on Wednesday, August 4th.</p>
<p>According to Zacks, analysts expect that PDC Energy will report full-year earnings of $4.89 per share for the current financial year, with EPS estimates ranging from $4.05 to $5.66. For the next financial year, analysts anticipate that the firm will report earnings of $5.63 per share, with EPS estimates ranging from $4.06 to $7.03. Zacks Investment Research&#8217;s earnings per share calculations are a mean average based on a survey of analysts that follow PDC Energy.</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx" style="border-bottom-width: 1px; border-color: #D2D2D2; border-style: solid; border-top-width: 1px; margin-bottom: 24px; margin-top: 12px; padding: 12px 0;border-right:none;border-left:none;clear:both;">
    <input type="hidden" id="Hidden1" name="RegistrationCode" value="InPost-WKRB News"  />
    <input type="hidden" id="Hidden2" name="RegisterTicker" value="NASDAQ:PDCE" />    <label for="InPostRegistrationEmail">Get <b>PDC Energy</b> alerts:</label>
    <div style="display:inline-block;"><input id="InPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Enter Your Email Address" style="border: 1px solid #D2D2D2;font-size: 0.9em;line-height: 1em;margin: 0;min-width: 200px; padding: 4px;" /><input type="submit" name="submit" class="button" onclick="return CheckEmail('InPostRegistrationEmail','ShowSuggestionInPost');" value="Submit" style="-webkit-appearance: none;-moz-appearance: none;appearance: none;font-size: 0.9em;font-weight: 700;line-height: 1em;padding: 6px 18px"></div>
</form>
<div id="ShowSuggestionInPost"></div>


<p>PDC Energy (NASDAQ:PDCE) last released its quarterly earnings data on Wednesday, May 5th. The energy producer reported $1.41 earnings per share for the quarter, beating the consensus estimate of $0.83 by $0.58. The business had revenue of $286.04 million for the quarter, compared to analyst estimates of $396.93 million. PDC Energy had a positive return on equity of 14.11% and a negative net margin of 30.91%. </p>
<p>
		  <div class="in-article-ad" class="width:340px;">
<iframe src="https://marketbeat.com/scripts/336x280AdNewsSites.ashx" width="336" height="280" frameborder="no" title="Offer"></iframe>
</div>


                 PDCE has been the topic of several research analyst reports. Seaport Global Securities  reaffirmed a &#8220;buy&#8221; rating on shares of PDC Energy in a research note on Monday, April 5th. TD Securities boosted their price target on PDC Energy from $46.00 to $48.00 and gave the stock a &#8220;buy&#8221; rating in a research report on Friday, May 7th. KeyCorp boosted their price target on PDC Energy from $51.00 to $54.00 and gave the stock an &#8220;overweight&#8221; rating in a research report on Thursday, June 17th. <a style='font-weight:bold' href='https://www.zacks.com/registration/premium/login/?adid=AMERBMN_CONTENT_ZER'>Zacks Investment Research</a> lowered PDC Energy from a &#8220;strong-buy&#8221; rating to a &#8220;hold&#8221; rating and set a $39.00 price target on the stock. in a research report on Tuesday, March 2nd. Finally, Wells Fargo &#038; Company boosted their price target on PDC Energy from $51.00 to $54.00 and gave the stock an &#8220;overweight&#8221; rating in a research report on Wednesday, May 19th. One investment analyst  has rated the stock with a hold rating and twelve have issued  a buy rating to the stock. The stock  has a consensus rating of &#8220;Buy&#8221; and an average target price of $34.69.</p>
<p>In other news, Director Randy S. Nickerson sold 7,298 shares of the business&#8217;s stock in a transaction that occurred on Wednesday, May 12th. The stock was sold at an average price of $41.55, for a total value of $303,231.90. Following the completion of the sale, the director now directly owns 14,479 shares in the company, valued at approximately $601,602.45. The sale was disclosed in a document filed with the Securities &amp; Exchange Commission, which is available through <a href="https://www.sec.gov/Archives/edgar/data/77877/000143774921012146/xslF345X03/rdgdoc.xml" target='_blank' rel="noopener noreferrer">this hyperlink</a>. Also, Director Lynn A. Peterson sold 5,000 shares of the business&#8217;s stock in a transaction that occurred on Wednesday, June 9th. The shares were sold at an average price of $46.65, for a total value of $233,250.00. Following the completion of the sale, the director now owns 225,377 shares of the company&#8217;s stock, valued at $10,513,837.05. The disclosure for this sale can be found <a href="https://www.sec.gov/Archives/edgar/data/77877/000143774921014494/xslF345X03/rdgdoc.xml" target='_blank' rel="noopener noreferrer">here</a>. 0.97% of the stock is currently owned by insiders. </p>
<p>A number of institutional investors and hedge funds have recently modified their holdings of the stock. Dimensional Fund Advisors LP grew its stake in  PDC Energy by 1.4% during the 1st quarter. Dimensional Fund Advisors LP now owns 6,231,361 shares of the energy producer&#8217;s stock worth $214,856,000 after buying an additional 85,466 shares during the last quarter.  Lord Abbett &#038; CO. LLC bought a new position in  PDC Energy during the 1st quarter worth $80,674,000.  Geode Capital Management LLC grew its stake in  PDC Energy by 9.5% during the 1st quarter. Geode Capital Management LLC now owns 1,681,666 shares of the energy producer&#8217;s stock worth $57,849,000 after buying an additional 145,926 shares during the last quarter.  JPMorgan Chase &#038; Co. grew its stake in  PDC Energy by 28.9% during the 4th quarter. JPMorgan Chase &#038; Co. now owns 1,467,943 shares of the energy producer&#8217;s stock worth $30,137,000 after buying an additional 328,825 shares during the last quarter.  Finally, Price T Rowe Associates Inc. MD grew its stake in  PDC Energy by 2,238.0% during the 1st quarter. Price T Rowe Associates Inc. MD now owns 1,311,129 shares of the energy producer&#8217;s stock worth $45,103,000 after buying an additional 1,255,050 shares during the last quarter. </p>
<p>Shares of <a href='https://www.marketbeat.com/stocks/NASDAQ/PDCE/earnings/' target='_blank' rel="noopener noreferrer">NASDAQ PDCE</a> traded up $1.86 during midday trading on Monday, hitting $49.35. The stock had a trading volume of 2,055,859 shares, compared to its average volume of 1,021,596. The company has a market cap of $4.80 billion, a P/E ratio of -18.28 and a beta of 3.40. PDC Energy has a 1-year low of $10.60 and a 1-year high of $49.92. The company has a quick ratio of 0.36, a current ratio of 0.36 and a debt-to-equity ratio of 0.48. The business has a fifty day moving average of $41.78. </p>
<p>The firm also recently disclosed a quarterly dividend, which was paid on Thursday, June 24th. Shareholders of record on Thursday, June 10th were issued a dividend of $0.12 per share. The ex-dividend date of this dividend  was Wednesday, June 9th. This represents a $0.48 annualized dividend and a yield of 0.97%. PDC Energy&#8217;s dividend payout ratio  is presently 23.65%. </p>
<p><strong>PDC Energy Company Profile</strong></p>
<p>PDC Energy, Inc, an independent exploration and production company, acquires, explores for, develops, and produces crude oil, natural gas, and natural gas liquids in the United States. The company&#x27;s operations are primarily located in the Wattenberg Field in Colorado and the Delaware Basin in Texas.</p>
<p>Read More: <a href='https://www.marketbeat.com/financial-terms/determine-level-risk-tolerance/'>Determine Your Level of Risk Tolerance</a><!--ViewCount:ArticleHistoryID=75020127&PostDate=2021-6-26&type=c&tertiary=1&id=1155945--><!--Keyword: PDC Energy,NASDAQ:PDCE,PDCE,Oils/Energy,69327R10,Ratings,Consensus--><!--Ratings:4,12,NASDAQ:PDCE--></p>
<p><a href="https://www.zacks.com/registration/pfp/?ALERT=ZER_LINK&#038;ADID=AMERBMN_CONTENT_ZER&#038;skip_rpt_name_check=skip_rpt_name_check&#038;t=PDCE">Get a free copy of the Zacks research report on PDC Energy (PDCE)</a></p>
<p>For more information about research offerings from Zacks Investment Research, visit <a href="https://www.zacks.com/registration/premium/login/?adid=AMERBMN_CONTENT_ZER">Zacks.com</a></p>
<p style='text-align:center'><img src='https://www.marketbeat.com/scripts/EarningsEstimatesChart.ashx?Prefix=NASDAQ&#038;Symbol=PDCE' alt='Earnings History and Estimates for PDC Energy (NASDAQ:PDCE)' width='650' height='325' /></p>

			 	<!-- end inline unit -->
				<!-- end main text -->
				<!-- Invalidate Article -->
					 
				<!-- End Invalidate -->

<!--Begin Footer Opt-In-->
<p style="clear:both"><strong>Receive News &amp; Ratings for PDC Energy Daily</strong> - Enter your email address below to receive a concise daily summary of the latest news and analysts' ratings for PDC Energy and related companies with <a href="/daily-email-updates-basic/?symbol=NASDAQ:PDCE&c=PDC+Energy" rel="nofollow" style="text-decoration:underline;font-weight:bold">MarketBeat.com's FREE daily email newsletter</a>.</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
<input id="BelowPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Your Email Address" aria-label="Your Email Address" class="signup" />
<input type="hidden" id="Hidden3" name="RegistrationCode" value="WKRB News-Footer" />
<input type="hidden" id="Hidden4" name="RegisterTicker" value="NASDAQ:PDCE" /><input class="button" type="submit" name="submit" onclick="return CheckEmail('BelowPostRegistrationEmail','ShowSuggestionFooter');" value="Sign-Up Now (Free)">
</form>
<div id="ShowSuggestionFooter"></div>
<!-- End Footer Opt-In -->

				</div> <!-- end: entry -->
				<!--/sse-->
				 				<!-- start article metadata -->
				 <div itemscope itemprop="image" itemtype="https://schema.org/ImageObject" style='display:none'>
 					<link itemprop="url" href="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=500&h=300&zc=2&src=https://www.marketbeat.com/logos/pdc-energy-inc-logo.jpg" />
 					<meta itemprop="width" content="500">
 					<meta itemprop="height" content="300">
				 </div>
				<div itemscope itemprop="publisher" itemtype="https://schema.org/Organization" style="display:none">
 					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
					 	<meta itemprop="url" content="https://www.wkrb13.com/wp-content/uploads/2021/05/wkrb-logo-01.png">
						  						 <meta itemprop="width" content="844">
						 <meta itemprop="height" content="336">
					 </div>
					<meta itemprop="name" content="WKRB News"/>
					<meta itemprop="url" content="https://wkrb13.com" />
 				</div>
				<!-- end article metadata -->
			</article>


<!-- More on MarketBeat -->
<iframe width="100%" height="600" scrolling="no" frameborder="no" src="https://www.marketbeat.com/scripts/MoreOnMarketBeatBelowPost.aspx" title="More Headlines"></iframe>
<!-- More on MarketBeat -->

<!--  below post unit position -->
		

			<nav id="prevnext"><!-- previous and next article links -->
				<a href="https://www.wkrb13.com/2021/06/26/typhoon-network-typh-price-tops-0-0853-on-exchanges.html" rel="prev"><div class="previous"><h2 class="h4">&laquo; PREVIOUS HEADLINE</h2><p>Typhoon Network (TYPH) Price Tops $0.0853 on Exchanges</p></div></a>				<a href="https://www.wkrb13.com/2021/06/26/zacks-brokerages-anticipate-sunoco-lp-nysesun-will-post-earnings-of-1-05-per-share.html" rel="next"><div class="next"><h2 class="h4">NEXT HEADLINE &raquo;</h2><p>Zacks: Brokerages Anticipate Sunoco LP (NYSE:SUN) Will Post Earnings of $1.05 Per Share</p></div></a>			
			</nav><!-- end previous and next article links -->
			
		
		<div id="latest-news">
				
				<h2>You might be interested in:</h2>
			 				 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/cryptocurrencies/erk.png&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Eureka Coin   Trading 19.4% Lower  Over Last 7 Days" />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://www.wkrb13.com/2021/06/26/eureka-coin-erk-trading-19-4-lower-over-last-7-days.html" rel="bookmark">Eureka Coin   Trading 19.4% Lower  Over Last 7 Days</a>
				</div>
	 							 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/cryptocurrencies/gswap-2.png&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Gameswap  Price Tops $0.24 on Exchanges" />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://www.wkrb13.com/2021/06/26/gameswap-gswap-price-tops-0-24-on-exchanges.html" rel="bookmark">Gameswap  Price Tops $0.24 on Exchanges</a>
				</div>
	 							 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/cryptocurrencies/8418.png&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="CryptoTask  Trading Down 13.9% Over Last Week" />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://www.wkrb13.com/2021/06/26/cryptotask-ctask-trading-down-13-9-over-last-week.html" rel="bookmark">CryptoTask  Trading Down 13.9% Over Last Week</a>
				</div>
	 							 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/cryptocurrencies/vid.jpg&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="VideoCoin  Trading 39.7% Lower  Over Last Week " />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://www.wkrb13.com/2021/06/26/videocoin-trading-39-7-lower-over-last-week-vid.html" rel="bookmark">VideoCoin  Trading 39.7% Lower  Over Last Week </a>
				</div>
	 							 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/cryptocurrencies/8086.png&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Ditto  Trading Down 5% This Week" />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://www.wkrb13.com/2021/06/26/ditto-ditto-trading-down-5-this-week.html" rel="bookmark">Ditto  Trading Down 5% This Week</a>
				</div>
	 							 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/sunoco-inc-logo.jpg&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Zacks: Brokerages Anticipate Sunoco LP  Will Post Earnings of $1.05 Per Share" />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://www.wkrb13.com/2021/06/26/zacks-brokerages-anticipate-sunoco-lp-nysesun-will-post-earnings-of-1-05-per-share.html" rel="bookmark">Zacks: Brokerages Anticipate Sunoco LP  Will Post Earnings of $1.05 Per Share</a>
				</div>
	 						</div><!-- end latest news -->

<!-- second ad spot -->

<br>
	</main> <!-- end main -->
<aside class="flex-sidebar">
<div class="flex-container">	
<div class="sidebar-section">
	
<iframe src="https://marketbeat.com/scripts/MoreOnMarketBeat.aspx" width="336" height="600" frameborder="no" title="More Articles"></iframe><br><br>
	
<!-- Network Wide AdSense Unit - Top Sidebar Position -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="1875628183" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->
<br><br>
<!-- end first square unit -->

<!-- Network Wide AdSense Unit - Middle Sidebar Position -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="9445683366" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->
<br><br>	
<!-- end second square unit -->
		
</div>	
<div class="sidebar-section">
<!-- OptIn Form -->

<!-- Start Sidebar Registration -->
<div class="sidebar-email">
                        <h3>Daily Ratings &amp; News for PDC Energy</h3>
        	Complete the form below to receive the latest headlines and analysts' recommendations for PDC Energy with our free daily email newsletter:<br/>
        <form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
        <input id="RegisterEmailSidebar" style='width:100%' name="RegisterEmail" type="email" placeholder="Your Email Address" aria-label="Your Email Address">
        <input type="hidden" id="Hidden7" name="RegistrationCode" value="WKRB News-Sidebar">
        <input type="hidden" id="Hidden8" name="RegisterTicker" value="NASDAQ:PDCE" />        <input type="submit" name="submit" onclick="return CheckEmail('RegisterEmailSidebar', 'ShowSuggestionSidebar');" value="Subscribe Now (Free Sign-Up)" class="button" style="width:100%;height:30px">
    <div id="ShowSuggestionSidebar" style="padding-top:7px"></div>
    </form>
    </div>

<!-- End Sidebar Registration -->
	
<!-- optional social media -->
	
 
		<br>
	
	<a style="background: #075A8D;color: #fff;padding: 5px 7px 4px;border-radius: 3px;font-size: 12px;text-decoration: none;" href="https://twitter.com/intent/follow?original_referer=https%3A%2F%2Fwww.wkrb13.com%2F&ref_src=twsrc%5Etfw&screen_name=WKRBnews" target="_blank" rel="noopener nofollow">
<svg style="width: 13px;vertical-align: middle;margin-right: 4px;fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z"/></svg> Follow @WKRBnews</a>
		
	
<!-- end optional social media -->

<!-- sidebar unit position -->


<!-- start Recent Posts -->
        <br/>
        <div>
        <h3>Recent News</h3>
            <ul>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2021/06/26/eureka-coin-erk-trading-19-4-lower-over-last-7-days.html">Eureka Coin (ERK)  Trading 19.4% Lower  Over Last 7 Days</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2021/06/26/gameswap-gswap-price-tops-0-24-on-exchanges.html">Gameswap (GSWAP) Price Tops $0.24 on Exchanges</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2021/06/26/cryptotask-ctask-trading-down-13-9-over-last-week.html">CryptoTask (CTASK) Trading Down 13.9% Over Last Week</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2021/06/26/videocoin-trading-39-7-lower-over-last-week-vid.html">VideoCoin  Trading 39.7% Lower  Over Last Week (VID)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2021/06/26/ditto-ditto-trading-down-5-this-week.html">Ditto (DITTO) Trading Down 5% This Week</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2021/06/26/zacks-brokerages-anticipate-sunoco-lp-nysesun-will-post-earnings-of-1-05-per-share.html">Zacks: Brokerages Anticipate Sunoco LP (NYSE:SUN) Will Post Earnings of $1.05 Per Share</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2021/06/26/1-07-eps-expected-for-pdc-energy-inc-nasdaqpdce-this-quarter.html">$1.07 EPS Expected for PDC Energy, Inc. (NASDAQ:PDCE) This Quarter</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2021/06/26/typhoon-network-typh-price-tops-0-0853-on-exchanges.html">Typhoon Network (TYPH) Price Tops $0.0853 on Exchanges</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2021/06/26/yieldwatch-reaches-24-hour-trading-volume-of-796-00-watch.html">yieldwatch Reaches 24 Hour Trading Volume of $796.00 (WATCH)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2021/06/26/hackenai-price-down-6-9-over-last-week-hai-2.html">HackenAI Price Down 6.9% Over Last Week (HAI)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2021/06/26/0-55-eps-expected-for-chemocentryx-inc-nasdaqccxi-this-quarter.html">-$0.55 EPS Expected for ChemoCentryx, Inc. (NASDAQ:CCXI) This Quarter</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2021/06/26/bolt-trading-down-29-1-over-last-week-bolt.html">BOLT Trading Down 29.1% Over Last Week (BOLT)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2021/06/26/truegame-hits-market-capitalization-of-36913-13-tgame.html">Truegame Hits Market Capitalization of $36,913.13 (TGAME)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2021/06/26/epam-systems-inc-nyseepam-expected-to-announce-earnings-of-1-92-per-share.html">EPAM Systems, Inc. (NYSE:EPAM) Expected to Announce Earnings of $1.92 Per Share</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2021/06/26/biki-price-down-21-7-over-last-7-days-biki.html">BIKI Price Down 21.7% Over Last 7 Days (BIKI)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2021/06/26/norfolk-southern-co-nysensc-expected-to-announce-quarterly-sales-of-2-70-billion.html">Norfolk Southern Co. (NYSE:NSC) Expected to Announce Quarterly Sales of $2.70 Billion</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2021/06/26/edc-blockchain-reaches-one-day-trading-volume-of-224946-00-edc.html">EDC Blockchain Reaches One Day Trading Volume of $224,946.00 (EDC)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2021/06/26/zacks-analysts-anticipate-vulcan-materials-nysevmc-will-announce-earnings-of-1-75-per-share.html">Zacks: Analysts Anticipate Vulcan Materials (NYSE:VMC) Will Announce Earnings of $1.75 Per Share</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2021/06/26/zacks-brokerages-expect-ipg-photonics-co-nasdaqipgp-will-announce-quarterly-sales-of-378-93-million.html">Zacks: Brokerages Expect IPG Photonics Co. (NASDAQ:IPGP) Will Announce Quarterly Sales of $378.93 Million</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2021/06/26/theta-fuel-tops-1-day-volume-of-110-59-million-tfuel.html">Theta Fuel Tops 1-Day Volume of $110.59 Million (TFUEL)</a></li>
                        </ul>
        </div>  
</div>
</div>
<!-- end recent posts -->
</aside><!--end #sidebar-->
	<div style="clear: both;"></div>
</div> <!-- end .width-limiter -->
<footer class="full-width">
	<div class="width-limiter flex-container">
		<div id="footer-info" class="add-padding flex-nav">
			<nav class="navigation" aria-label="Category Links"><ul id="menu-category-menu-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31"><a href="https://www.wkrb13.com/category/markets">Markets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60"><a href="https://www.wkrb13.com/category/markets/analyst-articles-us">Ratings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="https://www.wkrb13.com/category/markets/dividend-articles">Dividends</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="https://www.wkrb13.com/category/markets/earnings-articles-single">Earnings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="https://www.wkrb13.com/category/markets/insider-trades">Insider Trades</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.wkrb13.com/category/markets/cryptocurrencies">Cryptocurrencies</a></li>
</ul></nav>		</div><!-- end #footer-info -->
		<span id="copyright" class="add-padding flex-copyright">
				&copy; 2018-2021 <a href="https://www.wkrb13.com">WKRB News</a>
	    </span>
	</div>	
	<!-- Begin Internal Tracking Pixel 2 -->
		<script type='text/javascript'>document.write('<img src="https://www.american' + 'consumernews.net/scripts/standalone/viewcount.ashx?ArticleHistoryID=75019874&PostDate=2021-6-26&type=x&id=2124779&domain=www.wkrb13.com&referrer=' + encodeURIComponent(document.referrer) + '" alt="" width="1" height="1" style="float:left;" />');</script>
		<!-- End Internal Tracking Pixel 2-->
</footer>
		<script type='text/javascript' src='https://www.wkrb13.com/wp-includes/js/wp-embed.min.js?ver=5.5.5' id='wp-embed-js'></script>
</div>
<!-- MarketBeat News Network StatCounter Code -->
<script type="text/javascript">var sc_project=9021069; var sc_invisible=1; var sc_security="fdde5482"; var sc_https=1; </script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script>
<noscript><img class="statcounter" src="https://c.statcounter.com/9021069/0/fdde5482/1/" height="1" width="1" alt=""></noscript>
<!-- End MarketBeat News Network StatCounter Code -->

<!-- Start of Site Specific StatCounter Code -->
<script type="text/javascript">
var sc_project=11650630; 
var sc_invisible=1; 
var sc_security="2798fb99"; 
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script>
<noscript><img class="statcounter" src="https://c.statcounter.com/11650630/0/2798fb99/1/" height="1" width="1"  alt=""></noscript>
<!-- End of Site Specific StatCounter Code -->

	</body>
</html>
