<!doctype html>
<html lang="en">
<head>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta content="text/html; charset=UTF-8" http-equiv="Content-Type" />

<meta name="theme-color" content="#081c59"/>
 

<meta name="viewport" content="width=device-width, initial-scale=1.0">

<!-- Escape from Frames -->
<script type="text/javascript">if(self==top){document.documentElement.style.display="block"}else{top.location=self.location}</script>

<link rel="preconnect" href="https://fonts.gstatic.com">
<link href="https://fonts.googleapis.com/css2?family=Roboto&display=swap" rel="stylesheet">


<style>

:root {
  --header-background: #ffffff;
  --button-background: #081c59;
  --button-background-2: #081c59;
  --button-hover-background: #0e30a0;
  --button-hover-background-2: #0e30a0;
  --button-text-color: #fff;
  --link-color: #0e309e;
  --link-hover-color: #0e309e;
  --link-text-decoration: none; /* text field */
  --hover-link-text-decoration: underline; /* text field */
  --menu-background: #eaeaea;
  --menu-background-2: #eaeaea;
  --menu-text-color: #081c59;
  --menu-active-hover-background: #081c59;
  --menu-active-hover-text-color: #fff;
  --top-menu-background: #f2ac07;
  --top-menu-link-color: #081c59;
  --top-menu-link-hover-color: #0e309e;
  --accent-color: #0e309e;
  --accent-color-2: #081c59;
  --sidebar-h3-color: #081c59;
  --light-gray-color:#eaeaea;
  --light-gray-link-color:#eaeaea;
  --light-gray-link-hover-color:#eaeaea;
  --list-item-bottom-border: solid 1px #f2ac07;
  --border-radius: 0;
  --border-radius-small-items: 0;
  --H1-font: bold 2em/1.3 'Roboto',sans-serif;
  --H2-font:  bold 1.3em/1.3 'Roboto',sans-serif;
  --H3-font:  bold uppercase 1.1em/1.3 'Roboto',sans-serif;
  --body-font: 15px 'Roboto',sans-serif;
  --menu-font: 1em 'Roboto', sans-serif;
  --box-shadow: 0px 0px 3px 0px #f2ac07; 
  --body-background: #061442;
  --body-background-2: #0e30a1;
  --body-font-color: #555555;

}


body {
	font: var(--body-font);
    background: var(--body-background);
	color: var(--body-font-color);
	 
		
	background: -moz-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: -webkit-gradient(left top,left bottom,color-stop(0%, var(--body-background)),color-stop(100%, var(--body-background-2)));
    background: -webkit-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: -o-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: -ms-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: linear-gradient(to bottom, var(--body-background) 0%, var(--body-background-2) 100%);
		
    background-attachment: fixed;
    background-size: cover;
}

</style>
<link rel="stylesheet" href="https://www.wkrb13.com/wp-content/themes/responsalambre/style.css?v=2021abcdefghij" type="text/css" media="screen">
	
<link href="https://www.wkrb13.com/feed" rel="alternate" title="WKRB News RSS Feed" type="application/rss+xml" />
<link href="https://www.wkrb13.com/feed/atom" rel="alternate" title="WKRB News Atom Feed" type="application/atom+xml" />
<link href="https://www.wkrb13.com/xmlrpc.php" rel="pingback" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wkrb13.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.5' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://www.wkrb13.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.wkrb13.com/wp-json/wp/v2/posts/3341384" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wkrb13.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wkrb13.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Coupa Software (NASDAQ:COUP) Rating Reiterated by Needham &#038; Company LLC' href='https://www.wkrb13.com/2021/07/16/coupa-software-nasdaqcoup-rating-reiterated-by-needham-company-llc.html' />
<link rel='next' title='Tenneco (NYSE:TEN) Trading Down 5.8%' href='https://www.wkrb13.com/2021/07/16/tenneco-nyseten-trading-down-5-8.html' />
<meta name="generator" content="WordPress 5.5.5" />
<link rel="canonical" href="https://www.wkrb13.com/2021/07/16/insider-buying-cardinal-energy-ltd-tsecj-director-acquires-10000-shares-of-stock.html" />
<link rel='shortlink' href='https://www.wkrb13.com/?p=3341384' />
<link rel="alternate" type="application/json+oembed" href="https://www.wkrb13.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wkrb13.com%2F2021%2F07%2F16%2Finsider-buying-cardinal-energy-ltd-tsecj-director-acquires-10000-shares-of-stock.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wkrb13.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wkrb13.com%2F2021%2F07%2F16%2Finsider-buying-cardinal-energy-ltd-tsecj-director-acquires-10000-shares-of-stock.html&#038;format=xml" />
<link rel="manifest" href="https://www.wkrb13.com/manifest.json"><link rel="amphtml" href="https://www.wkrb13.com/2021/07/16/insider-buying-cardinal-energy-ltd-tsecj-director-acquires-10000-shares-of-stock.html/amp" /><link rel="icon" href="https://www.wkrb13.com/wp-content/uploads/2018/03/wkrb13-03-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.wkrb13.com/wp-content/uploads/2018/03/wkrb13-03.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wkrb13.com/wp-content/uploads/2018/03/wkrb13-03.png" />
<meta name="msapplication-TileImage" content="https://www.wkrb13.com/wp-content/uploads/2018/03/wkrb13-03.png" />

<!-- Start Meta Data -->
<title>Insider Buying: Cardinal Energy Ltd. (TSE:CJ) Director Acquires 10,000 Shares of Stock - WKRB News</title>
<meta name="description" content="Read Insider Buying: Cardinal Energy Ltd. (TSE:CJ) Director Acquires 10,000 Shares of Stock at WKRB News"/>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="description" content="Cardinal Energy Ltd. (TSE:CJ) Director John Albert Brussa acquired 10,000 shares of the company&#8217;s stock in a transaction on Thursday, July 15th. The shares were bought at an average cost of C$2.90 per share, with a total value of C$29,000.00. Following the acquisition, the director now directly owns 2,615,692 shares in the company, valued at [&hellip;]" />
<meta name="author" content="John. R. Edwardson">
<meta name="news_keywords" content="Cardinal Energy,TSE:CJ,CJ,Energy,Insider Trading, Insider Trades, Stocks" />
<meta name="keywords" content="Cardinal Energy,TSE:CJ,CJ,Energy,Insider Trading, Insider Trades, Stocks" />
<meta name="ticker" content="TSE:CJ" />
<meta name="contentType" content="article">

<!-- Twitter Card Data -->
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@MarketBeatCom" />
<meta name="twitter:title" content="Insider Buying: Cardinal Energy Ltd. (TSE:CJ) Director Acquires 10,000 Shares of Stock"/>
<meta name="twitter:description" content="Cardinal Energy Ltd. (TSE:CJ) Director John Albert Brussa acquired 10,000 shares of the company&#8217;s stock in a transaction on Thursday, July 15th. The shares were bought at an average cost of C$2.90 per share, with a total value of C$29,000.00. Following the acquisition, the director now directly owns 2,615,692 shares in the company, valued at [&hellip;]" />
<meta name="twitter:creator" content="@RatingsNetwork" />
<meta name="twitter:image" content="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/cardinal-energy-ltd-logo.jpg&amp;w=240&amp;h=240&amp;zc=2" />

<!-- Open Graph Data -->
<meta property="og:title" content="Insider Buying: Cardinal Energy Ltd. (TSE:CJ) Director Acquires 10,000 Shares of Stock" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wkrb13.com/2021/07/16/insider-buying-cardinal-energy-ltd-tsecj-director-acquires-10000-shares-of-stock.html" />
<meta property="og:image" content="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/cardinal-energy-ltd-logo.jpg&amp;w=240&amp;h=240&amp;zc=2" />
<meta property="og:image:width" content="240" />
<meta property="og:image:height" content="240" />
<meta property="og:description" content="Cardinal Energy Ltd. (TSE:CJ) Director John Albert Brussa acquired 10,000 shares of the company&#8217;s stock in a transaction on Thursday, July 15th. The shares were bought at an average cost of C$2.90 per share, with a total value of C$29,000.00. Following the acquisition, the director now directly owns 2,615,692 shares in the company, valued at [&hellip;]" />
<meta property="og:site_name" content="WKRB News" />
<meta property="og:locale" content="en_US" />

<!-- OG Article Template -->
<meta property="article:published_time" content="2021-07-16T17:38:41+0000" />
<meta property="article:modified_time" content="2021-07-16T17:38:41+0000" />
<meta property="article:tag" content="TSE:CJ" />
<meta property="article:tag" content="Cardinal Energy,TSE:CJ,CJ,Energy,Insider Trading, Insider Trades, Stocks" />
<meta property="article:section" content="Markets" />

<!-- Google meta is in the body-->

<!-- End Meta Data -->

	
<script type='text/javascript'>var PopupAdChannel=''; </script>

  <link rel="manifest" href="/manifest.json">
  <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script>
  <script>
  	function registerUserChange(action) {
		OneSignal.getUserId( function(userId) {
			OneSignalIdString = userId;
			var Domain = 'wkrb13.com';
			var url = "https://www.marketbeat.com/scripts/OneSignalTracking.ashx?OneSignalID=" + OneSignalIdString + "&domain=" + Domain + "&action=" + action;
			var xhr = new XMLHttpRequest();
			xhr.open('GET', url);
			xhr.onload = function () {
				if (xhr.status !== 200) {
					console.log('GET failed.  Returned status of ' + xhr.status);
				}
			};
			xhr.send();
		});
	}
    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: "27539f7d-08b9-4089-9eac-48d0d5b908a5",
      safari_web_id: 'web.onesignal.auto.54cd441e-7f12-4aed-9845-f98eb5c10ecb', 
      autoRegister: false,
      notifyButton: {
        enable: false /* Set to false to hide */
      },
 welcomeNotification: {
        "title": "Join Wall Street's Brightest Minds.",
        "message": "Receive research in your inbox from top analysts, before the market opens. Click here to learn how.",
         "url": "https://www.marketbeat.com/subscribe/subscribe.aspx?ReferralType=OneSignalThankYou&ProductCode=1997t"
    }
    },
		OneSignal.once('subscriptionChange', function (isSubscribed) {
			if(isSubscribed) {
				registerUserChange("subscribe");
			}
			else {
				registerUserChange("unsubscribe");
			}
			
		  })
	]);
if((navigator.userAgent.toLowerCase().indexOf('firefox') > -1)||((navigator.userAgent.toLowerCase().indexOf('safari') > -1)&&(!(navigator.userAgent.toLowerCase().indexOf('chrome') > -1)))){
		OneSignal.showSlidedownPrompt();
	} else {
		OneSignal.showNativePrompt();		
	}  </script>



<script type="text/javascript">var vbnfgha = '211626'; var ertdfga = '13739-bup-ac'; var qhyuioa = '53938'; var AdClientID = qhyuioa + vbnfgha + ertdfga; AdClientID = AdClientID.split("").reverse().join("");</script>


	
	<script type="text/javascript" src="https://www.marketbeat.com/Scripts/lowerrightad.js?v=2021"></script>
	
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: AdClientID,
          enable_page_level_ads: false
     });
</script>

</head>
<body>
<div id="wrap">
<script type="text/javascript" src="https://www.marketbeat.com/scripts/modal/modernpopup.js?v=60"></script>
	
<!-- Start MarketBeat Modern Popup -->
<script type='text/javascript'> var ShowInsiderTradesPopupFirst = true;</script><link rel="stylesheet" type="text/css" media="all" href="https://www.marketbeat.com/scripts/modal/modernpopup.css?v=12"/>
	
	
	<script type="text/javascript">LoadPopupRatings('ModernMarketsPopup-WKRB News', 'wkrb13.com', 'TSE:CJ', 'Cardinal Energy', 'https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=175&zc=1&src=https://www.marketbeat.com/logos/cardinal-energy-ltd-logo.jpg');</script>
	<!-- End MarketBeat Modern Popup -->
	
<a class="skip-link scroll" href="#main">Skip to main content</a>
<header>
	<div class="width-limiter background-light top-menu-bar">
		<div style='color:#222;text-align:right;'>
			<nav class="navigation top-menu" aria-label="Utility Links"><ul id="menu-top-bar" class="menu"><li id="menu-item-19" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a href="https://wkrb13.com">Home</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="https://www.wkrb13.com/about">About</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="https://www.wkrb13.com/daily-email-updates-basic">Daily Email Updates</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://www.wkrb13.com/privacy-policy">Privacy Policy</a></li>
</ul></nav>		</div>
   </div>
<!-- start for mobile menu -->
<div class="width-limiter top-mobile-menu" id='mobile-logo-bar'>
	 <label for="nav-trigger" style="display:inline-block; width:30vw; color:#12424d;vertical-align:middle;">&#9776;</label> 
	 <a style='vertical-align:middle;width:33vw;display:inline-block;text-align:center;padding:5px;' href="https://www.wkrb13.com"><img style='width:120px' src="https://www.wkrb13.com/wp-content/uploads/2021/05/wkrb-logo-01.png" alt="WKRB News logo" width="844" height="336"></a>
	</div>
	<div class="width-limiter" style="min-height: 5px;" id='mobile-menu-bar'>
		
                	<input type="checkbox" id="nav-trigger" class="navOpen" />
                
                	<div class="mobile-nav nice-scroll">
                		
							
                			
                			<nav class="mobile-menu" aria-label="Category Mobile Menu"><ul id="menu-category-menu" class="menu"><li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31"><a href="https://www.wkrb13.com/category/markets">Markets</a></li>
<li id="menu-item-60" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60"><a href="https://www.wkrb13.com/category/markets/analyst-articles-us">Ratings</a></li>
<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="https://www.wkrb13.com/category/markets/dividend-articles">Dividends</a></li>
<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="https://www.wkrb13.com/category/markets/earnings-articles-single">Earnings</a></li>
<li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56"><a href="https://www.wkrb13.com/category/markets/insider-trades">Insider Trades</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.wkrb13.com/category/markets/cryptocurrencies">Cryptocurrencies</a></li>
</ul></nav>                			<nav class="mobile-menu" aria-label="Utility Mobile Menu"><ul id="menu-top-bar-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a href="https://wkrb13.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="https://www.wkrb13.com/about">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="https://www.wkrb13.com/daily-email-updates-basic">Daily Email Updates</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://www.wkrb13.com/privacy-policy">Privacy Policy</a></li>
</ul></nav>                			
                			<form class="mobile-search" id="mobileSearchForm" action="https://www.wkrb13.com/" method="get">
                				<div class="search">
                					<input id="s" style='margin-left:0;' class="searchinput" aria-label="Search Keywords" name="s" onclick="this.value='';" type="text" />
                					<input class="searchsubmit" type="submit" value="SEARCH" />
                				</div>
                			</form>
						<div>
	
						</div>
                	</div>
		
	</div>
<!-- end for mobile menu -->
	<div class="width-limiter add-padding flex-container"><!-- start: width-limiter with logo and space for alternate header unit -->
		
		<a class="logo-link flex-logo" id="header-logo-link" href="https://www.wkrb13.com" title="WKRB News"><img id="logo" src="https://www.wkrb13.com/wp-content/uploads/2021/05/wkrb-logo-01.png" alt="WKRB News logo" width="844" height="336"></a>

<!-- Begin Header Unit -->
<div id="AlternateHeaderUnit" class="flex-header-ad">
	<iframe class="large-show" src="https://marketbeat.com/scripts/HeaderAdNewsSites.ashx" width="728" height="110" frameborder="no" scrolling="no" style="width: 100%;overflow:hidden;" title="Ad"></iframe>
	<iframe class="small-show" src="https://marketbeat.com/scripts/SidebarAdNewsSites.ashx" width="336" height="280" frameborder="no"scrolling="no" style="overflow:hidden;margin:0 auto;" title="Ad"></iframe>
</div> 

<!-- End Header Unit-->
	</div> <!-- end: width-limiter with logo and space for alternate header unit -->
	<div id="menu">
		<div class="width-limiter flex-container" id="nav-main">
			
			<!-- start main category menu -->
			
			<div class="flex-nav">
			   
			  



			<nav class="navigation" aria-label="Main Menu"><ul id="menu-category-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31"><a href="https://www.wkrb13.com/category/markets">Markets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60"><a href="https://www.wkrb13.com/category/markets/analyst-articles-us">Ratings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="https://www.wkrb13.com/category/markets/dividend-articles">Dividends</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="https://www.wkrb13.com/category/markets/earnings-articles-single">Earnings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56"><a href="https://www.wkrb13.com/category/markets/insider-trades">Insider Trades</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.wkrb13.com/category/markets/cryptocurrencies">Cryptocurrencies</a></li>
</ul></nav>			
			</div>
				<form class="flex-search" id="searchform" action="https://www.wkrb13.com/" method="get">
					<div class="search">
						<input id="s-main" class="searchinput" name="s" aria-label="Search Keywords" onclick="this.value='';" type="text" />
						<input class="searchsubmit" type="submit" value="SEARCH" />
					</div>
					
				</form><!-- end: searchform -->
		</div> <!-- end: width-limiter for menu -->
	</div> <!-- end: menu -->
</header> <!-- end: header -->
	<div class="width-limiter main-content flex-container">
		

		<main class="flex-main" id="main">
			 <article itemscope itemtype="http://schema.org/NewsArticle">
				
				<link itemprop="mainEntityOfPage" href="https://www.wkrb13.com/2021/07/16/insider-buying-cardinal-energy-ltd-tsecj-director-acquires-10000-shares-of-stock.html" />
				<h1 itemprop="headline" class="page-title">Insider Buying: Cardinal Energy Ltd. (TSE:CJ) Director Acquires 10,000 Shares of Stock</h1>

				<p class="postmeta">
					Posted by <span itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name"><a href="https://www.wkrb13.com/author/johnr" title="Posts by John. R. Edwardson" rel="author">John. R. Edwardson</a></span></span> on <span itemprop="datePublished dateModified" content="2021-07-16T17:38:41+0000">Jul 16th, 2021</span>
				</p><!--end .postmeta-->

				<div class="social-shares">
					
					
		 
			
					<a title="Share on Twitter" rel="noopener nofollow" target="_blank" style="background: #1DA1F2;" href="https://twitter.com/intent/tweet?original_referer=https%3A%2F%2Fwww.wkrb13.com&ref_src=twsrc%5Etfw&text=Insider%20Buying%3A%20Cardinal%20Energy%20Ltd.%20%28TSE%3ACJ%29%20Director%20Acquires%2010%2C000%20Shares%20of%20Stock%20%24CJ&tw_p=tweetbutton&url=https%3A%2F%2Fwww.wkrb13.com%2F2021%2F07%2F16%2Finsider-buying-cardinal-energy-ltd-tsecj-director-acquires-10000-shares-of-stock.html&via=WKRBnews"><span class="share-button"><svg style="fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z"/></svg></span><span class="share-title">Share on Twitter</span></a>
					
					
	<a title="Share on Facebook" rel="noopener nofollow" target="_blank" style="background:#4267B2;" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wkrb13.com%2F2021%2F07%2F16%2Finsider-buying-cardinal-energy-ltd-tsecj-director-acquires-10000-shares-of-stock.html"><span class="share-button"><svg style="fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M9 8h-3v4h3v12h5v-12h3.642l.358-4h-4v-1.667c0-.955.192-1.333 1.115-1.333h2.885v-5h-3.808c-3.596 0-5.192 1.583-5.192 4.615v3.385z"/></svg></span><span class="share-title">Share on Facebook</span></a>
				 
<a title="Share on LinkedIn" rel="noopener nofollow" target="_blank" style="background: #0067b1;" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.wkrb13.com%2F2021%2F07%2F16%2Finsider-buying-cardinal-energy-ltd-tsecj-director-acquires-10000-shares-of-stock.html"><span class="share-button"><svg style="fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M4.98 3.5c0 1.381-1.11 2.5-2.48 2.5s-2.48-1.119-2.48-2.5c0-1.38 1.11-2.5 2.48-2.5s2.48 1.12 2.48 2.5zm.02 4.5h-5v16h5v-16zm7.982 0h-4.968v16h4.969v-8.399c0-4.67 6.029-5.052 6.029 0v8.399h4.988v-10.131c0-7.88-8.922-7.593-11.018-3.714v-2.155z"/></svg></span><span class="share-title">Share on LinkedIn</span></a>
				 
				<a title="Share on Stocktwits" rel="noopener nofollow" style="background:#228dff;" href="https://api.stocktwits.com/widgets/share?via=MarketBeat&amp;body=Insider%20Buying%3A%20Cardinal%20Energy%20Ltd.%20%28TSE%3ACJ%29%20Director%20Acquires%2010%2C000%20Shares%20of%20Stock%20%24CJ" title="Share on StockTwits"><span class="share-button"><svg style="fill:#fff;" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"  width="24" height="24" viewBox="0 0 30 30" style="enable-background:new 0 0 30 30;" xml:space="preserve"><polygon class="st0" points="21.98,17.75 21.98,13.29 14.54,9.67 21.98,6.19 21.98,1.84 9.02,8.45 9.02,11.12 "/><polygon class="st0" points="9.07,13.19 9.07,17.65 16.49,21.27 9.07,24.76 9.07,29.1 21.98,22.49 21.98,19.82 "/></svg></span><span class="share-title">Share on Stocktwits</span></a>
					
</div>
<div style="clear:both"></div>
				<!--sse-->
				<div class="entry" itemprop="articleBody"> 
				<!-- start main text -->
				<iframe src="https://www.marketbeat.com/scripts/TextAdNewsSites.ashx?color=0e309e" frameborder=no width="100%" height="35" scrolling="no" title="Advertisement"></iframe>

					<p><img height="150" width="250" src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=250&h=150&zc=2&src=https://www.marketbeat.com/logos/cardinal-energy-ltd-logo.jpg" alt="Cardinal Energy logo" title="Cardinal Energy" class="companylogo" />Cardinal Energy Ltd. (TSE:CJ) Director John Albert Brussa acquired 10,000 shares of the company&#8217;s stock in a transaction on Thursday, July 15th. The shares were bought at an average cost of C$2.90 per share, with a total value of C$29,000.00. Following the acquisition, the director now directly owns 2,615,692 shares in the company, valued at C$7,585,506.80. </p>
<p>Shares of <a href='https://www.pricetargets.com/TSE/CJ/' target='_blank' rel="noopener noreferrer">TSE:CJ</a> traded up C$0.02 during trading on Friday, reaching C$2.92. The company&#8217;s stock had a trading volume of 711,242 shares, compared to its average volume of 1,067,308. The company has a quick ratio of 0.56, a current ratio of 0.56 and a debt-to-equity ratio of 53.86. Cardinal Energy Ltd. has a 12 month low of C$0.38 and a 12 month high of C$3.87. The company&#8217;s 50 day moving average price is C$3.27. The stock has a market cap of C$421.61 million and a PE ratio of 5.52. </p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx" style="border-bottom-width: 1px; border-color: #D2D2D2; border-style: solid; border-top-width: 1px; margin-bottom: 24px; margin-top: 12px; padding: 12px 0;border-right:none;border-left:none;clear:both;">
    <input type="hidden" id="Hidden1" name="RegistrationCode" value="InPost-WKRB News"  />
    <input type="hidden" id="Hidden2" name="RegisterTicker" value="TSE:CJ" />    <label for="InPostRegistrationEmail">Get <b>Cardinal Energy</b> alerts:</label>
    <div style="display:inline-block;"><input id="InPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Enter Your Email Address" style="border: 1px solid #D2D2D2;font-size: 0.9em;line-height: 1em;margin: 0;min-width: 200px; padding: 4px;" /><input type="submit" name="submit" class="button" onclick="return CheckEmail('InPostRegistrationEmail','ShowSuggestionInPost');" value="Submit" style="-webkit-appearance: none;-moz-appearance: none;appearance: none;font-size: 0.9em;font-weight: 700;line-height: 1em;padding: 6px 18px"></div>
</form>
<div id="ShowSuggestionInPost"></div>


<p>Cardinal Energy (TSE:CJ) last announced its quarterly earnings results on Thursday, May 13th. The company reported C($0.10) EPS for the quarter, missing the Zacks&#8217; consensus estimate of C($0.03) by C($0.07). The company had revenue of C$85.55 million for the quarter.  On average, equities analysts predict that  Cardinal Energy Ltd. will post 0.39 EPS for the current fiscal year. </p>
<p>
		  <div class="in-article-ad" class="width:340px;">
<iframe src="https://marketbeat.com/scripts/336x280AdNewsSites.ashx" width="336" height="280" frameborder="no" title="Offer"></iframe>
</div>


                 Several research analysts have commented on CJ shares. Raymond James increased their price objective on shares of Cardinal Energy from C$3.00 to C$4.50 and gave the company a &#8220;market perform&#8221; rating in a report on Wednesday, June 30th. BMO Capital Markets increased their price objective on shares of Cardinal Energy from C$3.00 to C$4.00 and gave the company a &#8220;na&#8221; rating in a report on Friday, May 14th. Finally, Royal Bank of Canada increased their price objective on shares of Cardinal Energy from C$3.25 to C$4.00 and gave the company a &#8220;sector perform&#8221; rating in a report on Thursday, June 3rd.</p>
<p><strong>Cardinal Energy Company Profile</strong></p>
<p>Cardinal Energy Ltd. engages in the acquisition, exploration, and production of low decline light, medium, and heavy quality oil, and natural gas in Western Canada. It has operations in the provinces of Alberta and Saskatchewan. As of December 31, 2020, company had total proved plus probable oil and gas reserves are 99,258 thousand barrels of oil equivalent.</p>
<p>Featured Article: <a href='https://www.marketbeat.com/financial-terms/how-to-invest-bull-market/'>How to Invest in a Bull Market</a><!--ViewCount:ArticleHistoryID=75889613&PostDate=2021-7-16&type=i&id=461215--></p>
<p><!--Keyword: Cardinal Energy,TSE:CJ,CJ,Energy,Insider Trading, Insider Trades, Stocks--><!--Ratings:3,3,TSE:CJ--></p>

			 	<!-- end inline unit -->
				<!-- end main text -->
				<!-- Invalidate Article -->
					 
				<!-- End Invalidate -->

<!--Begin Footer Opt-In-->
<p style="clear:both"><strong>Receive News &amp; Ratings for Cardinal Energy Daily</strong> - Enter your email address below to receive a concise daily summary of the latest news and analysts' ratings for Cardinal Energy and related companies with <a href="/daily-email-updates-basic/?symbol=TSE:CJ&c=Cardinal+Energy" rel="nofollow" style="text-decoration:underline;font-weight:bold">MarketBeat.com's FREE daily email newsletter</a>.</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
<input id="BelowPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Your Email Address" aria-label="Your Email Address" class="signup" />
<input type="hidden" id="Hidden3" name="RegistrationCode" value="WKRB News-Footer" />
<input type="hidden" id="Hidden4" name="RegisterTicker" value="TSE:CJ" /><input class="button" type="submit" name="submit" onclick="return CheckEmail('BelowPostRegistrationEmail','ShowSuggestionFooter');" value="Sign-Up Now (Free)">
</form>
<div id="ShowSuggestionFooter"></div>
<!-- End Footer Opt-In -->

				</div> <!-- end: entry -->
				<!--/sse-->
				 				<!-- start article metadata -->
				 <div itemscope itemprop="image" itemtype="https://schema.org/ImageObject" style='display:none'>
 					<link itemprop="url" href="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=500&h=300&zc=2&src=https://www.marketbeat.com/logos/cardinal-energy-ltd-logo.jpg" />
 					<meta itemprop="width" content="500">
 					<meta itemprop="height" content="300">
				 </div>
				<div itemscope itemprop="publisher" itemtype="https://schema.org/Organization" style="display:none">
 					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
					 	<meta itemprop="url" content="https://www.wkrb13.com/wp-content/uploads/2021/05/wkrb-logo-01.png">
						  						 <meta itemprop="width" content="844">
						 <meta itemprop="height" content="336">
					 </div>
					<meta itemprop="name" content="WKRB News"/>
					<meta itemprop="url" content="https://wkrb13.com" />
 				</div>
				<!-- end article metadata -->
			</article>


<!-- More on MarketBeat -->
<iframe width="100%" height="600" scrolling="no" frameborder="no" src="https://www.marketbeat.com/scripts/MoreOnMarketBeatBelowPost.aspx" title="More Headlines"></iframe>
<!-- More on MarketBeat -->

<!--  below post unit position -->
		

			<nav id="prevnext"><!-- previous and next article links -->
				<a href="https://www.wkrb13.com/2021/07/16/coupa-software-nasdaqcoup-rating-reiterated-by-needham-company-llc.html" rel="prev"><div class="previous"><h2 class="h4">&laquo; PREVIOUS HEADLINE</h2><p>Coupa Software (NASDAQ:COUP) Rating Reiterated by Needham &#038; Company LLC</p></div></a>				<a href="https://www.wkrb13.com/2021/07/16/tenneco-nyseten-trading-down-5-8.html" rel="next"><div class="next"><h2 class="h4">NEXT HEADLINE &raquo;</h2><p>Tenneco (NYSE:TEN) Trading Down 5.8%</p></div></a>			
			</nav><!-- end previous and next article links -->
			
		
		<div id="latest-news">
				
				<h2>You might be interested in:</h2>
			 				 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/cryptocurrencies/flc.png&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Flowchain  Hits One Day Trading Volume of $36,535.00" />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://www.wkrb13.com/2021/07/16/flowchain-flc-hits-one-day-trading-volume-of-36535-00.html" rel="bookmark">Flowchain  Hits One Day Trading Volume of $36,535.00</a>
				</div>
	 							 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/cryptocurrencies/axie-infinity.png&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Axie Infinity Market Capitalization Tops $1.37 Billion " />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://www.wkrb13.com/2021/07/16/axie-infinity-market-capitalization-tops-1-37-billion-axs.html" rel="bookmark">Axie Infinity Market Capitalization Tops $1.37 Billion </a>
				</div>
	 							 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/cryptocurrencies/9201.png&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="StackOs  Market Capitalization Achieves $5.36 Million" />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://www.wkrb13.com/2021/07/16/stackos-stack-market-capitalization-achieves-5-36-million.html" rel="bookmark">StackOs  Market Capitalization Achieves $5.36 Million</a>
				</div>
	 							 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/cryptocurrencies/strong.png&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Strong 1-Day Trading Volume Hits $2.87 Million " />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://www.wkrb13.com/2021/07/16/strong-1-day-trading-volume-hits-2-87-million-strong.html" rel="bookmark">Strong 1-Day Trading Volume Hits $2.87 Million </a>
				</div>
	 							 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/acco-brands-corp-logo.jpg&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Zacks: Brokerages Expect ACCO Brands Co.  Will Announce Earnings of $0.27 Per Share" />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://www.wkrb13.com/2021/07/16/zacks-brokerages-expect-acco-brands-co-nyseacco-will-announce-earnings-of-0-27-per-share.html" rel="bookmark">Zacks: Brokerages Expect ACCO Brands Co.  Will Announce Earnings of $0.27 Per Share</a>
				</div>
	 							 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/autolus-therapeutics-ltd---logo.jpg&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="-$0.50 EPS Expected for Autolus Therapeutics plc  This Quarter" />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://www.wkrb13.com/2021/07/16/0-50-eps-expected-for-autolus-therapeutics-plc-nasdaqautl-this-quarter.html" rel="bookmark">-$0.50 EPS Expected for Autolus Therapeutics plc  This Quarter</a>
				</div>
	 						</div><!-- end latest news -->

<!-- second ad spot -->

<br>
	</main> <!-- end main -->
<aside class="flex-sidebar">
<div class="flex-container">	
<div class="sidebar-section">
	
<iframe src="https://marketbeat.com/scripts/MoreOnMarketBeat.aspx" width="336" height="600" frameborder="no" title="More Articles"></iframe><br><br>
	
<!-- Network Wide AdSense Unit - Top Sidebar Position -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="1875628183" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->
<br><br>
<!-- end first square unit -->

<!-- Network Wide AdSense Unit - Middle Sidebar Position -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="9445683366" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->
<br><br>	
<!-- end second square unit -->
		
</div>	
<div class="sidebar-section">
<!-- OptIn Form -->

<!-- Start Sidebar Registration -->
<div class="sidebar-email">
                        <h3>Daily Ratings &amp; News for Cardinal Energy</h3>
        	Complete the form below to receive the latest headlines and analysts' recommendations for Cardinal Energy with our free daily email newsletter:<br/>
        <form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
        <input id="RegisterEmailSidebar" style='width:100%' name="RegisterEmail" type="email" placeholder="Your Email Address" aria-label="Your Email Address">
        <input type="hidden" id="Hidden7" name="RegistrationCode" value="WKRB News-Sidebar">
        <input type="hidden" id="Hidden8" name="RegisterTicker" value="TSE:CJ" />        <input type="submit" name="submit" onclick="return CheckEmail('RegisterEmailSidebar', 'ShowSuggestionSidebar');" value="Subscribe Now (Free Sign-Up)" class="button" style="width:100%;height:30px">
    <div id="ShowSuggestionSidebar" style="padding-top:7px"></div>
    </form>
    </div>

<!-- End Sidebar Registration -->
	
<!-- optional social media -->
	
 
		<br>
	
	<a style="background: #075A8D;color: #fff;padding: 5px 7px 4px;border-radius: 3px;font-size: 12px;text-decoration: none;" href="https://twitter.com/intent/follow?original_referer=https%3A%2F%2Fwww.wkrb13.com%2F&ref_src=twsrc%5Etfw&screen_name=WKRBnews" target="_blank" rel="noopener nofollow">
<svg style="width: 13px;vertical-align: middle;margin-right: 4px;fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z"/></svg> Follow @WKRBnews</a>
		
	
<!-- end optional social media -->

<!-- sidebar unit position -->


<!-- start Recent Posts -->
        <br/>
        <div>
        <h3>Recent News</h3>
            <ul>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2021/07/16/flowchain-flc-hits-one-day-trading-volume-of-36535-00.html">Flowchain (FLC) Hits One Day Trading Volume of $36,535.00</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2021/07/16/axie-infinity-market-capitalization-tops-1-37-billion-axs.html">Axie Infinity Market Capitalization Tops $1.37 Billion (AXS)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2021/07/16/stackos-stack-market-capitalization-achieves-5-36-million.html">StackOs (STACK) Market Capitalization Achieves $5.36 Million</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2021/07/16/strong-1-day-trading-volume-hits-2-87-million-strong.html">Strong 1-Day Trading Volume Hits $2.87 Million (STRONG)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2021/07/16/zacks-brokerages-expect-acco-brands-co-nyseacco-will-announce-earnings-of-0-27-per-share.html">Zacks: Brokerages Expect ACCO Brands Co. (NYSE:ACCO) Will Announce Earnings of $0.27 Per Share</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2021/07/16/0-50-eps-expected-for-autolus-therapeutics-plc-nasdaqautl-this-quarter.html">-$0.50 EPS Expected for Autolus Therapeutics plc (NASDAQ:AUTL) This Quarter</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2021/07/16/first-foundation-advisors-grows-holdings-in-invesco-qqq-trust-nasdaqqqq.html">First Foundation Advisors Grows Holdings in Invesco QQQ Trust (NASDAQ:QQQ)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2021/07/16/wealthspring-capital-llc-makes-new-256000-investment-in-landcadia-holdings-iv-inc-nasdaqlcahu.html">Wealthspring Capital LLC Makes New $256,000 Investment in Landcadia Holdings IV, Inc. (NASDAQ:LCAHU)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2021/07/16/10x-capital-venture-acquisition-corp-otcmktsvcvcu-shares-sold-by-wealthspring-capital-llc.html">10X Capital Venture Acquisition Corp (OTCMKTS:VCVCU) Shares Sold by Wealthspring Capital LLC</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2021/07/16/221948-shares-in-trebia-acquisition-corp-nysetreb-purchased-by-tig-advisors-llc.html">221,948 Shares in Trebia Acquisition Corp. (NYSE:TREB) Purchased by TIG Advisors LLC</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2021/07/16/tig-advisors-llc-makes-new-investment-in-orion-acquisition-corp-nasdaqohpau.html">TIG Advisors LLC Makes New Investment in Orion Acquisition Corp. (NASDAQ:OHPAU)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2021/07/16/tig-advisors-llc-purchases-shares-of-281210-reinvent-technology-partners-z-nysertpz.html">TIG Advisors LLC Purchases Shares of 281,210 Reinvent Technology Partners Z (NYSE:RTPZ)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2021/07/16/tig-advisors-llc-invests-1-94-million-in-rosecliff-acquisition-corp-i-otcmktsrclfu.html">TIG Advisors LLC Invests $1.94 Million in Rosecliff Acquisition Corp I (OTCMKTS:RCLFU)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2021/07/16/baker-avenue-asset-management-lp-has-2-94-million-holdings-in-alphabet-inc-nasdaqgoog.html">Baker Avenue Asset Management LP Has $2.94 Million Holdings in Alphabet Inc. (NASDAQ:GOOG)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2021/07/16/intrinsic-edge-capital-management-llc-invests-2-43-million-in-paypal-holdings-inc-nasdaqpypl.html">Intrinsic Edge Capital Management LLC Invests $2.43 Million in PayPal Holdings, Inc. (NASDAQ:PYPL)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2021/07/16/baker-avenue-asset-management-lp-trims-stock-position-in-johnson-johnson-nysejnj.html">Baker Avenue Asset Management LP Trims Stock Position in Johnson &#038; Johnson (NYSE:JNJ)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2021/07/16/js-capital-management-llc-makes-new-investment-in-alliance-resource-partners-l-p-nasdaqarlp.html">JS Capital Management LLC Makes New Investment in Alliance Resource Partners, L.P. (NASDAQ:ARLP)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2021/07/16/baker-avenue-asset-management-lp-trims-holdings-in-danaher-co-nysedhr.html">Baker Avenue Asset Management LP Trims Holdings in Danaher Co. (NYSE:DHR)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2021/07/16/green-harvest-asset-management-llc-takes-239000-position-in-rio-tinto-group-nyserio.html">Green Harvest Asset Management LLC Takes $239,000 Position in Rio Tinto Group (NYSE:RIO)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2021/07/16/short-interest-in-nippon-electric-glass-co-ltd-otcmktsnpegf-grows-by-207-1.html">Short Interest in Nippon Electric Glass Co., Ltd. (OTCMKTS:NPEGF) Grows By 207.1%</a></li>
                        </ul>
        </div>  
</div>
</div>
<!-- end recent posts -->
</aside><!--end #sidebar-->
	<div style="clear: both;"></div>
</div> <!-- end .width-limiter -->
<footer class="full-width">
	<div class="width-limiter flex-container">
		<div id="footer-info" class="add-padding flex-nav">
			<nav class="navigation" aria-label="Category Links"><ul id="menu-category-menu-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31"><a href="https://www.wkrb13.com/category/markets">Markets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60"><a href="https://www.wkrb13.com/category/markets/analyst-articles-us">Ratings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="https://www.wkrb13.com/category/markets/dividend-articles">Dividends</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="https://www.wkrb13.com/category/markets/earnings-articles-single">Earnings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56"><a href="https://www.wkrb13.com/category/markets/insider-trades">Insider Trades</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.wkrb13.com/category/markets/cryptocurrencies">Cryptocurrencies</a></li>
</ul></nav>		</div><!-- end #footer-info -->
		<span id="copyright" class="add-padding flex-copyright">
				&copy; 2018-2021 <a href="https://www.wkrb13.com">WKRB News</a>
	    </span>
	</div>	
	<!-- Begin Internal Tracking Pixel 2 -->
		<script type='text/javascript'>document.write('<img src="https://www.american' + 'consumernews.net/scripts/standalone/viewcount.ashx?ArticleHistoryID=75889817&PostDate=2021-7-16&type=o&tertiary=1&id=49408&domain=www.wkrb13.com&referrer=' + encodeURIComponent(document.referrer) + '" alt="" width="1" height="1" style="float:left;" />');</script>
		<!-- End Internal Tracking Pixel 2-->
</footer>
		<script type='text/javascript' src='https://www.wkrb13.com/wp-includes/js/wp-embed.min.js?ver=5.5.5' id='wp-embed-js'></script>
</div>
<!-- MarketBeat News Network StatCounter Code -->
<script type="text/javascript">var sc_project=9021069; var sc_invisible=1; var sc_security="fdde5482"; var sc_https=1; </script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script>
<noscript><img class="statcounter" src="https://c.statcounter.com/9021069/0/fdde5482/1/" height="1" width="1" alt=""></noscript>
<!-- End MarketBeat News Network StatCounter Code -->

<!-- Start of Site Specific StatCounter Code -->
<script type="text/javascript">
var sc_project=11650630; 
var sc_invisible=1; 
var sc_security="2798fb99"; 
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script>
<noscript><img class="statcounter" src="https://c.statcounter.com/11650630/0/2798fb99/1/" height="1" width="1"  alt=""></noscript>
<!-- End of Site Specific StatCounter Code -->

	</body>
</html>
