<!doctype html>
<html lang="en">
<head>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta content="text/html; charset=UTF-8" http-equiv="Content-Type" />

<meta name="theme-color" content="#081c59"/>
 

<meta name="viewport" content="width=device-width, initial-scale=1.0">

<!-- Escape from Frames -->
<script type="text/javascript">if(self==top){document.documentElement.style.display="block"}else{top.location=self.location}</script>

<link rel="preconnect" href="https://fonts.gstatic.com">
<link href="https://fonts.googleapis.com/css2?family=Roboto&display=swap" rel="stylesheet">


<style>

:root {
  --header-background: #ffffff;
  --button-background: #081c59;
  --button-background-2: #081c59;
  --button-hover-background: #0e30a0;
  --button-hover-background-2: #0e30a0;
  --button-text-color: #fff;
  --link-color: #0e309e;
  --link-hover-color: #0e309e;
  --link-text-decoration: none; /* text field */
  --hover-link-text-decoration: underline; /* text field */
  --menu-background: #eaeaea;
  --menu-background-2: #eaeaea;
  --menu-text-color: #081c59;
  --menu-active-hover-background: #081c59;
  --menu-active-hover-text-color: #fff;
  --top-menu-background: #f2ac07;
  --top-menu-link-color: #081c59;
  --top-menu-link-hover-color: #0e309e;
  --accent-color: #0e309e;
  --accent-color-2: #081c59;
  --sidebar-h3-color: #081c59;
  --light-gray-color:#eaeaea;
  --light-gray-link-color:#eaeaea;
  --light-gray-link-hover-color:#eaeaea;
  --list-item-bottom-border: solid 1px #f2ac07;
  --border-radius: 0;
  --border-radius-small-items: 0;
  --H1-font: bold 2em/1.3 'Roboto',sans-serif;
  --H2-font:  bold 1.3em/1.3 'Roboto',sans-serif;
  --H3-font:  bold uppercase 1.1em/1.3 'Roboto',sans-serif;
  --body-font: 15px 'Roboto',sans-serif;
  --menu-font: 1em 'Roboto', sans-serif;
  --box-shadow: 0px 0px 3px 0px #f2ac07; 
  --body-background: #061442;
  --body-background-2: #0e30a1;
  --body-font-color: #555555;

}


body {
	font: var(--body-font);
    background: var(--body-background);
	color: var(--body-font-color);
	 
		
	background: -moz-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: -webkit-gradient(left top,left bottom,color-stop(0%, var(--body-background)),color-stop(100%, var(--body-background-2)));
    background: -webkit-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: -o-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: -ms-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: linear-gradient(to bottom, var(--body-background) 0%, var(--body-background-2) 100%);
		
    background-attachment: fixed;
    background-size: cover;
}

</style>
<link rel="stylesheet" href="https://www.wkrb13.com/wp-content/themes/responsalambre/style.css?v=2021abcdefghij" type="text/css" media="screen">
	
<link href="https://www.wkrb13.com/feed" rel="alternate" title="WKRB News RSS Feed" type="application/rss+xml" />
<link href="https://www.wkrb13.com/feed/atom" rel="alternate" title="WKRB News Atom Feed" type="application/atom+xml" />
<link href="https://www.wkrb13.com/xmlrpc.php" rel="pingback" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wkrb13.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.6' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://www.wkrb13.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.wkrb13.com/wp-json/wp/v2/posts/3654469" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wkrb13.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wkrb13.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Equities Analysts Offer Predictions for Cboe Global Markets, Inc.&#8217;s Q3 2021 Earnings (NASDAQ:CBOE)' href='https://www.wkrb13.com/2021/10/09/equities-analysts-offer-predictions-for-cboe-global-markets-inc-s-q3-2021-earnings-nasdaqcboe.html' />
<link rel='next' title='Barrington Research Comments on Points International Ltd.&#8217;s Q3 2021 Earnings (NASDAQ:PCOM)' href='https://www.wkrb13.com/2021/10/09/barrington-research-comments-on-points-international-ltd-s-q3-2021-earnings-nasdaqpcom.html' />
<meta name="generator" content="WordPress 5.5.6" />
<link rel="canonical" href="https://www.wkrb13.com/2021/10/09/piper-sandler-analysts-cut-earnings-estimates-for-cme-group-inc-nasdaqcme.html" />
<link rel='shortlink' href='https://www.wkrb13.com/?p=3654469' />
<link rel="alternate" type="application/json+oembed" href="https://www.wkrb13.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wkrb13.com%2F2021%2F10%2F09%2Fpiper-sandler-analysts-cut-earnings-estimates-for-cme-group-inc-nasdaqcme.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wkrb13.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wkrb13.com%2F2021%2F10%2F09%2Fpiper-sandler-analysts-cut-earnings-estimates-for-cme-group-inc-nasdaqcme.html&#038;format=xml" />
<link rel="manifest" href="https://www.wkrb13.com/manifest.json"><link rel="amphtml" href="https://www.wkrb13.com/2021/10/09/piper-sandler-analysts-cut-earnings-estimates-for-cme-group-inc-nasdaqcme.html/amp" /><link rel="icon" href="https://www.wkrb13.com/wp-content/uploads/2018/03/wkrb13-03-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.wkrb13.com/wp-content/uploads/2018/03/wkrb13-03.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wkrb13.com/wp-content/uploads/2018/03/wkrb13-03.png" />
<meta name="msapplication-TileImage" content="https://www.wkrb13.com/wp-content/uploads/2018/03/wkrb13-03.png" />

<!-- Start Meta Data -->
<title>Piper Sandler Analysts Cut Earnings Estimates for CME Group Inc. (NASDAQ:CME) - WKRB News</title>
<meta name="description" content="Read Piper Sandler Analysts Cut Earnings Estimates for CME Group Inc. (NASDAQ:CME) at WKRB News"/>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="description" content="CME Group Inc. (NASDAQ:CME) &#8211; Research analysts at Piper Sandler reduced their Q3 2021 earnings per share estimates for CME Group in a report released on Thursday, October 7th. Piper Sandler analyst R. Repetto now anticipates that the financial services provider will earn $1.57 per share for the quarter, down from their previous forecast of [&hellip;]" />
<meta name="author" content="Jim Brewer">
<meta name="news_keywords" content="CME Group,NASDAQ:CME,CME,Finance,12572Q10,Earnings Estimates,Piper Sandler" />
<meta name="keywords" content="CME Group,NASDAQ:CME,CME,Finance,12572Q10,Earnings Estimates,Piper Sandler" />
<meta name="ticker" content="NASDAQ:CME" />
<meta name="contentType" content="article">

<!-- Twitter Card Data -->
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@MarketBeatCom" />
<meta name="twitter:title" content="Piper Sandler Analysts Cut Earnings Estimates for CME Group Inc. (NASDAQ:CME)"/>
<meta name="twitter:description" content="CME Group Inc. (NASDAQ:CME) &#8211; Research analysts at Piper Sandler reduced their Q3 2021 earnings per share estimates for CME Group in a report released on Thursday, October 7th. Piper Sandler analyst R. Repetto now anticipates that the financial services provider will earn $1.57 per share for the quarter, down from their previous forecast of [&hellip;]" />
<meta name="twitter:creator" content="@RatingsNetwork" />
<meta name="twitter:image" content="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/canadian-metals-inc-logo.jpg&amp;w=240&amp;h=240&amp;zc=2" />

<!-- Open Graph Data -->
<meta property="og:title" content="Piper Sandler Analysts Cut Earnings Estimates for CME Group Inc. (NASDAQ:CME)" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wkrb13.com/2021/10/09/piper-sandler-analysts-cut-earnings-estimates-for-cme-group-inc-nasdaqcme.html" />
<meta property="og:image" content="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/canadian-metals-inc-logo.jpg&amp;w=240&amp;h=240&amp;zc=2" />
<meta property="og:image:width" content="240" />
<meta property="og:image:height" content="240" />
<meta property="og:description" content="CME Group Inc. (NASDAQ:CME) &#8211; Research analysts at Piper Sandler reduced their Q3 2021 earnings per share estimates for CME Group in a report released on Thursday, October 7th. Piper Sandler analyst R. Repetto now anticipates that the financial services provider will earn $1.57 per share for the quarter, down from their previous forecast of [&hellip;]" />
<meta property="og:site_name" content="WKRB News" />
<meta property="og:locale" content="en_US" />

<!-- OG Article Template -->
<meta property="article:published_time" content="2021-10-09T05:14:45+0000" />
<meta property="article:modified_time" content="2021-10-09T05:14:45+0000" />
<meta property="article:tag" content="NASDAQ:CME" />
<meta property="article:tag" content="CME Group,NASDAQ:CME,CME,Finance,12572Q10,Earnings Estimates,Piper Sandler" />
<meta property="article:section" content="Markets" />

<!-- Google meta is in the body-->

<!-- End Meta Data -->

	
<script type='text/javascript'>var PopupAdChannel=''; </script>

  <link rel="manifest" href="/manifest.json">
  <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script>
  <script>
  	function registerUserChange(action) {
		OneSignal.getUserId( function(userId) {
			OneSignalIdString = userId;
			var Domain = 'wkrb13.com';
			var url = "https://www.marketbeat.com/scripts/OneSignalTracking.ashx?OneSignalID=" + OneSignalIdString + "&domain=" + Domain + "&action=" + action;
			var xhr = new XMLHttpRequest();
			xhr.open('GET', url);
			xhr.onload = function () {
				if (xhr.status !== 200) {
					console.log('GET failed.  Returned status of ' + xhr.status);
				}
			};
			xhr.send();
		});
	}
    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: "27539f7d-08b9-4089-9eac-48d0d5b908a5",
      safari_web_id: 'web.onesignal.auto.54cd441e-7f12-4aed-9845-f98eb5c10ecb', 
      autoRegister: false,
      notifyButton: {
        enable: false /* Set to false to hide */
      },
 welcomeNotification: {
        "title": "Join Wall Street's Brightest Minds.",
        "message": "Receive research in your inbox from top analysts, before the market opens. Click here to learn how.",
         "url": "https://www.marketbeat.com/subscribe/subscribe.aspx?ReferralType=OneSignalThankYou&ProductCode=1997t"
    }
    },
		OneSignal.once('subscriptionChange', function (isSubscribed) {
			if(isSubscribed) {
				registerUserChange("subscribe");
			}
			else {
				registerUserChange("unsubscribe");
			}
			
		  })
	]);
if((navigator.userAgent.toLowerCase().indexOf('firefox') > -1)||((navigator.userAgent.toLowerCase().indexOf('safari') > -1)&&(!(navigator.userAgent.toLowerCase().indexOf('chrome') > -1)))){
		OneSignal.showSlidedownPrompt();
	} else {
		OneSignal.showNativePrompt();		
	}  </script>



<script type="text/javascript">var vbnfgha = '211626'; var ertdfga = '13739-bup-ac'; var qhyuioa = '53938'; var AdClientID = qhyuioa + vbnfgha + ertdfga; AdClientID = AdClientID.split("").reverse().join("");</script>


	
	<script type="text/javascript" src="https://www.marketbeat.com/Scripts/lowerrightad.js?v=2021"></script>
	
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: AdClientID,
          enable_page_level_ads: false
     });
</script>

</head>
<body>
<div id="wrap">
<script type="text/javascript" src="https://www.marketbeat.com/scripts/modal/modernpopup.js?v=60"></script>
	
<!-- Start MarketBeat Modern Popup -->
<link rel="stylesheet" type="text/css" media="all" href="https://www.marketbeat.com/scripts/modal/modernpopup.css?v=12"/>
	
	
	<script type="text/javascript">LoadPopupRatings('ModernMarketsPopup-WKRB News', 'wkrb13.com', 'NASDAQ:CME', 'CME Group', 'https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=175&zc=1&src=https://www.marketbeat.com/logos/canadian-metals-inc-logo.jpg');</script>
	<!-- End MarketBeat Modern Popup -->
	
<a class="skip-link scroll" href="#main">Skip to main content</a>
<header>
	<div class="width-limiter background-light top-menu-bar">
		<div style='color:#222;text-align:right;'>
			<nav class="navigation top-menu" aria-label="Utility Links"><ul id="menu-top-bar" class="menu"><li id="menu-item-19" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a href="https://wkrb13.com">Home</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="https://www.wkrb13.com/about">About</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="https://www.wkrb13.com/daily-email-updates-basic">Daily Email Updates</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://www.wkrb13.com/privacy-policy">Privacy Policy</a></li>
</ul></nav>		</div>
   </div>
<!-- start for mobile menu -->
<div class="width-limiter top-mobile-menu" id='mobile-logo-bar'>
	 <label for="nav-trigger" style="display:inline-block; width:30vw; color:#12424d;vertical-align:middle;">&#9776;</label> 
	 <a style='vertical-align:middle;width:33vw;display:inline-block;text-align:center;padding:5px;' href="https://www.wkrb13.com"><img style='width:120px' src="https://www.wkrb13.com/wp-content/uploads/2021/05/wkrb-logo-01.png" alt="WKRB News logo" width="844" height="336"></a>
	</div>
	<div class="width-limiter" style="min-height: 5px;" id='mobile-menu-bar'>
		
                	<input type="checkbox" id="nav-trigger" class="navOpen" />
                
                	<div class="mobile-nav nice-scroll">
                		
							
                			
                			<nav class="mobile-menu" aria-label="Category Mobile Menu"><ul id="menu-category-menu" class="menu"><li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31"><a href="https://www.wkrb13.com/category/markets">Markets</a></li>
<li id="menu-item-60" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60"><a href="https://www.wkrb13.com/category/markets/analyst-articles-us">Ratings</a></li>
<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="https://www.wkrb13.com/category/markets/dividend-articles">Dividends</a></li>
<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="https://www.wkrb13.com/category/markets/earnings-articles-single">Earnings</a></li>
<li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="https://www.wkrb13.com/category/markets/insider-trades">Insider Trades</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.wkrb13.com/category/markets/cryptocurrencies">Cryptocurrencies</a></li>
</ul></nav>                			<nav class="mobile-menu" aria-label="Utility Mobile Menu"><ul id="menu-top-bar-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a href="https://wkrb13.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="https://www.wkrb13.com/about">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="https://www.wkrb13.com/daily-email-updates-basic">Daily Email Updates</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://www.wkrb13.com/privacy-policy">Privacy Policy</a></li>
</ul></nav>                			
                			<form class="mobile-search" id="mobileSearchForm" action="https://www.wkrb13.com/" method="get">
                				<div class="search">
                					<input id="s" style='margin-left:0;' class="searchinput" aria-label="Search Keywords" name="s" onclick="this.value='';" type="text" />
                					<input class="searchsubmit" type="submit" value="SEARCH" />
                				</div>
                			</form>
						<div>
	
						</div>
                	</div>
		
	</div>
<!-- end for mobile menu -->
	<div class="width-limiter add-padding flex-container"><!-- start: width-limiter with logo and space for alternate header unit -->
		
		<a class="logo-link flex-logo" id="header-logo-link" href="https://www.wkrb13.com" title="WKRB News"><img id="logo" src="https://www.wkrb13.com/wp-content/uploads/2021/05/wkrb-logo-01.png" alt="WKRB News logo" width="844" height="336"></a>

<!-- Begin Header Unit -->
<div id="AlternateHeaderUnit" class="flex-header-ad">
	<iframe class="large-show" src="https://marketbeat.com/scripts/HeaderAdNewsSites.ashx" width="728" height="110" frameborder="no" scrolling="no" style="width: 100%;overflow:hidden;" title="Ad"></iframe>
	<iframe class="small-show" src="https://marketbeat.com/scripts/SidebarAdNewsSites.ashx" width="336" height="280" frameborder="no"scrolling="no" style="overflow:hidden;margin:0 auto;" title="Ad"></iframe>
</div> 

<!-- End Header Unit-->
	</div> <!-- end: width-limiter with logo and space for alternate header unit -->
	<div id="menu">
		<div class="width-limiter flex-container" id="nav-main">
			
			<!-- start main category menu -->
			
			<div class="flex-nav">
			   
			  



			<nav class="navigation" aria-label="Main Menu"><ul id="menu-category-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31"><a href="https://www.wkrb13.com/category/markets">Markets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60"><a href="https://www.wkrb13.com/category/markets/analyst-articles-us">Ratings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="https://www.wkrb13.com/category/markets/dividend-articles">Dividends</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="https://www.wkrb13.com/category/markets/earnings-articles-single">Earnings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="https://www.wkrb13.com/category/markets/insider-trades">Insider Trades</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.wkrb13.com/category/markets/cryptocurrencies">Cryptocurrencies</a></li>
</ul></nav>			
			</div>
				<form class="flex-search" id="searchform" action="https://www.wkrb13.com/" method="get">
					<div class="search">
						<input id="s-main" class="searchinput" name="s" aria-label="Search Keywords" onclick="this.value='';" type="text" />
						<input class="searchsubmit" type="submit" value="SEARCH" />
					</div>
					
				</form><!-- end: searchform -->
		</div> <!-- end: width-limiter for menu -->
	</div> <!-- end: menu -->
</header> <!-- end: header -->
	<div class="width-limiter main-content flex-container">
		

		<main class="flex-main" id="main">
			 <article itemscope itemtype="http://schema.org/NewsArticle">
				
				<link itemprop="mainEntityOfPage" href="https://www.wkrb13.com/2021/10/09/piper-sandler-analysts-cut-earnings-estimates-for-cme-group-inc-nasdaqcme.html" />
				<h1 itemprop="headline" class="page-title">Piper Sandler Analysts Cut Earnings Estimates for CME Group Inc. (NASDAQ:CME)</h1>

				<p class="postmeta">
					Posted by <span itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name"><a href="https://www.wkrb13.com/author/jimb" title="Posts by Jim Brewer" rel="author">Jim Brewer</a></span></span> on <span itemprop="datePublished dateModified" content="2021-10-09T05:14:45+0000">Oct 9th, 2021</span>
				</p><!--end .postmeta-->

				<div class="social-shares">
					
					
		 
			
					<a title="Share on Twitter" rel="noopener nofollow" target="_blank" style="background: #1DA1F2;" href="https://twitter.com/intent/tweet?original_referer=https%3A%2F%2Fwww.wkrb13.com&ref_src=twsrc%5Etfw&text=Piper%20Sandler%20Analysts%20Cut%20Earnings%20Estimates%20for%20CME%20Group%20Inc.%20%28NASDAQ%3ACME%29%20%24CME&tw_p=tweetbutton&url=https%3A%2F%2Fwww.wkrb13.com%2F2021%2F10%2F09%2Fpiper-sandler-analysts-cut-earnings-estimates-for-cme-group-inc-nasdaqcme.html&via=WKRBnews"><span class="share-button"><svg style="fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z"/></svg></span><span class="share-title">Share on Twitter</span></a>
					
					
	<a title="Share on Facebook" rel="noopener nofollow" target="_blank" style="background:#4267B2;" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wkrb13.com%2F2021%2F10%2F09%2Fpiper-sandler-analysts-cut-earnings-estimates-for-cme-group-inc-nasdaqcme.html"><span class="share-button"><svg style="fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M9 8h-3v4h3v12h5v-12h3.642l.358-4h-4v-1.667c0-.955.192-1.333 1.115-1.333h2.885v-5h-3.808c-3.596 0-5.192 1.583-5.192 4.615v3.385z"/></svg></span><span class="share-title">Share on Facebook</span></a>
				 
<a title="Share on LinkedIn" rel="noopener nofollow" target="_blank" style="background: #0067b1;" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.wkrb13.com%2F2021%2F10%2F09%2Fpiper-sandler-analysts-cut-earnings-estimates-for-cme-group-inc-nasdaqcme.html"><span class="share-button"><svg style="fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M4.98 3.5c0 1.381-1.11 2.5-2.48 2.5s-2.48-1.119-2.48-2.5c0-1.38 1.11-2.5 2.48-2.5s2.48 1.12 2.48 2.5zm.02 4.5h-5v16h5v-16zm7.982 0h-4.968v16h4.969v-8.399c0-4.67 6.029-5.052 6.029 0v8.399h4.988v-10.131c0-7.88-8.922-7.593-11.018-3.714v-2.155z"/></svg></span><span class="share-title">Share on LinkedIn</span></a>
				 
				<a title="Share on Stocktwits" rel="noopener nofollow" style="background:#228dff;" href="https://api.stocktwits.com/widgets/share?via=MarketBeat&amp;body=Piper%20Sandler%20Analysts%20Cut%20Earnings%20Estimates%20for%20CME%20Group%20Inc.%20%28NASDAQ%3ACME%29%20%24CME" title="Share on StockTwits"><span class="share-button"><svg style="fill:#fff;" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"  width="24" height="24" viewBox="0 0 30 30" style="enable-background:new 0 0 30 30;" xml:space="preserve"><polygon class="st0" points="21.98,17.75 21.98,13.29 14.54,9.67 21.98,6.19 21.98,1.84 9.02,8.45 9.02,11.12 "/><polygon class="st0" points="9.07,13.19 9.07,17.65 16.49,21.27 9.07,24.76 9.07,29.1 21.98,22.49 21.98,19.82 "/></svg></span><span class="share-title">Share on Stocktwits</span></a>
					
</div>
<div style="clear:both"></div>
				<!--sse-->
				<div class="entry" itemprop="articleBody"> 
				<!-- start main text -->
				<iframe src="https://www.marketbeat.com/scripts/TextAdNewsSites.ashx?color=0e309e" frameborder=no width="100%" height="35" scrolling="no" title="Advertisement"></iframe>

					<p><img height="150" width="250" src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=250&h=150&zc=2&src=https://www.marketbeat.com/logos/canadian-metals-inc-logo.jpg" alt="CME Group logo" title="CME Group" class="companylogo" /></p>
<p>CME Group Inc. (NASDAQ:CME) &#8211; Research analysts at  Piper Sandler reduced their Q3 2021 earnings per share estimates for CME Group  in a report released on  Thursday, October 7th. Piper Sandler analyst R. Repetto now anticipates that the financial services provider will earn $1.57 per share for the quarter, down from their previous forecast of $1.63. Piper Sandler  has a &#8220;Buy&#8221; rating and a $230.00 price objective on the stock. Piper Sandler also issued estimates for CME Group&#8217;s Q4 2021 earnings at $1.68 EPS, FY2021 earnings at $6.68 EPS, Q1 2022 earnings at $1.84 EPS and Q4 2022 earnings at $1.81 EPS. </p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx" style="border-bottom-width: 1px; border-color: #D2D2D2; border-style: solid; border-top-width: 1px; margin-bottom: 24px; margin-top: 12px; padding: 12px 0;border-right:none;border-left:none;clear:both;">
    <input type="hidden" id="Hidden1" name="RegistrationCode" value="InPost-WKRB News"  />
    <input type="hidden" id="Hidden2" name="RegisterTicker" value="NASDAQ:CME" />    <label for="InPostRegistrationEmail">Get <b>CME Group</b> alerts:</label>
    <div style="display:inline-block;"><input id="InPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Enter Your Email Address" style="border: 1px solid #D2D2D2;font-size: 0.9em;line-height: 1em;margin: 0;min-width: 200px; padding: 4px;" /><input type="submit" name="submit" class="button" onclick="return CheckEmail('InPostRegistrationEmail','ShowSuggestionInPost');" value="Submit" style="-webkit-appearance: none;-moz-appearance: none;appearance: none;font-size: 0.9em;font-weight: 700;line-height: 1em;padding: 6px 18px"></div>
</form>
<div id="ShowSuggestionInPost"></div>


<p>CME Group (NASDAQ:CME) last released its quarterly earnings results on Wednesday, July 28th. The financial services provider reported $1.64 earnings per share (EPS) for the quarter, beating the Thomson Reuters&#8217; consensus estimate of $1.59 by $0.05. CME Group had a net margin of 41.64% and a return on equity of 8.33%. The firm had revenue of $1.18 billion during the quarter, compared to the consensus estimate of $1.17 billion. </p>
<p>
		  <div class="in-article-ad" class="width:340px;">
<iframe src="https://marketbeat.com/scripts/336x280AdNewsSites.ashx" width="336" height="280" frameborder="no" title="Offer"></iframe>
</div>


                 A number of other research firms have also weighed in on CME. Atlantic Securities raised shares of CME Group from a &#8220;neutral&#8221; rating to an &#8220;overweight&#8221; rating and set a $230.00 price target on the stock in a research report on Tuesday, September 14th. Berenberg Bank  reaffirmed a &#8220;hold&#8221; rating on shares of CME Group in a research note on Wednesday, September 15th. Morgan Stanley cut their price target on shares of CME Group from $229.00 to $217.00 and set an &#8220;equal weight&#8221; rating for the company in a research note on Friday. Finally, TheStreet cut shares of CME Group from a &#8220;b&#8221; rating to a &#8220;c+&#8221; rating in a research note on Wednesday, August 18th. One investment analyst  has rated the stock with a sell rating, eight have assigned  a hold rating and seven have issued  a buy rating to the company. Based on data from MarketBeat, CME Group currently has an average rating of &#8220;Hold&#8221; and a consensus target price of $211.38.</p>
<p><a href='https://www.marketbeat.com/stocks/NASDAQ/CME/earnings/' target='_blank' rel="noopener noreferrer">NASDAQ:CME</a> opened at $201.53 on Friday. The stock has a market capitalization of $72.38 billion, a price-to-earnings ratio of 37.67 and a beta of 0.43. The firm has a fifty day simple moving average of $198.65 and a two-hundred day simple moving average of $206.50. CME Group has a 12 month low of $146.89 and a 12 month high of $221.82. The company has a current ratio of 1.02, a quick ratio of 1.02 and a debt-to-equity ratio of 0.13. </p>
<p>The company also recently announced a quarterly dividend, which was paid on Monday, September 27th. Investors of record on Friday, September 10th were issued a dividend of $0.90 per share. This represents a $3.60 dividend on an annualized basis and a yield of 1.79%. The ex-dividend date  was Thursday, September 9th. CME Group&#8217;s dividend payout ratio (DPR) is 53.57%. </p>
<p>In related news, insider <a target='_blank' rel="noopener noreferrer" href='https://www.insidertrades.com/cme-group-inc-stock/sean-tully/'>Sean Tully</a> sold 5,000 shares of CME Group stock in a transaction on Tuesday, August 24th. The stock was sold at an average price of $200.20, for a total transaction of $1,001,000.00. Following the completion of the transaction, the insider now directly owns 23,479 shares of the company&#8217;s stock, valued at $4,700,495.80. The sale was disclosed in a legal filing with the SEC, which is accessible through <a href="https://www.sec.gov/Archives/edgar/data/1156375/000115637521000097/xslF345X03/wf-form4_162998509635916.xml" target='_blank' rel="noopener noreferrer">the SEC website</a>. Also, Director Martin J. Gepsman sold 1,000 shares of the company&#8217;s stock in a transaction on Monday, September 13th. The shares were sold at an average price of $188.53, for a total value of $188,530.00. Following the completion of the transaction, the director now owns 24,468 shares of the company&#8217;s stock, valued at $4,612,952.04. The disclosure for this sale can be found <a href="https://www.sec.gov/Archives/edgar/data/1156375/000115637521000103/xslF345X03/wf-form4_163157623144073.xml" target='_blank' rel="noopener noreferrer">here</a>. Insiders have sold a total of 9,000 shares of company stock valued at $1,786,150 over the last 90 days. 0.30% of the stock is currently owned by company insiders. </p>
<p>Hedge funds and other institutional investors have recently made changes to their positions in the business. Horizon Investments LLC bought a new position in  CME Group during the 1st quarter valued at $440,000.  Great West Life Assurance Co. Can raised its holdings in  CME Group by 6.6% during the first quarter. Great West Life Assurance Co. Can now owns 371,798 shares of the financial services provider&#8217;s stock valued at $75,472,000 after buying an additional 23,152 shares in the last quarter.  Westpac Banking Corp grew its position in shares of  CME Group by 229.1% in the second quarter. Westpac Banking Corp now owns 116,677 shares of the financial services provider&#8217;s stock valued at $24,815,000 after purchasing an additional 81,224 shares during the last quarter.  Schonfeld Strategic Advisors LLC grew its position in  CME Group by 49.4% during the first quarter. Schonfeld Strategic Advisors LLC now owns 96,673 shares of the financial services provider&#8217;s stock worth $19,743,000 after buying an additional 31,973 shares in the last quarter.  Finally, Usca Ria LLC grew its position in  CME Group by 4.4% during the second quarter. Usca Ria LLC now owns 13,069 shares of the financial services provider&#8217;s stock worth $2,780,000 after buying an additional 555 shares in the last quarter. Hedge funds and other institutional investors own  86.19% of the company&#8217;s stock. </p>
<p><strong>About CME Group</strong></p>
<p>CME Group, Inc operates a derivatives marketplace, which offers a range of futures and options products for risk management. Its exchanges offer a range of global benchmark products across all major asset classes based on interest rates, equity indexes, foreign exchange (FX), energy, agricultural commodities and metals.</p>
<p>See Also: <a href='https://www.marketbeat.com/financial-terms/learning-about-the-vix-volatilty-index/'>Learning About the VIX &#8211; Volatility Index</a> <!--ViewCount:ArticleHistoryID=79534869&PostDate=2021-10-9&type=r&secondary=1&id=1108746--></p>
<p><!--Keyword: CME Group,NASDAQ:CME,CME,Finance,12572Q10,Earnings Estimates,Piper Sandler--><!--Ratings:3,14,NASDAQ:CME--></p>
<p style='text-align:center'><img src='https://www.marketbeat.com/scripts/EarningsEstimatesChart.ashx?Prefix=NASDAQ&#038;Symbol=CME' alt='Earnings History and Estimates for CME Group (NASDAQ:CME)'  width='650' height='325' /></p>

			 	<!-- end inline unit -->
				<!-- end main text -->
				<!-- Invalidate Article -->
					 
				<!-- End Invalidate -->

<!--Begin Footer Opt-In-->
<p style="clear:both"><strong>Receive News &amp; Ratings for CME Group Daily</strong> - Enter your email address below to receive a concise daily summary of the latest news and analysts' ratings for CME Group and related companies with <a href="/daily-email-updates-basic/?symbol=NASDAQ:CME&c=CME+Group" rel="nofollow" style="text-decoration:underline;font-weight:bold">MarketBeat.com's FREE daily email newsletter</a>.</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
<input id="BelowPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Your Email Address" aria-label="Your Email Address" class="signup" />
<input type="hidden" id="Hidden3" name="RegistrationCode" value="WKRB News-Footer" />
<input type="hidden" id="Hidden4" name="RegisterTicker" value="NASDAQ:CME" /><input class="button" type="submit" name="submit" onclick="return CheckEmail('BelowPostRegistrationEmail','ShowSuggestionFooter');" value="Sign-Up Now (Free)">
</form>
<div id="ShowSuggestionFooter"></div>
<!-- End Footer Opt-In -->

				</div> <!-- end: entry -->
				<!--/sse-->
				 				<!-- start article metadata -->
				 <div itemscope itemprop="image" itemtype="https://schema.org/ImageObject" style='display:none'>
 					<link itemprop="url" href="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=500&h=300&zc=2&src=https://www.marketbeat.com/logos/canadian-metals-inc-logo.jpg" />
 					<meta itemprop="width" content="500">
 					<meta itemprop="height" content="300">
				 </div>
				<div itemscope itemprop="publisher" itemtype="https://schema.org/Organization" style="display:none">
 					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
					 	<meta itemprop="url" content="https://www.wkrb13.com/wp-content/uploads/2021/05/wkrb-logo-01.png">
						  						 <meta itemprop="width" content="844">
						 <meta itemprop="height" content="336">
					 </div>
					<meta itemprop="name" content="WKRB News"/>
					<meta itemprop="url" content="https://wkrb13.com" />
 				</div>
				<!-- end article metadata -->
			</article>


<!-- More on MarketBeat -->
<iframe width="100%" height="600" scrolling="no" frameborder="no" src="https://www.marketbeat.com/scripts/MoreOnMarketBeatBelowPost.aspx" title="More Headlines"></iframe>
<!-- More on MarketBeat -->

<!--  below post unit position -->
		

			<nav id="prevnext"><!-- previous and next article links -->
				<a href="https://www.wkrb13.com/2021/10/09/equities-analysts-offer-predictions-for-cboe-global-markets-inc-s-q3-2021-earnings-nasdaqcboe.html" rel="prev"><div class="previous"><h2 class="h4">&laquo; PREVIOUS HEADLINE</h2><p>Equities Analysts Offer Predictions for Cboe Global Markets, Inc.&#8217;s Q3 2021 Earnings (NASDAQ:CBOE)</p></div></a>				<a href="https://www.wkrb13.com/2021/10/09/barrington-research-comments-on-points-international-ltd-s-q3-2021-earnings-nasdaqpcom.html" rel="next"><div class="next"><h2 class="h4">NEXT HEADLINE &raquo;</h2><p>Barrington Research Comments on Points International Ltd.&#8217;s Q3 2021 Earnings (NASDAQ:PCOM)</p></div></a>			
			</nav><!-- end previous and next article links -->
			
		
		<div id="latest-news">
				
				<h2>You might be interested in:</h2>
			 				 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/j2-global-inc-logo.jpg&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Financial Survey: DatChat  &amp; J2 Global " />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://www.wkrb13.com/2021/10/09/financial-survey-datchat-nasdaqdats-j2-global-nasdaqjcom.html" rel="bookmark">Financial Survey: DatChat  &amp; J2 Global </a>
				</div>
	 							 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/cryptocurrencies/abx.png&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Arbidex Price Down 17.4% Over Last 7 Days " />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://www.wkrb13.com/2021/10/09/arbidex-price-down-17-4-over-last-7-days-abx.html" rel="bookmark">Arbidex Price Down 17.4% Over Last 7 Days </a>
				</div>
	 							 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/heartland-express-inc-logo.jpg&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Q3 2021 EPS Estimates for Heartland Express, Inc.  Reduced by KeyCorp" />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://www.wkrb13.com/2021/10/09/q3-2021-eps-estimates-for-heartland-express-inc-nasdaqhtld-reduced-by-keycorp.html" rel="bookmark">Q3 2021 EPS Estimates for Heartland Express, Inc.  Reduced by KeyCorp</a>
				</div>
	 							 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/points-international-logo.jpg&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Barrington Research Comments on Points International Ltd.&#8217;s Q3 2021 Earnings " />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://www.wkrb13.com/2021/10/09/barrington-research-comments-on-points-international-ltd-s-q3-2021-earnings-nasdaqpcom.html" rel="bookmark">Barrington Research Comments on Points International Ltd.&#8217;s Q3 2021 Earnings </a>
				</div>
	 							 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/devon-energy-co-logo.jpg&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Q3 2021 EPS Estimates for Devon Energy Co.  Raised by Analyst" />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://www.wkrb13.com/2021/10/09/q3-2021-eps-estimates-for-devon-energy-co-nysedvn-raised-by-analyst.html" rel="bookmark">Q3 2021 EPS Estimates for Devon Energy Co.  Raised by Analyst</a>
				</div>
	 							 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/canadian-metals-inc-logo.jpg&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Piper Sandler Analysts Cut Earnings Estimates for CME Group Inc. " />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://www.wkrb13.com/2021/10/09/piper-sandler-analysts-cut-earnings-estimates-for-cme-group-inc-nasdaqcme.html" rel="bookmark">Piper Sandler Analysts Cut Earnings Estimates for CME Group Inc. </a>
				</div>
	 						</div><!-- end latest news -->

<!-- second ad spot -->

<br>
	</main> <!-- end main -->
<aside class="flex-sidebar">
<div class="flex-container">	
<div class="sidebar-section">
	
<iframe src="https://marketbeat.com/scripts/MoreOnMarketBeat.aspx" width="336" height="600" frameborder="no" title="More Articles"></iframe><br><br>
	
<!-- Network Wide AdSense Unit - Top Sidebar Position -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="1875628183" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->
<br><br>
<!-- end first square unit -->

<!-- Network Wide AdSense Unit - Middle Sidebar Position -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="9445683366" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->
<br><br>	
<!-- end second square unit -->
		
</div>	
<div class="sidebar-section">
<!-- OptIn Form -->

<!-- Start Sidebar Registration -->
<div class="sidebar-email">
                        <h3>Daily Ratings &amp; News for CME Group</h3>
        	Complete the form below to receive the latest headlines and analysts' recommendations for CME Group with our free daily email newsletter:<br/>
        <form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
        <input id="RegisterEmailSidebar" style='width:100%' name="RegisterEmail" type="email" placeholder="Your Email Address" aria-label="Your Email Address">
        <input type="hidden" id="Hidden7" name="RegistrationCode" value="WKRB News-Sidebar">
        <input type="hidden" id="Hidden8" name="RegisterTicker" value="NASDAQ:CME" />        <input type="submit" name="submit" onclick="return CheckEmail('RegisterEmailSidebar', 'ShowSuggestionSidebar');" value="Subscribe Now (Free Sign-Up)" class="button" style="width:100%;height:30px">
    <div id="ShowSuggestionSidebar" style="padding-top:7px"></div>
    </form>
    </div>

<!-- End Sidebar Registration -->
	
<!-- optional social media -->
	
 
		<br>
	
	<a style="background: #075A8D;color: #fff;padding: 5px 7px 4px;border-radius: 3px;font-size: 12px;text-decoration: none;" href="https://twitter.com/intent/follow?original_referer=https%3A%2F%2Fwww.wkrb13.com%2F&ref_src=twsrc%5Etfw&screen_name=WKRBnews" target="_blank" rel="noopener nofollow">
<svg style="width: 13px;vertical-align: middle;margin-right: 4px;fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z"/></svg> Follow @WKRBnews</a>
		
	
<!-- end optional social media -->

<!-- sidebar unit position -->


<!-- start Recent Posts -->
        <br/>
        <div>
        <h3>Recent News</h3>
            <ul>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2021/10/09/financial-survey-datchat-nasdaqdats-j2-global-nasdaqjcom.html">Financial Survey: DatChat (NASDAQ:DATS) &amp; J2 Global (NASDAQ:JCOM)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2021/10/09/arbidex-price-down-17-4-over-last-7-days-abx.html">Arbidex Price Down 17.4% Over Last 7 Days (ABX)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2021/10/09/q3-2021-eps-estimates-for-heartland-express-inc-nasdaqhtld-reduced-by-keycorp.html">Q3 2021 EPS Estimates for Heartland Express, Inc. (NASDAQ:HTLD) Reduced by KeyCorp</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2021/10/09/barrington-research-comments-on-points-international-ltd-s-q3-2021-earnings-nasdaqpcom.html">Barrington Research Comments on Points International Ltd.&#8217;s Q3 2021 Earnings (NASDAQ:PCOM)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2021/10/09/q3-2021-eps-estimates-for-devon-energy-co-nysedvn-raised-by-analyst.html">Q3 2021 EPS Estimates for Devon Energy Co. (NYSE:DVN) Raised by Analyst</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2021/10/09/piper-sandler-analysts-cut-earnings-estimates-for-cme-group-inc-nasdaqcme.html">Piper Sandler Analysts Cut Earnings Estimates for CME Group Inc. (NASDAQ:CME)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2021/10/09/equities-analysts-offer-predictions-for-cboe-global-markets-inc-s-q3-2021-earnings-nasdaqcboe.html">Equities Analysts Offer Predictions for Cboe Global Markets, Inc.&#8217;s Q3 2021 Earnings (NASDAQ:CBOE)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2021/10/09/valeo-otcmktsvleey-raised-to-neutral-at-citigroup.html">Valeo (OTCMKTS:VLEEY) Raised to &#8220;Neutral&#8221; at Citigroup</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2021/10/09/intellicheck-inc-nasdaqidn-expected-to-announce-earnings-of-0-06-per-share.html">Intellicheck, Inc. (NASDAQ:IDN) Expected to Announce Earnings of -$0.06 Per Share</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2021/10/09/dws-group-gmbh-41-90-price-target-by-morgan-stanley-analysts.html">DWS Group GmbH &#038; Co. KGaA (ETR:DWS) Given a &euro;41.90 Price Target by Morgan Stanley Analysts</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2021/10/09/exxon-mobil-co-expected-to-earn-q3-2021-earnings-of-1-43-per-share-nysexom.html">Exxon Mobil Co. Expected to Earn Q3 2021 Earnings of $1.43 Per Share (NYSE:XOM)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2021/10/09/insider-buying-brewin-dolphin-holdings-plc-lonbrw-insider-buys-167-40-in-stock.html">Insider Buying: Brewin Dolphin Holdings PLC (LON:BRW) Insider Buys £167.40 in Stock</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2021/10/09/insider-selling-j-d-wetherspoon-plc-lonjdw-insider-sells-71783-35-in-stock.html">Insider Selling: J D Wetherspoon plc (LON:JDW) Insider Sells £71,783.35 in Stock</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2021/10/09/personal-assets-trust-lonpnl-insider-purchases-24210-in-stock.html">Personal Assets Trust (LON:PNL) Insider Purchases £24,210 in Stock</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2021/10/09/nutanix-nasdaqntnx-shares-down-2-on-insider-selling.html">Nutanix (NASDAQ:NTNX)  Shares Down 2%  on Insider Selling</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2021/10/09/triumph-bancorp-nasdaqtbk-reaches-new-52-week-high-on-analyst-upgrade.html">Triumph Bancorp (NASDAQ:TBK) Reaches New 52-Week High on Analyst Upgrade</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2021/10/09/the-bank-of-east-asia-limited-otcmktsbkeay-sees-large-drop-in-short-interest.html">The Bank of East Asia, Limited (OTCMKTS:BKEAY) Sees Large Drop in Short Interest</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2021/10/09/castlight-health-nysecslt-upgraded-to-hold-by-zacks-investment-research.html">Castlight Health (NYSE:CSLT) Upgraded to &#8220;Hold&#8221; by Zacks Investment Research</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2021/10/09/expeditors-international-of-washington-nasdaqexpd-lifted-to-strong-buy-at-zacks-investment-research.html">Expeditors International of Washington (NASDAQ:EXPD) Lifted to &#8220;Strong-Buy&#8221; at Zacks Investment Research</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2021/10/09/pernod-ricards-pdrdy-overweight-rating-reaffirmed-at-barclays.html">Pernod Ricard&#8217;s (PDRDY) Overweight Rating Reaffirmed at Barclays</a></li>
                        </ul>
        </div>  
</div>
</div>
<!-- end recent posts -->
</aside><!--end #sidebar-->
	<div style="clear: both;"></div>
</div> <!-- end .width-limiter -->
<footer class="full-width">
	<div class="width-limiter flex-container">
		<div id="footer-info" class="add-padding flex-nav">
			<nav class="navigation" aria-label="Category Links"><ul id="menu-category-menu-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31"><a href="https://www.wkrb13.com/category/markets">Markets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60"><a href="https://www.wkrb13.com/category/markets/analyst-articles-us">Ratings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="https://www.wkrb13.com/category/markets/dividend-articles">Dividends</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="https://www.wkrb13.com/category/markets/earnings-articles-single">Earnings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="https://www.wkrb13.com/category/markets/insider-trades">Insider Trades</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.wkrb13.com/category/markets/cryptocurrencies">Cryptocurrencies</a></li>
</ul></nav>		</div><!-- end #footer-info -->
		<span id="copyright" class="add-padding flex-copyright">
				&copy; 2018-2021 <a href="https://www.wkrb13.com">WKRB News</a>
	    </span>
	</div>	
	<!-- Begin Internal Tracking Pixel 2 -->
		<script type='text/javascript'>document.write('<img src="https://www.american' + 'consumernews.net/scripts/standalone/viewcount.ashx?ArticleHistoryID=79534369&PostDate=2021-10-9&type=a&quinary=1&id=1655758&domain=www.wkrb13.com&referrer=' + encodeURIComponent(document.referrer) + '" alt="" width="1" height="1" style="float:left;" />');</script>
		<!-- End Internal Tracking Pixel 2-->
</footer>
		<script type='text/javascript' src='https://www.wkrb13.com/wp-includes/js/wp-embed.min.js?ver=5.5.6' id='wp-embed-js'></script>
</div>
<!-- MarketBeat News Network StatCounter Code -->
<script type="text/javascript">var sc_project=9021069; var sc_invisible=1; var sc_security="fdde5482"; var sc_https=1; </script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script>
<noscript><img class="statcounter" src="https://c.statcounter.com/9021069/0/fdde5482/1/" height="1" width="1" alt=""></noscript>
<!-- End MarketBeat News Network StatCounter Code -->

<!-- Start of Site Specific StatCounter Code -->
<script type="text/javascript">
var sc_project=11650630; 
var sc_invisible=1; 
var sc_security="2798fb99"; 
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script>
<noscript><img class="statcounter" src="https://c.statcounter.com/11650630/0/2798fb99/1/" height="1" width="1"  alt=""></noscript>
<!-- End of Site Specific StatCounter Code -->

	</body>
</html>
