<!doctype html>
<html lang="en">
<head>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta content="text/html; charset=UTF-8" http-equiv="Content-Type" />

<meta name="theme-color" content="#081c59"/>
 

<meta name="viewport" content="width=device-width, initial-scale=1.0">

<!-- Escape from Frames -->
<script type="text/javascript">if(self==top){document.documentElement.style.display="block"}else{top.location=self.location}</script>

<link rel="preconnect" href="https://fonts.gstatic.com">
<link href="https://fonts.googleapis.com/css2?family=Roboto&display=swap" rel="stylesheet">


<style>

:root {
  --header-background: #ffffff;
  --button-background: #081c59;
  --button-background-2: #081c59;
  --button-hover-background: #0e30a0;
  --button-hover-background-2: #0e30a0;
  --button-text-color: #fff;
  --link-color: #0e309e;
  --link-hover-color: #0e309e;
  --link-text-decoration: none; /* text field */
  --hover-link-text-decoration: underline; /* text field */
  --menu-background: #eaeaea;
  --menu-background-2: #eaeaea;
  --menu-text-color: #081c59;
  --menu-active-hover-background: #081c59;
  --menu-active-hover-text-color: #fff;
  --top-menu-background: #f2ac07;
  --top-menu-link-color: #081c59;
  --top-menu-link-hover-color: #0e309e;
  --accent-color: #0e309e;
  --accent-color-2: #081c59;
  --sidebar-h3-color: #081c59;
  --light-gray-color:#eaeaea;
  --light-gray-link-color:#eaeaea;
  --light-gray-link-hover-color:#eaeaea;
  --list-item-bottom-border: solid 1px #f2ac07;
  --border-radius: 0;
  --border-radius-small-items: 0;
  --H1-font: bold 2em/1.3 'Roboto',sans-serif;
  --H2-font:  bold 1.3em/1.3 'Roboto',sans-serif;
  --H3-font:  bold uppercase 1.1em/1.3 'Roboto',sans-serif;
  --body-font: 15px 'Roboto',sans-serif;
  --menu-font: 1em 'Roboto', sans-serif;
  --box-shadow: 0px 0px 3px 0px #f2ac07; 
  --body-background: #061442;
  --body-background-2: #0e30a1;
  --body-font-color: #555555;

}


body {
	font: var(--body-font);
    background: var(--body-background);
	color: var(--body-font-color);
	 
		
	background: -moz-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: -webkit-gradient(left top,left bottom,color-stop(0%, var(--body-background)),color-stop(100%, var(--body-background-2)));
    background: -webkit-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: -o-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: -ms-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: linear-gradient(to bottom, var(--body-background) 0%, var(--body-background-2) 100%);
		
    background-attachment: fixed;
    background-size: cover;
}

</style>
<link rel="stylesheet" href="https://www.wkrb13.com/wp-content/themes/responsalambre/style.css?v=2021abcdefghij" type="text/css" media="screen">
	
<link href="https://www.wkrb13.com/feed" rel="alternate" title="WKRB News RSS Feed" type="application/rss+xml" />
<link href="https://www.wkrb13.com/feed/atom" rel="alternate" title="WKRB News Atom Feed" type="application/atom+xml" />
<link href="https://www.wkrb13.com/xmlrpc.php" rel="pingback" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wkrb13.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.9' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://www.wkrb13.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.wkrb13.com/wp-json/wp/v2/posts/4434413" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wkrb13.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wkrb13.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='FY2022 EPS Estimates for Algonquin Power &#038; Utilities Corp. Decreased by National Bank Financial (TSE:AQN)' href='https://www.wkrb13.com/2022/05/06/fy2022-eps-estimates-for-algonquin-power-utilities-corp-decreased-by-national-bank-financial-tseaqn.html' />
<link rel='next' title='Barings LLC Increases Holdings in NetEase, Inc. (NASDAQ:NTES)' href='https://www.wkrb13.com/2022/05/06/barings-llc-increases-holdings-in-netease-inc-nasdaqntes.html' />
<meta name="generator" content="WordPress 5.5.9" />
<link rel="canonical" href="https://www.wkrb13.com/2022/05/06/barings-llc-has-11-24-million-stock-position-in-yum-china-holdings-inc-nyseyumc.html" />
<link rel='shortlink' href='https://www.wkrb13.com/?p=4434413' />
<link rel="alternate" type="application/json+oembed" href="https://www.wkrb13.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wkrb13.com%2F2022%2F05%2F06%2Fbarings-llc-has-11-24-million-stock-position-in-yum-china-holdings-inc-nyseyumc.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wkrb13.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wkrb13.com%2F2022%2F05%2F06%2Fbarings-llc-has-11-24-million-stock-position-in-yum-china-holdings-inc-nyseyumc.html&#038;format=xml" />
<link rel="manifest" href="https://www.wkrb13.com/manifest.json"><link rel="amphtml" href="https://www.wkrb13.com/2022/05/06/barings-llc-has-11-24-million-stock-position-in-yum-china-holdings-inc-nyseyumc.html/amp" /><link rel="icon" href="https://www.wkrb13.com/wp-content/uploads/2018/03/wkrb13-03-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.wkrb13.com/wp-content/uploads/2018/03/wkrb13-03.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wkrb13.com/wp-content/uploads/2018/03/wkrb13-03.png" />
<meta name="msapplication-TileImage" content="https://www.wkrb13.com/wp-content/uploads/2018/03/wkrb13-03.png" />

<!-- Start Meta Data -->
<title>Barings LLC Has $11.24 Million Stock Position in Yum China Holdings, Inc. (NYSE:YUMC) - WKRB News</title>
<meta name="description" content="Read Barings LLC Has $11.24 Million Stock Position in Yum China Holdings, Inc. (NYSE:YUMC) at WKRB News"/>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="description" content="Barings LLC reduced its position in Yum China Holdings, Inc. (NYSE:YUMC &#8211; Get Rating) by 43.2% in the 4th quarter, Holdings Channel reports. The firm owned 225,596 shares of the company&#8217;s stock after selling 171,277 shares during the quarter. Barings LLC&#8217;s holdings in Yum China were worth $11,244,000 as of its most recent filing with [&hellip;]" />
<meta name="author" content="Scott Davis">
<meta name="news_keywords" content="Yum China,NYSE:YUMC,YUMC,Retail/Wholesale,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings" />
<meta name="keywords" content="Yum China,NYSE:YUMC,YUMC,Retail/Wholesale,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings" />
<meta name="ticker" content="NYSE:YUMC" />
<meta name="contentType" content="article">

<!-- Twitter Card Data -->
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@MarketBeatCom" />
<meta name="twitter:title" content="Barings LLC Has $11.24 Million Stock Position in Yum China Holdings, Inc. (NYSE:YUMC)"/>
<meta name="twitter:description" content="Barings LLC reduced its position in Yum China Holdings, Inc. (NYSE:YUMC &#8211; Get Rating) by 43.2% in the 4th quarter, Holdings Channel reports. The firm owned 225,596 shares of the company&#8217;s stock after selling 171,277 shares during the quarter. Barings LLC&#8217;s holdings in Yum China were worth $11,244,000 as of its most recent filing with [&hellip;]" />
<meta name="twitter:creator" content="@RatingsNetwork" />
<meta name="twitter:image" content="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/yum-china-logo.png&amp;w=240&amp;h=240&amp;zc=2" />

<!-- Open Graph Data -->
<meta property="og:title" content="Barings LLC Has $11.24 Million Stock Position in Yum China Holdings, Inc. (NYSE:YUMC)" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wkrb13.com/2022/05/06/barings-llc-has-11-24-million-stock-position-in-yum-china-holdings-inc-nyseyumc.html" />
<meta property="og:image" content="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/yum-china-logo.png&amp;w=240&amp;h=240&amp;zc=2" />
<meta property="og:image:width" content="240" />
<meta property="og:image:height" content="240" />
<meta property="og:description" content="Barings LLC reduced its position in Yum China Holdings, Inc. (NYSE:YUMC &#8211; Get Rating) by 43.2% in the 4th quarter, Holdings Channel reports. The firm owned 225,596 shares of the company&#8217;s stock after selling 171,277 shares during the quarter. Barings LLC&#8217;s holdings in Yum China were worth $11,244,000 as of its most recent filing with [&hellip;]" />
<meta property="og:site_name" content="WKRB News" />
<meta property="og:locale" content="en_US" />

<!-- OG Article Template -->
<meta property="article:published_time" content="2022-05-06T13:40:43+0000" />
<meta property="article:modified_time" content="2022-05-06T13:40:43+0000" />
<meta property="article:tag" content="NYSE:YUMC" />
<meta property="article:tag" content="Yum China,NYSE:YUMC,YUMC,Retail/Wholesale,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings" />
<meta property="article:section" content="Markets" />

<!-- Google meta is in the body-->

<!-- End Meta Data -->

	
<script type='text/javascript'>var PopupAdChannel=''; </script>

  <link rel="manifest" href="/manifest.json">
  <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script>
  <script>
  	function registerUserChange(action) {
		OneSignal.getUserId( function(userId) {
			OneSignalIdString = userId;
			var Domain = 'wkrb13.com';
			var url = "https://www.marketbeat.com/scripts/OneSignalTracking.ashx?OneSignalID=" + OneSignalIdString + "&domain=" + Domain + "&action=" + action;
			var xhr = new XMLHttpRequest();
			xhr.open('GET', url);
			xhr.onload = function () {
				if (xhr.status !== 200) {
					console.log('GET failed.  Returned status of ' + xhr.status);
				}
			};
			xhr.send();
		});
	}
    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: "27539f7d-08b9-4089-9eac-48d0d5b908a5",
      safari_web_id: 'web.onesignal.auto.54cd441e-7f12-4aed-9845-f98eb5c10ecb', 
      autoRegister: false,
      notifyButton: {
        enable: false /* Set to false to hide */
      },
 welcomeNotification: {
        "title": "Join Wall Street's Brightest Minds.",
        "message": "Receive research in your inbox from top analysts, before the market opens. Click here to learn how.",
         "url": "https://www.marketbeat.com/subscribe/subscribe.aspx?ReferralType=OneSignalThankYou&ProductCode=1997t"
    }
    },
		OneSignal.once('subscriptionChange', function (isSubscribed) {
			if(isSubscribed) {
				registerUserChange("subscribe");
			}
			else {
				registerUserChange("unsubscribe");
			}
			
		  })
	]);
if((navigator.userAgent.toLowerCase().indexOf('firefox') > -1)||((navigator.userAgent.toLowerCase().indexOf('safari') > -1)&&(!(navigator.userAgent.toLowerCase().indexOf('chrome') > -1)))){
		OneSignal.showSlidedownPrompt();
	} else {
		OneSignal.showNativePrompt();		
	}  </script>



<script type="text/javascript">var vbnfgha = '211626'; var ertdfga = '13739-bup-ac'; var qhyuioa = '53938'; var AdClientID = qhyuioa + vbnfgha + ertdfga; AdClientID = AdClientID.split("").reverse().join("");</script>


	
	<script type="text/javascript" src="https://www.marketbeat.com/Scripts/lowerrightad.js?v=2021"></script>
	
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: AdClientID,
          enable_page_level_ads: false
     });
</script>

</head>
<body>
<div id="wrap">
<script type="text/javascript" src="https://www.marketbeat.com/scripts/modal/modernpopup.js?v=60"></script>
	
<!-- Start MarketBeat Modern Popup -->
<link rel="stylesheet" type="text/css" media="all" href="https://www.marketbeat.com/scripts/modal/modernpopup.css?v=12"/>
	
	
	<script type="text/javascript">LoadPopupRatings('ModernMarketsPopup-WKRB News', 'wkrb13.com', 'NYSE:YUMC', 'Yum China', 'https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=175&zc=1&src=https://www.marketbeat.com/logos/yum-china-logo.png');</script>
	<!-- End MarketBeat Modern Popup -->
	
<a class="skip-link scroll" href="#main">Skip to main content</a>
<header>
	<div class="width-limiter background-light top-menu-bar">
		<div style='color:#222;text-align:right;'>
			<nav class="navigation top-menu" aria-label="Utility Links"><ul id="menu-top-bar" class="menu"><li id="menu-item-19" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a href="https://wkrb13.com">Home</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="https://www.wkrb13.com/about">About</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="https://www.wkrb13.com/daily-email-updates-basic">Daily Email Updates</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://www.wkrb13.com/privacy-policy">Privacy Policy</a></li>
</ul></nav>		</div>
   </div>
<!-- start for mobile menu -->
<div class="width-limiter top-mobile-menu" id='mobile-logo-bar'>
	 <label for="nav-trigger" style="display:inline-block; width:30vw; color:#12424d;vertical-align:middle;">&#9776;</label> 
	 <a style='vertical-align:middle;width:33vw;display:inline-block;text-align:center;padding:5px;' href="https://www.wkrb13.com"><img style='width:120px' src="https://www.wkrb13.com/wp-content/uploads/2021/05/wkrb-logo-01.png" alt="WKRB News logo" width="844" height="336"></a>
	</div>
	<div class="width-limiter" style="min-height: 5px;" id='mobile-menu-bar'>
		
                	<input type="checkbox" id="nav-trigger" class="navOpen" />
                
                	<div class="mobile-nav nice-scroll">
                		
							
                			
                			<nav class="mobile-menu" aria-label="Category Mobile Menu"><ul id="menu-category-menu" class="menu"><li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31"><a href="https://www.wkrb13.com/category/markets">Markets</a></li>
<li id="menu-item-60" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60"><a href="https://www.wkrb13.com/category/markets/analyst-articles-us">Ratings</a></li>
<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="https://www.wkrb13.com/category/markets/dividend-articles">Dividends</a></li>
<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="https://www.wkrb13.com/category/markets/earnings-articles-single">Earnings</a></li>
<li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="https://www.wkrb13.com/category/markets/insider-trades">Insider Trades</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.wkrb13.com/category/markets/cryptocurrencies">Cryptocurrencies</a></li>
</ul></nav>                			<nav class="mobile-menu" aria-label="Utility Mobile Menu"><ul id="menu-top-bar-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a href="https://wkrb13.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="https://www.wkrb13.com/about">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="https://www.wkrb13.com/daily-email-updates-basic">Daily Email Updates</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://www.wkrb13.com/privacy-policy">Privacy Policy</a></li>
</ul></nav>                			
                			<form class="mobile-search" id="mobileSearchForm" action="https://www.wkrb13.com/" method="get">
                				<div class="search">
                					<input id="s" style='margin-left:0;' class="searchinput" aria-label="Search Keywords" name="s" onclick="this.value='';" type="text" />
                					<input class="searchsubmit" type="submit" value="SEARCH" />
                				</div>
                			</form>
						<div>
	
						</div>
                	</div>
		
	</div>
<!-- end for mobile menu -->
	<div class="width-limiter add-padding flex-container"><!-- start: width-limiter with logo and space for alternate header unit -->
		
		<a class="logo-link flex-logo" id="header-logo-link" href="https://www.wkrb13.com" title="WKRB News"><img id="logo" src="https://www.wkrb13.com/wp-content/uploads/2021/05/wkrb-logo-01.png" alt="WKRB News logo" width="844" height="336"></a>

<!-- Begin Header Unit -->
<div id="AlternateHeaderUnit" class="flex-header-ad">
	<iframe class="large-show" src="https://marketbeat.com/scripts/HeaderAdNewsSites.ashx" width="728" height="110" frameborder="no" scrolling="no" style="width: 100%;overflow:hidden;" title="Ad"></iframe>
	<iframe class="small-show" src="https://marketbeat.com/scripts/SidebarAdNewsSites.ashx" width="336" height="280" frameborder="no"scrolling="no" style="overflow:hidden;margin:0 auto;" title="Ad"></iframe>
</div> 

<!-- End Header Unit-->
	</div> <!-- end: width-limiter with logo and space for alternate header unit -->
	<div id="menu">
		<div class="width-limiter flex-container" id="nav-main">
			
			<!-- start main category menu -->
			
			<div class="flex-nav">
			   
			  



			<nav class="navigation" aria-label="Main Menu"><ul id="menu-category-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31"><a href="https://www.wkrb13.com/category/markets">Markets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60"><a href="https://www.wkrb13.com/category/markets/analyst-articles-us">Ratings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="https://www.wkrb13.com/category/markets/dividend-articles">Dividends</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="https://www.wkrb13.com/category/markets/earnings-articles-single">Earnings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="https://www.wkrb13.com/category/markets/insider-trades">Insider Trades</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.wkrb13.com/category/markets/cryptocurrencies">Cryptocurrencies</a></li>
</ul></nav>			
			</div>
				<form class="flex-search" id="searchform" action="https://www.wkrb13.com/" method="get">
					<div class="search">
						<input id="s-main" class="searchinput" name="s" aria-label="Search Keywords" onclick="this.value='';" type="text" />
						<input class="searchsubmit" type="submit" value="SEARCH" />
					</div>
					
				</form><!-- end: searchform -->
		</div> <!-- end: width-limiter for menu -->
	</div> <!-- end: menu -->
</header> <!-- end: header -->
	<div class="width-limiter main-content flex-container">
		

		<main class="flex-main" id="main">
			 <article itemscope itemtype="http://schema.org/NewsArticle">
				
				<link itemprop="mainEntityOfPage" href="https://www.wkrb13.com/2022/05/06/barings-llc-has-11-24-million-stock-position-in-yum-china-holdings-inc-nyseyumc.html" />
				<h1 itemprop="headline" class="page-title">Barings LLC Has $11.24 Million Stock Position in Yum China Holdings, Inc. (NYSE:YUMC)</h1>

				<p class="postmeta">
					Posted by <span itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name"><a href="https://www.wkrb13.com/author/scottd" title="Posts by Scott Davis" rel="author">Scott Davis</a></span></span> on <span itemprop="datePublished dateModified" content="2022-05-06T13:40:43+0000">May 6th, 2022</span>
				</p><!--end .postmeta-->

				<div class="social-shares">
					
					
		 
			
					<a title="Share on Twitter" rel="noopener nofollow" target="_blank" style="background: #1DA1F2;" href="https://twitter.com/intent/tweet?original_referer=https%3A%2F%2Fwww.wkrb13.com&ref_src=twsrc%5Etfw&text=Barings%20LLC%20Has%20%2411.24%20Million%20Stock%20Position%20in%20Yum%20China%20Holdings%2C%20Inc.%20%28NYSE%3AYUMC%29%20%24YUMC&tw_p=tweetbutton&url=https%3A%2F%2Fwww.wkrb13.com%2F2022%2F05%2F06%2Fbarings-llc-has-11-24-million-stock-position-in-yum-china-holdings-inc-nyseyumc.html&via=WKRBnews"><span class="share-button"><svg style="fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z"/></svg></span><span class="share-title">Share on Twitter</span></a>
					
					
	<a title="Share on Facebook" rel="noopener nofollow" target="_blank" style="background:#4267B2;" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wkrb13.com%2F2022%2F05%2F06%2Fbarings-llc-has-11-24-million-stock-position-in-yum-china-holdings-inc-nyseyumc.html"><span class="share-button"><svg style="fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M9 8h-3v4h3v12h5v-12h3.642l.358-4h-4v-1.667c0-.955.192-1.333 1.115-1.333h2.885v-5h-3.808c-3.596 0-5.192 1.583-5.192 4.615v3.385z"/></svg></span><span class="share-title">Share on Facebook</span></a>
				 
<a title="Share on LinkedIn" rel="noopener nofollow" target="_blank" style="background: #0067b1;" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.wkrb13.com%2F2022%2F05%2F06%2Fbarings-llc-has-11-24-million-stock-position-in-yum-china-holdings-inc-nyseyumc.html"><span class="share-button"><svg style="fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M4.98 3.5c0 1.381-1.11 2.5-2.48 2.5s-2.48-1.119-2.48-2.5c0-1.38 1.11-2.5 2.48-2.5s2.48 1.12 2.48 2.5zm.02 4.5h-5v16h5v-16zm7.982 0h-4.968v16h4.969v-8.399c0-4.67 6.029-5.052 6.029 0v8.399h4.988v-10.131c0-7.88-8.922-7.593-11.018-3.714v-2.155z"/></svg></span><span class="share-title">Share on LinkedIn</span></a>
				 
				<a title="Share on Stocktwits" rel="noopener nofollow" style="background:#228dff;" href="https://api.stocktwits.com/widgets/share?via=MarketBeat&amp;body=Barings%20LLC%20Has%20%2411.24%20Million%20Stock%20Position%20in%20Yum%20China%20Holdings%2C%20Inc.%20%28NYSE%3AYUMC%29%20%24YUMC" title="Share on StockTwits"><span class="share-button"><svg style="fill:#fff;" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"  width="24" height="24" viewBox="0 0 30 30" style="enable-background:new 0 0 30 30;" xml:space="preserve"><polygon class="st0" points="21.98,17.75 21.98,13.29 14.54,9.67 21.98,6.19 21.98,1.84 9.02,8.45 9.02,11.12 "/><polygon class="st0" points="9.07,13.19 9.07,17.65 16.49,21.27 9.07,24.76 9.07,29.1 21.98,22.49 21.98,19.82 "/></svg></span><span class="share-title">Share on Stocktwits</span></a>
					
</div>
<div style="clear:both"></div>
				<!--sse-->
				<div class="entry" itemprop="articleBody"> 
				<!-- start main text -->
				<iframe src="https://www.marketbeat.com/scripts/TextAdNewsSites.ashx?color=0e309e" frameborder=no width="100%" height="35" scrolling="no" title="Advertisement"></iframe>

					<p><img height="150" width="250" src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=250&h=150&zc=2&src=https://www.marketbeat.com/logos/yum-china-logo.png" alt="Yum China logo" title="Yum China" class="companylogo" />Barings LLC reduced its position in  Yum China Holdings, Inc. (<a href='https://www.marketbeat.com/stocks/NYSE/YUMC/'>NYSE:YUMC</a> &#8211; <a style='font-weight:normal;text-decoration:italic;color:green' href='https://report.stocknews.com/sign-up/ticker/?ticker=YUMC&#038;lead_source=marketbeat_snra&#038;utm_source=marketbeat_snra&#038;utm_medium=article&#038;utm_campaign=ticker&#038;utm_term=YUMC&#038;utm_content=text_link'>Get Rating</a>) by 43.2% in the 4th quarter, <a href='http://www.holdingschannel.com/'>Holdings Channel</a> reports. The firm owned 225,596 shares of the company&#8217;s stock after selling 171,277 shares during the quarter. Barings LLC&#8217;s holdings in Yum China were worth $11,244,000 as of its most recent filing with the Securities and Exchange Commission (SEC). </p>
<p>A number of other hedge funds have also recently modified their holdings of the stock. Korea Investment CORP lifted its position in  Yum China by 65.9% in the fourth quarter. Korea Investment CORP now owns 317,624 shares of the company&#8217;s stock worth $15,830,000 after purchasing an additional 126,165 shares during the period.  Mitsubishi UFJ Trust &#038; Banking Corp lifted its holdings in shares of  Yum China by 5.4% during the fourth quarter. Mitsubishi UFJ Trust &#038; Banking Corp now owns 6,880,415 shares of the company&#8217;s stock valued at $342,920,000 after acquiring an additional 351,357 shares during the period.  Raymond James Financial Services Advisors Inc. lifted its holdings in shares of  Yum China by 3.6% during the fourth quarter. Raymond James Financial Services Advisors Inc. now owns 41,862 shares of the company&#8217;s stock valued at $2,086,000 after acquiring an additional 1,456 shares during the period.  Lloyd Park LLC bought a new position in shares of  Yum China during the fourth quarter valued at $280,000.  Finally, CIBC Private Wealth Group LLC lifted its holdings in shares of  Yum China by 2.0% during the fourth quarter. CIBC Private Wealth Group LLC now owns 932,285 shares of the company&#8217;s stock valued at $46,466,000 after acquiring an additional 18,606 shares during the period. 80.30% of the stock is owned by hedge funds and other institutional investors. </p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx" style="border-bottom-width: 1px; border-color: #D2D2D2; border-style: solid; border-top-width: 1px; margin-bottom: 24px; margin-top: 12px; padding: 12px 0;border-right:none;border-left:none;clear:both;">
    <input type="hidden" id="Hidden1" name="RegistrationCode" value="InPost-WKRB News"  />
    <input type="hidden" id="Hidden2" name="RegisterTicker" value="NYSE:YUMC" />    <label for="InPostRegistrationEmail">Get <b>Yum China</b> alerts:</label>
    <div style="display:inline-block;"><input id="InPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Enter Your Email Address" style="border: 1px solid #D2D2D2;font-size: 0.9em;line-height: 1em;margin: 0;min-width: 200px; padding: 4px;" /><input type="submit" name="submit" class="button" onclick="return CheckEmail('InPostRegistrationEmail','ShowSuggestionInPost');" value="Submit" style="-webkit-appearance: none;-moz-appearance: none;appearance: none;font-size: 0.9em;font-weight: 700;line-height: 1em;padding: 6px 18px"></div>
</form>
<div id="ShowSuggestionInPost"></div>


<p><a href='https://www.marketbeat.com/stocks/NYSE/YUMC/sec-filings/' target='_blank' rel="noopener noreferrer">Yum China stock</a> opened at $40.74 on Friday. The stock has a 50-day simple moving average of $43.34 and a 200 day simple moving average of $48.41. The company has a quick ratio of 1.80, a current ratio of 1.98 and a debt-to-equity ratio of 0.01. The stock has a market capitalization of $17.26 billion, a price-to-earnings ratio of 20.47, a P/E/G ratio of 3.87 and a beta of 0.67. Yum China Holdings, Inc. has a 12-month low of $33.55 and a 12-month high of $69.67. </p>
<p>
		  <div class="in-article-ad" class="width:340px;">
<iframe src="https://marketbeat.com/scripts/336x280AdNewsSites.ashx" width="336" height="280" frameborder="no" title="Offer"></iframe>
</div>


                 Yum China (<a href='https://www.marketbeat.com/stocks/NYSE/YUMC/'>NYSE:YUMC</a> &#8211; <a style='font-weight:normal;text-decoration:italic;color:green' href='https://report.stocknews.com/sign-up/ticker/?ticker=YUMC&#038;lead_source=marketbeat_snra&#038;utm_source=marketbeat_snra&#038;utm_medium=article&#038;utm_campaign=ticker&#038;utm_term=YUMC&#038;utm_content=text_link'>Get Rating</a>) last announced its quarterly earnings data on Tuesday, May 3rd. The company reported $0.24 EPS for the quarter, missing analysts&#8217; consensus estimates of $0.29 by ($0.05). The firm had revenue of $2.67 billion during the quarter, compared to analyst estimates of $2.60 billion. Yum China had a return on equity of 7.45% and a net margin of 10.05%. Yum China&#8217;s revenue for the quarter was up 4.3% compared to the same quarter last year. During the same quarter in the previous year, the business earned $0.54 earnings per share.  As a group, sell-side analysts anticipate that  Yum China Holdings, Inc. will post 1.4 EPS for the current year. </p>
<p>The company also recently disclosed a quarterly dividend, which will be paid on Tuesday, June 21st. Investors of record on Tuesday, May 31st will be given a $0.12 dividend. The ex-dividend date is Friday, May 27th. This represents a $0.48 dividend on an annualized basis and a yield of 1.18%. Yum China&#8217;s payout ratio is 24.12%. </p>
<p>YUMC has been the subject of a number of research analyst reports. <a style='font-weight:bold' href='https://report.stocknews.com/sign-up/ticker/?ticker=YUMC&#038;lead_source=marketbeat_snra&#038;utm_source=marketbeat_snra&#038;utm_medium=article&#038;utm_campaign=ticker&#038;utm_term=YUMC&#038;utm_content=text_link'>StockNews.com</a> initiated coverage on Yum China in a report on Thursday, March 31st. They issued a &#8220;hold&#8221; rating for the company. <a style='font-weight:bold' href='https://www.zacks.com/registration/premium/login/?adid=AMERBMN_CONTENT_ZER'>Zacks Investment Research</a> raised Yum China from a &#8220;strong sell&#8221; rating to a &#8220;hold&#8221; rating and set a $43.00 price target for the company in a report on Tuesday, April 12th. One analyst  has rated the stock with a sell rating, two have given a hold rating and one  has assigned  a buy rating to the stock. According to MarketBeat.com, the stock  has a consensus rating of &#8220;Hold&#8221; and an average price target of $57.63.</p>
<p><strong>Yum China Profile</strong> (<a style='font-weight:normal;text-decoration:italic;color:green' href='https://report.stocknews.com/sign-up/ticker/?ticker=YUMC&#038;lead_source=marketbeat_snra&#038;utm_source=marketbeat_snra&#038;utm_medium=article&#038;utm_campaign=ticker&#038;utm_term=YUMC&#038;utm_content=text_link'>Get Rating</a>)</p>
<p>Yum China Holdings, Inc owns, operates, and franchises restaurants in China. The company operates through two segments, KFC and Pizza Hut. It operates restaurants under the KFC, Pizza Hut, Little Sheep, Huang Ji Huang, Lavazza, COFFii &amp; JOY, Taco Bell, and East Dawning brands, which specialize in chicken, pizza, hot pot cooking, simmer pot, Italian coffee, specialty coffee, Mexican-style food, and Chinese food categories.</p>
<p><strong>See Also</strong></p>
<ul>
<li><a href='https://report.stocknews.com/sign-up/ticker/?ticker=YUMC&#038;lead_source=marketbeat_snra&#038;utm_source=marketbeat_snra&#038;utm_medium=article&#038;utm_campaign=ticker&#038;utm_term=YUMC&#038;utm_content=text_link' target='_blank' rel="noopener noreferrer">Get a free copy of the StockNews.com research report on Yum China (YUMC)</a></li>
<li><a href='https://www.marketbeat.com/originals/expedia-or-bookings-holdings-which-stock-should-you-travel-with/' target='_blank' rel="noopener noreferrer">Expedia or Bookings Holdings: Which Stock Should You Travel With? </a></li>
<li><a href='https://www.marketbeat.com/originals/is-this-the-bottom-for-papa-johns-international/' target='_blank' rel="noopener noreferrer">Is This The Bottom For Papa John’s International?</a></li>
<li><a href='https://www.marketbeat.com/originals/kellogg-company-flexes-pricing-power-shares-move-higher/' target='_blank' rel="noopener noreferrer">Kellogg Company Flexes Pricing Power, Shares Move Higher</a></li>
<li><a href='https://www.insidertrades.com/education/peak-growth-is-over-for-etsy/' target='_blank' rel="noopener noreferrer">Peak Growth Is Over For Etsy </a></li>
<li><a href='https://www.marketbeat.com/originals/uber-nyse-uber-fails-to-impress/' target='_blank' rel="noopener noreferrer">Uber Fails To Impress</a></li>
</ul>
<p><!--ViewCount:ArticleHistoryID=88845843&PostDate=2022-5-6&type=f&id=11655078--></p>
<p><strong>Want to see what other hedge funds are holding YUMC?</strong> <a href='https://www.holdingschannel.com/hedge-funds/holding-yumc/'>Visit HoldingsChannel.com</a> to get the latest 13F filings and insider trades for Yum China Holdings, Inc. (<a href='https://www.marketbeat.com/stocks/NYSE/YUMC/'>NYSE:YUMC</a> &#8211; <a style='font-weight:normal;text-decoration:italic;color:green' href='https://report.stocknews.com/sign-up/ticker/?ticker=YUMC&#038;lead_source=marketbeat_snra&#038;utm_source=marketbeat_snra&#038;utm_medium=article&#038;utm_campaign=ticker&#038;utm_term=YUMC&#038;utm_content=text_link'>Get Rating</a>).</p>
<p style='text-align:center'><img src='https://www.marketbeat.com/scripts/SECFilingChart.ashx?Prefix=NYSE&#038;Symbol=YUMC' alt='Institutional Ownership by Quarter for Yum China (NYSE:YUMC)' width='650' height='350'/></p>
<p><!--Keyword: Yum China,NYSE:YUMC,YUMC,Retail/Wholesale,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings--><!--Ratings:3,2,NYSE:YUMC--></p>

			 	<!-- end inline unit -->
				<!-- end main text -->
				<!-- Invalidate Article -->
					 
				<!-- End Invalidate -->

<!--Begin Footer Opt-In-->
<p style="clear:both"><strong>Receive News &amp; Ratings for Yum China Daily</strong> - Enter your email address below to receive a concise daily summary of the latest news and analysts' ratings for Yum China and related companies with <a href="/daily-email-updates-basic/?symbol=NYSE:YUMC&c=Yum+China" rel="nofollow" style="text-decoration:underline;font-weight:bold">MarketBeat.com's FREE daily email newsletter</a>.</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
<input id="BelowPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Your Email Address" aria-label="Your Email Address" class="signup" />
<input type="hidden" id="Hidden3" name="RegistrationCode" value="WKRB News-Footer" />
<input type="hidden" id="Hidden4" name="RegisterTicker" value="NYSE:YUMC" /><input class="button" type="submit" name="submit" onclick="return CheckEmail('BelowPostRegistrationEmail','ShowSuggestionFooter');" value="Sign-Up Now (Free)">
</form>
<div id="ShowSuggestionFooter"></div>
<!-- End Footer Opt-In -->

				</div> <!-- end: entry -->
				<!--/sse-->
				 				<!-- start article metadata -->
				 <div itemscope itemprop="image" itemtype="https://schema.org/ImageObject" style='display:none'>
 					<link itemprop="url" href="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=500&h=300&zc=2&src=https://www.marketbeat.com/logos/yum-china-logo.png" />
 					<meta itemprop="width" content="500">
 					<meta itemprop="height" content="300">
				 </div>
				<div itemscope itemprop="publisher" itemtype="https://schema.org/Organization" style="display:none">
 					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
					 	<meta itemprop="url" content="https://www.wkrb13.com/wp-content/uploads/2021/05/wkrb-logo-01.png">
						  						 <meta itemprop="width" content="844">
						 <meta itemprop="height" content="336">
					 </div>
					<meta itemprop="name" content="WKRB News"/>
					<meta itemprop="url" content="https://wkrb13.com" />
 				</div>
				<!-- end article metadata -->
			</article>


<!-- More on MarketBeat -->
<iframe width="100%" height="600" scrolling="no" frameborder="no" src="https://www.marketbeat.com/scripts/MoreOnMarketBeatBelowPost.aspx" title="More Headlines"></iframe>
<!-- More on MarketBeat -->

<!--  below post unit position -->
		

			<nav id="prevnext"><!-- previous and next article links -->
				<a href="https://www.wkrb13.com/2022/05/06/fy2022-eps-estimates-for-algonquin-power-utilities-corp-decreased-by-national-bank-financial-tseaqn.html" rel="prev"><div class="previous"><h2 class="h4">&laquo; PREVIOUS HEADLINE</h2><p>FY2022 EPS Estimates for Algonquin Power &#038; Utilities Corp. Decreased by National Bank Financial (TSE:AQN)</p></div></a>				<a href="https://www.wkrb13.com/2022/05/06/barings-llc-increases-holdings-in-netease-inc-nasdaqntes.html" rel="next"><div class="next"><h2 class="h4">NEXT HEADLINE &raquo;</h2><p>Barings LLC Increases Holdings in NetEase, Inc. (NASDAQ:NTES)</p></div></a>			
			</nav><!-- end previous and next article links -->
			
		
		<div id="latest-news">
				
				<h2>You might be interested in:</h2>
			 				 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/dupont-logo.gif&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Fox Run Management L.L.C. Purchases New Stake in DuPont de Nemours, Inc. " />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://www.wkrb13.com/2022/05/06/fox-run-management-l-l-c-purchases-new-stake-in-dupont-de-nemours-inc-nysedd.html" rel="bookmark">Fox Run Management L.L.C. Purchases New Stake in DuPont de Nemours, Inc. </a>
				</div>
	 							 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/brigham-minerals-inc-logo.png&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Brigham Minerals, Inc.  Announces $0.60 None Dividend" />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://www.wkrb13.com/2022/05/06/brigham-minerals-inc-nysemnrl-announces-0-60-none-dividend.html" rel="bookmark">Brigham Minerals, Inc.  Announces $0.60 None Dividend</a>
				</div>
	 							 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/mantech-logo.jpg&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="ManTech International Co.  Plans $0.41 Quarterly Dividend" />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://www.wkrb13.com/2022/05/06/mantech-international-co-nasdaqmant-plans-0-41-quarterly-dividend.html" rel="bookmark">ManTech International Co.  Plans $0.41 Quarterly Dividend</a>
				</div>
	 							 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/bce-inc-logo.jpg&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="BCE Inc. to Issue Quarterly Dividend of $0.72 " />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://www.wkrb13.com/2022/05/06/bce-inc-to-issue-quarterly-dividend-of-0-72-nysebce.html" rel="bookmark">BCE Inc. to Issue Quarterly Dividend of $0.72 </a>
				</div>
	 							 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/enviva-partners-lp-logo.jpg&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Enviva Inc.  Plans Dividend Increase &#8211; $0.91 Per Share" />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://www.wkrb13.com/2022/05/06/enviva-inc-nyseeva-plans-dividend-increase-0-91-per-share.html" rel="bookmark">Enviva Inc.  Plans Dividend Increase &#8211; $0.91 Per Share</a>
				</div>
	 							 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/delaware-enhanced-global-dividend-and-income-fund-logo.png?v=20220310155712&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Delaware Enhanced Global Dividend and Income Fund Declares Monthly Dividend of $0.06 " />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://www.wkrb13.com/2022/05/06/delaware-enhanced-global-dividend-and-income-fund-declares-monthly-dividend-of-0-06-nysedex.html" rel="bookmark">Delaware Enhanced Global Dividend and Income Fund Declares Monthly Dividend of $0.06 </a>
				</div>
	 						</div><!-- end latest news -->

<!-- second ad spot -->

<br>
	</main> <!-- end main -->
<aside class="flex-sidebar">
<div class="flex-container">	
<div class="sidebar-section">
	
<iframe src="https://marketbeat.com/scripts/MoreOnMarketBeat.aspx" width="336" height="600" frameborder="no" title="More Articles"></iframe><br><br>
	
<!-- Network Wide AdSense Unit - Top Sidebar Position -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="1875628183" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->
<br><br>
<!-- end first square unit -->

<!-- Network Wide AdSense Unit - Middle Sidebar Position -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="9445683366" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->
<br><br>	
<!-- end second square unit -->
		
</div>	
<div class="sidebar-section">
<!-- OptIn Form -->

<!-- Start Sidebar Registration -->
<div class="sidebar-email">
                        <h3>Daily Ratings &amp; News for Yum China</h3>
        	Complete the form below to receive the latest headlines and analysts' recommendations for Yum China with our free daily email newsletter:<br/>
        <form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
        <input id="RegisterEmailSidebar" style='width:100%' name="RegisterEmail" type="email" placeholder="Your Email Address" aria-label="Your Email Address">
        <input type="hidden" id="Hidden7" name="RegistrationCode" value="WKRB News-Sidebar">
        <input type="hidden" id="Hidden8" name="RegisterTicker" value="NYSE:YUMC" />        <input type="submit" name="submit" onclick="return CheckEmail('RegisterEmailSidebar', 'ShowSuggestionSidebar');" value="Subscribe Now (Free Sign-Up)" class="button" style="width:100%;height:30px">
    <div id="ShowSuggestionSidebar" style="padding-top:7px"></div>
    </form>
    </div>

<!-- End Sidebar Registration -->
	
<!-- optional social media -->
	
 
		<br>
	
	<a style="background: #075A8D;color: #fff;padding: 5px 7px 4px;border-radius: 3px;font-size: 12px;text-decoration: none;" href="https://twitter.com/intent/follow?original_referer=https%3A%2F%2Fwww.wkrb13.com%2F&ref_src=twsrc%5Etfw&screen_name=WKRBnews" target="_blank" rel="noopener nofollow">
<svg style="width: 13px;vertical-align: middle;margin-right: 4px;fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z"/></svg> Follow @WKRBnews</a>
		
	
<!-- end optional social media -->

<!-- sidebar unit position -->


<!-- start Recent Posts -->
        <br/>
        <div>
        <h3>Recent News</h3>
            <ul>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2022/05/06/fox-run-management-l-l-c-purchases-new-stake-in-dupont-de-nemours-inc-nysedd.html">Fox Run Management L.L.C. Purchases New Stake in DuPont de Nemours, Inc. (NYSE:DD)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2022/05/06/brigham-minerals-inc-nysemnrl-announces-0-60-none-dividend.html">Brigham Minerals, Inc. (NYSE:MNRL) Announces $0.60 None Dividend</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2022/05/06/mantech-international-co-nasdaqmant-plans-0-41-quarterly-dividend.html">ManTech International Co. (NASDAQ:MANT) Plans $0.41 Quarterly Dividend</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2022/05/06/bce-inc-to-issue-quarterly-dividend-of-0-72-nysebce.html">BCE Inc. to Issue Quarterly Dividend of $0.72 (NYSE:BCE)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2022/05/06/enviva-inc-nyseeva-plans-dividend-increase-0-91-per-share.html">Enviva Inc. (NYSE:EVA) Plans Dividend Increase &#8211; $0.91 Per Share</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2022/05/06/delaware-enhanced-global-dividend-and-income-fund-declares-monthly-dividend-of-0-06-nysedex.html">Delaware Enhanced Global Dividend and Income Fund Declares Monthly Dividend of $0.06 (NYSE:DEX)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2022/05/06/allied-motion-technologies-inc-nasdaqamot-plans-quarterly-dividend-of-0-03.html">Allied Motion Technologies Inc. (NASDAQ:AMOT) Plans Quarterly Dividend of $0.03</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2022/05/06/california-resources-co-nysecrc-declares-quarterly-dividend-of-0-17.html">California Resources Co. (NYSE:CRC) Declares Quarterly Dividend of $0.17</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2022/05/06/infineon-technologies-otcmktsifnny-upgraded-by-zacks-investment-research-to-hold.html">Infineon Technologies (OTCMKTS:IFNNY) Upgraded by Zacks Investment Research to Hold</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2022/05/06/a-g-barr-lonbag-given-buy-rating-at-berenberg-bank.html">A.G. BARR (LON:BAG) Given Buy Rating at Berenberg Bank</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2022/05/06/generac-nysegnrc-given-buy-rating-at-roth-capital.html">Generac (NYSE:GNRC) Given Buy Rating at Roth Capital</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2022/05/06/kingsway-financial-services-nysekfs-upgraded-to-c-at-thestreet.html">Kingsway Financial Services (NYSE:KFS) Upgraded to &#8220;C&#8221; at TheStreet</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2022/05/06/gates-industrial-nysegtes-downgraded-to-c-at-thestreet.html">Gates Industrial (NYSE:GTES) Downgraded to C at TheStreet</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2022/05/06/bluelinx-nysebxc-upgraded-to-b-by-thestreet.html">BlueLinx (NYSE:BXC) Upgraded to &#8220;B-&#8221; by TheStreet</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2022/05/06/civilization-price-reaches-0-11-on-top-exchanges-civ.html">Civilization Price Reaches $0.11 on Top Exchanges (CIV)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2022/05/06/the-allstate-co-nyseall-shares-bought-by-orion-portfolio-solutions-llc.html">The Allstate Co. (NYSE:ALL) Shares Bought by Orion Portfolio Solutions LLC</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2022/05/06/orion-portfolio-solutions-llc-lowers-stake-in-ishares-global-reit-etf-nysearcareet.html">Orion Portfolio Solutions LLC Lowers Stake in iShares Global REIT ETF (NYSEARCA:REET)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2022/05/06/charter-communications-inc-nasdaqchtr-holdings-reduced-by-orion-portfolio-solutions-llc.html">Charter Communications, Inc. (NASDAQ:CHTR) Holdings Reduced by Orion Portfolio Solutions LLC</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2022/05/06/55i-llc-acquires-shares-of-2382-goldman-sachs-treasuryaccess-0-1-year-etf-nysearcagbil.html">55I LLC Acquires Shares of 2,382 Goldman Sachs TreasuryAccess 0-1 Year ETF (NYSEARCA:GBIL)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2022/05/06/orion-portfolio-solutions-llc-has-535000-stock-holdings-in-ishares-msci-kld-400-social-etf-nysearcadsi.html">Orion Portfolio Solutions LLC Has $535,000 Stock Holdings in iShares MSCI KLD 400 Social ETF (NYSEARCA:DSI)</a></li>
                        </ul>
        </div>  
</div>
</div>
<!-- end recent posts -->
</aside><!--end #sidebar-->
	<div style="clear: both;"></div>
</div> <!-- end .width-limiter -->
<footer class="full-width">
	<div class="width-limiter flex-container">
		<div id="footer-info" class="add-padding flex-nav">
			<nav class="navigation" aria-label="Category Links"><ul id="menu-category-menu-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31"><a href="https://www.wkrb13.com/category/markets">Markets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60"><a href="https://www.wkrb13.com/category/markets/analyst-articles-us">Ratings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="https://www.wkrb13.com/category/markets/dividend-articles">Dividends</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="https://www.wkrb13.com/category/markets/earnings-articles-single">Earnings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="https://www.wkrb13.com/category/markets/insider-trades">Insider Trades</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.wkrb13.com/category/markets/cryptocurrencies">Cryptocurrencies</a></li>
</ul></nav>		</div><!-- end #footer-info -->
		<span id="copyright" class="add-padding flex-copyright">
				&copy; 2018-2022 <a href="https://www.wkrb13.com">WKRB News</a>
	    </span>
	</div>	
	<!-- Begin Internal Tracking Pixel 2 -->
		<script type='text/javascript'>document.write('<img src="https://www.american' + 'consumernews.net/scripts/standalone/viewcount.ashx?ArticleHistoryID=88848004&PostDate=2022-5-6&type=f&id=11666319&domain=www.wkrb13.com&referrer=' + encodeURIComponent(document.referrer) + '" alt="" width="1" height="1" style="float:left;" />');</script>
		<!-- End Internal Tracking Pixel 2-->
</footer>
		<script type='text/javascript' src='https://www.wkrb13.com/wp-includes/js/wp-embed.min.js?ver=5.5.9' id='wp-embed-js'></script>
</div>
<!-- MarketBeat News Network StatCounter Code -->
<script type="text/javascript">var sc_project=9021069; var sc_invisible=1; var sc_security="fdde5482"; var sc_https=1; </script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script>
<noscript><img class="statcounter" src="https://c.statcounter.com/9021069/0/fdde5482/1/" height="1" width="1" alt=""></noscript>
<!-- End MarketBeat News Network StatCounter Code -->

<!-- Start of Site Specific StatCounter Code -->
<script type="text/javascript">
var sc_project=11650630; 
var sc_invisible=1; 
var sc_security="2798fb99"; 
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script>
<noscript><img class="statcounter" src="https://c.statcounter.com/11650630/0/2798fb99/1/" height="1" width="1"  alt=""></noscript>
<!-- End of Site Specific StatCounter Code -->

	</body>
</html>
