<!doctype html>
<html lang="en">
<head>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta content="text/html; charset=UTF-8" http-equiv="Content-Type" />

<meta name="theme-color" content="#081c59"/>
 

<meta name="viewport" content="width=device-width, initial-scale=1.0">

<!-- Escape from Frames -->
<script type="text/javascript">if(self==top){document.documentElement.style.display="block"}else{top.location=self.location}</script>

<link rel="preconnect" href="https://fonts.gstatic.com">
<link href="https://fonts.googleapis.com/css2?family=Roboto&display=swap" rel="stylesheet">


<style>

:root {
  --header-background: #ffffff;
  --button-background: #081c59;
  --button-background-2: #081c59;
  --button-hover-background: #0e30a0;
  --button-hover-background-2: #0e30a0;
  --button-text-color: #fff;
  --link-color: #0e309e;
  --link-hover-color: #0e309e;
  --link-text-decoration: none; /* text field */
  --hover-link-text-decoration: underline; /* text field */
  --menu-background: #eaeaea;
  --menu-background-2: #eaeaea;
  --menu-text-color: #081c59;
  --menu-active-hover-background: #081c59;
  --menu-active-hover-text-color: #fff;
  --top-menu-background: #f2ac07;
  --top-menu-link-color: #081c59;
  --top-menu-link-hover-color: #0e309e;
  --accent-color: #0e309e;
  --accent-color-2: #081c59;
  --sidebar-h3-color: #081c59;
  --light-gray-color:#eaeaea;
  --light-gray-link-color:#eaeaea;
  --light-gray-link-hover-color:#eaeaea;
  --list-item-bottom-border: solid 1px #f2ac07;
  --border-radius: 0;
  --border-radius-small-items: 0;
  --H1-font: bold 2em/1.3 'Roboto',sans-serif;
  --H2-font:  bold 1.3em/1.3 'Roboto',sans-serif;
  --H3-font:  bold uppercase 1.1em/1.3 'Roboto',sans-serif;
  --body-font: 15px 'Roboto',sans-serif;
  --menu-font: 1em 'Roboto', sans-serif;
  --box-shadow: 0px 0px 3px 0px #f2ac07; 
  --body-background: #061442;
  --body-background-2: #0e30a1;
  --body-font-color: #555555;

}


body {
	font: var(--body-font);
    background: var(--body-background);
	color: var(--body-font-color);
	 
		
	background: -moz-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: -webkit-gradient(left top,left bottom,color-stop(0%, var(--body-background)),color-stop(100%, var(--body-background-2)));
    background: -webkit-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: -o-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: -ms-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: linear-gradient(to bottom, var(--body-background) 0%, var(--body-background-2) 100%);
		
    background-attachment: fixed;
    background-size: cover;
}

</style>
<link rel="stylesheet" href="https://www.wkrb13.com/wp-content/themes/responsalambre/style.css?v=2021abcdefghij" type="text/css" media="screen">
	
<link href="https://www.wkrb13.com/feed" rel="alternate" title="WKRB News RSS Feed" type="application/rss+xml" />
<link href="https://www.wkrb13.com/feed/atom" rel="alternate" title="WKRB News Atom Feed" type="application/atom+xml" />
<link href="https://www.wkrb13.com/xmlrpc.php" rel="pingback" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wkrb13.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.9' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://www.wkrb13.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.wkrb13.com/wp-json/wp/v2/posts/4650248" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wkrb13.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wkrb13.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Crowny Price Tops $0.0013  (CRWNY)' href='https://www.wkrb13.com/2022/07/06/crowny-price-tops-0-0013-crwny.html' />
<link rel='next' title='CanAlaska Uranium (OTCMKTS:CVVUF) Trading Up 2.8%' href='https://www.wkrb13.com/2022/07/06/canalaska-uranium-otcmktscvvuf-trading-up-2-8.html' />
<meta name="generator" content="WordPress 5.5.9" />
<link rel="canonical" href="https://www.wkrb13.com/2022/07/06/kampay-price-down-13-1-over-last-week-kampay-2.html" />
<link rel='shortlink' href='https://www.wkrb13.com/?p=4650248' />
<link rel="alternate" type="application/json+oembed" href="https://www.wkrb13.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wkrb13.com%2F2022%2F07%2F06%2Fkampay-price-down-13-1-over-last-week-kampay-2.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wkrb13.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wkrb13.com%2F2022%2F07%2F06%2Fkampay-price-down-13-1-over-last-week-kampay-2.html&#038;format=xml" />
<link rel="manifest" href="https://www.wkrb13.com/manifest.json"><link rel="amphtml" href="https://www.wkrb13.com/2022/07/06/kampay-price-down-13-1-over-last-week-kampay-2.html/amp" /><link rel="icon" href="https://www.wkrb13.com/wp-content/uploads/2018/03/wkrb13-03-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.wkrb13.com/wp-content/uploads/2018/03/wkrb13-03.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wkrb13.com/wp-content/uploads/2018/03/wkrb13-03.png" />
<meta name="msapplication-TileImage" content="https://www.wkrb13.com/wp-content/uploads/2018/03/wkrb13-03.png" />

<!-- Start Meta Data -->
<title>KamPay Price Down 13.1% Over Last Week (KAMPAY) - WKRB News</title>
<meta name="description" content="Read KamPay Price Down 13.1% Over Last Week (KAMPAY) at WKRB News"/>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="description" content="KamPay (KAMPAY) traded 5.1% higher against the US dollar during the twenty-four hour period ending at 0:00 AM E.T. on July 5th. KamPay has a total market cap of $538,929.63 and approximately $150,468.00 worth of KamPay was traded on exchanges in the last 24 hours. In the last seven days, KamPay has traded down 13.1% [&hellip;]" />
<meta name="author" content="Adam Dyson">
<meta name="news_keywords" content="KamPay,CURRENCY:kampay,KAMPAY" />
<meta name="keywords" content="KamPay,CURRENCY:kampay,KAMPAY" />
<meta name="ticker" content="CURRENCY:kampay" />
<meta name="contentType" content="article">

<!-- Twitter Card Data -->
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@MarketBeatCom" />
<meta name="twitter:title" content="KamPay Price Down 13.1% Over Last Week (KAMPAY)"/>
<meta name="twitter:description" content="KamPay (KAMPAY) traded 5.1% higher against the US dollar during the twenty-four hour period ending at 0:00 AM E.T. on July 5th. KamPay has a total market cap of $538,929.63 and approximately $150,468.00 worth of KamPay was traded on exchanges in the last 24 hours. In the last seven days, KamPay has traded down 13.1% [&hellip;]" />
<meta name="twitter:creator" content="@RatingsNetwork" />
<meta name="twitter:image" content="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/cryptocurrencies/11329.png&amp;w=240&amp;h=240&amp;zc=2" />

<!-- Open Graph Data -->
<meta property="og:title" content="KamPay Price Down 13.1% Over Last Week (KAMPAY)" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wkrb13.com/2022/07/06/kampay-price-down-13-1-over-last-week-kampay-2.html" />
<meta property="og:image" content="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/cryptocurrencies/11329.png&amp;w=240&amp;h=240&amp;zc=2" />
<meta property="og:image:width" content="240" />
<meta property="og:image:height" content="240" />
<meta property="og:description" content="KamPay (KAMPAY) traded 5.1% higher against the US dollar during the twenty-four hour period ending at 0:00 AM E.T. on July 5th. KamPay has a total market cap of $538,929.63 and approximately $150,468.00 worth of KamPay was traded on exchanges in the last 24 hours. In the last seven days, KamPay has traded down 13.1% [&hellip;]" />
<meta property="og:site_name" content="WKRB News" />
<meta property="og:locale" content="en_US" />

<!-- OG Article Template -->
<meta property="article:published_time" content="2022-07-06T04:54:44+0000" />
<meta property="article:modified_time" content="2022-07-06T04:54:44+0000" />
<meta property="article:tag" content="CURRENCY:kampay" />
<meta property="article:tag" content="KamPay,CURRENCY:kampay,KAMPAY" />
<meta property="article:section" content="Markets" />

<!-- Google meta is in the body-->

<!-- End Meta Data -->

	
<script type='text/javascript'>var PopupAdChannel=''; </script>

  <link rel="manifest" href="/manifest.json">
  <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script>
  <script>
  	function registerUserChange(action) {
		OneSignal.getUserId( function(userId) {
			OneSignalIdString = userId;
			var Domain = 'wkrb13.com';
			var url = "https://www.marketbeat.com/scripts/OneSignalTracking.ashx?OneSignalID=" + OneSignalIdString + "&domain=" + Domain + "&action=" + action;
			var xhr = new XMLHttpRequest();
			xhr.open('GET', url);
			xhr.onload = function () {
				if (xhr.status !== 200) {
					console.log('GET failed.  Returned status of ' + xhr.status);
				}
			};
			xhr.send();
		});
	}
    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: "27539f7d-08b9-4089-9eac-48d0d5b908a5",
      safari_web_id: 'web.onesignal.auto.54cd441e-7f12-4aed-9845-f98eb5c10ecb', 
      autoRegister: false,
      notifyButton: {
        enable: false /* Set to false to hide */
      },
 welcomeNotification: {
        "title": "Join Wall Street's Brightest Minds.",
        "message": "Receive research in your inbox from top analysts, before the market opens. Click here to learn how.",
         "url": "https://www.marketbeat.com/subscribe/subscribe.aspx?ReferralType=OneSignalThankYou&ProductCode=1997t"
    }
    },
		OneSignal.once('subscriptionChange', function (isSubscribed) {
			if(isSubscribed) {
				registerUserChange("subscribe");
			}
			else {
				registerUserChange("unsubscribe");
			}
			
		  })
	]);
if((navigator.userAgent.toLowerCase().indexOf('firefox') > -1)||((navigator.userAgent.toLowerCase().indexOf('safari') > -1)&&(!(navigator.userAgent.toLowerCase().indexOf('chrome') > -1)))){
		OneSignal.showSlidedownPrompt();
	} else {
		OneSignal.showNativePrompt();		
	}  </script>



<script type="text/javascript">var vbnfgha = '211626'; var ertdfga = '13739-bup-ac'; var qhyuioa = '53938'; var AdClientID = qhyuioa + vbnfgha + ertdfga; AdClientID = AdClientID.split("").reverse().join("");</script>


	
	<script type="text/javascript" src="https://www.marketbeat.com/Scripts/lowerrightad.js?v=2021"></script>
	
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: AdClientID,
          enable_page_level_ads: false
     });
</script>

</head>
<body>
<div id="wrap">
<script type="text/javascript" src="https://www.marketbeat.com/scripts/modal/modernpopup.js?v=60"></script>
	
<!-- Start MarketBeat Modern Popup -->
<link rel="stylesheet" type="text/css" media="all" href="https://www.marketbeat.com/scripts/modal/modernpopup.css?v=12"/>
	
	
	<script type="text/javascript">LoadPopupRatings('ModernMarketsPopup-WKRB News', 'wkrb13.com', 'CURRENCY:kampay', 'KamPay', 'https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=175&zc=1&src=https://www.marketbeat.com/logos/cryptocurrencies/11329.png');</script>
	<!-- End MarketBeat Modern Popup -->
	
<a class="skip-link scroll" href="#main">Skip to main content</a>
<header>
	<div class="width-limiter background-light top-menu-bar">
		<div style='color:#222;text-align:right;'>
			<nav class="navigation top-menu" aria-label="Utility Links"><ul id="menu-top-bar" class="menu"><li id="menu-item-19" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a href="https://wkrb13.com">Home</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="https://www.wkrb13.com/about">About</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="https://www.wkrb13.com/daily-email-updates-basic">Daily Email Updates</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://www.wkrb13.com/privacy-policy">Privacy Policy</a></li>
</ul></nav>		</div>
   </div>
<!-- start for mobile menu -->
<div class="width-limiter top-mobile-menu" id='mobile-logo-bar'>
	 <label for="nav-trigger" style="display:inline-block; width:30vw; color:#12424d;vertical-align:middle;">&#9776;</label> 
	 <a style='vertical-align:middle;width:33vw;display:inline-block;text-align:center;padding:5px;' href="https://www.wkrb13.com"><img style='width:120px' src="https://www.wkrb13.com/wp-content/uploads/2021/05/wkrb-logo-01.png" alt="WKRB News logo" width="844" height="336"></a>
	</div>
	<div class="width-limiter" style="min-height: 5px;" id='mobile-menu-bar'>
		
                	<input type="checkbox" id="nav-trigger" class="navOpen" />
                
                	<div class="mobile-nav nice-scroll">
                		
							
                			
                			<nav class="mobile-menu" aria-label="Category Mobile Menu"><ul id="menu-category-menu" class="menu"><li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31"><a href="https://www.wkrb13.com/category/markets">Markets</a></li>
<li id="menu-item-60" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60"><a href="https://www.wkrb13.com/category/markets/analyst-articles-us">Ratings</a></li>
<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="https://www.wkrb13.com/category/markets/dividend-articles">Dividends</a></li>
<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="https://www.wkrb13.com/category/markets/earnings-articles-single">Earnings</a></li>
<li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="https://www.wkrb13.com/category/markets/insider-trades">Insider Trades</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24"><a href="https://www.wkrb13.com/category/markets/cryptocurrencies">Cryptocurrencies</a></li>
</ul></nav>                			<nav class="mobile-menu" aria-label="Utility Mobile Menu"><ul id="menu-top-bar-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a href="https://wkrb13.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="https://www.wkrb13.com/about">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="https://www.wkrb13.com/daily-email-updates-basic">Daily Email Updates</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://www.wkrb13.com/privacy-policy">Privacy Policy</a></li>
</ul></nav>                			
                			<form class="mobile-search" id="mobileSearchForm" action="https://www.wkrb13.com/" method="get">
                				<div class="search">
                					<input id="s" style='margin-left:0;' class="searchinput" aria-label="Search Keywords" name="s" onclick="this.value='';" type="text" />
                					<input class="searchsubmit" type="submit" value="SEARCH" />
                				</div>
                			</form>
						<div>
	
						</div>
                	</div>
		
	</div>
<!-- end for mobile menu -->
	<div class="width-limiter add-padding flex-container"><!-- start: width-limiter with logo and space for alternate header unit -->
		
		<a class="logo-link flex-logo" id="header-logo-link" href="https://www.wkrb13.com" title="WKRB News"><img id="logo" src="https://www.wkrb13.com/wp-content/uploads/2021/05/wkrb-logo-01.png" alt="WKRB News logo" width="844" height="336"></a>

<!-- Begin Header Unit -->
<div id="AlternateHeaderUnit" class="flex-header-ad">
	<iframe class="large-show" src="https://marketbeat.com/scripts/HeaderAdNewsSites.ashx" width="728" height="110" frameborder="no" scrolling="no" style="width: 100%;overflow:hidden;" title="Ad"></iframe>
	<iframe class="small-show" src="https://marketbeat.com/scripts/SidebarAdNewsSites.ashx" width="336" height="280" frameborder="no"scrolling="no" style="overflow:hidden;margin:0 auto;" title="Ad"></iframe>
</div> 

<!-- End Header Unit-->
	</div> <!-- end: width-limiter with logo and space for alternate header unit -->
	<div id="menu">
		<div class="width-limiter flex-container" id="nav-main">
			
			<!-- start main category menu -->
			
			<div class="flex-nav">
			   
			  



			<nav class="navigation" aria-label="Main Menu"><ul id="menu-category-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31"><a href="https://www.wkrb13.com/category/markets">Markets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60"><a href="https://www.wkrb13.com/category/markets/analyst-articles-us">Ratings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="https://www.wkrb13.com/category/markets/dividend-articles">Dividends</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="https://www.wkrb13.com/category/markets/earnings-articles-single">Earnings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="https://www.wkrb13.com/category/markets/insider-trades">Insider Trades</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24"><a href="https://www.wkrb13.com/category/markets/cryptocurrencies">Cryptocurrencies</a></li>
</ul></nav>			
			</div>
				<form class="flex-search" id="searchform" action="https://www.wkrb13.com/" method="get">
					<div class="search">
						<input id="s-main" class="searchinput" name="s" aria-label="Search Keywords" onclick="this.value='';" type="text" />
						<input class="searchsubmit" type="submit" value="SEARCH" />
					</div>
					
				</form><!-- end: searchform -->
		</div> <!-- end: width-limiter for menu -->
	</div> <!-- end: menu -->
</header> <!-- end: header -->
	<div class="width-limiter main-content flex-container">
		

		<main class="flex-main" id="main">
			 <article itemscope itemtype="http://schema.org/NewsArticle">
				
				<link itemprop="mainEntityOfPage" href="https://www.wkrb13.com/2022/07/06/kampay-price-down-13-1-over-last-week-kampay-2.html" />
				<h1 itemprop="headline" class="page-title">KamPay Price Down 13.1% Over Last Week (KAMPAY)</h1>

				<p class="postmeta">
					Posted by <span itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name"><a href="https://www.wkrb13.com/author/adamd" title="Posts by Adam Dyson" rel="author">Adam Dyson</a></span></span> on <span itemprop="datePublished dateModified" content="2022-07-06T04:54:44+0000">Jul 6th, 2022</span>
				</p><!--end .postmeta-->

				<div class="social-shares">
					
					
		 
			
					<a title="Share on Twitter" rel="noopener nofollow" target="_blank" style="background: #1DA1F2;" href="https://twitter.com/intent/tweet?original_referer=https%3A%2F%2Fwww.wkrb13.com&ref_src=twsrc%5Etfw&text=KamPay%20Price%20Down%2013.1%25%20Over%20Last%20Week%20%28KAMPAY%29%20%24kampay&tw_p=tweetbutton&url=https%3A%2F%2Fwww.wkrb13.com%2F2022%2F07%2F06%2Fkampay-price-down-13-1-over-last-week-kampay-2.html&via=WKRBnews"><span class="share-button"><svg style="fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z"/></svg></span><span class="share-title">Share on Twitter</span></a>
					
					
	<a title="Share on Facebook" rel="noopener nofollow" target="_blank" style="background:#4267B2;" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wkrb13.com%2F2022%2F07%2F06%2Fkampay-price-down-13-1-over-last-week-kampay-2.html"><span class="share-button"><svg style="fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M9 8h-3v4h3v12h5v-12h3.642l.358-4h-4v-1.667c0-.955.192-1.333 1.115-1.333h2.885v-5h-3.808c-3.596 0-5.192 1.583-5.192 4.615v3.385z"/></svg></span><span class="share-title">Share on Facebook</span></a>
				 
<a title="Share on LinkedIn" rel="noopener nofollow" target="_blank" style="background: #0067b1;" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.wkrb13.com%2F2022%2F07%2F06%2Fkampay-price-down-13-1-over-last-week-kampay-2.html"><span class="share-button"><svg style="fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M4.98 3.5c0 1.381-1.11 2.5-2.48 2.5s-2.48-1.119-2.48-2.5c0-1.38 1.11-2.5 2.48-2.5s2.48 1.12 2.48 2.5zm.02 4.5h-5v16h5v-16zm7.982 0h-4.968v16h4.969v-8.399c0-4.67 6.029-5.052 6.029 0v8.399h4.988v-10.131c0-7.88-8.922-7.593-11.018-3.714v-2.155z"/></svg></span><span class="share-title">Share on LinkedIn</span></a>
				 
				<a title="Share on Stocktwits" rel="noopener nofollow" style="background:#228dff;" href="https://api.stocktwits.com/widgets/share?via=MarketBeat&amp;body=KamPay%20Price%20Down%2013.1%25%20Over%20Last%20Week%20%28KAMPAY%29%20%24kampay" title="Share on StockTwits"><span class="share-button"><svg style="fill:#fff;" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"  width="24" height="24" viewBox="0 0 30 30" style="enable-background:new 0 0 30 30;" xml:space="preserve"><polygon class="st0" points="21.98,17.75 21.98,13.29 14.54,9.67 21.98,6.19 21.98,1.84 9.02,8.45 9.02,11.12 "/><polygon class="st0" points="9.07,13.19 9.07,17.65 16.49,21.27 9.07,24.76 9.07,29.1 21.98,22.49 21.98,19.82 "/></svg></span><span class="share-title">Share on Stocktwits</span></a>
					
</div>
<div style="clear:both"></div>
				<!--sse-->
				<div class="entry" itemprop="articleBody"> 
				<!-- start main text -->
				<iframe src="https://www.marketbeat.com/scripts/TextAdNewsSites.ashx?color=0e309e" frameborder=no width="100%" height="35" scrolling="no" title="Advertisement"></iframe>

					<p><img height="150" width="250" src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=250&h=150&zc=2&src=https://www.marketbeat.com/logos/cryptocurrencies/11329.png" alt="KamPay logo" title="KamPay logo" class="cryptologo" width='128px' />KamPay (<a href='https://www.marketbeat.com/cryptocurrencies/kampay'>KAMPAY</a>) traded 5.1% higher  against the US dollar during the twenty-four hour period ending at 0:00 AM E.T. on July 5th. <a href='https://www.marketbeat.com/cryptocurrencies/kampay/'>KamPay</a> has a total market cap of $538,929.63 and approximately $150,468.00 worth of KamPay was traded on exchanges in the last 24 hours. In the last seven days, KamPay has traded down 13.1% against the US dollar. One KamPay coin can currently be bought for $0.0017 or 0.00000008 BTC on popular cryptocurrency exchanges. </p>
<p>Here is how related cryptocurrencies have performed in the last 24 hours:</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx" style="border-bottom-width: 1px; border-color: #D2D2D2; border-style: solid; border-top-width: 1px; margin-bottom: 24px; margin-top: 12px; padding: 12px 0;border-right:none;border-left:none;clear:both;">
    <input type="hidden" id="Hidden1" name="RegistrationCode" value="InPost-WKRB News"  />
    <input type="hidden" id="Hidden2" name="RegisterTicker" value="CURRENCY:kampay" />    <label for="InPostRegistrationEmail">Get <b>KamPay</b> alerts:</label>
    <div style="display:inline-block;"><input id="InPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Enter Your Email Address" style="border: 1px solid #D2D2D2;font-size: 0.9em;line-height: 1em;margin: 0;min-width: 200px; padding: 4px;" /><input type="submit" name="submit" class="button" onclick="return CheckEmail('InPostRegistrationEmail','ShowSuggestionInPost');" value="Submit" style="-webkit-appearance: none;-moz-appearance: none;appearance: none;font-size: 0.9em;font-weight: 700;line-height: 1em;padding: 6px 18px"></div>
</form>
<div id="ShowSuggestionInPost"></div>


<ul>
<li>JUMPN (JST) traded 54% lower  against the dollar and now trades at $5.46 or 0.00018651 BTC.</li>
<li>CV SHOTS (CVSHOT) traded down 5.3% against the dollar and now trades at $28.11 or 0.00139484 BTC.</li>
<li>Tether (USDT) traded down 0% against the dollar and now trades at $1.00 or 0.00004958 BTC.</li>
<li>Bitsubishi (BITSU) traded up 1% against the dollar and now trades at $174.78 or 0.00879820 BTC.</li>
<li>Sweet SOL (SSOL) traded up 600.9% against the dollar and now trades at $0.0001 or 0.00000000 BTC.</li>
<li>Tari World (TARI) traded 4.6% higher  against the dollar and now trades at $17.75 or 0.00088073 BTC.</li>
<li>XRP (XRP) traded 0.8% lower  against the dollar and now trades at $0.32 or 0.00001607 BTC.</li>
<li>Wrapped Cardano (WADA) traded 2.1% lower  against the dollar and now trades at $0.46 or 0.00002273 BTC.</li>
<li>Lido stETH (STETH) traded down 0.6% against the dollar and now trades at $2,947.45 or 0.07417648 BTC.</li>
<li>Gateway Protocol (GWP) traded 6.6% lower  against the dollar and now trades at $3.15 or 0.00015618 BTC.</li>
</ul>
<p><strong>KamPay Profile</strong></p>
<p>
		  <div class="in-article-ad" class="width:340px;">
<iframe src="https://marketbeat.com/scripts/336x280AdNewsSites.ashx" width="336" height="280" frameborder="no" title="Offer"></iframe>
</div>


                 KamPay&#8217;s total supply is 1,000,000,000 coins and its circulating supply is 322,224,746 coins. The Reddit community for KamPay is <a rel='nofollow' href='https://reddit.com/r/Kamari_Coin'>https://reddit.com/r/Kamari_Coin</a>. KamPay&#8217;s official Twitter account is <a rel='nofollow' href='https://twitter.com/coingecko'>@coingecko</a> and its Facebook page is accessible <a rel='nofollow' href='https://www.facebook.com/coingecko'>here</a>. </p>
<p><strong>KamPay Coin Trading</strong></p>
<p> It is usually not currently possible to purchase alternative cryptocurrencies such as KamPay directly using US dollars. Investors seeking to acquire KamPay should first purchase Bitcoin or Ethereum using an exchange that deals in US dollars such as <a target='_blank' href='https://coinbase-consumer.sjv.io/c/2773283/552039/9251' rel="noopener noreferrer">Coinbase</a>, Changelly or GDAX. Investors can then use their newly-acquired Bitcoin or Ethereum to purchase KamPay using one of the exchanges listed above. </p>
<p><script type="text/javascript" src="https://s3.tradingview.com/tv.js"></script><script type ="text/javascript">new TradingView.widget(  {  "width": 600,  "height": 400,  "symbol": "KAMPAYUSD",  "interval": "D",  "timezone": "Etc/UTC",  "theme": "Light",  "style": "1",  "locale": "en",  "toolbar_bg": "#f1f3f6",  "enable_publishing": false,  "allow_symbol_change": true,  "referral_id": "2588"}  ); </script></p>
<p> <!--ViewCount:ArticleHistoryID=91792039&PostDate=2022-7-5&type=x&id=3147160--><!--Keyword: KamPay,CURRENCY:kampay,KAMPAY--></p>

			 	<!-- end inline unit -->
				<!-- end main text -->
				<!-- Invalidate Article -->
					 
				<!-- End Invalidate -->

<!--Begin Footer Opt-In-->
<p style="clear:both"><strong>Receive News &amp; Updates for KamPay Daily</strong> - Enter your email address below to receive a concise daily summary of the latest news and updates for KamPay and related cryptocurrencies with <a href="/daily-email-updates-basic/?symbol=CURRENCY:kampay&c=KamPay" rel="nofollow" style="text-decoration:underline;font-weight:bold">MarketBeat.com's FREE CryptoBeat newsletter</a>.</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
<input id="BelowPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Your Email Address" aria-label="Your Email Address" class="signup" />
<input type="hidden" id="Hidden3" name="RegistrationCode" value="WKRB News-Footer" />
<input type="hidden" id="Hidden4" name="RegisterTicker" value="CURRENCY:kampay" /><input class="button" type="submit" name="submit" onclick="return CheckEmail('BelowPostRegistrationEmail','ShowSuggestionFooter');" value="Sign-Up Now (Free)">
</form>
<div id="ShowSuggestionFooter"></div>
<!-- End Footer Opt-In -->

				</div> <!-- end: entry -->
				<!--/sse-->
				 				<!-- start article metadata -->
				 <div itemscope itemprop="image" itemtype="https://schema.org/ImageObject" style='display:none'>
 					<link itemprop="url" href="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=500&h=300&zc=2&src=https://www.marketbeat.com/logos/cryptocurrencies/11329.png" />
 					<meta itemprop="width" content="500">
 					<meta itemprop="height" content="300">
				 </div>
				<div itemscope itemprop="publisher" itemtype="https://schema.org/Organization" style="display:none">
 					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
					 	<meta itemprop="url" content="https://www.wkrb13.com/wp-content/uploads/2021/05/wkrb-logo-01.png">
						  						 <meta itemprop="width" content="844">
						 <meta itemprop="height" content="336">
					 </div>
					<meta itemprop="name" content="WKRB News"/>
					<meta itemprop="url" content="https://wkrb13.com" />
 				</div>
				<!-- end article metadata -->
			</article>


<!-- More on MarketBeat -->
<iframe width="100%" height="600" scrolling="no" frameborder="no" src="https://www.marketbeat.com/scripts/MoreOnMarketBeatBelowPost.aspx" title="More Headlines"></iframe>
<!-- More on MarketBeat -->

<!--  below post unit position -->
		

			<nav id="prevnext"><!-- previous and next article links -->
				<a href="https://www.wkrb13.com/2022/07/06/crowny-price-tops-0-0013-crwny.html" rel="prev"><div class="previous"><h2 class="h4">&laquo; PREVIOUS HEADLINE</h2><p>Crowny Price Tops $0.0013  (CRWNY)</p></div></a>				<a href="https://www.wkrb13.com/2022/07/06/canalaska-uranium-otcmktscvvuf-trading-up-2-8.html" rel="next"><div class="next"><h2 class="h4">NEXT HEADLINE &raquo;</h2><p>CanAlaska Uranium (OTCMKTS:CVVUF) Trading Up 2.8%</p></div></a>			
			</nav><!-- end previous and next article links -->
			
		
		<div id="latest-news">
				
				<h2>You might be interested in:</h2>
			 				 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/huntington-bancshares-inc-logo.jpg&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Brokers Offer Predictions for Huntington Bancshares Incorporated&#8217;s FY2022 Earnings " />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://www.wkrb13.com/2022/07/06/brokers-offer-predictions-for-huntington-bancshares-incorporateds-fy2022-earnings-nasdaqhban.html" rel="bookmark">Brokers Offer Predictions for Huntington Bancshares Incorporated&#8217;s FY2022 Earnings </a>
				</div>
	 							 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/prosperity-bancshares-inc-logo.jpg&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="DA Davidson Brokers Boost Earnings Estimates for Prosperity Bancshares, Inc. " />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://www.wkrb13.com/2022/07/06/da-davidson-brokers-boost-earnings-estimates-for-prosperity-bancshares-inc-nysepb.html" rel="bookmark">DA Davidson Brokers Boost Earnings Estimates for Prosperity Bancshares, Inc. </a>
				</div>
	 							 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/synovus-financial-corp-logo.jpg&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Synovus Financial Corp. to Post FY2022 Earnings of $4.96 Per Share, DA Davidson Forecasts " />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://www.wkrb13.com/2022/07/06/synovus-financial-corp-to-post-fy2022-earnings-of-4-96-per-share-da-davidson-forecasts-nysesnv.html" rel="bookmark">Synovus Financial Corp. to Post FY2022 Earnings of $4.96 Per Share, DA Davidson Forecasts </a>
				</div>
	 							 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/superior-drilling-products-inc-logo.png?v=20220303083626&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="StockNews.com Initiates Coverage on Superior Drilling Products " />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://www.wkrb13.com/2022/07/06/stocknews-com-initiates-coverage-on-superior-drilling-products-nysesdpi.html" rel="bookmark">StockNews.com Initiates Coverage on Superior Drilling Products </a>
				</div>
	 							 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/acadia-realty-trust-logo.jpg&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Q3 2022 EPS Estimates for Acadia Realty Trust  Decreased by Analyst" />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://www.wkrb13.com/2022/07/06/q3-2022-eps-estimates-for-acadia-realty-trust-nyseakr-decreased-by-analyst.html" rel="bookmark">Q3 2022 EPS Estimates for Acadia Realty Trust  Decreased by Analyst</a>
				</div>
	 							 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/texas-capital-logo.jpg&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Texas Capital Bancshares, Inc. to Post Q3 2022 Earnings of $0.87 Per Share, Wedbush Forecasts " />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://www.wkrb13.com/2022/07/06/texas-capital-bancshares-inc-to-post-q3-2022-earnings-of-0-87-per-share-wedbush-forecasts-nasdaqtcbi.html" rel="bookmark">Texas Capital Bancshares, Inc. to Post Q3 2022 Earnings of $0.87 Per Share, Wedbush Forecasts </a>
				</div>
	 						</div><!-- end latest news -->

<!-- second ad spot -->

<br>
	</main> <!-- end main -->
<aside class="flex-sidebar">
<div class="flex-container">	
<div class="sidebar-section">
	
<iframe src="https://marketbeat.com/scripts/MoreOnMarketBeat.aspx" width="336" height="600" frameborder="no" title="More Articles"></iframe><br><br>
	
<!-- Network Wide AdSense Unit - Top Sidebar Position -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="1875628183" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->
<br><br>
<!-- end first square unit -->

<!-- Network Wide AdSense Unit - Middle Sidebar Position -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="9445683366" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->
<br><br>	
<!-- end second square unit -->
		
</div>	
<div class="sidebar-section">
<!-- OptIn Form -->

<!-- Start Sidebar Registration -->
<div class="sidebar-email">
                        <h3>Daily Ratings &amp; News for KamPay</h3>
        	Complete the form below to receive the latest headlines and analysts' recommendations for KamPay with our free daily email newsletter:<br/>
        <form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
        <input id="RegisterEmailSidebar" style='width:100%' name="RegisterEmail" type="email" placeholder="Your Email Address" aria-label="Your Email Address">
        <input type="hidden" id="Hidden7" name="RegistrationCode" value="WKRB News-Sidebar">
        <input type="hidden" id="Hidden8" name="RegisterTicker" value="CURRENCY:kampay" />        <input type="submit" name="submit" onclick="return CheckEmail('RegisterEmailSidebar', 'ShowSuggestionSidebar');" value="Subscribe Now (Free Sign-Up)" class="button" style="width:100%;height:30px">
    <div id="ShowSuggestionSidebar" style="padding-top:7px"></div>
    </form>
    </div>

<!-- End Sidebar Registration -->
	
<!-- optional social media -->
	
 
		<br>
	
	<a style="background: #075A8D;color: #fff;padding: 5px 7px 4px;border-radius: 3px;font-size: 12px;text-decoration: none;" href="https://twitter.com/intent/follow?original_referer=https%3A%2F%2Fwww.wkrb13.com%2F&ref_src=twsrc%5Etfw&screen_name=WKRBnews" target="_blank" rel="noopener nofollow">
<svg style="width: 13px;vertical-align: middle;margin-right: 4px;fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z"/></svg> Follow @WKRBnews</a>
		
	
<!-- end optional social media -->

<!-- sidebar unit position -->


<!-- start Recent Posts -->
        <br/>
        <div>
        <h3>Recent News</h3>
            <ul>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2022/07/06/brokers-offer-predictions-for-huntington-bancshares-incorporateds-fy2022-earnings-nasdaqhban.html">Brokers Offer Predictions for Huntington Bancshares Incorporated&#8217;s FY2022 Earnings (NASDAQ:HBAN)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2022/07/06/da-davidson-brokers-boost-earnings-estimates-for-prosperity-bancshares-inc-nysepb.html">DA Davidson Brokers Boost Earnings Estimates for Prosperity Bancshares, Inc. (NYSE:PB)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2022/07/06/synovus-financial-corp-to-post-fy2022-earnings-of-4-96-per-share-da-davidson-forecasts-nysesnv.html">Synovus Financial Corp. to Post FY2022 Earnings of $4.96 Per Share, DA Davidson Forecasts (NYSE:SNV)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2022/07/06/stocknews-com-initiates-coverage-on-superior-drilling-products-nysesdpi.html">StockNews.com Initiates Coverage on Superior Drilling Products (NYSE:SDPI)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2022/07/06/q3-2022-eps-estimates-for-acadia-realty-trust-nyseakr-decreased-by-analyst.html">Q3 2022 EPS Estimates for Acadia Realty Trust (NYSE:AKR) Decreased by Analyst</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2022/07/06/texas-capital-bancshares-inc-to-post-q3-2022-earnings-of-0-87-per-share-wedbush-forecasts-nasdaqtcbi.html">Texas Capital Bancshares, Inc. to Post Q3 2022 Earnings of $0.87 Per Share, Wedbush Forecasts (NASDAQ:TCBI)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2022/07/06/hour-loop-inc-s-lock-up-period-will-expire-on-july-6th-nasdaqhour.html">Hour Loop, Inc.&#8217;s Lock-Up Period Will Expire  on July 6th (NASDAQ:HOUR)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2022/07/06/bitcoinz-btcz-reaches-one-day-trading-volume-of-18037-00.html">BitcoinZ (BTCZ) Reaches One Day Trading Volume of $18,037.00</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2022/07/06/dermtech-nasdaqdmtk-trading-8-higher.html">DermTech (NASDAQ:DMTK) Trading 8% Higher</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2022/07/06/tecan-group-otcmktstchbf-trading-up-22-5.html">Tecan Group (OTCMKTS:TCHBF) Trading Up 22.5%</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2022/07/06/og-fan-token-og-price-reaches-3-40-on-exchanges.html">OG Fan Token (OG) Price Reaches $3.40 on Exchanges</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2022/07/06/og-fan-token-og-price-reaches-3-40-on-exchanges.html">OG Fan Token (OG) Price Reaches $3.40 on Exchanges</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2022/07/06/gobyte-1-day-trading-volume-reaches-3-00-gbx.html">GoByte 1-Day Trading Volume Reaches $3.00 (GBX)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2022/07/06/gobyte-gbx-trading-58-5-higher-over-last-7-days.html">GoByte (GBX) Trading 58.5% Higher  Over Last 7 Days</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2022/07/06/cryptozoon-zoon-market-cap-hits-549962-76.html">CryptoZoon (ZOON) Market Cap Hits $549,962.76</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2022/07/06/bitcashpay-bcp-market-capitalization-hits-120676-60.html">Bitcashpay (BCP) Market Capitalization Hits $120,676.60</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2022/07/06/cryptozoon-zoon-market-cap-hits-549962-76.html">CryptoZoon (ZOON) Market Cap Hits $549,962.76</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2022/07/06/bitcashpay-bcp-24-hour-trading-volume-reaches-113430-00.html">Bitcashpay (BCP) 24-Hour Trading Volume Reaches $113,430.00</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2022/07/06/rational-aktiengesellschaft-otcmktsrtllf-shares-down-7-1.html">RATIONAL Aktiengesellschaft (OTCMKTS:RTLLF)  Shares Down 7.1%</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2022/07/06/cardiff-oncology-nasdaqcrdf-shares-up-13-7.html">Cardiff Oncology (NASDAQ:CRDF) Shares Up 13.7%</a></li>
                        </ul>
        </div>  
</div>
</div>
<!-- end recent posts -->
</aside><!--end #sidebar-->
	<div style="clear: both;"></div>
</div> <!-- end .width-limiter -->
<footer class="full-width">
	<div class="width-limiter flex-container">
		<div id="footer-info" class="add-padding flex-nav">
			<nav class="navigation" aria-label="Category Links"><ul id="menu-category-menu-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31"><a href="https://www.wkrb13.com/category/markets">Markets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60"><a href="https://www.wkrb13.com/category/markets/analyst-articles-us">Ratings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="https://www.wkrb13.com/category/markets/dividend-articles">Dividends</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="https://www.wkrb13.com/category/markets/earnings-articles-single">Earnings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="https://www.wkrb13.com/category/markets/insider-trades">Insider Trades</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24"><a href="https://www.wkrb13.com/category/markets/cryptocurrencies">Cryptocurrencies</a></li>
</ul></nav>		</div><!-- end #footer-info -->
		<span id="copyright" class="add-padding flex-copyright">
				&copy; 2018-2022 <a href="https://www.wkrb13.com">WKRB News</a>
	    </span>
	</div>	
	<!-- Begin Internal Tracking Pixel 2 -->
		<script type='text/javascript'>document.write('<img src="https://www.american' + 'consumernews.net/scripts/standalone/viewcount.ashx?ArticleHistoryID=91792255&PostDate=2022-7-5&type=h&id=1739130&domain=www.wkrb13.com&referrer=' + encodeURIComponent(document.referrer) + '" alt="" width="1" height="1" style="float:left;" />');</script>
		<!-- End Internal Tracking Pixel 2-->
</footer>
		<script type='text/javascript' src='https://www.wkrb13.com/wp-includes/js/wp-embed.min.js?ver=5.5.9' id='wp-embed-js'></script>
</div>
<!-- MarketBeat News Network StatCounter Code -->
<script type="text/javascript">var sc_project=9021069; var sc_invisible=1; var sc_security="fdde5482"; var sc_https=1; </script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script>
<noscript><img class="statcounter" src="https://c.statcounter.com/9021069/0/fdde5482/1/" height="1" width="1" alt=""></noscript>
<!-- End MarketBeat News Network StatCounter Code -->

<!-- Start of Site Specific StatCounter Code -->
<script type="text/javascript">
var sc_project=11650630; 
var sc_invisible=1; 
var sc_security="2798fb99"; 
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script>
<noscript><img class="statcounter" src="https://c.statcounter.com/11650630/0/2798fb99/1/" height="1" width="1"  alt=""></noscript>
<!-- End of Site Specific StatCounter Code -->

	</body>
</html>
