<!doctype html>
<html lang="en">
<head>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta content="text/html; charset=UTF-8" http-equiv="Content-Type" />

<meta name="theme-color" content="#081c59"/>
 

<meta name="viewport" content="width=device-width, initial-scale=1.0">

<!-- Escape from Frames -->
<script type="text/javascript">if(self==top){document.documentElement.style.display="block"}else{top.location=self.location}</script>

<link rel="preconnect" href="https://fonts.gstatic.com">
<link href="https://fonts.googleapis.com/css2?family=Roboto&display=swap" rel="stylesheet">


<style>

:root {
  --header-background: #ffffff;
  --button-background: #081c59;
  --button-background-2: #081c59;
  --button-hover-background: #0e30a0;
  --button-hover-background-2: #0e30a0;
  --button-text-color: #fff;
  --link-color: #0e309e;
  --link-hover-color: #0e309e;
  --link-text-decoration: none; /* text field */
  --hover-link-text-decoration: underline; /* text field */
  --menu-background: #eaeaea;
  --menu-background-2: #eaeaea;
  --menu-text-color: #081c59;
  --menu-active-hover-background: #081c59;
  --menu-active-hover-text-color: #fff;
  --top-menu-background: #f2ac07;
  --top-menu-link-color: #081c59;
  --top-menu-link-hover-color: #0e309e;
  --accent-color: #0e309e;
  --accent-color-2: #081c59;
  --sidebar-h3-color: #081c59;
  --light-gray-color:#eaeaea;
  --light-gray-link-color:#eaeaea;
  --light-gray-link-hover-color:#eaeaea;
  --list-item-bottom-border: solid 1px #f2ac07;
  --border-radius: 0;
  --border-radius-small-items: 0;
  --H1-font: bold 2em/1.3 'Roboto',sans-serif;
  --H2-font:  bold 1.3em/1.3 'Roboto',sans-serif;
  --H3-font:  bold uppercase 1.1em/1.3 'Roboto',sans-serif;
  --body-font: 15px 'Roboto',sans-serif;
  --menu-font: 1em 'Roboto', sans-serif;
  --box-shadow: 0px 0px 3px 0px #f2ac07; 
  --body-background: #061442;
  --body-background-2: #0e30a1;
  --body-font-color: #555555;

}


body {
	font: var(--body-font);
    background: var(--body-background);
	color: var(--body-font-color);
	 
		
	background: -moz-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: -webkit-gradient(left top,left bottom,color-stop(0%, var(--body-background)),color-stop(100%, var(--body-background-2)));
    background: -webkit-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: -o-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: -ms-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: linear-gradient(to bottom, var(--body-background) 0%, var(--body-background-2) 100%);
		
    background-attachment: fixed;
    background-size: cover;
}

</style>
<link rel="stylesheet" href="https://www.wkrb13.com/wp-content/themes/responsalambre/style.css?v=2021abcdefghij" type="text/css" media="screen">
	
<link href="https://www.wkrb13.com/feed" rel="alternate" title="WKRB News RSS Feed" type="application/rss+xml" />
<link href="https://www.wkrb13.com/feed/atom" rel="alternate" title="WKRB News Atom Feed" type="application/atom+xml" />
<link href="https://www.wkrb13.com/xmlrpc.php" rel="pingback" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wkrb13.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.9' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://www.wkrb13.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.wkrb13.com/wp-json/wp/v2/posts/4767865" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wkrb13.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wkrb13.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Peloton Wealth Strategists Purchases 7,275 Shares of LyondellBasell Industries (NYSE:LYB)' href='https://www.wkrb13.com/2022/08/09/peloton-wealth-strategists-purchases-7275-shares-of-lyondellbasell-industries-nyselyb.html' />
<link rel='next' title='The TJX Companies, Inc. (NYSE:TJX) Shares Acquired by LWM Advisory Services LLC' href='https://www.wkrb13.com/2022/08/09/the-tjx-companies-inc-nysetjx-shares-acquired-by-lwm-advisory-services-llc.html' />
<meta name="generator" content="WordPress 5.5.9" />
<link rel="canonical" href="https://www.wkrb13.com/2022/08/09/morphosys-nasdaqmor-shares-gap-up-to-5-57.html" />
<link rel='shortlink' href='https://www.wkrb13.com/?p=4767865' />
<link rel="alternate" type="application/json+oembed" href="https://www.wkrb13.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wkrb13.com%2F2022%2F08%2F09%2Fmorphosys-nasdaqmor-shares-gap-up-to-5-57.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wkrb13.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wkrb13.com%2F2022%2F08%2F09%2Fmorphosys-nasdaqmor-shares-gap-up-to-5-57.html&#038;format=xml" />
<link rel="manifest" href="https://www.wkrb13.com/manifest.json"><link rel="amphtml" href="https://www.wkrb13.com/2022/08/09/morphosys-nasdaqmor-shares-gap-up-to-5-57.html/amp" /><link rel="icon" href="https://www.wkrb13.com/wp-content/uploads/2018/03/wkrb13-03-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.wkrb13.com/wp-content/uploads/2018/03/wkrb13-03.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wkrb13.com/wp-content/uploads/2018/03/wkrb13-03.png" />
<meta name="msapplication-TileImage" content="https://www.wkrb13.com/wp-content/uploads/2018/03/wkrb13-03.png" />

<!-- Start Meta Data -->
<title>MorphoSys (NASDAQ:MOR) Shares Gap Up to $5.57 - WKRB News</title>
<meta name="description" content="Read MorphoSys (NASDAQ:MOR) Shares Gap Up to $5.57 at WKRB News"/>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="description" content="MorphoSys AG (NASDAQ:MOR &#8211; Get Rating)&#8217;s share price gapped up before the market opened on Tuesday . The stock had previously closed at $5.57, but opened at $5.79. MorphoSys shares last traded at $5.87, with a volume of 1,034 shares traded. Analyst Upgrades and Downgrades Separately, Morgan Stanley lifted their price objective on shares of [&hellip;]" />
<meta name="author" content="Adam Dyson">
<meta name="news_keywords" content="MorphoSys,NASDAQ:MOR,MOR,Medical,Stocks,Technicals" />
<meta name="keywords" content="MorphoSys,NASDAQ:MOR,MOR,Medical,Stocks,Technicals" />
<meta name="ticker" content="NASDAQ:MOR" />
<meta name="contentType" content="article">

<!-- Twitter Card Data -->
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@MarketBeatCom" />
<meta name="twitter:title" content="MorphoSys (NASDAQ:MOR) Shares Gap Up to $5.57"/>
<meta name="twitter:description" content="MorphoSys AG (NASDAQ:MOR &#8211; Get Rating)&#8217;s share price gapped up before the market opened on Tuesday . The stock had previously closed at $5.57, but opened at $5.79. MorphoSys shares last traded at $5.87, with a volume of 1,034 shares traded. Analyst Upgrades and Downgrades Separately, Morgan Stanley lifted their price objective on shares of [&hellip;]" />
<meta name="twitter:creator" content="@RatingsNetwork" />
<meta name="twitter:image" content="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/morphosys-ag-logo.PNG?v=20201111143035&amp;w=240&amp;h=240&amp;zc=2" />

<!-- Open Graph Data -->
<meta property="og:title" content="MorphoSys (NASDAQ:MOR) Shares Gap Up to $5.57" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wkrb13.com/2022/08/09/morphosys-nasdaqmor-shares-gap-up-to-5-57.html" />
<meta property="og:image" content="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/morphosys-ag-logo.PNG?v=20201111143035&amp;w=240&amp;h=240&amp;zc=2" />
<meta property="og:image:width" content="240" />
<meta property="og:image:height" content="240" />
<meta property="og:description" content="MorphoSys AG (NASDAQ:MOR &#8211; Get Rating)&#8217;s share price gapped up before the market opened on Tuesday . The stock had previously closed at $5.57, but opened at $5.79. MorphoSys shares last traded at $5.87, with a volume of 1,034 shares traded. Analyst Upgrades and Downgrades Separately, Morgan Stanley lifted their price objective on shares of [&hellip;]" />
<meta property="og:site_name" content="WKRB News" />
<meta property="og:locale" content="en_US" />

<!-- OG Article Template -->
<meta property="article:published_time" content="2022-08-09T16:38:41+0000" />
<meta property="article:modified_time" content="2022-08-09T16:38:41+0000" />
<meta property="article:tag" content="NASDAQ:MOR" />
<meta property="article:tag" content="MorphoSys,NASDAQ:MOR,MOR,Medical,Stocks,Technicals" />
<meta property="article:section" content="Markets" />

<!-- Google meta is in the body-->

<!-- End Meta Data -->

	
<script type='text/javascript'>var PopupAdChannel=''; </script>

  <link rel="manifest" href="/manifest.json">
  <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script>
  <script>
  	function registerUserChange(action) {
		OneSignal.getUserId( function(userId) {
			OneSignalIdString = userId;
			var Domain = 'wkrb13.com';
			var url = "https://www.marketbeat.com/scripts/OneSignalTracking.ashx?OneSignalID=" + OneSignalIdString + "&domain=" + Domain + "&action=" + action;
			var xhr = new XMLHttpRequest();
			xhr.open('GET', url);
			xhr.onload = function () {
				if (xhr.status !== 200) {
					console.log('GET failed.  Returned status of ' + xhr.status);
				}
			};
			xhr.send();
		});
	}
    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: "27539f7d-08b9-4089-9eac-48d0d5b908a5",
      safari_web_id: 'web.onesignal.auto.54cd441e-7f12-4aed-9845-f98eb5c10ecb', 
      autoRegister: false,
      notifyButton: {
        enable: false /* Set to false to hide */
      },
 welcomeNotification: {
        "title": "Join Wall Street's Brightest Minds.",
        "message": "Receive research in your inbox from top analysts, before the market opens. Click here to learn how.",
         "url": "https://www.marketbeat.com/subscribe/subscribe.aspx?ReferralType=OneSignalThankYou&ProductCode=1997t"
    }
    },
		OneSignal.once('subscriptionChange', function (isSubscribed) {
			if(isSubscribed) {
				registerUserChange("subscribe");
			}
			else {
				registerUserChange("unsubscribe");
			}
			
		  })
	]);
if((navigator.userAgent.toLowerCase().indexOf('firefox') > -1)||((navigator.userAgent.toLowerCase().indexOf('safari') > -1)&&(!(navigator.userAgent.toLowerCase().indexOf('chrome') > -1)))){
		OneSignal.showSlidedownPrompt();
	} else {
		OneSignal.showNativePrompt();		
	}  </script>



<script type="text/javascript">var vbnfgha = '211626'; var ertdfga = '13739-bup-ac'; var qhyuioa = '53938'; var AdClientID = qhyuioa + vbnfgha + ertdfga; AdClientID = AdClientID.split("").reverse().join("");</script>


	
	<script type="text/javascript" src="https://www.marketbeat.com/Scripts/lowerrightad.js?v=2021"></script>
	
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: AdClientID,
          enable_page_level_ads: false
     });
</script>

</head>
<body>
<div id="wrap">
<script type="text/javascript" src="https://www.marketbeat.com/scripts/modal/modernpopup.js?v=60"></script>
	
<!-- Start MarketBeat Modern Popup -->
<link rel="stylesheet" type="text/css" media="all" href="https://www.marketbeat.com/scripts/modal/modernpopup.css?v=12"/>
	
	
	<script type="text/javascript">LoadPopupRatings('ModernMarketsPopup-WKRB News', 'wkrb13.com', 'NASDAQ:MOR', 'MorphoSys', 'https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=175&zc=1&src=https://www.marketbeat.com/logos/morphosys-ag-logo.PNG?v=20201111143035');</script>
	<!-- End MarketBeat Modern Popup -->
	
<a class="skip-link scroll" href="#main">Skip to main content</a>
<header>
	<div class="width-limiter background-light top-menu-bar">
		<div style='color:#222;text-align:right;'>
			<nav class="navigation top-menu" aria-label="Utility Links"><ul id="menu-top-bar" class="menu"><li id="menu-item-19" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a href="https://wkrb13.com">Home</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="https://www.wkrb13.com/about">About</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="https://www.wkrb13.com/daily-email-updates-basic">Daily Email Updates</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://www.wkrb13.com/privacy-policy">Privacy Policy</a></li>
</ul></nav>		</div>
   </div>
<!-- start for mobile menu -->
<div class="width-limiter top-mobile-menu" id='mobile-logo-bar'>
	 <label for="nav-trigger" style="display:inline-block; width:30vw; color:#12424d;vertical-align:middle;">&#9776;</label> 
	 <a style='vertical-align:middle;width:33vw;display:inline-block;text-align:center;padding:5px;' href="https://www.wkrb13.com"><img style='width:120px' src="https://www.wkrb13.com/wp-content/uploads/2021/05/wkrb-logo-01.png" alt="WKRB News logo" width="844" height="336"></a>
	</div>
	<div class="width-limiter" style="min-height: 5px;" id='mobile-menu-bar'>
		
                	<input type="checkbox" id="nav-trigger" class="navOpen" />
                
                	<div class="mobile-nav nice-scroll">
                		
							
                			
                			<nav class="mobile-menu" aria-label="Category Mobile Menu"><ul id="menu-category-menu" class="menu"><li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31"><a href="https://www.wkrb13.com/category/markets">Markets</a></li>
<li id="menu-item-60" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60"><a href="https://www.wkrb13.com/category/markets/analyst-articles-us">Ratings</a></li>
<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="https://www.wkrb13.com/category/markets/dividend-articles">Dividends</a></li>
<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="https://www.wkrb13.com/category/markets/earnings-articles-single">Earnings</a></li>
<li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="https://www.wkrb13.com/category/markets/insider-trades">Insider Trades</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.wkrb13.com/category/markets/cryptocurrencies">Cryptocurrencies</a></li>
</ul></nav>                			<nav class="mobile-menu" aria-label="Utility Mobile Menu"><ul id="menu-top-bar-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a href="https://wkrb13.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="https://www.wkrb13.com/about">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="https://www.wkrb13.com/daily-email-updates-basic">Daily Email Updates</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://www.wkrb13.com/privacy-policy">Privacy Policy</a></li>
</ul></nav>                			
                			<form class="mobile-search" id="mobileSearchForm" action="https://www.wkrb13.com/" method="get">
                				<div class="search">
                					<input id="s" style='margin-left:0;' class="searchinput" aria-label="Search Keywords" name="s" onclick="this.value='';" type="text" />
                					<input class="searchsubmit" type="submit" value="SEARCH" />
                				</div>
                			</form>
						<div>
	
						</div>
                	</div>
		
	</div>
<!-- end for mobile menu -->
	<div class="width-limiter add-padding flex-container"><!-- start: width-limiter with logo and space for alternate header unit -->
		
		<a class="logo-link flex-logo" id="header-logo-link" href="https://www.wkrb13.com" title="WKRB News"><img id="logo" src="https://www.wkrb13.com/wp-content/uploads/2021/05/wkrb-logo-01.png" alt="WKRB News logo" width="844" height="336"></a>

<!-- Begin Header Unit -->
<div id="AlternateHeaderUnit" class="flex-header-ad">
	<iframe class="large-show" src="https://marketbeat.com/scripts/HeaderAdNewsSites.ashx" width="728" height="110" frameborder="no" scrolling="no" style="width: 100%;overflow:hidden;" title="Ad"></iframe>
	<iframe class="small-show" src="https://marketbeat.com/scripts/SidebarAdNewsSites.ashx" width="336" height="280" frameborder="no"scrolling="no" style="overflow:hidden;margin:0 auto;" title="Ad"></iframe>
</div> 

<!-- End Header Unit-->
	</div> <!-- end: width-limiter with logo and space for alternate header unit -->
	<div id="menu">
		<div class="width-limiter flex-container" id="nav-main">
			
			<!-- start main category menu -->
			
			<div class="flex-nav">
			   
			  



			<nav class="navigation" aria-label="Main Menu"><ul id="menu-category-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31"><a href="https://www.wkrb13.com/category/markets">Markets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60"><a href="https://www.wkrb13.com/category/markets/analyst-articles-us">Ratings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="https://www.wkrb13.com/category/markets/dividend-articles">Dividends</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="https://www.wkrb13.com/category/markets/earnings-articles-single">Earnings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="https://www.wkrb13.com/category/markets/insider-trades">Insider Trades</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.wkrb13.com/category/markets/cryptocurrencies">Cryptocurrencies</a></li>
</ul></nav>			
			</div>
				<form class="flex-search" id="searchform" action="https://www.wkrb13.com/" method="get">
					<div class="search">
						<input id="s-main" class="searchinput" name="s" aria-label="Search Keywords" onclick="this.value='';" type="text" />
						<input class="searchsubmit" type="submit" value="SEARCH" />
					</div>
					
				</form><!-- end: searchform -->
		</div> <!-- end: width-limiter for menu -->
	</div> <!-- end: menu -->
</header> <!-- end: header -->
	<div class="width-limiter main-content flex-container">
		

		<main class="flex-main" id="main">
			 <article itemscope itemtype="http://schema.org/NewsArticle">
				
				<link itemprop="mainEntityOfPage" href="https://www.wkrb13.com/2022/08/09/morphosys-nasdaqmor-shares-gap-up-to-5-57.html" />
				<h1 itemprop="headline" class="page-title">MorphoSys (NASDAQ:MOR) Shares Gap Up to $5.57</h1>

				<p class="postmeta">
					Posted by <span itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name"><a href="https://www.wkrb13.com/author/adamd" title="Posts by Adam Dyson" rel="author">Adam Dyson</a></span></span> on <span itemprop="datePublished dateModified" content="2022-08-09T16:38:41+0000">Aug 9th, 2022</span>
				</p><!--end .postmeta-->

				<div class="social-shares">
					
					
		 
			
					<a title="Share on Twitter" rel="noopener nofollow" target="_blank" style="background: #1DA1F2;" href="https://twitter.com/intent/tweet?original_referer=https%3A%2F%2Fwww.wkrb13.com&ref_src=twsrc%5Etfw&text=MorphoSys%20%28NASDAQ%3AMOR%29%20Shares%20Gap%20Up%20to%20%245.57%20%24MOR&tw_p=tweetbutton&url=https%3A%2F%2Fwww.wkrb13.com%2F2022%2F08%2F09%2Fmorphosys-nasdaqmor-shares-gap-up-to-5-57.html&via=WKRBnews"><span class="share-button"><svg style="fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z"/></svg></span><span class="share-title">Share on Twitter</span></a>
					
					
	<a title="Share on Facebook" rel="noopener nofollow" target="_blank" style="background:#4267B2;" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wkrb13.com%2F2022%2F08%2F09%2Fmorphosys-nasdaqmor-shares-gap-up-to-5-57.html"><span class="share-button"><svg style="fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M9 8h-3v4h3v12h5v-12h3.642l.358-4h-4v-1.667c0-.955.192-1.333 1.115-1.333h2.885v-5h-3.808c-3.596 0-5.192 1.583-5.192 4.615v3.385z"/></svg></span><span class="share-title">Share on Facebook</span></a>
				 
<a title="Share on LinkedIn" rel="noopener nofollow" target="_blank" style="background: #0067b1;" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.wkrb13.com%2F2022%2F08%2F09%2Fmorphosys-nasdaqmor-shares-gap-up-to-5-57.html"><span class="share-button"><svg style="fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M4.98 3.5c0 1.381-1.11 2.5-2.48 2.5s-2.48-1.119-2.48-2.5c0-1.38 1.11-2.5 2.48-2.5s2.48 1.12 2.48 2.5zm.02 4.5h-5v16h5v-16zm7.982 0h-4.968v16h4.969v-8.399c0-4.67 6.029-5.052 6.029 0v8.399h4.988v-10.131c0-7.88-8.922-7.593-11.018-3.714v-2.155z"/></svg></span><span class="share-title">Share on LinkedIn</span></a>
				 
				<a title="Share on Stocktwits" rel="noopener nofollow" style="background:#228dff;" href="https://api.stocktwits.com/widgets/share?via=MarketBeat&amp;body=MorphoSys%20%28NASDAQ%3AMOR%29%20Shares%20Gap%20Up%20to%20%245.57%20%24MOR" title="Share on StockTwits"><span class="share-button"><svg style="fill:#fff;" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"  width="24" height="24" viewBox="0 0 30 30" style="enable-background:new 0 0 30 30;" xml:space="preserve"><polygon class="st0" points="21.98,17.75 21.98,13.29 14.54,9.67 21.98,6.19 21.98,1.84 9.02,8.45 9.02,11.12 "/><polygon class="st0" points="9.07,13.19 9.07,17.65 16.49,21.27 9.07,24.76 9.07,29.1 21.98,22.49 21.98,19.82 "/></svg></span><span class="share-title">Share on Stocktwits</span></a>
					
</div>
<div style="clear:both"></div>
				<!--sse-->
				<div class="entry" itemprop="articleBody"> 
				<!-- start main text -->
				<iframe src="https://www.marketbeat.com/scripts/TextAdNewsSites.ashx?color=0e309e" frameborder=no width="100%" height="35" scrolling="no" title="Advertisement"></iframe>

					<p><img height="150" width="250" src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=250&h=150&zc=2&src=https://www.marketbeat.com/logos/morphosys-ag-logo.PNG?v=20201111143035" alt="MorphoSys logo" title="MorphoSys" class="companylogo" />MorphoSys AG (<a href='https://www.marketbeat.com/stocks/NASDAQ/MOR/'>NASDAQ:MOR</a> &#8211; <a style='font-weight:normal;text-decoration:italic;color:green' href='https://report.stocknews.com/sign-up/ticker/?ticker=MOR&#038;lead_source=marketbeat_snra&#038;utm_source=marketbeat_snra&#038;utm_medium=article&#038;utm_campaign=ticker&#038;utm_term=MOR&#038;utm_content=text_link'>Get Rating</a>)&#8217;s share price gapped up before the market opened on Tuesday . The stock had previously closed at $5.57, but opened at $5.79. MorphoSys shares last traded at $5.87, with a volume of 1,034 shares traded. </p>
<h2>Analyst Upgrades and Downgrades</h2>
<p>Separately, Morgan Stanley lifted their price objective on shares of MorphoSys from &euro;26.00 ($26.53) to &euro;28.00 ($28.57) and gave the stock an &#8220;equal weight&#8221; rating in a report on Friday, July 29th. Five equities research analysts have rated the stock with a hold rating and two have given a buy rating to the stock. According to data from MarketBeat.com, the company presently has an average rating of &#8220;Hold&#8221; and an average target price of $28.40.</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx" style="border-bottom-width: 1px; border-color: #D2D2D2; border-style: solid; border-top-width: 1px; margin-bottom: 24px; margin-top: 12px; padding: 12px 0;border-right:none;border-left:none;clear:both;">
    <input type="hidden" id="Hidden1" name="RegistrationCode" value="InPost-WKRB News"  />
    <input type="hidden" id="Hidden2" name="RegisterTicker" value="NASDAQ:MOR" />    <label for="InPostRegistrationEmail">Get <b>MorphoSys</b> alerts:</label>
    <div style="display:inline-block;"><input id="InPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Enter Your Email Address" style="border: 1px solid #D2D2D2;font-size: 0.9em;line-height: 1em;margin: 0;min-width: 200px; padding: 4px;" /><input type="submit" name="submit" class="button" onclick="return CheckEmail('InPostRegistrationEmail','ShowSuggestionInPost');" value="Submit" style="-webkit-appearance: none;-moz-appearance: none;appearance: none;font-size: 0.9em;font-weight: 700;line-height: 1em;padding: 6px 18px"></div>
</form>
<div id="ShowSuggestionInPost"></div>


<h2>MorphoSys Stock Performance</h2>
<p>The firm has a market cap of $794.19 million, a P/E ratio of -0.78 and a beta of 1.18. The company has a quick ratio of 2.91, a current ratio of 2.98 and a debt-to-equity ratio of 2.01. The business has a fifty day simple moving average of $5.31 and a 200-day simple moving average of $6.03. </p>
<p>
		  <div class="in-article-ad" class="width:340px;">
<iframe src="https://marketbeat.com/scripts/336x280AdNewsSites.ashx" width="336" height="280" frameborder="no" title="Offer"></iframe>
</div>


                 MorphoSys (<a href='https://www.marketbeat.com/stocks/NASDAQ/MOR/'>NASDAQ:MOR</a> &#8211; <a style='font-weight:normal;text-decoration:italic;color:green' href='https://report.stocknews.com/sign-up/ticker/?ticker=MOR&#038;lead_source=marketbeat_snra&#038;utm_source=marketbeat_snra&#038;utm_medium=article&#038;utm_campaign=ticker&#038;utm_term=MOR&#038;utm_content=text_link'>Get Rating</a>) last released its quarterly earnings data on Monday, August 8th. The company reported ($1.72) earnings per share (EPS) for the quarter, missing analysts&#8217; consensus estimates of ($0.27) by ($1.45). MorphoSys had a negative return on equity of 345.89% and a negative net margin of 439.59%. During the same period in the prior year, the company posted $0.18 earnings per share.  On average, sell-side analysts predict that  MorphoSys AG will post -2 EPS for the current fiscal year. </p>
<h2>Institutional Inflows and Outflows</h2>
<p>Several large investors have recently made changes to their positions in the stock. Quadrant Capital Group LLC boosted its position in  MorphoSys by 79.3% during the fourth quarter. Quadrant Capital Group LLC now owns 4,892 shares of the company&#8217;s stock worth $46,000 after purchasing an additional 2,164 shares in the last quarter.  Capricorn Fund Managers Ltd acquired a new position in shares of  MorphoSys during the first quarter valued at approximately $177,000.  OLD Mission Capital LLC acquired a new position in shares of  MorphoSys during the second quarter valued at approximately $195,000.  AlphaCentric Advisors LLC acquired a new position in shares of  MorphoSys during the fourth quarter valued at approximately $1,371,000.  Finally, Candriam Luxembourg S.C.A. raised its holdings in shares of  MorphoSys by 1.9% during the fourth quarter. Candriam Luxembourg S.C.A. now owns 273,835 shares of the company&#8217;s stock valued at $7,705,000 after acquiring an additional 5,000 shares during the last quarter. 1.81% of the stock is owned by institutional investors. </p>
<h2 style='display:inline-block'>MorphoSys Company Profile</h2>
<p> (<a style='font-weight:normal;text-decoration:italic;color:green' href='https://report.stocknews.com/sign-up/ticker/?ticker=MOR&#038;lead_source=marketbeat_snra&#038;utm_source=marketbeat_snra&#038;utm_medium=article&#038;utm_campaign=ticker&#038;utm_term=MOR&#038;utm_content=text_link'>Get Rating</a>)</p>
<p>MorphoSys AG, a commercial-stage biopharmaceutical company, engages in the discovery, development, and commercialization of therapeutic antibodies for patients suffering from cancer and autoimmune diseases in the United States. It offers Tafasitamab, an antibody for the treatment of B cell malignancies, including diffuse large B-cell lymphoma, follicular lymphoma, and marginal zone lymphoma.</p>
<h2>See Also</h2>
<ul>
<li><a href='https://report.stocknews.com/sign-up/ticker/?ticker=MOR&#038;lead_source=marketbeat_snra&#038;utm_source=marketbeat_snra&#038;utm_medium=article&#038;utm_campaign=ticker&#038;utm_term=MOR&#038;utm_content=text_link' target='_blank' rel="noopener noreferrer">Get a free copy of the StockNews.com research report on MorphoSys (MOR)</a></li>
<li><a href='https://www.marketbeat.com/originals/are-medtronic-and-intuitive-surgical-poised-to-post-stronger-growth/' target='_blank' rel="noopener noreferrer">Are Medtronic And Intuitive Surgical Poised For Big Growth? </a></li>
<li><a href='https://www.insidertrades.com/education/insider-sales-at-cloudflare-are-no-worry-for-investors/' target='_blank' rel="noopener noreferrer">Insider Sales At Cloudflare Are No Worry For Investors </a></li>
<li><a href='https://www.marketbeat.com/originals/ralph-lauren-is-a-retail-stock-you-can-buy-and-hold/' target='_blank' rel="noopener noreferrer">Ralph Lauren Is A Retail Stock You Can Buy And Hold</a></li>
<li><a href='https://www.marketbeat.com/originals/home-depot-lowes-on-track-to-grow-2022-earnings/' target='_blank' rel="noopener noreferrer">Home Depot, Lowe&#8217;s On Track To Grow 2022 Earnings </a></li>
<li><a href='https://www.marketbeat.com/originals/could-smaller-be-better-for-investors-in-norwegian-cruise-lines/' target='_blank' rel="noopener noreferrer">Could Smaller be Better for Investors in Norwegian Cruise Lines? </a></li>
</ul>
<p><!--ViewCount:ArticleHistoryID=93445580&PostDate=2022-8-9&type=h&id=1772257--><!--Keyword: MorphoSys,NASDAQ:MOR,MOR,Medical,Stocks,Technicals--><!--Ratings:3,7,NASDAQ:MOR--></p>

			 	<!-- end inline unit -->
				<!-- end main text -->
				<!-- Invalidate Article -->
					 
				<!-- End Invalidate -->

<!--Begin Footer Opt-In-->
<p style="clear:both"><strong>Receive News &amp; Ratings for MorphoSys Daily</strong> - Enter your email address below to receive a concise daily summary of the latest news and analysts' ratings for MorphoSys and related companies with <a href="/daily-email-updates-basic/?symbol=NASDAQ:MOR&c=MorphoSys" rel="nofollow" style="text-decoration:underline;font-weight:bold">MarketBeat.com's FREE daily email newsletter</a>.</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
<input id="BelowPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Your Email Address" aria-label="Your Email Address" class="signup" />
<input type="hidden" id="Hidden3" name="RegistrationCode" value="WKRB News-Footer" />
<input type="hidden" id="Hidden4" name="RegisterTicker" value="NASDAQ:MOR" /><input class="button" type="submit" name="submit" onclick="return CheckEmail('BelowPostRegistrationEmail','ShowSuggestionFooter');" value="Sign-Up Now (Free)">
</form>
<div id="ShowSuggestionFooter"></div>
<!-- End Footer Opt-In -->

				</div> <!-- end: entry -->
				<!--/sse-->
				 				<!-- start article metadata -->
				 <div itemscope itemprop="image" itemtype="https://schema.org/ImageObject" style='display:none'>
 					<link itemprop="url" href="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=500&h=300&zc=2&src=https://www.marketbeat.com/logos/morphosys-ag-logo.PNG?v=20201111143035" />
 					<meta itemprop="width" content="500">
 					<meta itemprop="height" content="300">
				 </div>
				<div itemscope itemprop="publisher" itemtype="https://schema.org/Organization" style="display:none">
 					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
					 	<meta itemprop="url" content="https://www.wkrb13.com/wp-content/uploads/2021/05/wkrb-logo-01.png">
						  						 <meta itemprop="width" content="844">
						 <meta itemprop="height" content="336">
					 </div>
					<meta itemprop="name" content="WKRB News"/>
					<meta itemprop="url" content="https://wkrb13.com" />
 				</div>
				<!-- end article metadata -->
			</article>


<!-- More on MarketBeat -->
<iframe width="100%" height="600" scrolling="no" frameborder="no" src="https://www.marketbeat.com/scripts/MoreOnMarketBeatBelowPost.aspx" title="More Headlines"></iframe>
<!-- More on MarketBeat -->

<!--  below post unit position -->
		

			<nav id="prevnext"><!-- previous and next article links -->
				<a href="https://www.wkrb13.com/2022/08/09/peloton-wealth-strategists-purchases-7275-shares-of-lyondellbasell-industries-nyselyb.html" rel="prev"><div class="previous"><h2 class="h4">&laquo; PREVIOUS HEADLINE</h2><p>Peloton Wealth Strategists Purchases 7,275 Shares of LyondellBasell Industries (NYSE:LYB)</p></div></a>				<a href="https://www.wkrb13.com/2022/08/09/the-tjx-companies-inc-nysetjx-shares-acquired-by-lwm-advisory-services-llc.html" rel="next"><div class="next"><h2 class="h4">NEXT HEADLINE &raquo;</h2><p>The TJX Companies, Inc. (NYSE:TJX) Shares Acquired by LWM Advisory Services LLC</p></div></a>			
			</nav><!-- end previous and next article links -->
			
		
		<div id="latest-news">
				
				<h2>You might be interested in:</h2>
			 				 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/6707largeLogo.gif&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="The TJX Companies, Inc.  Shares Acquired by LWM Advisory Services LLC" />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://www.wkrb13.com/2022/08/09/the-tjx-companies-inc-nysetjx-shares-acquired-by-lwm-advisory-services-llc.html" rel="bookmark">The TJX Companies, Inc.  Shares Acquired by LWM Advisory Services LLC</a>
				</div>
	 							 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/ani-pharmaceuticals-inc-logo.jpg&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="ANI Pharmaceuticals  Issues FY 2022 Earnings Guidance" />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://www.wkrb13.com/2022/08/09/ani-pharmaceuticals-nasdaqanip-issues-fy-2022-earnings-guidance.html" rel="bookmark">ANI Pharmaceuticals  Issues FY 2022 Earnings Guidance</a>
				</div>
	 							 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/navigator-holdings-ltd-logo.png&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Gagnon Securities LLC Trims Position in Navigator Holdings Ltd. " />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://www.wkrb13.com/2022/08/09/gagnon-securities-llc-trims-position-in-navigator-holdings-ltd-nysenvgs.html" rel="bookmark">Gagnon Securities LLC Trims Position in Navigator Holdings Ltd. </a>
				</div>
	 							 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/morphosys-ag-logo.PNG?v=20201111143035&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="MorphoSys  Shares Gap Up to $5.57" />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://www.wkrb13.com/2022/08/09/morphosys-nasdaqmor-shares-gap-up-to-5-57.html" rel="bookmark">MorphoSys  Shares Gap Up to $5.57</a>
				</div>
	 							 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/500px-Logo_Lyondellbasell.svg.png&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Peloton Wealth Strategists Purchases 7,275 Shares of LyondellBasell Industries " />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://www.wkrb13.com/2022/08/09/peloton-wealth-strategists-purchases-7275-shares-of-lyondellbasell-industries-nyselyb.html" rel="bookmark">Peloton Wealth Strategists Purchases 7,275 Shares of LyondellBasell Industries </a>
				</div>
	 							 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/ishares-msci-eafe-small-cap-etf-logo.jpg&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Peloton Wealth Strategists Raises Stock Holdings in iShares MSCI EAFE Small-Cap ETF " />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://www.wkrb13.com/2022/08/09/peloton-wealth-strategists-raises-stock-holdings-in-ishares-msci-eafe-small-cap-etf-nasdaqscz.html" rel="bookmark">Peloton Wealth Strategists Raises Stock Holdings in iShares MSCI EAFE Small-Cap ETF </a>
				</div>
	 						</div><!-- end latest news -->

<!-- second ad spot -->

<br>
	</main> <!-- end main -->
<aside class="flex-sidebar">
<div class="flex-container">	
<div class="sidebar-section">
	
<iframe src="https://marketbeat.com/scripts/MoreOnMarketBeat.aspx" width="336" height="600" frameborder="no" title="More Articles"></iframe><br><br>
	
<!-- Network Wide AdSense Unit - Top Sidebar Position -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="1875628183" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->
<br><br>
<!-- end first square unit -->

<!-- Network Wide AdSense Unit - Middle Sidebar Position -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="9445683366" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->
<br><br>	
<!-- end second square unit -->
		
</div>	
<div class="sidebar-section">
<!-- OptIn Form -->

<!-- Start Sidebar Registration -->
<div class="sidebar-email">
                        <h3>Daily Ratings &amp; News for MorphoSys</h3>
        	Complete the form below to receive the latest headlines and analysts' recommendations for MorphoSys with our free daily email newsletter:<br/>
        <form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
        <input id="RegisterEmailSidebar" style='width:100%' name="RegisterEmail" type="email" placeholder="Your Email Address" aria-label="Your Email Address">
        <input type="hidden" id="Hidden7" name="RegistrationCode" value="WKRB News-Sidebar">
        <input type="hidden" id="Hidden8" name="RegisterTicker" value="NASDAQ:MOR" />        <input type="submit" name="submit" onclick="return CheckEmail('RegisterEmailSidebar', 'ShowSuggestionSidebar');" value="Subscribe Now (Free Sign-Up)" class="button" style="width:100%;height:30px">
    <div id="ShowSuggestionSidebar" style="padding-top:7px"></div>
    </form>
    </div>

<!-- End Sidebar Registration -->
	
<!-- optional social media -->
	
 
		<br>
	
	<a style="background: #075A8D;color: #fff;padding: 5px 7px 4px;border-radius: 3px;font-size: 12px;text-decoration: none;" href="https://twitter.com/intent/follow?original_referer=https%3A%2F%2Fwww.wkrb13.com%2F&ref_src=twsrc%5Etfw&screen_name=WKRBnews" target="_blank" rel="noopener nofollow">
<svg style="width: 13px;vertical-align: middle;margin-right: 4px;fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z"/></svg> Follow @WKRBnews</a>
		
	
<!-- end optional social media -->

<!-- sidebar unit position -->


<!-- start Recent Posts -->
        <br/>
        <div>
        <h3>Recent News</h3>
            <ul>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2022/08/09/the-tjx-companies-inc-nysetjx-shares-acquired-by-lwm-advisory-services-llc.html">The TJX Companies, Inc. (NYSE:TJX) Shares Acquired by LWM Advisory Services LLC</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2022/08/09/ani-pharmaceuticals-nasdaqanip-issues-fy-2022-earnings-guidance.html">ANI Pharmaceuticals (NASDAQ:ANIP) Issues FY 2022 Earnings Guidance</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2022/08/09/gagnon-securities-llc-trims-position-in-navigator-holdings-ltd-nysenvgs.html">Gagnon Securities LLC Trims Position in Navigator Holdings Ltd. (NYSE:NVGS)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2022/08/09/morphosys-nasdaqmor-shares-gap-up-to-5-57.html">MorphoSys (NASDAQ:MOR) Shares Gap Up to $5.57</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2022/08/09/peloton-wealth-strategists-purchases-7275-shares-of-lyondellbasell-industries-nyselyb.html">Peloton Wealth Strategists Purchases 7,275 Shares of LyondellBasell Industries (NYSE:LYB)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2022/08/09/peloton-wealth-strategists-raises-stock-holdings-in-ishares-msci-eafe-small-cap-etf-nasdaqscz.html">Peloton Wealth Strategists Raises Stock Holdings in iShares MSCI EAFE Small-Cap ETF (NASDAQ:SCZ)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2022/08/09/interactive-financial-advisors-sells-16786-shares-of-ishares-msci-eafe-value-etf-batsefv.html">Interactive Financial Advisors Sells 16,786 Shares of iShares MSCI EAFE Value ETF (BATS:EFV)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2022/08/09/ishares-msci-eafe-value-etf-batsefv-position-lowered-by-liberty-wealth-management-llc.html">iShares MSCI EAFE Value ETF (BATS:EFV) Position Lowered by Liberty Wealth Management LLC</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2022/08/09/liberty-wealth-management-llc-reduces-stake-in-ishares-tips-bond-etf-nysearcatip.html">Liberty Wealth Management LLC Reduces Stake in iShares TIPS Bond ETF (NYSEARCA:TIP)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2022/08/09/terracom-limited-asxter-insider-graeme-campbell-acquires-200000-shares.html">TerraCom Limited (ASX:TER) Insider Graeme Campbell Acquires 200,000 Shares</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2022/08/09/ishares-msci-acwi-etf-nasdaqacwi-shares-bought-by-dt-investment-partners-llc.html">iShares MSCI ACWI ETF (NASDAQ:ACWI) Shares Bought by DT Investment Partners LLC</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2022/08/09/dt-investment-partners-llc-buys-407-shares-of-vanguard-value-etf-nysearcavtv.html">DT Investment Partners LLC Buys 407 Shares of Vanguard Value ETF (NYSEARCA:VTV)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2022/08/09/unilever-plc-lonulvr-insider-purchases-160-44-in-stock.html">Unilever PLC (LON:ULVR) Insider Purchases £160.44 in Stock</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2022/08/09/general-electric-nysege-shares-sold-by-sentry-investment-management-llc.html">General Electric (NYSE:GE) Shares Sold by Sentry Investment Management LLC</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2022/08/09/vanguard-ftse-emerging-markets-etf-nysearcavwo-shares-acquired-by-mccutchen-group-llc.html">Vanguard FTSE Emerging Markets ETF (NYSEARCA:VWO) Shares Acquired by McCutchen Group LLC</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2022/08/09/gagnon-securities-llc-purchases-246978-shares-of-profound-medical-corp-nasdaqprof.html">Gagnon Securities LLC Purchases 246,978 Shares of Profound Medical Corp. (NASDAQ:PROF)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2022/08/09/project-pai-pai-market-capitalization-achieves-1-86-million.html">Project Pai (PAI) Market Capitalization Achieves $1.86 Million</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2022/08/09/origo-price-hits-0-0006-on-top-exchanges-ogo.html">Origo Price Hits $0.0006 on Top Exchanges (OGO)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2022/08/09/apron-network-price-down-0-4-over-last-week-apn.html">Apron Network Price Down 0.4% Over Last Week (APN)</a></li>
                        <li class="recent-posts"><a href="https://www.wkrb13.com/2022/08/09/curecoin-trading-28-1-lower-over-last-7-days-cure.html">Curecoin  Trading 28.1% Lower  Over Last 7 Days (CURE)</a></li>
                        </ul>
        </div>  
</div>
</div>
<!-- end recent posts -->
</aside><!--end #sidebar-->
	<div style="clear: both;"></div>
</div> <!-- end .width-limiter -->
<footer class="full-width">
	<div class="width-limiter flex-container">
		<div id="footer-info" class="add-padding flex-nav">
			<nav class="navigation" aria-label="Category Links"><ul id="menu-category-menu-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31"><a href="https://www.wkrb13.com/category/markets">Markets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60"><a href="https://www.wkrb13.com/category/markets/analyst-articles-us">Ratings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="https://www.wkrb13.com/category/markets/dividend-articles">Dividends</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="https://www.wkrb13.com/category/markets/earnings-articles-single">Earnings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="https://www.wkrb13.com/category/markets/insider-trades">Insider Trades</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.wkrb13.com/category/markets/cryptocurrencies">Cryptocurrencies</a></li>
</ul></nav>		</div><!-- end #footer-info -->
		<span id="copyright" class="add-padding flex-copyright">
				&copy; 2018-2022 <a href="https://www.wkrb13.com">WKRB News</a>
	    </span>
	</div>	
	<!-- Begin Internal Tracking Pixel 2 -->
		<script type='text/javascript'>document.write('<img src="https://www.american' + 'consumernews.net/scripts/standalone/viewcount.ashx?ArticleHistoryID=93447728&PostDate=2022-8-9&type=x&id=3236871&domain=www.wkrb13.com&referrer=' + encodeURIComponent(document.referrer) + '" alt="" width="1" height="1" style="float:left;" />');</script>
		<!-- End Internal Tracking Pixel 2-->
</footer>
		<script type='text/javascript' src='https://www.wkrb13.com/wp-includes/js/wp-embed.min.js?ver=5.5.9' id='wp-embed-js'></script>
</div>
<!-- MarketBeat News Network StatCounter Code -->
<script type="text/javascript">var sc_project=9021069; var sc_invisible=1; var sc_security="fdde5482"; var sc_https=1; </script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script>
<noscript><img class="statcounter" src="https://c.statcounter.com/9021069/0/fdde5482/1/" height="1" width="1" alt=""></noscript>
<!-- End MarketBeat News Network StatCounter Code -->

<!-- Start of Site Specific StatCounter Code -->
<script type="text/javascript">
var sc_project=11650630; 
var sc_invisible=1; 
var sc_security="2798fb99"; 
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script>
<noscript><img class="statcounter" src="https://c.statcounter.com/11650630/0/2798fb99/1/" height="1" width="1"  alt=""></noscript>
<!-- End of Site Specific StatCounter Code -->

	</body>
</html>
